Results 1 to 3 of 3

Thread: Suggestions...

  1. #1
    Commander Keen
    Join Date
    Nov 2003
    Location
    217.27.240.214
    Posts
    624
    Thanks
    0
    Thanked
    0 times in 0 posts

    Suggestions...

    I ordered an ASUS 9600xt from CPU city. The first one arrived. Worked fine for a few hours of MOHAA, then got all fooked and complained about the fan being the problem. Returned it. Two weeks later got a replacement card.

    Everything seems to be fine with the new card. Except at one point It generated a 'blue screen of death' and forced a reboot. Apart from this the card has performed as I would expect. Got all the drivers installed appropriately, having removed everything from my old card.

    Abit NF7 mobo. 512 TwinMoss 3200, Athlon 2000xp+, and an ASUS 9600xt as stated, and XP is the OS.

    The blue screen message is lost in the sands of time. It was probably a memory dump. But since this has only happened once... Should I just leave it and learn to live with it ?

  2. #2
    Member
    Join Date
    Jan 2004
    Location
    Ontario, Canada
    Posts
    77
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by killgORE
    I ordered an ASUS 9600xt from CPU city. The first one arrived. Worked fine for a few hours of MOHAA, then got all fooked and complained about the fan being the problem. Returned it. Two weeks later got a replacement card.

    Everything seems to be fine with the new card. Except at one point It generated a 'blue screen of death' and forced a reboot. Apart from this the card has performed as I would expect. Got all the drivers installed appropriately, having removed everything from my old card.

    Abit NF7 mobo. 512 TwinMoss 3200, Athlon 2000xp+, and an ASUS 9600xt as stated, and XP is the OS.

    The blue screen message is lost in the sands of time. It was probably a memory dump. But since this has only happened once... Should I just leave it and learn to live with it ?

    I used to get that sometime when I changed resolutions during games...I believe the newest catalyst fixes the problem.
    AMD Athlon XP 2000+ @ 2.4GHz
    Shuttle AN35N Ultra
    1.5GB DDR SD-RAM
    ATI Radeon 9200 128MB
    20GB Seagate Barracuda
    52X CD-ROM

    Total SETI@Home CPU time: 856 hr 50 min

  3. #3
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,268
    Thanks
    286
    Thanked
    828 times in 468 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Sounds driverish to me - run the latest drivers, though bear in mind that the fix might now have happened yet.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car suggestions.
    By Gordy in forum Automotive
    Replies: 39
    Last Post: 16-12-2003, 10:18 PM
  2. Need a good PSU suggestions? :)
    By Ravens Nest in forum PC Hardware and Components
    Replies: 20
    Last Post: 13-11-2003, 08:08 PM
  3. suggestions for build
    By pharmakon in forum PC Hardware and Components
    Replies: 10
    Last Post: 12-09-2003, 02:58 PM
  4. New CPU suggestions....
    By Sibu in forum PC Hardware and Components
    Replies: 16
    Last Post: 01-08-2003, 11:56 PM
  5. Suggestions on Future car?
    By TiG in forum Automotive
    Replies: 27
    Last Post: 24-07-2003, 09:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •