Results 1 to 6 of 6

Thread: Need some urgent Help please

  1. #1
    Cute Member Hunain's Avatar
    Join Date
    Dec 2007
    Location
    *Under the HeatSink*
    Posts
    826
    Thanks
    11
    Thanked
    23 times in 21 posts
    • Hunain's system
      • Motherboard:
      • Asus P5k-Vm G33 1333Fsb
      • CPU:
      • Intel C2D e6300 3.0Ghz
      • Memory:
      • Corsair XMS2 Oc'd 914mhz - 1Gb x 2
      • Storage:
      • SeaGate 160Gb HDD 7,200rpm , 40GB HDD 7,200rpm
      • Graphics card(s):
      • XFX GTX260 Black Edition Overclocked
      • PSU:
      • Cooler Master Silent Pro M600
      • Case:
      • Cooler Master CM690II Plus
      • Operating System:
      • Windows 8
      • Monitor(s):
      • Philips 15" LCD
      • Internet:
      • 1024kbps WiMAX Wireless Broadband

    Need some urgent Help please

    Hello there everybody, im new here and want some help please..hope someone can come up...I had an intel system, e6300, and DG965 board, I upgraded it just 1 day back to Asus p5k-VM and bought an ASUS silent knight as well, now I have some problems, if everything is set to auto in the Bios and FSB is not increased, my idle temp is 60C!...vcore is 1.27, shown by system probe from Asus....i changed settings manually then...raised FSB to 350, with the RAM running at 700Mhz, relaxed its timings a bit as it is value ram 667Mhz, I fixed the vcore at 1.15V and Vdram to 1.8V, then my temps were 44C idle and 63C in load, the processor running at 2.45Ghz...now i want to know if these temps are normal? I have a generic casing, ATX with one fan at the backpanel thats it, i know exhaust is bad but still with the silent knight is this the best i can get? Plus i Just got it fixed yesterday, does the thermal paste of the silent knight need time? Please advise as I am worried about my upgrade....If you need to ask something please do, my Bios is out of the box version of p5k-VM.

  2. #2
    Senior Member
    Join Date
    Feb 2004
    Posts
    204
    Thanks
    2
    Thanked
    12 times in 10 posts
    • pepsi_max2k's system
      • Motherboard:
      • Gigabyte GA-7N400 Pro2
      • CPU:
      • Barton 2500+ @ 2.13 GHz
      • Storage:
      • Maxtor 6Y120P0, WD2000JD
      • Graphics card(s):
      • Nvidia 7800GS
      • PSU:
      • Tagan 480-UO1
      • Monitor(s):
      • CTX E710F
      • Internet:
      • 5 Mbps ADSL2+

    Re: Need some urgent Help please

    Did you fit it yourself? How much thermal paste did you apply? Have you made sure bios settings are identicle to the last board, and the fan is spinning at the correct speed?

    It might be a little high but it depends what you were getting before... 63C isn't gonna kill it but it's not so great either. Thermal paste is meant to take time to settle in but in reality I've never seen any more than a couple Cs difference (and it actually rose too, not dropped).

  3. #3
    Cute Member Hunain's Avatar
    Join Date
    Dec 2007
    Location
    *Under the HeatSink*
    Posts
    826
    Thanks
    11
    Thanked
    23 times in 21 posts
    • Hunain's system
      • Motherboard:
      • Asus P5k-Vm G33 1333Fsb
      • CPU:
      • Intel C2D e6300 3.0Ghz
      • Memory:
      • Corsair XMS2 Oc'd 914mhz - 1Gb x 2
      • Storage:
      • SeaGate 160Gb HDD 7,200rpm , 40GB HDD 7,200rpm
      • Graphics card(s):
      • XFX GTX260 Black Edition Overclocked
      • PSU:
      • Cooler Master Silent Pro M600
      • Case:
      • Cooler Master CM690II Plus
      • Operating System:
      • Windows 8
      • Monitor(s):
      • Philips 15" LCD
      • Internet:
      • 1024kbps WiMAX Wireless Broadband

    Re: Need some urgent Help please

    Thanks Pepsi_max2k...I opened up my case and checked the fitting...the TECH GUY had done a lousy job as always....the heat sink's base was not even touching the processor....I re-fitted it...as soon as i started up the PC again, temps dropped to 29C...idle was 28,29,30....and on load it was 43,44....so I was happy, then I got to overclocking...I raised FSB to 333...all good at 2.34Ghz...after trial n error rite now I am at 400FSB, giving 2.8Ghz on my e6300...now what i want to ask is regarding the ram...I have two sticks of 1GB Kingston value ram 667Mhz...they have a voltage of 1.8 written on the packages...rite now they are clocked at 800Mhz...i increased voltage to 1.9 and relaxed the timings to 6-6-6-15...is that okay? I dont want to burn my Ram chips....further more ive given my processor 1.25V at this time, clocked at 2.8Ghz, is that okay? My idle temps are 33,34 rite now, closed panel...100% on TAT is giving 45,46 maximum then it levels out and stays there...good temps rite?...anyways i guess there is room for more overclocking but I want to ask if the ram is okay as of now? Should I push it further? Plus is 1.25v high for the CPU or okay?..and is the Silent knight cooler working good enough?

  4. #4
    Senior Member kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    29,091
    Thanks
    1,495
    Thanked
    2,919 times in 2,366 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps

    Re: Need some urgent Help please

    Are you being held back from using the computer in the way you need to by the current speed? Or is it just OCing for the sake of it?

  5. #5
    Cute Member Hunain's Avatar
    Join Date
    Dec 2007
    Location
    *Under the HeatSink*
    Posts
    826
    Thanks
    11
    Thanked
    23 times in 21 posts
    • Hunain's system
      • Motherboard:
      • Asus P5k-Vm G33 1333Fsb
      • CPU:
      • Intel C2D e6300 3.0Ghz
      • Memory:
      • Corsair XMS2 Oc'd 914mhz - 1Gb x 2
      • Storage:
      • SeaGate 160Gb HDD 7,200rpm , 40GB HDD 7,200rpm
      • Graphics card(s):
      • XFX GTX260 Black Edition Overclocked
      • PSU:
      • Cooler Master Silent Pro M600
      • Case:
      • Cooler Master CM690II Plus
      • Operating System:
      • Windows 8
      • Monitor(s):
      • Philips 15" LCD
      • Internet:
      • 1024kbps WiMAX Wireless Broadband

    Re: Need some urgent Help please

    Kalniel, im not held back exactly...just want to go to stable, safe, higher level...the stock 1.86Ghz speed was coming in short for gaming mostly...just wanted to have a better processing speed, staying safe, thats why i invested in the board and cooler rather than get a new processor...

  6. #6
    Cute Member Hunain's Avatar
    Join Date
    Dec 2007
    Location
    *Under the HeatSink*
    Posts
    826
    Thanks
    11
    Thanked
    23 times in 21 posts
    • Hunain's system
      • Motherboard:
      • Asus P5k-Vm G33 1333Fsb
      • CPU:
      • Intel C2D e6300 3.0Ghz
      • Memory:
      • Corsair XMS2 Oc'd 914mhz - 1Gb x 2
      • Storage:
      • SeaGate 160Gb HDD 7,200rpm , 40GB HDD 7,200rpm
      • Graphics card(s):
      • XFX GTX260 Black Edition Overclocked
      • PSU:
      • Cooler Master Silent Pro M600
      • Case:
      • Cooler Master CM690II Plus
      • Operating System:
      • Windows 8
      • Monitor(s):
      • Philips 15" LCD
      • Internet:
      • 1024kbps WiMAX Wireless Broadband

    Re: Need some urgent Help please

    Most importantly I want to know if my current settings are SAFE...and the system is going to work fine, no danger.....secondly i just wanted to know the safe range...and if i can push further, not that i want to keep it much higher..but who doesnt want to try

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. urgent help!!
    By arbitor in forum Help! Quick Relief From Tech Headaches
    Replies: 16
    Last Post: 30-04-2007, 01:26 PM
  2. Fao Scan - Help Urgent!!
    By 5aboy in forum SCAN.care@HEXUS
    Replies: 3
    Last Post: 03-11-2006, 09:24 PM
  3. Hard Drive Help- Urgent
    By quarryman in forum PC Hardware and Components
    Replies: 2
    Last Post: 18-10-2003, 12:34 AM
  4. URGENT help needed
    By Howard in forum General Discussion
    Replies: 5
    Last Post: 18-08-2003, 09:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •