Results 1 to 11 of 11

Thread: tat and IP35

  1. #1
    MrP
    MrP is offline
    Senior Member
    Join Date
    Aug 2005
    Posts
    596
    Thanks
    8
    Thanked
    5 times in 5 posts
    • MrP's system
      • Motherboard:
      • Abit IP35
      • CPU:
      • Q6600 @ stock (for now!)
      • Memory:
      • Kingston HyperX 4GB 8500C5
      • Storage:
      • WD 640gb
      • Graphics card(s):
      • ATI 4870
      • PSU:
      • Corsair HX620
      • Case:
      • Coolermaster Wavemaster
      • Operating System:
      • W7
      • Monitor(s):
      • Apple 20" Cinema display
      • Internet:
      • Virgin 10MB

    tat and IP35

    right,

    just reformatted my PC again (thanks ati )

    downloaded and installed tat again, and yt again it wont work.

    i get an error message saying "Error enumerating on demand clock modulation support" "terminating tool"

    BIOS is version 14 for the IP35, and optimised defaults loaded.

    other than that its a clean install this morning, xp SP2, office 2007, IE7, lastes ati drivers for my 3850, and latest intel drivers for the P35 chipset.

    anyone shine any light on this for me?

  2. #2
    Senior Member GSte's Avatar
    Join Date
    Feb 2007
    Location
    Bolton
    Posts
    1,538
    Thanks
    220
    Thanked
    76 times in 64 posts
    • GSte's system
      • Motherboard:
      • P6T Deluxe
      • CPU:
      • i7 920 @ 4.2GHz / TRUE
      • Memory:
      • 6GB GSkill 1600MHz cas6
      • Storage:
      • 250GB Barracuda, 2 x WD 500GB AAKS, 1TB Caviar Black
      • Graphics card(s):
      • GTX470
      • PSU:
      • NorthQ Black Magic Flex 850W
      • Case:
      • X-Clio Windtunnel
      • Operating System:
      • XP Home, Vista Home Premium X64, Win7 Home X64
      • Monitor(s):
      • Samsung 245B
      • Internet:
      • Be Not So Happy

    Re: tat and IP35

    I used to have this problem on my ABit AW9D 975X chipset board and there was apparently no fix. Bought an Asus P5B dlx 965 board and it works fine now.....!? Dunno if it's a chipset thing or something else, you might just have to stick with CoreTemp

  3. #3
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts

    Re: tat and IP35

    TAT won't work with uGuru mobos, not sure about the others.

    MSI P55-GD80, i5 750
    abit A-S78H, Phenom 9750,

    My HEXUS.trust abit forums

  4. #4
    MrP
    MrP is offline
    Senior Member
    Join Date
    Aug 2005
    Posts
    596
    Thanks
    8
    Thanked
    5 times in 5 posts
    • MrP's system
      • Motherboard:
      • Abit IP35
      • CPU:
      • Q6600 @ stock (for now!)
      • Memory:
      • Kingston HyperX 4GB 8500C5
      • Storage:
      • WD 640gb
      • Graphics card(s):
      • ATI 4870
      • PSU:
      • Corsair HX620
      • Case:
      • Coolermaster Wavemaster
      • Operating System:
      • W7
      • Monitor(s):
      • Apple 20" Cinema display
      • Internet:
      • Virgin 10MB

    Re: tat and IP35

    arse

    i assumed it was something to do with the image i was using rathjer than intels own software not being compatable with their own chipset and processor

    its an IP35, not an ip35 pro, so i dont have uguru

  5. #5
    Gentoo Ricer
    Join Date
    Jan 2005
    Location
    Galway
    Posts
    11,022
    Thanks
    1,008
    Thanked
    944 times in 704 posts
    • aidanjt's system
      • Motherboard:
      • Asus Strix Z370-G
      • CPU:
      • Intel i7-8700K
      • Memory:
      • 2x8GB Corsiar LPX 3000C15
      • Storage:
      • 500GB Samsung 960 EVO
      • Graphics card(s):
      • EVGA GTX 970 SC ACX 2.0
      • PSU:
      • EVGA G3 750W
      • Case:
      • Fractal Design Define C Mini
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • 240mbps Virgin Cable

    Re: tat and IP35

    on the flip side uGuru is fairly accurate. Although I thought the internal core sensors that tat uses was completely independent of the motherboard. Strange.
    Quote Originally Posted by Agent View Post
    ...every time Creative bring out a new card range their advertising makes it sound like they have discovered a way to insert a thousand Chuck Norris super dwarfs in your ears...

  6. #6
    Senior Member 2Cold Scorpio's Avatar
    Join Date
    Aug 2007
    Location
    Greenvile, NC, U.S.A.
    Posts
    802
    Thanks
    15
    Thanked
    13 times in 12 posts
    • 2Cold Scorpio's system
      • Motherboard:
      • Abit IP-35 Pro, Sound Card: Creative X-Fi XtremeGamer
      • CPU:
      • Intel Core 2 Duo E6750 w/ G0 stepping - stock: 2.66 GHz OC'd to 3.6 GHz 1.48v
      • Memory:
      • 4x1GB Patriot PDC24G6400LLQK Extreme Performance PC2-6400 OC'd to 900MHz 5-5-5-18 timings 2.2v
      • Storage:
      • 2TB Samsung Spinpoint F4 5200rpm (main), 2x 250 GB Seagate Barracuda 7200.10 SATA in RAID 0 (backup)
      • Graphics card(s):
      • eVGA Geforce GTX 460 1GB Superclocked
      • PSU:
      • Antec NeoBlue 650w
      • Case:
      • Raidmax Smilodon Steel ATX
      • Operating System:
      • Microsoft Windows 7 Professional 64-bit
      • Monitor(s):
      • Samsung 226BW 22" LCD Widescreen (S-Panel) @ 1680x1050
      • Internet:
      • 15Mb/s Cable, Optical Drives: 1. Lite-On DVD+-R/+-RW/RAM w/ Lightscribe, 2. LiteOn CD-RW 52/32/52x

    Re: tat and IP35

    Wait...the standard IP-35 doesn't have uGuru?! I thought it did! Can anyone confirm this; I mighth ave to buy the Pro version after all... (darnitall!)

  7. #7
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts

    Re: tat and IP35

    only the Pro has uGuru.
    The Pro is certainly worth a premium but given current pricing I don't know that the Pro is worth an extra 55%.

    MSI P55-GD80, i5 750
    abit A-S78H, Phenom 9750,

    My HEXUS.trust abit forums

  8. #8
    Master Browser PeteSmith's Avatar
    Join Date
    Aug 2004
    Location
    LV-426
    Posts
    660
    Thanks
    44
    Thanked
    45 times in 42 posts
    • PeteSmith's system
      • Motherboard:
      • ABIT IP35 Pro
      • CPU:
      • Q6600 G0
      • Memory:
      • 4x1GB 8500 Crucial Ballistix
      • Storage:
      • System: Crucial 128GB M4 SSD Storage: 2x500GB WD5000AAKS
      • Graphics card(s):
      • GTX 650
      • PSU:
      • Corsair HX 620
      • Case:
      • Antec P182
      • Operating System:
      • Windows 10
      • Monitor(s):
      • Dell 2407WFP-HC

    Re: tat and IP35

    Have you tried CoreTemp? That works well on the IP35 boards. I'm not sure about uGuru, i tend to believe the temps from CoreTemp over uGuru.
    Main PC : Abit IP35-Pro | Q6600 G0 @ 3GHz | 4x1GB Crucial Ballistix 8500 | MSI N460 GTX HAWX | 1 x Crucial M4 128GB SSD | Antec 182 | Corsair HX620 | Dell 2407WFP-HC | Windows 10 x64
    Server : HP MicroServer N40L | 16 GB RAM | 4 X 1 GB Samsung Spinpoint F1 | ESXi 6.0 NAS : Synology DS-408 - 4 x 3GB WD RED HTPC : Acer Revo RL70 | LibreElec

  9. #9
    Senior Member GSte's Avatar
    Join Date
    Feb 2007
    Location
    Bolton
    Posts
    1,538
    Thanks
    220
    Thanked
    76 times in 64 posts
    • GSte's system
      • Motherboard:
      • P6T Deluxe
      • CPU:
      • i7 920 @ 4.2GHz / TRUE
      • Memory:
      • 6GB GSkill 1600MHz cas6
      • Storage:
      • 250GB Barracuda, 2 x WD 500GB AAKS, 1TB Caviar Black
      • Graphics card(s):
      • GTX470
      • PSU:
      • NorthQ Black Magic Flex 850W
      • Case:
      • X-Clio Windtunnel
      • Operating System:
      • XP Home, Vista Home Premium X64, Win7 Home X64
      • Monitor(s):
      • Samsung 245B
      • Internet:
      • Be Not So Happy

    Re: tat and IP35

    Uguru didn't work on my AW9D for some reason..... just lucky I guess

  10. #10
    Member
    Join Date
    Oct 2007
    Posts
    166
    Thanks
    0
    Thanked
    1 time in 1 post
    • Buzzsaw's system
      • Motherboard:
      • Abit IP-35
      • CPU:
      • Intel Core2Duo E6750
      • Memory:
      • 4Gb GeiL DDR2 PC6400
      • Storage:
      • 250Gb Maxtor x 2
      • Graphics card(s):
      • Gainward Bliss 8800GTS 512Mb
      • PSU:
      • Enermax Liberty 500W
      • Case:
      • Antec 900
      • Operating System:
      • Windows 7 HP
      • Monitor(s):
      • 19" widescreen LG

    Re: tat and IP35

    I've been recommended Everest over uGuru for my IP-35.

    Not having tried anything else, I cannot comment on how good it is.

  11. #11
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts

    Re: tat and IP35

    Quote Originally Posted by Buzzsaw View Post
    I've been recommended Everest over uGuru for my IP-35.
    If you've got a standard IP35 (not Pro) you don't have uGuru but you can use abitEq - I think that you'll find that Everest & it show the same.

    MSI P55-GD80, i5 750
    abit A-S78H, Phenom 9750,

    My HEXUS.trust abit forums

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •