Results 1 to 5 of 5

Thread: How do i disable the built-in graphics on an Epia-m??

  1. #1
    Senior Member
    Join Date
    Jul 2003
    Location
    Sheffield
    Posts
    260
    Thanks
    0
    Thanked
    0 times in 0 posts

    How do i disable the built-in graphics on an Epia-m??

    I've got me a spiffing new pci fx5200 for my epia m 10000 , but i can't find anything about disabling the built in graphics , is it possible and how would i do it?????

    Cheers in advance

  2. #2
    HEXUS.Metal Knoxville's Avatar
    Join Date
    Jul 2003
    Location
    Down In A Hole
    Posts
    9,388
    Thanks
    484
    Thanked
    442 times in 255 posts
    • Knoxville's system
      • Motherboard:
      • Intel X58
      • CPU:
      • Intel i7 920
      • Memory:
      • 2GB DDR3
      • Storage:
      • 1TB
      • Graphics card(s):
      • ATi HD3450
      • PSU:
      • Generic
      • Case:
      • Cheap and nasty
      • Operating System:
      • Vista 64
      • Monitor(s):
      • 24" LG LCD
      • Internet:
      • Virgin Media 20mb
    just put in the pci card and it should override the onboard graphics

  3. #3
    www.5lab.co.uk
    Join Date
    Sep 2003
    Posts
    6,406
    Thanks
    1
    Thanked
    0 times in 0 posts
    might not - try the option 'first bootup card -pci or agp' or something

    failing that, just disable the onboard in windows and you'll be left with no vid on bootup but it'll come on with windows
    hughlunnon@yahoo.com | I have sigs turned off..

  4. #4
    Senior Member joshwa's Avatar
    Join Date
    Jul 2003
    Location
    Shef-field, UK
    Posts
    4,815
    Thanks
    94
    Thanked
    66 times in 61 posts
    • joshwa's system
      • Motherboard:
      • PC Chips M577 AT/ATX
      • CPU:
      • AMD K6-2 500Mhz
      • Memory:
      • 512mb PC100 SDRAM
      • Storage:
      • 6.4GB Samsung
      • Graphics card(s):
      • 16mb Matrox G400 Dual Head AGP
      • PSU:
      • ATX 145watt
      • Case:
      • Midi Tower AT
      • Monitor(s):
      • 27" iiyama TFT Widescreen
      • Internet:
      • Awful horrible ADSL
    i looked in the bios on mine, when i was trying a pci card - and i don't think it's possible (as daft as it sounds!)

  5. #5
    Senior Member
    Join Date
    Jul 2003
    Location
    Sheffield
    Posts
    260
    Thanks
    0
    Thanked
    0 times in 0 posts
    I've looked about and it isn't, you can disable the windows driers but you still loose 16mb ram , ah well

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. how to power a bodge - epia system?
    By dgr in forum PC Hardware and Components
    Replies: 7
    Last Post: 11-01-2004, 12:53 AM
  2. MIn PSU for my epia M1000 mobo
    By Danishwonder in forum PC Hardware and Components
    Replies: 0
    Last Post: 20-09-2003, 02:39 PM
  3. Help me! (SN41G2 + ati graphics)
    By GDad in forum PC Hardware and Components
    Replies: 6
    Last Post: 18-09-2003, 01:16 PM
  4. New graphics card...(Budget)
    By TomWilko in forum Graphics Cards
    Replies: 20
    Last Post: 08-09-2003, 05:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •