Results 1 to 13 of 13

Thread: Asus M2N-SLi Deluxe (Socket AM2) BIOS prob

  1. #1
    Member
    Join Date
    Feb 2007
    Posts
    181
    Thanks
    9
    Thanked
    2 times in 2 posts

    Asus M2N-SLi Deluxe (Socket AM2) BIOS prob

    Hi guys I have an Asus M2N-SLi Deluxe (Socket AM2) mobo and it's started to lose system time.

    The date is fine, just the time....

    Any ideas? I know various issues with the BIOS can cause it to lose track of time & date but one and not the other?

    Many thanks,

    Akira.

  2. #2
    The late but legendary peterb - Onward and Upward peterb's Avatar
    Join Date
    Aug 2005
    Location
    Looking down & checking on swearing
    Posts
    19,380
    Thanks
    2,892
    Thanked
    3,403 times in 2,693 posts

    Re: Asus M2N-SLi Deluxe (Socket AM2) BIOS prob

    When you say lose time - is it running slowly, or the time resetting? First thought would be the CMOS backup battery, although it must be a fairly new mobo. When did the problem start? How old is the board?
    (\__/)
    (='.'=)
    (")_(")

    Been helped or just 'Like' a post? Use the Thanks button!
    My broadband speed - 750 Meganibbles/minute

  3. #3
    Member
    Join Date
    Feb 2007
    Posts
    181
    Thanks
    9
    Thanked
    2 times in 2 posts

    Re: Asus M2N-SLi Deluxe (Socket AM2) BIOS prob

    Hello,

    The mobo is approx 6 months old. The time is okay for a couple of days and then resets itself.

    Cheers,

    akira.

  4. #4
    The late but legendary peterb - Onward and Upward peterb's Avatar
    Join Date
    Aug 2005
    Location
    Looking down & checking on swearing
    Posts
    19,380
    Thanks
    2,892
    Thanked
    3,403 times in 2,693 posts

    Re: Asus M2N-SLi Deluxe (Socket AM2) BIOS prob

    When did this start?
    (\__/)
    (='.'=)
    (")_(")

    Been helped or just 'Like' a post? Use the Thanks button!
    My broadband speed - 750 Meganibbles/minute

  5. #5
    Member
    Join Date
    Feb 2007
    Posts
    181
    Thanks
    9
    Thanked
    2 times in 2 posts

    Re: Asus M2N-SLi Deluxe (Socket AM2) BIOS prob

    About 2 months ago I think

  6. #6
    The late but legendary peterb - Onward and Upward peterb's Avatar
    Join Date
    Aug 2005
    Location
    Looking down & checking on swearing
    Posts
    19,380
    Thanks
    2,892
    Thanked
    3,403 times in 2,693 posts

    Re: Asus M2N-SLi Deluxe (Socket AM2) BIOS prob

    Change the CMOS battery - update the bios (if there is a newer version) Although I'm surprised that the backup battery has failed so soon - so there might be something more fundamental - but for the cost of a new battery, it is worth trying.
    (\__/)
    (='.'=)
    (")_(")

    Been helped or just 'Like' a post? Use the Thanks button!
    My broadband speed - 750 Meganibbles/minute

  7. Received thanks from:

    Akira (14-01-2008)

  8. #7
    Member
    Join Date
    Feb 2007
    Posts
    181
    Thanks
    9
    Thanked
    2 times in 2 posts

    Re: Asus M2N-SLi Deluxe (Socket AM2) BIOS prob

    Superb, I'll try a new CMOS tonight - thanks for your help peterb.

  9. #8
    The late but legendary peterb - Onward and Upward peterb's Avatar
    Join Date
    Aug 2005
    Location
    Looking down & checking on swearing
    Posts
    19,380
    Thanks
    2,892
    Thanked
    3,403 times in 2,693 posts

    Re: Asus M2N-SLi Deluxe (Socket AM2) BIOS prob

    Just one other thing - I'm assuming that you are getting an error message when you boot, and/or going to the Bios set up pages. If it isn't showing until Windows has booted, it may be that the localisation in Windows has changed, particularly if it is the hours that are wrong but the minutes correct (ie, it is out by a whole number of hours) If that is the case, then check the localisation settings.
    (\__/)
    (='.'=)
    (")_(")

    Been helped or just 'Like' a post? Use the Thanks button!
    My broadband speed - 750 Meganibbles/minute

  10. #9
    Member
    Join Date
    Feb 2007
    Posts
    181
    Thanks
    9
    Thanked
    2 times in 2 posts

    Re: Asus M2N-SLi Deluxe (Socket AM2) BIOS prob

    Actually, I'm not getting any error messages at all - I'm simply noticing that the time has changed

  11. #10
    The late but legendary peterb - Onward and Upward peterb's Avatar
    Join Date
    Aug 2005
    Location
    Looking down & checking on swearing
    Posts
    19,380
    Thanks
    2,892
    Thanked
    3,403 times in 2,693 posts

    Re: Asus M2N-SLi Deluxe (Socket AM2) BIOS prob

    By how much? Seconds, minutes? Per day, per week?
    (\__/)
    (='.'=)
    (")_(")

    Been helped or just 'Like' a post? Use the Thanks button!
    My broadband speed - 750 Meganibbles/minute

  12. #11
    Member
    Join Date
    Feb 2007
    Posts
    181
    Thanks
    9
    Thanked
    2 times in 2 posts

    Re: Asus M2N-SLi Deluxe (Socket AM2) BIOS prob

    Whilst swapping the CMOS battery, and I don't know how I missed this, but one of the RAM chips wasn't sat fully in it's slot

    Anyway, the system seems to be holding onto it's time now but after re-inserting the RAM, it took a few reboots for the system to start booting again and even now it pauses for a couple of minutes after playing the logon tune...

    Another prob for another post I guess - thanks for your help Peter,

    Akira.

  13. #12
    The late but legendary peterb - Onward and Upward peterb's Avatar
    Join Date
    Aug 2005
    Location
    Looking down & checking on swearing
    Posts
    19,380
    Thanks
    2,892
    Thanked
    3,403 times in 2,693 posts

    Re: Asus M2N-SLi Deluxe (Socket AM2) BIOS prob

    Glad the one problem is fixed!

    As for the memory - worth downloading a copy of memtest86+ and running it to check that the ram that wasn't installed properly hasn't been damaged - although RAM with damaged regions usually results (sooner or later) in a BSOD.

    Just burn Memtest onto a CD and boot from it and leave it running for about 30 minutes - if there are any serious problems, they will show up fairly quickly.

    What OS is it?
    (\__/)
    (='.'=)
    (")_(")

    Been helped or just 'Like' a post? Use the Thanks button!
    My broadband speed - 750 Meganibbles/minute

  14. #13
    Member
    Join Date
    Feb 2007
    Posts
    181
    Thanks
    9
    Thanked
    2 times in 2 posts

    Re: Asus M2N-SLi Deluxe (Socket AM2) BIOS prob

    XP SP2 - yes, I've had to deal with a few BSODs down to faulty mem but I can't believe I missed it on my own PC!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ASUS A8N32 SLi Deluxe
    By madman045 in forum SCAN.care@HEXUS
    Replies: 5
    Last Post: 21-04-2006, 04:37 PM
  2. Replies: 2
    Last Post: 09-03-2006, 03:02 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •