Results 1 to 10 of 10

Thread: Help - Can't find a s393 mobo anywhere

  1. #1
    Member
    Join Date
    Feb 2007
    Location
    Bristol, UK
    Posts
    192
    Thanks
    15
    Thanked
    3 times in 3 posts

    Help - Can't find a s393 mobo anywhere

    Chaps,

    My s939 mobo has packed up. I need another one ASAP.

    There are still one or two around, but I've not managed to find one which will take two PCI-E graphics cards.

    Anybody seen any or need to unload an old (but working) one?

    Cheers.

  2. #2
    Yeah dude! NightshadowUK's Avatar
    Join Date
    Oct 2005
    Location
    Bolton
    Posts
    2,166
    Thanks
    130
    Thanked
    59 times in 57 posts
    • NightshadowUK's system
      • Motherboard:
      • MSI Z87M GAMING
      • CPU:
      • Intel Core i5 4670K [4GHz w/ Macho Rev.B]
      • Memory:
      • 2x8GB Corsair Vengeance LP
      • Storage:
      • 240GB Crucial M500 & 1TB HGST 7K1000
      • Graphics card(s):
      • 4GB Sapphire 290X Vapor-X
      • PSU:
      • 620W Corsair HX
      • Case:
      • Silverstone TJ08B-E [AP181 & NF-S12B]
      • Operating System:
      • Windows 10 Home [64bit]
      • Monitor(s):
      • Dell U2412M
      • Internet:
      • Virgin Media 200Mb

    Re: Help - Can't find a s393 mobo anywhere

    Search the bay for an 'Asrock 939Dual-SATA2'.

  3. #3
    Senior Member
    Join Date
    Nov 2006
    Posts
    625
    Thanks
    39
    Thanked
    80 times in 59 posts
    • Uriel's system
      • Motherboard:
      • Gigabyte GA-870A-UD3
      • CPU:
      • Athlon X2 5200+ 45nm 2.3GHz @ Phenom FX-5200 3.3GHz
      • Memory:
      • 8GB (4x2GB) Geil RAM
      • Storage:
      • 480GB Sandisk SSD
      • Graphics card(s):
      • Galax GTX970 4GB
      • PSU:
      • Corsair HX520
      • Case:
      • Antec SLK3000B
      • Operating System:
      • Windows 10
      • Monitor(s):
      • Dell 2407wfp A04

    Re: Help - Can't find a s393 mobo anywhere

    Quote Originally Posted by NightshadowUK View Post
    Search the bay for an 'Asrock 939Dual-SATA2'.
    That won't take two PCI-E cards (I should know, I'm using one). It has PCI-E and AGP.

    There's very little new stuff about. Plenty on ebay.

    Edit: if you can do without SLI, there's a few still around. Most of them are mATX though - I think manufacturers realise that there's a market for people turning their old components into LAN party boxes and HTPCs.
    Last edited by Uriel; 20-01-2008 at 08:41 PM.

  4. #4
    Member
    Join Date
    Feb 2007
    Location
    Bristol, UK
    Posts
    192
    Thanks
    15
    Thanked
    3 times in 3 posts

    Re: Help - Can't find a s393 mobo anywhere

    Thanks guys.

    Think I'm going to have to search 'the bay'.

    Shame - would have preferred new or a reputable source of secondhand.

    Google product search may yet yield an option. Just got to keep trawling...

    Thanks again.

  5. #5
    Senior Member
    Join Date
    Oct 2007
    Posts
    219
    Thanks
    16
    Thanked
    4 times in 4 posts

    Re: Help - Can't find a s393 mobo anywhere

    I posted in here about one and it got deleted?

  6. #6
    Member
    Join Date
    Feb 2007
    Location
    Bristol, UK
    Posts
    192
    Thanks
    15
    Thanked
    3 times in 3 posts

    Re: Help - Can't find a s393 mobo anywhere

    Quote Originally Posted by Mit321 View Post
    I posted in here about one and it got deleted?
    Not by me.

    Did you say something particuarly crazy or suggest people vote in favour of petrol price rises or something?

  7. #7
    Yeah dude! NightshadowUK's Avatar
    Join Date
    Oct 2005
    Location
    Bolton
    Posts
    2,166
    Thanks
    130
    Thanked
    59 times in 57 posts
    • NightshadowUK's system
      • Motherboard:
      • MSI Z87M GAMING
      • CPU:
      • Intel Core i5 4670K [4GHz w/ Macho Rev.B]
      • Memory:
      • 2x8GB Corsair Vengeance LP
      • Storage:
      • 240GB Crucial M500 & 1TB HGST 7K1000
      • Graphics card(s):
      • 4GB Sapphire 290X Vapor-X
      • PSU:
      • 620W Corsair HX
      • Case:
      • Silverstone TJ08B-E [AP181 & NF-S12B]
      • Operating System:
      • Windows 10 Home [64bit]
      • Monitor(s):
      • Dell U2412M
      • Internet:
      • Virgin Media 200Mb

    Re: Help - Can't find a s393 mobo anywhere

    Quote Originally Posted by Uriel View Post
    That won't take two PCI-E cards (I should know, I'm using one). It has PCI-E and AGP.
    Haha, I know I thought he wanted AGP... my reading skills go downhill on weekends, sorry folks.

    mr-tom: Have you tried posting in the wanted section?

  8. #8
    finding nemo staffsMike's Avatar
    Join Date
    Jan 2007
    Posts
    11,498
    Thanks
    197
    Thanked
    794 times in 741 posts
    • staffsMike's system
      • Motherboard:
      • evga 680i
      • CPU:
      • e6600
      • Memory:
      • geil ultra pc6400
      • Storage:
      • WD 320gb
      • Graphics card(s):
      • leadtek 8800 GTS 640mb
      • PSU:
      • ocz gameXstream 700w
      • Case:
      • akasa eclipse
      • Monitor(s):
      • dell 2007wfp and Lg L194WT
      • Internet:
      • pipex homecall

  9. #9
    Senior Member
    Join Date
    Jun 2006
    Posts
    748
    Thanks
    14
    Thanked
    25 times in 25 posts
    • DratUK's system
      • Motherboard:
      • ASUS P877-V Pro
      • CPU:
      • I5 3570K with Antec Kuhler 920
      • Memory:
      • 8Gb Corsair Vengance
      • Storage:
      • 120Gb OCZ Vertex 2 Sandforce, 1TB WD
      • Graphics card(s):
      • Palit Jetstream 670
      • PSU:
      • Enermax 720
      • Case:
      • Lian Li A10B
      • Operating System:
      • Win 7 64
      • Monitor(s):
      • Dell 24" 1900x1200
      • Internet:
      • VM 100

    Re: Help - Can't find a s393 mobo anywhere

    Another Ebay DFI Lanparty SLi New unused.

    DFI LANPARTY UT nF4 Ultra-D Motherboard

    Theres a fair number up for grabs, so I dont think you will have much a problem.
    Good luck.
    Space in my skull

  10. #10
    Senior Member
    Join Date
    Oct 2007
    Posts
    219
    Thanks
    16
    Thanked
    4 times in 4 posts

    Re: Help - Can't find a s393 mobo anywhere

    Nope you asked if anyone was going to unload one and I said I might do in the near future and that post seemed to have been deleted??

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New Fatality AN9 32x, No Bios, 9.0. Error Code
    By optical10 in forum abit.care@HEXUS
    Replies: 18
    Last Post: 22-04-2008, 02:04 PM
  2. Hardware Dilemma (old AthlonXP mobo expired)
    By Pleiades in forum PC Hardware and Components
    Replies: 14
    Last Post: 04-05-2007, 12:03 AM
  3. Scan - need help with mobo - rma possible?
    By vrykyl in forum SCAN.care@HEXUS
    Replies: 6
    Last Post: 19-12-2006, 10:06 AM
  4. Excel Formula Help
    By Lead_Head in forum Software
    Replies: 7
    Last Post: 02-10-2006, 10:09 AM
  5. PCIe 939 mobo
    By GFiSH in forum PC Hardware and Components
    Replies: 10
    Last Post: 22-03-2006, 04:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •