Results 1 to 6 of 6

Thread: having issue with front pannel connectors

  1. #1
    K3T
    K3T is offline
    Registered+
    Join Date
    May 2007
    Posts
    43
    Thanks
    0
    Thanked
    0 times in 0 posts

    having issue with front pannel connectors

    having issue with front pannel connectors to mobo

    the case is antec 900 and yesterday i was building a comp for my mate and then at the end i just reliased the front panels connectos cant reach to the bottom of mobo (gigabyte) is dead short

    i wonder if there is any extention part for it lol coz my mate doesnt want to take the case back

    thanks

  2. #2
    Senior Amoeba iranu's Avatar
    Join Date
    Oct 2003
    Location
    On the dinner table. Blechh!
    Posts
    3,532
    Thanks
    111
    Thanked
    156 times in 106 posts
    • iranu's system
      • Motherboard:
      • Asus Maximus Gene VI
      • CPU:
      • 4670K @4.3Ghz
      • Memory:
      • 8Gb Samsung Green
      • Storage:
      • 1x 256Gb Samsung 830 SSD 2x640gb HGST raid 0
      • Graphics card(s):
      • MSI R9 390
      • PSU:
      • Corsair HX620W Modular
      • Case:
      • Cooler Master Silencio 352
      • Operating System:
      • Win 7 ultimate 64 bit
      • Monitor(s):
      • 23" DELL Ultrasharp U2312HM
      • Internet:
      • 16mb broadband

    Re: having issue with front pannel connectors

    That sounds very odd. Every motherboard I've ever had has had the front panel connectors at the bottom right handside of the board (obviously part of the ATX standard) therefore cases are built with this in mind.

    Does the inside look like this?

    HEXUS.net - Review :: Antec Nine Hundred Chassis : Page - 9/11

    Sounds like the cables have got tangled up or stuck somewhere and just need a gentle tug or rearrangement to make them fit.

    Got any pictures of the situation?
    "Reality is what it is, not what you want it to be." Frank Zappa. ----------- "The invisible and the non-existent look very much alike." Huang Po.----------- "A drowsy line of wasted time bathes my open mind", - Ride.

  3. #3
    Senior Member GSte's Avatar
    Join Date
    Feb 2007
    Location
    Bolton
    Posts
    1,538
    Thanks
    220
    Thanked
    76 times in 64 posts
    • GSte's system
      • Motherboard:
      • P6T Deluxe
      • CPU:
      • i7 920 @ 4.2GHz / TRUE
      • Memory:
      • 6GB GSkill 1600MHz cas6
      • Storage:
      • 250GB Barracuda, 2 x WD 500GB AAKS, 1TB Caviar Black
      • Graphics card(s):
      • GTX470
      • PSU:
      • NorthQ Black Magic Flex 850W
      • Case:
      • X-Clio Windtunnel
      • Operating System:
      • XP Home, Vista Home Premium X64, Win7 Home X64
      • Monitor(s):
      • Samsung 245B
      • Internet:
      • Be Not So Happy

    Re: having issue with front pannel connectors

    Mine just reach on a P5B Deluxe wifi/ap, but have to pass diagonally across the board so no chance of nice cabling. Poor design.

  4. #4
    Lover & Fighter Blitzen's Avatar
    Join Date
    Oct 2006
    Location
    Between Your Mum & Sister
    Posts
    6,310
    Thanks
    539
    Thanked
    382 times in 300 posts
    • Blitzen's system
      • Motherboard:
      • ABIT iX38 QuadGT
      • CPU:
      • Intel Quad Q6600 @ 3.6Ghz : 30 Degrees Idle - 41-46 Degrees Load
      • Memory:
      • 4 x 1GB OCZ Platinum PC6400 @ 4-4-4-12
      • Storage:
      • 2 x 500GB Samsung Spinpoints - RAID 0
      • Graphics card(s):
      • GTX 285
      • PSU:
      • Enermax MODU 82+ 625W
      • Case:
      • Antec Nine Hundred
      • Operating System:
      • Windows 7 Ultimate 64Bit
      • Monitor(s):
      • Viewsonic Q22wb 22" Widescreen - 5ms
      • Internet:
      • O2 premium @ 17mb

    Re: having issue with front pannel connectors

    IP-35 and Antec 900.
    They only JUST reach aswell.

  5. #5
    K3T
    K3T is offline
    Registered+
    Join Date
    May 2007
    Posts
    43
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: having issue with front pannel connectors

    so thats the antec design. hmmmmm then cant be faulty lol

    Gigabyte GA-P35C-DS3R

    right to bottom plus graphics card 8800 gt is a bit long lol i only just managed to plug the power switch in the port, if i do to other i will bend the pins

    so guys no extention cable for it lol? no chance?

    as for the pictures my mate took back his pc last night so i will try and get it next week tuesday is really bad all i can say

    but anyway is there a way to take the top plastic off so i can atcually see what happened inside the cable and ye i think is stucked

  6. #6
    Member
    Join Date
    Dec 2007
    Location
    Yeovil
    Posts
    172
    Thanks
    4
    Thanked
    6 times in 6 posts
    • donkiddik's system
      • Motherboard:
      • Asus P8Z77-V PRO
      • CPU:
      • Intel Core i5 3570K at 4.0GHz
      • Memory:
      • Corsair Vengeance Low Profile Jet Black 8GB DDR3 PC3-12800
      • Storage:
      • 1 Samsung ssd 500Gb 1 Samsung SSD 256gb 2 x Samsung spinpoint 500gb sata
      • Graphics card(s):
      • MSI 8Gb GTX1070 Twin Frozr
      • PSU:
      • Corsair VX 750
      • Case:
      • Aerocool Aero 800 Grey
      • Operating System:
      • Windows 7 64 bit Windows 10 64 bit
      • Monitor(s):
      • Dell Ultrasharp LED IPS 23" Monitor U2312HM
      • Internet:
      • BT

    Re: having issue with front pannel connectors

    Check the cables, I had same problem with my Asus P5K-E/ WiFi mobo but found them tucked up inside unit. Got them out using tweezers , but then they only just reach the connector.
    Good Luck !
    Cave canem!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. USB issue with MSI K8NGM2-FID motherboard
    By Skinleech in forum Help! Quick Relief From Tech Headaches
    Replies: 6
    Last Post: 10-01-2008, 06:58 PM
  2. Interference on front port audio - suggestions?
    By mroz in forum PC Hardware and Components
    Replies: 10
    Last Post: 24-09-2007, 02:52 PM
  3. Replies: 32
    Last Post: 07-09-2007, 06:01 PM
  4. Abit NF7-S front + back audio
    By FunkyT in forum PC Hardware and Components
    Replies: 6
    Last Post: 31-03-2006, 01:50 AM
  5. Milton Keynes Ate My Off-Side Front Tyre!
    By Vimeous in forum Automotive
    Replies: 17
    Last Post: 09-08-2004, 06:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •