Results 1 to 14 of 14

Thread: The Day My PC Died....

  1. #1
    Member
    Join Date
    Jul 2003
    Posts
    121
    Thanks
    0
    Thanked
    0 times in 0 posts

    The Day My PC Died....

    hey all,

    bad day today, anyone who knows me, knows i spend all of my money into my pc . Anyway, got to boot the pc up today, to find it would on stay on for a couple of seconds. so, i swapped power cables, and it still happened, so i thought.. just looked though my window in the side of my pc and saw no heatshink on my cpu! ... my cpu had fried..... just when i wanted to do some college work over the weekend, so i could hand it in on time for next week.

    Anyway, told my parents, and they said that they could lend me the money to get the nessanery pc bits...

    so this is what i got....




    more pics of it running, and benchmarking ect on tuesday.
    64Bit XP3000,Jetway S755Max Mobo, 512Mb DDR333 Generic (ebuyer) ram, NEC A1300 DVD rw -/+
    60Gb IBM Diskstar 120XP, and the usual.

  2. #2
    Cable Guy Jonny M's Avatar
    Join Date
    Jul 2003
    Location
    Loughborough Uni
    Posts
    4,263
    Thanks
    0
    Thanked
    4 times in 1 post
    How much you pay for that?

  3. #3
    Member
    Join Date
    Jul 2003
    Posts
    121
    Thanks
    0
    Thanked
    0 times in 0 posts
    £180
    64Bit XP3000,Jetway S755Max Mobo, 512Mb DDR333 Generic (ebuyer) ram, NEC A1300 DVD rw -/+
    60Gb IBM Diskstar 120XP, and the usual.

  4. #4
    Senior Member Kezzer's Avatar
    Join Date
    Sep 2003
    Posts
    4,863
    Thanks
    12
    Thanked
    5 times in 5 posts
    Were you running 64bit before that?

  5. #5
    Member
    Join Date
    Jul 2003
    Posts
    121
    Thanks
    0
    Thanked
    0 times in 0 posts
    nope, i was running an XP1800
    64Bit XP3000,Jetway S755Max Mobo, 512Mb DDR333 Generic (ebuyer) ram, NEC A1300 DVD rw -/+
    60Gb IBM Diskstar 120XP, and the usual.

  6. #6
    Senior Member
    Join Date
    Oct 2003
    Location
    Stroke-on-Trent
    Posts
    473
    Thanks
    1
    Thanked
    0 times in 0 posts
    • mt50's system
      • Motherboard:
      • asrock 945DVI
      • CPU:
      • E6300@2250mhz
      • Memory:
      • 2gig ram
      • Storage:
      • 120gig IDE(storage) 80GIG sata(os)
      • Graphics card(s):
      • 8600GT 256mb
      • PSU:
      • 380w antec
      • Case:
      • antec nsk4400
      • Monitor(s):
      • 15inc tft/19inch widescreen tft
      • Internet:
      • 20mm virgin
    so you must of got a mobo aswell? anything else?

  7. #7
    Member
    Join Date
    Jul 2003
    Posts
    121
    Thanks
    0
    Thanked
    0 times in 0 posts
    yer, got a mobo as well, its a Jetway S755Max
    64Bit XP3000,Jetway S755Max Mobo, 512Mb DDR333 Generic (ebuyer) ram, NEC A1300 DVD rw -/+
    60Gb IBM Diskstar 120XP, and the usual.

  8. #8
    Drop it like it's hot Howard's Avatar
    Join Date
    Jul 2003
    Location
    Surrey, South East
    Posts
    11,731
    Thanks
    14
    Thanked
    42 times in 39 posts
    • Howard's system
      • Motherboard:
      • Asus P5B
      • CPU:
      • Core2Duo E6420 2.13GHz
      • Memory:
      • 2x1gb OCZ DDR2 6400
      • Storage:
      • 250GB & 500GB Seagate
      • Graphics card(s):
      • Inno3d iChill 7900GS
      • PSU:
      • Antec SmartPower 500W
      • Case:
      • Coolermaster Elite 330
      • Monitor(s):
      • 2x AG Neovo F419
      • Internet:
      • Virgin Media 20mbit
    £180 for that?
    Is it me or is that rather cheap??
    Home cinema: Toshiba 42XV555DB Full HD LCD | Onkyo TX-SR705 | NAD C352 | Monitor Audio Bronze B2 | Monitor Audio Bronze C | Monitor Audio Bronze BFX | Yamaha NSC120 | BK Monolith sub | Toshiba HD-EP35 HD-DVD | Samsung BD-P1400 BluRay Player | Pioneer DV-575 | Squeezebox3 | Virgin Media V+ Box
    PC: Asus P5B | Core2duo 2.13GHz | 2GB DDR2 PC6400 | Inno3d iChill 7900GS | Auzentech X-Plosion 7.1 | 250GB | 500GB | NEC DVDRW | Dual AG Neovo 19"
    HTPC: | Core2Duo E6420 2.13GHz | 2GB DDR2 | 250GBx2 | Radeon X1300 | Terratec Aureon 7.1 | Windows MCE 2005
    Laptop: 1.5GHz Centrino | 512MB | 60GB | 15" Wide TFT | Wifi | DVDRW


  9. #9
    Spodes Henchman unrealrocks's Avatar
    Join Date
    Aug 2003
    Location
    Nottingham UK
    Posts
    2,390
    Thanks
    3
    Thanked
    2 times in 2 posts
    Quote Originally Posted by Howard
    £180 for that?
    Is it me or is that rather cheap??
    I was about to say that was a bit expensive ... I've seen it going for £170 somewhere!

    G4 PowerMac - Tiger 10.4 - 512MB RAM
    MacBook - 2Ghz - 1GB RAM - 120GB HDD

    Rotel RC970BX | DBX DriveRack |2x Rotel RB850
    B&W DM640i | Velodyne 1512

  10. #10
    Senior Member
    Join Date
    Jul 2003
    Location
    London
    Posts
    888
    Thanks
    9
    Thanked
    4 times in 4 posts
    you started singing "bye bye miss american pie" ?

  11. #11
    Title Contender
    Join Date
    Aug 2003
    Posts
    1,674
    Thanks
    3
    Thanked
    0 times in 0 posts
    Rodney you plonker!!!!

  12. #12
    Member
    Join Date
    Oct 2003
    Location
    Dublin, Ireland.
    Posts
    136
    Thanks
    0
    Thanked
    0 times in 0 posts
    how exactly did you manage to forget you had no heatsink on your cpu?!
    Shuttle SB61G2 Anniversary Ed
    P4 2.6GHz
    2x256MB OCZ 3200 DDR
    TYAN Tachyon Radeon 9600 Pro
    60GB Seagate 'cuda IV 7200
    10GB IBM 5400
    other boring peripherals

  13. #13
    Member
    Join Date
    Dec 2003
    Location
    St.neots (Cambridgeshire ENGLAND) and proud!!!
    Posts
    111
    Thanks
    0
    Thanked
    0 times in 0 posts
    Oh well mate not the end of the world, Just think now you can be the posh git with a Athlon 64 keyring

  14. #14
    Member
    Join Date
    Jul 2003
    Posts
    121
    Thanks
    0
    Thanked
    0 times in 0 posts
    I had the heatshink on for ages.....

    i don't really know how the heatshink came off.... i think it was a combination of moving the case around and it be a big ass heatshink.
    64Bit XP3000,Jetway S755Max Mobo, 512Mb DDR333 Generic (ebuyer) ram, NEC A1300 DVD rw -/+
    60Gb IBM Diskstar 120XP, and the usual.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Whoa, i thought my gfx card died
    By bertie in forum Graphics Cards
    Replies: 1
    Last Post: 10-08-2004, 12:17 PM
  2. RWYB day
    By Shad in forum Automotive
    Replies: 19
    Last Post: 05-01-2004, 07:56 PM
  3. Next time you have a REALLY bad work day
    By Zak33 in forum General Discussion
    Replies: 15
    Last Post: 07-10-2003, 02:25 AM
  4. 7 day (Dabs) return service Questions
    By BoB_DoG in forum General Discussion
    Replies: 8
    Last Post: 02-09-2003, 02:48 AM
  5. crappy day
    By megah0 in forum General Discussion
    Replies: 28
    Last Post: 07-08-2003, 10:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •