Page 1 of 3 123 LastLast
Results 1 to 16 of 34

Thread: Help: Q6600 Stuck at 3Ghz?

  1. #1
    Senior Member
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    2,597
    Thanks
    80
    Thanked
    106 times in 94 posts

    Help: Q6600 Stuck at 3Ghz?

    Right, this has got me stumped...

    I bought a Q6600 based PC last week (specs on left) and immediately overclocked it to 3Ghz on stock volts and then didn't touch it all weekend. Went back today and it just wont go any higher without rebooting as soon as it makes it into windows, sometimes before.

    I'm positive this chip should be achieving higher clocks than this, if it can reach 3Ghz on stock volts, then it should go higher.

    Any ideas?

    I've tried upping the vcore to no avail. My memory is 1:1 with the chip at 333x9, so its well within spec. My mem timings are manually set to the SPD 5-5-5-18 at 1.8v which is stock volts. Im beginning to wonder if my PSU is topping out, but I find that hard to believe.

    Temps at load across all 4 cores in prime is about 52c per core at 3Ghz. I'm certainly not new to the overclocking game, been at it since the early Duron days, although this is my first bash with an intel.

  2. #2
    Get in the van. Fraz's Avatar
    Join Date
    Aug 2007
    Location
    Bristol
    Posts
    2,919
    Thanks
    284
    Thanked
    397 times in 231 posts
    • Fraz's system
      • Motherboard:
      • Gigabyte X58A-UD5
      • CPU:
      • Watercooled i7-980X @ 4.2 GHz
      • Memory:
      • 24GB Crucial DDR3-1333
      • Storage:
      • 240 GB Vertex2E + 2 TB of Disk
      • Graphics card(s):
      • Water-cooled Sapphire 7970 @ 1175/1625
      • PSU:
      • Enermax Modu87+
      • Case:
      • Corsair 700D
      • Operating System:
      • Linux Mint 12 / Windows 7
      • Monitor(s):
      • Dell 30" 3008WFP and two Dell 24" 2412M
      • Internet:
      • Virgin Media 60 Mbps

    Re: Help: Q6600 Stuck at 3Ghz?

    You turned off C1E and EIST?

  3. #3
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts

    Re: Help: Q6600 Stuck at 3Ghz?

    what CPU : DRAM ratio are you using?

    MSI P55-GD80, i5 750
    abit A-S78H, Phenom 9750,

    My HEXUS.trust abit forums

  4. #4
    finding nemo staffsMike's Avatar
    Join Date
    Jan 2007
    Posts
    11,498
    Thanks
    197
    Thanked
    794 times in 741 posts
    • staffsMike's system
      • Motherboard:
      • evga 680i
      • CPU:
      • e6600
      • Memory:
      • geil ultra pc6400
      • Storage:
      • WD 320gb
      • Graphics card(s):
      • leadtek 8800 GTS 640mb
      • PSU:
      • ocz gameXstream 700w
      • Case:
      • akasa eclipse
      • Monitor(s):
      • dell 2007wfp and Lg L194WT
      • Internet:
      • pipex homecall

    Re: Help: Q6600 Stuck at 3Ghz?

    Set your RAM to 2.1v as it should be (from memory) it doesn't like 1.8v.

  5. #5
    Senior Member
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    2,597
    Thanks
    80
    Thanked
    106 times in 94 posts

    Re: Help: Q6600 Stuck at 3Ghz?

    Quote Originally Posted by Fraz View Post
    You turned off C1E and EIST?
    Yep, both disabled in BIOS

    Quote Originally Posted by staffsMike View Post
    Set your RAM to 2.1v as it should be (from memory) it doesn't like 1.8v.
    Are you sure? The spec says its good for 800mhz at 1.8v at the timings I'm using

  6. #6
    finding nemo staffsMike's Avatar
    Join Date
    Jan 2007
    Posts
    11,498
    Thanks
    197
    Thanked
    794 times in 741 posts
    • staffsMike's system
      • Motherboard:
      • evga 680i
      • CPU:
      • e6600
      • Memory:
      • geil ultra pc6400
      • Storage:
      • WD 320gb
      • Graphics card(s):
      • leadtek 8800 GTS 640mb
      • PSU:
      • ocz gameXstream 700w
      • Case:
      • akasa eclipse
      • Monitor(s):
      • dell 2007wfp and Lg L194WT
      • Internet:
      • pipex homecall

    Re: Help: Q6600 Stuck at 3Ghz?

    When I did a build with corsair it would only boot on one stick at those timings

  7. #7
    Senior Member Hicks12's Avatar
    Join Date
    Jan 2008
    Location
    Plymouth-SouthWest
    Posts
    6,554
    Thanks
    1,066
    Thanked
    331 times in 287 posts
    • Hicks12's system
      • Motherboard:
      • Asus P8Z68-V
      • CPU:
      • Intel i5 2500k@4ghz, cooled by EK Supreme HF
      • Memory:
      • 8GB Kingston hyperX ddr3 PC3-12800 1600mhz
      • Storage:
      • 64GB M4/128GB M4 / WD 640GB AAKS / 1TB Samsung F3
      • Graphics card(s):
      • Palit GTX460 @ 900Mhz Core
      • PSU:
      • 675W ThermalTake ThoughPower XT
      • Case:
      • Lian Li PC-A70 with modded top for 360mm rad
      • Operating System:
      • Windows 7 Professional 64bit
      • Monitor(s):
      • Dell U2311H IPS
      • Internet:
      • 10mb/s cable from virgin media

    Re: Help: Q6600 Stuck at 3Ghz?

    what does your ram say max volt is? 2.1v for my set so should be similar. Set to around 2.1 (remember they accept 5% difference so 2.11V is fine for warranty).

    Good luck/

  8. #8
    Senior Member
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    2,597
    Thanks
    80
    Thanked
    106 times in 94 posts

    Re: Help: Q6600 Stuck at 3Ghz?

    Quote Originally Posted by Hicks12 View Post
    what does your ram say max volt is? 2.1v for my set so should be similar. Set to around 2.1 (remember they accept 5% difference so 2.11V is fine for warranty).
    I've just been into the BIOS and changed the vdimm to 2.1v and im in windows, but it fails prime, so ill try a little vcore bump and post back in a mo

    Quote Originally Posted by BUFF View Post
    what CPU : DRAM ratio are you using?
    1:1

  9. #9
    Senior Member
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    2,597
    Thanks
    80
    Thanked
    106 times in 94 posts

    Re: Help: Q6600 Stuck at 3Ghz?

    Tried 2.1v through RAM with all different vcore volts and its not stable at all at 3.2ghz, it crashes in windows or immediately after starting to prime. Its fine right now as long as i dont load the cpu.

    Also, if i put the vcore above 1.4v it just crashes and refuses to even boot - is my PSU up to the job?

    Should I change the volts on any of the following? i've been changing the CPU vcore only so far
    - ICH
    - MCH
    - CPU GTLREF

    Is the PCI-E frequency good at 100 for overclocking or should I up it?
    Last edited by s_kinton; 19-02-2008 at 06:33 PM.

  10. #10
    Get in the van. Fraz's Avatar
    Join Date
    Aug 2007
    Location
    Bristol
    Posts
    2,919
    Thanks
    284
    Thanked
    397 times in 231 posts
    • Fraz's system
      • Motherboard:
      • Gigabyte X58A-UD5
      • CPU:
      • Watercooled i7-980X @ 4.2 GHz
      • Memory:
      • 24GB Crucial DDR3-1333
      • Storage:
      • 240 GB Vertex2E + 2 TB of Disk
      • Graphics card(s):
      • Water-cooled Sapphire 7970 @ 1175/1625
      • PSU:
      • Enermax Modu87+
      • Case:
      • Corsair 700D
      • Operating System:
      • Linux Mint 12 / Windows 7
      • Monitor(s):
      • Dell 30" 3008WFP and two Dell 24" 2412M
      • Internet:
      • Virgin Media 60 Mbps

    Re: Help: Q6600 Stuck at 3Ghz?

    Maybe you should be happy at 3GHz. It's a nice round number, and a 25% overclock...

  11. #11
    Senior Member
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    2,597
    Thanks
    80
    Thanked
    106 times in 94 posts

    Re: Help: Q6600 Stuck at 3Ghz?

    Quote Originally Posted by Fraz View Post
    Maybe you should be happy at 3GHz. It's a nice round number, and a 25% overclock...
    I know what you're saying, but thia thing must go higher. I've never seen one that only does 3Ghz. Thats on stock volts too, so it must go higher.

    I must be missing something, but being new to Intel I don't know where to look!

  12. #12
    Senior Member
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    2,597
    Thanks
    80
    Thanked
    106 times in 94 posts

    Re: Help: Q6600 Stuck at 3Ghz?

    I get a BSOD when it crashes of STOP: 0x00000124

  13. #13
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts

    Re: Help: Q6600 Stuck at 3Ghz?

    you do have a fan on the Mine?
    what BIOS version?

    MSI P55-GD80, i5 750
    abit A-S78H, Phenom 9750,

    My HEXUS.trust abit forums

  14. #14
    Senior Member
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    2,597
    Thanks
    80
    Thanked
    106 times in 94 posts

    Re: Help: Q6600 Stuck at 3Ghz?

    Quote Originally Posted by BUFF View Post
    you do have a fan on the Mine?
    what BIOS version?
    Yep, got the stock 100mm fan on the Mine.

    BIOS is the latest version, think its 15

  15. #15
    finding nemo staffsMike's Avatar
    Join Date
    Jan 2007
    Posts
    11,498
    Thanks
    197
    Thanked
    794 times in 741 posts
    • staffsMike's system
      • Motherboard:
      • evga 680i
      • CPU:
      • e6600
      • Memory:
      • geil ultra pc6400
      • Storage:
      • WD 320gb
      • Graphics card(s):
      • leadtek 8800 GTS 640mb
      • PSU:
      • ocz gameXstream 700w
      • Case:
      • akasa eclipse
      • Monitor(s):
      • dell 2007wfp and Lg L194WT
      • Internet:
      • pipex homecall

    Re: Help: Q6600 Stuck at 3Ghz?

    What kind of idle temps are you getting while it does work?

  16. #16
    Senior Member
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    2,597
    Thanks
    80
    Thanked
    106 times in 94 posts

    Re: Help: Q6600 Stuck at 3Ghz?

    Quote Originally Posted by staffsMike View Post
    What kind of idle temps are you getting while it does work?
    36c at the moment, thats idle.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Q6600 overclocking on the 680i, How to. (56k killer!!!!!!)
    By daza in forum PC Hardware and Components
    Replies: 11
    Last Post: 13-03-2009, 05:01 AM
  2. Q6600 @ 3Ghz temp check
    By Acksaw in forum PC Hardware and Components
    Replies: 39
    Last Post: 01-11-2008, 04:04 PM
  3. Q6600 + PC6400 Overclock?
    By crazyfool in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 07-02-2008, 09:12 PM
  4. E6850 or Q6600?
    By vegettoxp in forum PC Hardware and Components
    Replies: 19
    Last Post: 20-07-2007, 12:12 PM
  5. CHKDSK gets stuck at 73% for more then an hour Is this normal?
    By gamemaster14 in forum Help! Quick Relief From Tech Headaches
    Replies: 11
    Last Post: 21-04-2007, 03:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •