Page 1 of 2 12 LastLast
Results 1 to 16 of 17

Thread: My build, very bad quality pics

  1. #1
    Senior Member
    Join Date
    Jul 2007
    Posts
    676
    Thanks
    7
    Thanked
    13 times in 13 posts
    • Ommid's system
      • Motherboard:
      • Mac Pro
      • CPU:
      • Dual Xeon 5130
      • Memory:
      • 4GB (8x512mb) FB DIMM DDR 2
      • Storage:
      • Need to sort this out
      • Graphics card(s):
      • Rubbish
      • PSU:
      • Apple 1000W
      • Case:
      • Mac Pro Case
      • Operating System:
      • OS X
      • Monitor(s):
      • SAMSUNG 2232BW x2
      • Internet:
      • Dual GIGABIT LAN

    My build, very bad quality pics

    The shot of the inside isnt finished, hadnt tidied the wires, Still got to change the cpu fan and get the serial off the vga card, so will get some new pics up then

    MY pen drive is plugged in to it too.

    Let me know what you think





    PS Glad it fit in the caddy lol

  2. #2
    Senior Member
    Join Date
    Mar 2008
    Posts
    398
    Thanks
    10
    Thanked
    16 times in 13 posts
    • -iceblade^'s system
      • Motherboard:
      • MSI Neo2 FR
      • CPU:
      • Intel E2160 @ 3ghz
      • Memory:
      • 2x 1gb GEIL Black Dragon DDR-800
      • Storage:
      • Western Digital 320mb AAKS
      • Graphics card(s):
      • Gecube HD3870 X-Turbo III O.C. Edition
      • PSU:
      • Hiper HPU4m 580W
      • Case:
      • CoolerMaster Elite 330
      • Monitor(s):
      • Yuraku 22" Widescreen LCD

    Re: My build, very bad quality pics

    Why do you want to remove the serial from th GPU - it could cause issues if you ever need to (God forbid) RMA it...

    nice cable management, btw

  3. #3
    Senior Member
    Join Date
    Jul 2007
    Posts
    676
    Thanks
    7
    Thanked
    13 times in 13 posts
    • Ommid's system
      • Motherboard:
      • Mac Pro
      • CPU:
      • Dual Xeon 5130
      • Memory:
      • 4GB (8x512mb) FB DIMM DDR 2
      • Storage:
      • Need to sort this out
      • Graphics card(s):
      • Rubbish
      • PSU:
      • Apple 1000W
      • Case:
      • Mac Pro Case
      • Operating System:
      • OS X
      • Monitor(s):
      • SAMSUNG 2232BW x2
      • Internet:
      • Dual GIGABIT LAN

    Re: My build, very bad quality pics

    Quote Originally Posted by -iceblade^ View Post
    Why do you want to remove the serial from th GPU - it could cause issues if you ever need to (God forbid) RMA it...

    nice cable management, btw
    You being sarc about the cables? lol

    No i dont mean remove it, I didnt know serial wasnt on the box so I need to open the case to read it and register by remove I meant read

  4. #4
    Senior Member
    Join Date
    Mar 2008
    Posts
    398
    Thanks
    10
    Thanked
    16 times in 13 posts
    • -iceblade^'s system
      • Motherboard:
      • MSI Neo2 FR
      • CPU:
      • Intel E2160 @ 3ghz
      • Memory:
      • 2x 1gb GEIL Black Dragon DDR-800
      • Storage:
      • Western Digital 320mb AAKS
      • Graphics card(s):
      • Gecube HD3870 X-Turbo III O.C. Edition
      • PSU:
      • Hiper HPU4m 580W
      • Case:
      • CoolerMaster Elite 330
      • Monitor(s):
      • Yuraku 22" Widescreen LCD

    Re: My build, very bad quality pics

    no, i'm not being sarcastic about the cables... after all, look at mine...



    oh... you had me worried there with wanting to remove your serial info

    what case is that?

  5. #5
    Senior Member kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    28,998
    Thanks
    1,473
    Thanked
    2,904 times in 2,353 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps

    Re: My build, very bad quality pics

    I love the look of computer innards before they get covered in dead skin

  6. #6
    Senior Member
    Join Date
    Aug 2007
    Posts
    316
    Thanks
    24
    Thanked
    35 times in 23 posts

    Re: My build, very bad quality pics

    Quote Originally Posted by kalniel View Post
    I love the look of computer innards before they get covered in dead skin
    yup, shiny!

    Is that a P5E mobo? If so, how do you like it and have you done any overclocking?

  7. #7
    Senior Member
    Join Date
    Jul 2007
    Posts
    676
    Thanks
    7
    Thanked
    13 times in 13 posts
    • Ommid's system
      • Motherboard:
      • Mac Pro
      • CPU:
      • Dual Xeon 5130
      • Memory:
      • 4GB (8x512mb) FB DIMM DDR 2
      • Storage:
      • Need to sort this out
      • Graphics card(s):
      • Rubbish
      • PSU:
      • Apple 1000W
      • Case:
      • Mac Pro Case
      • Operating System:
      • OS X
      • Monitor(s):
      • SAMSUNG 2232BW x2
      • Internet:
      • Dual GIGABIT LAN

    Re: My build, very bad quality pics

    Why thankyou gyus,

    THanks to Iceblade

    Merple it is a P5E Yes, havent done any ocing on fortunately due to my idle temps being around 50 on core temp due to the crappy cooler. Will OC when I eventually bang on the THermal Right 120

    I like the inside because its all black I mean the mobo and vga pcb

    Iceblade the case is a Lian Li PC A17B

    Drove like 120 miles there and back to OC UK to get it lol

  8. #8
    Senior Member
    Join Date
    Jul 2007
    Posts
    676
    Thanks
    7
    Thanked
    13 times in 13 posts
    • Ommid's system
      • Motherboard:
      • Mac Pro
      • CPU:
      • Dual Xeon 5130
      • Memory:
      • 4GB (8x512mb) FB DIMM DDR 2
      • Storage:
      • Need to sort this out
      • Graphics card(s):
      • Rubbish
      • PSU:
      • Apple 1000W
      • Case:
      • Mac Pro Case
      • Operating System:
      • OS X
      • Monitor(s):
      • SAMSUNG 2232BW x2
      • Internet:
      • Dual GIGABIT LAN

    Re: My build, very bad quality pics

    Cables are much tidier now but like I said awaiting Pic Will get a pic of the cables round back too, behind the scenes

  9. #9
    Senior Member
    Join Date
    Mar 2008
    Posts
    398
    Thanks
    10
    Thanked
    16 times in 13 posts
    • -iceblade^'s system
      • Motherboard:
      • MSI Neo2 FR
      • CPU:
      • Intel E2160 @ 3ghz
      • Memory:
      • 2x 1gb GEIL Black Dragon DDR-800
      • Storage:
      • Western Digital 320mb AAKS
      • Graphics card(s):
      • Gecube HD3870 X-Turbo III O.C. Edition
      • PSU:
      • Hiper HPU4m 580W
      • Case:
      • CoolerMaster Elite 330
      • Monitor(s):
      • Yuraku 22" Widescreen LCD

    Re: My build, very bad quality pics

    Lian Li, hey? never really liked 'em, but with pics like that i am honestly starting to doubt my decision

  10. #10
    Senior Member
    Join Date
    Aug 2007
    Posts
    316
    Thanks
    24
    Thanked
    35 times in 23 posts

    Re: My build, very bad quality pics

    Quote Originally Posted by Ommid View Post
    Merple it is a P5E Yes, havent done any ocing on fortunately due to my idle temps being around 50 on core temp due to the crappy cooler. Will OC when I eventually bang on the THermal Right 120
    Wow, 50C idle is pretty bad. I'd be interested in how you get on once you get your hands on a new heatsink. I'll likely be going down a similar route when I do my new build.

  11. #11
    Senior Member crazy's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    845
    Thanks
    72
    Thanked
    50 times in 26 posts
    • crazy's system
      • Motherboard:
      • ASUS P5Q-E
      • CPU:
      • Q6600 G0 @ 3.2ghz
      • Memory:
      • 8GB Corsair DDR2
      • Storage:
      • Raptor X 150GB & 1TB Samsung HD103UJ
      • Graphics card(s):
      • GTX 260
      • PSU:
      • Enermax Infiniti 720W
      • Case:
      • Antec P182 SE
      • Monitor(s):
      • Dell U2410 & 2007WFP

    Re: My build, very bad quality pics

    Quote Originally Posted by Ommid View Post
    my idle temps being around 50 on core temp due to the crappy cooler.
    might also be because of the case being in a confined space

  12. #12
    Senior Member
    Join Date
    Jul 2007
    Posts
    676
    Thanks
    7
    Thanked
    13 times in 13 posts
    • Ommid's system
      • Motherboard:
      • Mac Pro
      • CPU:
      • Dual Xeon 5130
      • Memory:
      • 4GB (8x512mb) FB DIMM DDR 2
      • Storage:
      • Need to sort this out
      • Graphics card(s):
      • Rubbish
      • PSU:
      • Apple 1000W
      • Case:
      • Mac Pro Case
      • Operating System:
      • OS X
      • Monitor(s):
      • SAMSUNG 2232BW x2
      • Internet:
      • Dual GIGABIT LAN

    Re: My build, very bad quality pics

    Yea probably is because the back fan is on the wood i think, mobo reads it at 30c but the core is 45-48 ish

    Lian Li yea, wouldnt mind an extra hd cage at the bottom

  13. #13
    Senior Member
    Join Date
    Jul 2007
    Posts
    676
    Thanks
    7
    Thanked
    13 times in 13 posts
    • Ommid's system
      • Motherboard:
      • Mac Pro
      • CPU:
      • Dual Xeon 5130
      • Memory:
      • 4GB (8x512mb) FB DIMM DDR 2
      • Storage:
      • Need to sort this out
      • Graphics card(s):
      • Rubbish
      • PSU:
      • Apple 1000W
      • Case:
      • Mac Pro Case
      • Operating System:
      • OS X
      • Monitor(s):
      • SAMSUNG 2232BW x2
      • Internet:
      • Dual GIGABIT LAN

    Re: My build, very bad quality pics

    looking at the pics i might remove that fan guard off the case fan dont think i need it

    Need to change the yateloons they dont push enough air gonna go for the xilence red wing? what do you all think?

  14. #14
    D.M
    D.M is offline
    Member
    Join Date
    Dec 2007
    Posts
    141
    Thanks
    3
    Thanked
    4 times in 4 posts
    • D.M's system
      • Motherboard:
      • ASUS X370 Crosshair VI Extreme
      • CPU:
      • AMD Ryzen 7 1800X (w/ XSPC Raystorm Pro)
      • Memory:
      • 32GB (4x8) Team Group 8Pack 3200MHz c14 (Samsung B-Die)
      • Storage:
      • Samsung 960 Pro 512GB NVMe M.2 + 2TB Seagate Firecuda 7,200RPM
      • Graphics card(s):
      • EVGA GTX 1080 FTW Hydro Copper
      • PSU:
      • EVGA G2 850W
      • Case:
      • Phanteks Enthoo Primo
      • Operating System:
      • Windows 10 Pro x64
      • Monitor(s):
      • Dell U2518D 1440p IPS
      • Internet:
      • BT Infinity 80/20

    Re: My build, very bad quality pics

    Quote Originally Posted by Ommid View Post
    looking at the pics i might remove that fan guard off the case fan dont think i need it

    Need to change the yateloons they dont push enough air gonna go for the xilence red wing? what do you all think?

    Depends on what Yateloons you have? They do various speeds, I too was thinking of getting some Xilence Redwings (Aria have them on SuperSpecials for £2.29 each, 120mm) but have heard that they dont seem to push alot of air even though they claim too? Apparently quiet though

  15. #15
    Senior Member
    Join Date
    Jul 2007
    Posts
    676
    Thanks
    7
    Thanked
    13 times in 13 posts
    • Ommid's system
      • Motherboard:
      • Mac Pro
      • CPU:
      • Dual Xeon 5130
      • Memory:
      • 4GB (8x512mb) FB DIMM DDR 2
      • Storage:
      • Need to sort this out
      • Graphics card(s):
      • Rubbish
      • PSU:
      • Apple 1000W
      • Case:
      • Mac Pro Case
      • Operating System:
      • OS X
      • Monitor(s):
      • SAMSUNG 2232BW x2
      • Internet:
      • Dual GIGABIT LAN

    Re: My build, very bad quality pics

    Ah ok, never read reviews on them my yates are the d12sl? I think?

    Which fans are really phenomenal then?

  16. #16
    D.M
    D.M is offline
    Member
    Join Date
    Dec 2007
    Posts
    141
    Thanks
    3
    Thanked
    4 times in 4 posts
    • D.M's system
      • Motherboard:
      • ASUS X370 Crosshair VI Extreme
      • CPU:
      • AMD Ryzen 7 1800X (w/ XSPC Raystorm Pro)
      • Memory:
      • 32GB (4x8) Team Group 8Pack 3200MHz c14 (Samsung B-Die)
      • Storage:
      • Samsung 960 Pro 512GB NVMe M.2 + 2TB Seagate Firecuda 7,200RPM
      • Graphics card(s):
      • EVGA GTX 1080 FTW Hydro Copper
      • PSU:
      • EVGA G2 850W
      • Case:
      • Phanteks Enthoo Primo
      • Operating System:
      • Windows 10 Pro x64
      • Monitor(s):
      • Dell U2518D 1440p IPS
      • Internet:
      • BT Infinity 80/20

    Re: My build, very bad quality pics

    Quote Originally Posted by Ommid View Post
    Ah ok, never read reviews on them my yates are the d12sl? I think?

    Which fans are really phenomenal then?
    Those yates are the low ones, you can either get medium or high.

    The high ones shift alot of air but you'll suffer in regards to the level of noise Worth maybe hooking upto a fan controller?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. VS2008 RTM - is this really an RTM build?
    By Spud1 in forum Software
    Replies: 2
    Last Post: 03-12-2007, 08:44 PM
  2. What new Camera Lens to buy for Canon 350D?
    By dwarfer16 in forum Photography
    Replies: 18
    Last Post: 29-10-2007, 02:22 PM
  3. Asus G1s - has awesome spec, but no idea about build quality?
    By fuddam in forum PC Hardware and Components
    Replies: 2
    Last Post: 01-08-2007, 09:11 PM
  4. First D40x pics - North Northumberland - Edlingham 22/05/2007
    By this_is_gav in forum Consumer Electronics
    Replies: 13
    Last Post: 05-06-2007, 11:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •