Results 1 to 6 of 6

Thread: A7N8X Deluxe stuff

  1. #1
    Banned
    Join Date
    Aug 2003
    Location
    Blackpool
    Posts
    274
    Thanks
    0
    Thanked
    0 times in 0 posts

    A7N8X Deluxe stuff

    (Note before post:
    Generic 300W PSU.
    Unlocked 1700+ running at stock due to the PSU.
    2 x Twinmos 256MB sticks w/ winbond.
    Aero7+ HSF.
    Seagate 120GB HDD)

    I got one of those £43 A7N8X Deluxe v2 motherboards from eBuyer when there was a rubbishrubbishrubbishrubbishload in stock, it arrived ok...

    Connected everything, booted up but nothing on Primary IDE was detected, tried stuff in secondary and all works... Installed windows etc, had a talk in hexus irc about teh primary ide problems, tried a few jumper settings to no avail, so, thats fault #1.

    Updated BIOS after that, just to be recent, (Primary still wont work, but im not bothered about that anymore).
    -----
    CPU temp in BIOS is always strangely high (60+), even from a cold boot, and will occasionally show s 24 or something for a split second.

    Ive had the system since just before / early January now, no real problems. Decided to download Speedfan to check CPU temps from windows, showing as 63, degrees, a bit odd i thought...
    There is a temp listed under the listed CPU temp, around 30-40.
    Turned the aero7 to full and the CPU temp dropped to 58, began to think i was having major temp problems...

    Consulted with Hexus IRC again, told to install MBM so i did, this is better, now displaying the CPU temp as 37, which seems more correct.

    Soooo, just wondering what going on with teh temp problems, is it soemthing common with this motherboard, or maybe faulty, but i believe MBM is reading it correctly now.

    ---------
    Edit: One more question: If i set my FSB to 200Mhz in the BIOS, do i need to change the jumper on the motherboard to 400?
    Last edited by Mozzer; 09-02-2004 at 05:50 AM.

  2. #2
    Member
    Join Date
    Feb 2004
    Location
    UK
    Posts
    117
    Thanks
    6
    Thanked
    0 times in 0 posts
    • Matt_2000_17's system
      • Motherboard:
      • Asus P5QSE Plus
      • CPU:
      • Intel Core 2 Quad Q6600 @2.4GHz
      • Memory:
      • 4GB Corsair Extreme2 DDR2
      • Storage:
      • 240GB OCZ Agility SSD & 500GB Hitachi HDD
      • Graphics card(s):
      • Sapphire HD4870 512MB GDDR5
      • PSU:
      • Corsair VX550
      • Operating System:
      • Windows 7
      • Monitor(s):
      • LG Flatron 22"
    The BIOS temp reading isn't always accurate. I also have the A7N8X Deluxe (Not rev. 2) and I've had the BIOS tell me my 2500+ Barton is running at 18c. Don't always trust what the BIOS says. I had my chip run at 200FSB, and I didn't need to change any jumpers on the board.

  3. #3
    Banned cm_uk's Avatar
    Join Date
    Jan 2004
    Location
    Big Shell
    Posts
    939
    Thanks
    0
    Thanked
    0 times in 0 posts
    i have the a7n8x-e deluxe and its temps in the bios are 14c and about 15-17c in windows and games etc... The cpu temp in the bios is 38-45c in windows it is 45-47c.Have you got your cpu temps from asus probe? Have you tested your cpu temps when it is running a bit slower like 2ghz?maybe you should not run it at that speed.Maybe 2.2ghz?
    test the cpu at say 2.1ghz and see what the temps are then.

  4. #4
    Banned
    Join Date
    Aug 2003
    Location
    Blackpool
    Posts
    274
    Thanks
    0
    Thanked
    0 times in 0 posts
    Ignore my sig thats what i put it as a while back, its about 1.6Ghz at the moment

  5. #5
    Banned cm_uk's Avatar
    Join Date
    Jan 2004
    Location
    Big Shell
    Posts
    939
    Thanks
    0
    Thanked
    0 times in 0 posts
    what your cpu is 50-60c and is only a 1.6ghz?

  6. #6
    Banned
    Join Date
    Aug 2003
    Location
    Blackpool
    Posts
    274
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by cm_uk
    what your cpu is 50-60c and is only a 1.6ghz?
    No, it displays it as that in the BIOS, actual temp is 35-40.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Difference between versions 1 and 2 of the A7N8X Deluxe?
    By Alex in forum PC Hardware and Components
    Replies: 5
    Last Post: 04-02-2004, 11:12 PM
  2. Asus A7N8X Deluxe rev2.0 & Abit NF7-S v2.0
    By Stewart in forum PC Hardware and Components
    Replies: 10
    Last Post: 10-01-2004, 02:01 AM
  3. ASUS A7N8X Deluxe & XP
    By coli in forum PC Hardware and Components
    Replies: 12
    Last Post: 13-11-2003, 06:37 AM
  4. ASUS A7N8X Deluxe 2.0
    By XTR in forum HEXUS Reviews
    Replies: 9
    Last Post: 09-08-2003, 05:02 PM
  5. digital OPTICAL out on asus A7N8X Deluxe
    By dgr in forum PC Hardware and Components
    Replies: 3
    Last Post: 24-07-2003, 05:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •