Page 1 of 3 123 LastLast
Results 1 to 16 of 45

Thread: Fed up of XFI driver problems? Read this.

  1. #1
    Lovely chap dangel's Avatar
    Join Date
    Aug 2005
    Location
    Cambridge, UK
    Posts
    8,385
    Thanks
    407
    Thanked
    449 times in 331 posts
    • dangel's system
      • Motherboard:
      • See My Sig
      • CPU:
      • See My Sig
      • Memory:
      • See My Sig
      • Storage:
      • See My Sig
      • Graphics card(s):
      • See My Sig
      • PSU:
      • See My Sig
      • Case:
      • See My Sig
      • Operating System:
      • Windows 10
      • Monitor(s):
      • See My Sig
      • Internet:
      • 60mbit Sky LLU

    Fed up of XFI driver problems? Read this.

    Asus' Xonar DX sound card - The Tech Report - Page 1

    A real eye opener I felt - i'm sick of Creative and their crappy drivers and it looks like on Vista there's little reason to bother with XFI (and a lot of reasons not to).

    I might get one of these in for comparison.
    System 001: Maximus VII Formula, 4790k i7, RTX 2080ti FE (incoming), 16GIG Corsair Vengence DDR3 RAM CL9, Corsair HX1000, ROG SWIFT PG278Q , SSDs, Antec 1200 case, All watercooled. [main]
    System 002: A8 3850 APU, ASUS uATX FM1A75 MB, 4GB Corsair Vengeance DDR3, Corsair psu, OCZ Agility 3, 1TB F3, Dell 2001FP 20" LCD, £7's worth of 5.1 speakers (they rock) Windows 7 x64[wife/server]
    System 003: AsRock MB, APU, 8 GIG Corsair, Silverstone HTPC case, stock cooler, GT220 1gbDDR3, WD Green 3TB, Kingston 40gb SSD, MCE Remote, Panasonic 50" LCD (87BDX) via HDMI Windows 8.1.1 (32) [media centre]
    System 004: Asus UL50AT Intel Core 2 Duo,4GB, Intel Gen 2 80GB SSD, Win 8.1.1 x64 [no justification]
    System 005: HP Proliant N40L Microserver, 4x2TB drives, fan mod, Pico PSU mod, Win7 x86 [file server]
    System 006: Dell Optiplex 9010, i7, 8gb, 128gb Samsung 830 x 2 (boot and VM drive), 1TB WD HDD, ATI something, Windows 8.1.1 x64 RTM [work]


  2. Received thanks from:

    stevie lee (10-04-2008),Uriel (10-04-2008)

  3. #2
    Senior Member
    Join Date
    Apr 2006
    Posts
    231
    Thanks
    7
    Thanked
    10 times in 9 posts
    • d032sh's system
      • Motherboard:
      • Asus P5b-e
      • CPU:
      • E4300 @ 3GHz
      • Memory:
      • 4GB OCZ Platinum
      • Storage:
      • ~4TB
      • Graphics card(s):
      • 8800GTS 640MB
      • PSU:
      • Corsair HX620
      • Case:
      • Akasa Eclipse 62
      • Operating System:
      • Win 7

    Re: Fed up of XFI driver problems? Read this.

    Thank god there appears to be a credible alternative to Creative for the gaming/home theatre market. I had to wait until a couple of months ago for Vista drivers for my emu card and my 18 in/20 out card seems to be missing 12 ins and 14 outs. I'm not best pleased. It doesn't work with sonar at all. Their driver development is a joke - time to let the dinosaur change or die methinks.

  4. #3
    Lovely chap dangel's Avatar
    Join Date
    Aug 2005
    Location
    Cambridge, UK
    Posts
    8,385
    Thanks
    407
    Thanked
    449 times in 331 posts
    • dangel's system
      • Motherboard:
      • See My Sig
      • CPU:
      • See My Sig
      • Memory:
      • See My Sig
      • Storage:
      • See My Sig
      • Graphics card(s):
      • See My Sig
      • PSU:
      • See My Sig
      • Case:
      • See My Sig
      • Operating System:
      • Windows 10
      • Monitor(s):
      • See My Sig
      • Internet:
      • 60mbit Sky LLU

    Re: Fed up of XFI driver problems? Read this.

    My X-FI still doesn't work quite right on Vista x64. I'm sick of pissing about with creative driver hacks but I *do* want to keep the high SNR quality it produces. It looks like the DX and DX2 don't differ enough to justify going for the high-end model making the DX a bit of a bargain.
    System 001: Maximus VII Formula, 4790k i7, RTX 2080ti FE (incoming), 16GIG Corsair Vengence DDR3 RAM CL9, Corsair HX1000, ROG SWIFT PG278Q , SSDs, Antec 1200 case, All watercooled. [main]
    System 002: A8 3850 APU, ASUS uATX FM1A75 MB, 4GB Corsair Vengeance DDR3, Corsair psu, OCZ Agility 3, 1TB F3, Dell 2001FP 20" LCD, £7's worth of 5.1 speakers (they rock) Windows 7 x64[wife/server]
    System 003: AsRock MB, APU, 8 GIG Corsair, Silverstone HTPC case, stock cooler, GT220 1gbDDR3, WD Green 3TB, Kingston 40gb SSD, MCE Remote, Panasonic 50" LCD (87BDX) via HDMI Windows 8.1.1 (32) [media centre]
    System 004: Asus UL50AT Intel Core 2 Duo,4GB, Intel Gen 2 80GB SSD, Win 8.1.1 x64 [no justification]
    System 005: HP Proliant N40L Microserver, 4x2TB drives, fan mod, Pico PSU mod, Win7 x86 [file server]
    System 006: Dell Optiplex 9010, i7, 8gb, 128gb Samsung 830 x 2 (boot and VM drive), 1TB WD HDD, ATI something, Windows 8.1.1 x64 RTM [work]


  5. #4
    HEXUS.social member finlay666's Avatar
    Join Date
    Aug 2006
    Location
    Newcastle
    Posts
    8,546
    Thanks
    297
    Thanked
    894 times in 535 posts
    • finlay666's system
      • CPU:
      • 3570k
      • Memory:
      • 16gb
      • Graphics card(s):
      • 6950 2gb
      • Case:
      • Fractal R3
      • Operating System:
      • Windows 8
      • Monitor(s):
      • U2713HM and V222H
      • Internet:
      • cable

    Re: Fed up of XFI driver problems? Read this.

    my thread on another forum about it

    I am in the same boat, I'm going for an auzentech X-Fi Prelude though (aparently all incompatibility issues are pretty much sorted)
    H3XU5 Social FAQ
    Quote Originally Posted by tiggerai View Post
    I do like a bit of hot crumpet

  6. #5
    Lovely chap dangel's Avatar
    Join Date
    Aug 2005
    Location
    Cambridge, UK
    Posts
    8,385
    Thanks
    407
    Thanked
    449 times in 331 posts
    • dangel's system
      • Motherboard:
      • See My Sig
      • CPU:
      • See My Sig
      • Memory:
      • See My Sig
      • Storage:
      • See My Sig
      • Graphics card(s):
      • See My Sig
      • PSU:
      • See My Sig
      • Case:
      • See My Sig
      • Operating System:
      • Windows 10
      • Monitor(s):
      • See My Sig
      • Internet:
      • 60mbit Sky LLU

    Re: Fed up of XFI driver problems? Read this.

    Quote Originally Posted by finlay666 View Post
    my thread on another forum about it

    I am in the same boat, I'm going for an auzentech X-Fi Prelude though (aparently all incompatibility issues are pretty much sorted)
    I looked at that but there's a creative chip on board and I'm not convinced they have driver-freedom if you know what I mean. Seems to me like hardware-acceleration matters little in Vista-land and less so still in the world of multi-core CPUs. Oddly in that test the Xonar has less cpu utilisation than the X-FI.

    I'd use onboard sound but I can tell the difference (quality wise) hence I still want a discreet solution.
    System 001: Maximus VII Formula, 4790k i7, RTX 2080ti FE (incoming), 16GIG Corsair Vengence DDR3 RAM CL9, Corsair HX1000, ROG SWIFT PG278Q , SSDs, Antec 1200 case, All watercooled. [main]
    System 002: A8 3850 APU, ASUS uATX FM1A75 MB, 4GB Corsair Vengeance DDR3, Corsair psu, OCZ Agility 3, 1TB F3, Dell 2001FP 20" LCD, £7's worth of 5.1 speakers (they rock) Windows 7 x64[wife/server]
    System 003: AsRock MB, APU, 8 GIG Corsair, Silverstone HTPC case, stock cooler, GT220 1gbDDR3, WD Green 3TB, Kingston 40gb SSD, MCE Remote, Panasonic 50" LCD (87BDX) via HDMI Windows 8.1.1 (32) [media centre]
    System 004: Asus UL50AT Intel Core 2 Duo,4GB, Intel Gen 2 80GB SSD, Win 8.1.1 x64 [no justification]
    System 005: HP Proliant N40L Microserver, 4x2TB drives, fan mod, Pico PSU mod, Win7 x86 [file server]
    System 006: Dell Optiplex 9010, i7, 8gb, 128gb Samsung 830 x 2 (boot and VM drive), 1TB WD HDD, ATI something, Windows 8.1.1 x64 RTM [work]


  7. #6
    That spy is a spy!
    Join Date
    Feb 2008
    Location
    Rochdale
    Posts
    282
    Thanks
    69
    Thanked
    5 times in 5 posts
    • AndrewJ's system
      • Motherboard:
      • Abit Ip35 Pro
      • CPU:
      • Intel Q6600 @ 3.6GHZ ( Scythe Mini Ninja)
      • Memory:
      • 4GB Corsair XMS2 800mhz
      • Storage:
      • 250GB WD SATA 2
      • Graphics card(s):
      • XFX 8800GTS Alpha Dog XXX 512MB
      • PSU:
      • Corsair HX620
      • Case:
      • Antec 1200
      • Operating System:
      • Vista X64 Ultimate SP1
      • Monitor(s):
      • SAMSUNG 204BW
      • Internet:
      • VIRGIN MEDIA 20MB CABLE, THROUGH NETGEAR G ROUTER

    Re: Fed up of XFI driver problems? Read this.

    As do I I am on Windows XP at the moment for the extra grunt it provides over Vista, and while my X-Fi works great in XP, sadly many compatibility problems with games such as Test Drive Unlimited force me to use onboard.

  8. #7
    Real Ultimate Power! Grey M@a's Avatar
    Join Date
    Oct 2003
    Location
    Newcastle
    Posts
    4,625
    Thanks
    52
    Thanked
    156 times in 139 posts
    • Grey M@a's system
      • Motherboard:
      • Gigabyte Z97X Gaming 7
      • CPU:
      • i7 4790K (With H100i cooling)
      • Memory:
      • Corsair Vengeance Pro 16GB DDR3 (2 x 8GB)
      • Storage:
      • Samsung 840 Pro 128GB SSD, 1TB Cavier Black WD HD, 4TB Cavier Black WD HD
      • Graphics card(s):
      • MSI R9 390X Gaming Edition 8GB
      • PSU:
      • SuperFlower Leadex GOLD 850W Fully Modular
      • Case:
      • Corsair 650D
      • Operating System:
      • Windows 8.1 Pro x64
      • Monitor(s):
      • 24" LG 24GM77-B 144Hz
      • Internet:
      • 100MB Virgin Media Cable

    Re: Fed up of XFI driver problems? Read this.

    Creative lost the plot years before vista appeared on the scene, I dumped the Creative cards in favour of the Hercules Game Theatre XP cards. Best sound card I've ever had. Now that's died I will be looking into the Asus offering It's a shame Hercules didn't improve and expand on the Game Theatre line.

  9. #8
    That spy is a spy!
    Join Date
    Feb 2008
    Location
    Rochdale
    Posts
    282
    Thanks
    69
    Thanked
    5 times in 5 posts
    • AndrewJ's system
      • Motherboard:
      • Abit Ip35 Pro
      • CPU:
      • Intel Q6600 @ 3.6GHZ ( Scythe Mini Ninja)
      • Memory:
      • 4GB Corsair XMS2 800mhz
      • Storage:
      • 250GB WD SATA 2
      • Graphics card(s):
      • XFX 8800GTS Alpha Dog XXX 512MB
      • PSU:
      • Corsair HX620
      • Case:
      • Antec 1200
      • Operating System:
      • Vista X64 Ultimate SP1
      • Monitor(s):
      • SAMSUNG 204BW
      • Internet:
      • VIRGIN MEDIA 20MB CABLE, THROUGH NETGEAR G ROUTER

    Re: Fed up of XFI driver problems? Read this.

    Would one of these fit onto an IP35 Pro... not quite sure.

  10. #9
    Vive le pants! directhex's Avatar
    Join Date
    Jul 2003
    Location
    /dev/urandom
    Posts
    17,074
    Thanks
    228
    Thanked
    1,027 times in 678 posts
    • directhex's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5280k
      • Memory:
      • 32GiB ADATA DDR4
      • Storage:
      • Corsair Neutron XT 960GB
      • Graphics card(s):
      • MSI GTX 980 Gaming 4G Twin Frozr 5
      • PSU:
      • Corsair AX860i
      • Case:
      • NZXT H440
      • Operating System:
      • Ubuntu 17.10, Windows 10
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • FIOS

    Re: Fed up of XFI driver problems? Read this.

    Code:
    jms@osc-franzibald:~$ modinfo snd-virtuoso
    filename:       /lib/modules/2.6.24-12-rt/ubuntu/sound/alsa-driver/pci/oxygen/snd-virtuoso.ko
    license:        GPL
    description:    Asus AV200 driver
    author:         Clemens Ladisch <clemens@ladisch.de>
    srcversion:     944B9136ED385F72DF7A7DB
    alias:          pci:v000013F6d00008788sv00001043sd000082B7bc*sc*i*
    alias:          pci:v000013F6d00008788sv00001043sd00008269bc*sc*i*
    depends:        snd-oxygen-lib,snd
    vermagic:       2.6.24-12-rt SMP preempt mod_unload 
    parm:           index:card index (array of int)
    parm:           id:ID string (array of charp)
    parm:           enable:enable card (array of bool)
    meets my minimum requirements.

  11. #10
    o|-< acrobat's Avatar
    Join Date
    May 2006
    Posts
    1,754
    Thanks
    225
    Thanked
    75 times in 58 posts
    • acrobat's system
      • Motherboard:
      • Gigabyte DS4 965p Revision 2
      • CPU:
      • E6600
      • Memory:
      • Corsair 4gig DDR 800 (C4)
      • Storage:
      • two 320gig Seagate Barracudas, and one 750 gig Seagate Barracuda (7200.10) and a 750gig same brand.
      • Graphics card(s):
      • 8800GTX
      • PSU:
      • Corsair HX 620
      • Case:
      • Akasa Eclipse 62
      • Monitor(s):
      • Apple Cinema Display 20"
      • Internet:
      • Virgin Media - Slow, expensive rip off, Indian customer service. Great choice eh? :C

    Re: Fed up of XFI driver problems? Read this.

    Quote Originally Posted by AndrewJ View Post
    As do I I am on Windows XP at the moment for the extra grunt it provides over Vista, and while my X-Fi works great in XP, sadly many compatibility problems with games such as Test Drive Unlimited force me to use onboard.
    What problems do you get in TDU?

    I have an X-Fi in XP and also TDU and I have had no problems at all.

  12. #11
    Lovely chap dangel's Avatar
    Join Date
    Aug 2005
    Location
    Cambridge, UK
    Posts
    8,385
    Thanks
    407
    Thanked
    449 times in 331 posts
    • dangel's system
      • Motherboard:
      • See My Sig
      • CPU:
      • See My Sig
      • Memory:
      • See My Sig
      • Storage:
      • See My Sig
      • Graphics card(s):
      • See My Sig
      • PSU:
      • See My Sig
      • Case:
      • See My Sig
      • Operating System:
      • Windows 10
      • Monitor(s):
      • See My Sig
      • Internet:
      • 60mbit Sky LLU

    Re: Fed up of XFI driver problems? Read this.

    I think he meant he had problems in Vista with it
    System 001: Maximus VII Formula, 4790k i7, RTX 2080ti FE (incoming), 16GIG Corsair Vengence DDR3 RAM CL9, Corsair HX1000, ROG SWIFT PG278Q , SSDs, Antec 1200 case, All watercooled. [main]
    System 002: A8 3850 APU, ASUS uATX FM1A75 MB, 4GB Corsair Vengeance DDR3, Corsair psu, OCZ Agility 3, 1TB F3, Dell 2001FP 20" LCD, £7's worth of 5.1 speakers (they rock) Windows 7 x64[wife/server]
    System 003: AsRock MB, APU, 8 GIG Corsair, Silverstone HTPC case, stock cooler, GT220 1gbDDR3, WD Green 3TB, Kingston 40gb SSD, MCE Remote, Panasonic 50" LCD (87BDX) via HDMI Windows 8.1.1 (32) [media centre]
    System 004: Asus UL50AT Intel Core 2 Duo,4GB, Intel Gen 2 80GB SSD, Win 8.1.1 x64 [no justification]
    System 005: HP Proliant N40L Microserver, 4x2TB drives, fan mod, Pico PSU mod, Win7 x86 [file server]
    System 006: Dell Optiplex 9010, i7, 8gb, 128gb Samsung 830 x 2 (boot and VM drive), 1TB WD HDD, ATI something, Windows 8.1.1 x64 RTM [work]


  13. #12
    o|-< acrobat's Avatar
    Join Date
    May 2006
    Posts
    1,754
    Thanks
    225
    Thanked
    75 times in 58 posts
    • acrobat's system
      • Motherboard:
      • Gigabyte DS4 965p Revision 2
      • CPU:
      • E6600
      • Memory:
      • Corsair 4gig DDR 800 (C4)
      • Storage:
      • two 320gig Seagate Barracudas, and one 750 gig Seagate Barracuda (7200.10) and a 750gig same brand.
      • Graphics card(s):
      • 8800GTX
      • PSU:
      • Corsair HX 620
      • Case:
      • Akasa Eclipse 62
      • Monitor(s):
      • Apple Cinema Display 20"
      • Internet:
      • Virgin Media - Slow, expensive rip off, Indian customer service. Great choice eh? :C

    Re: Fed up of XFI driver problems? Read this.

    Ahh. That's pretty pants. Vista is far from being new anymore. Bloody slackers.

    I really like my X-Fi but I'm not sure I would ever buy a Creative card again in the future. The cards are great for watching films and listening to music and stuff, but they are too expensive for JUST that. Part of the price I assumed was that they are good at home music recording etc, but that doesn't seem to be the case. I've been doing a bit of that recently, and everyone cringes whenever I mention my Soundblaster... They all use fancy sound cards with numerous 1/4inch instrument and XLR inputs and stuff, and the signal quality is always very clean. Puts soundblasters to shame.

  14. #13
    boop, got your nose stevie lee's Avatar
    Join Date
    Sep 2007
    Location
    southport
    Posts
    2,568
    Thanks
    400
    Thanked
    389 times in 296 posts
    • stevie lee's system
      • Motherboard:
      • Gigabyte GA-870A-USB3
      • CPU:
      • Phenom II X6 1090T 6core 3.2ghz
      • Memory:
      • 8GB Corsair DDR3 1600 MHZ
      • Storage:
      • Hitachi 500, 640GB + 1TB. WDblue 2TB, Crucial M500 240GB
      • Graphics card(s):
      • Nvidia Palit 750 Ti
      • PSU:
      • Enermax Naxn 350 W
      • Case:
      • Xigmatech Midgard
      • Operating System:
      • Win 10 Home
      • Monitor(s):
      • 22" Samsung SM2233BW
      • Internet:
      • 20mb plusnet unlimited!

    Re: Fed up of XFI driver problems? Read this.

    I was wondering which soundcard to bung in my new pc, onboard audio just doesn't work with a &#163;4k B&W speakers.

    was thinking about the asus for a while now and it has been added to my list (saves me searching for a review, thanks dangel)
    due to a lot of problems with my audigy 2 zs on xp, don't realy trust the x-fi to work properly somehow...

    just need some money now.

  15. #14
    Senior Member Hicks12's Avatar
    Join Date
    Jan 2008
    Location
    Plymouth-SouthWest
    Posts
    6,554
    Thanks
    1,066
    Thanked
    331 times in 287 posts
    • Hicks12's system
      • Motherboard:
      • Asus P8Z68-V
      • CPU:
      • Intel i5 2500k@4ghz, cooled by EK Supreme HF
      • Memory:
      • 8GB Kingston hyperX ddr3 PC3-12800 1600mhz
      • Storage:
      • 64GB M4/128GB M4 / WD 640GB AAKS / 1TB Samsung F3
      • Graphics card(s):
      • Palit GTX460 @ 900Mhz Core
      • PSU:
      • 675W ThermalTake ThoughPower XT
      • Case:
      • Lian Li PC-A70 with modded top for 360mm rad
      • Operating System:
      • Windows 7 Professional 64bit
      • Monitor(s):
      • Dell U2311H IPS
      • Internet:
      • 10mb/s cable from virgin media

    Re: Fed up of XFI driver problems? Read this.

    Quote Originally Posted by acrobat View Post
    Ahh. That's pretty pants. Vista is far from being new anymore. Bloody slackers.

    I really like my X-Fi but I'm not sure I would ever buy a Creative card again in the future. The cards are great for watching films and listening to music and stuff, but they are too expensive for JUST that. Part of the price I assumed was that they are good at home music recording etc, but that doesn't seem to be the case. I've been doing a bit of that recently, and everyone cringes whenever I mention my Soundblaster... They all use fancy sound cards with numerous 1/4inch instrument and XLR inputs and stuff, and the signal quality is always very clean. Puts soundblasters to shame.
    I have an old soundblaster auidigy 2 ZS, great card imo but didnt know how much it cost(came with my old rig i bought off a person i knew), goes strong with 5.1surround sound, newer cards @ £100+ are put too shame xD, can never justify that much spent on it tbh.

    Creative have been going downhill in the soundcard area but ive had very good experiences with speakers, even using a £17 5.1 surround sound i bought off scan instead of them £35 .

  16. #15
    Lovely chap dangel's Avatar
    Join Date
    Aug 2005
    Location
    Cambridge, UK
    Posts
    8,385
    Thanks
    407
    Thanked
    449 times in 331 posts
    • dangel's system
      • Motherboard:
      • See My Sig
      • CPU:
      • See My Sig
      • Memory:
      • See My Sig
      • Storage:
      • See My Sig
      • Graphics card(s):
      • See My Sig
      • PSU:
      • See My Sig
      • Case:
      • See My Sig
      • Operating System:
      • Windows 10
      • Monitor(s):
      • See My Sig
      • Internet:
      • 60mbit Sky LLU

    Re: Fed up of XFI driver problems? Read this.

    Perhaps MS did us all a massive favour by changing the sound model in Vista then?
    System 001: Maximus VII Formula, 4790k i7, RTX 2080ti FE (incoming), 16GIG Corsair Vengence DDR3 RAM CL9, Corsair HX1000, ROG SWIFT PG278Q , SSDs, Antec 1200 case, All watercooled. [main]
    System 002: A8 3850 APU, ASUS uATX FM1A75 MB, 4GB Corsair Vengeance DDR3, Corsair psu, OCZ Agility 3, 1TB F3, Dell 2001FP 20" LCD, £7's worth of 5.1 speakers (they rock) Windows 7 x64[wife/server]
    System 003: AsRock MB, APU, 8 GIG Corsair, Silverstone HTPC case, stock cooler, GT220 1gbDDR3, WD Green 3TB, Kingston 40gb SSD, MCE Remote, Panasonic 50" LCD (87BDX) via HDMI Windows 8.1.1 (32) [media centre]
    System 004: Asus UL50AT Intel Core 2 Duo,4GB, Intel Gen 2 80GB SSD, Win 8.1.1 x64 [no justification]
    System 005: HP Proliant N40L Microserver, 4x2TB drives, fan mod, Pico PSU mod, Win7 x86 [file server]
    System 006: Dell Optiplex 9010, i7, 8gb, 128gb Samsung 830 x 2 (boot and VM drive), 1TB WD HDD, ATI something, Windows 8.1.1 x64 RTM [work]


  17. #16
    Seething Cauldron of Hatred TheAnimus's Avatar
    Join Date
    Aug 2005
    Posts
    17,147
    Thanks
    798
    Thanked
    2,151 times in 1,407 posts

    Re: Fed up of XFI driver problems? Read this.

    Quote Originally Posted by Hicks12 View Post
    Creative have been going downhill in the soundcard area but ive had very good experiences with speakers, even using a £17 5.1 surround sound i bought off scan instead of them £35 .
    Have been going?

    For windows 2000 era, they had buggy drivers if you had more than one CPU (including virtual, ie hyperthreading).

    There drivers have always been a bit of a joke.
    throw new ArgumentException (String, String, Exception)

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Newer Nforce 4 driver emerges
    By Steve in forum HEXUS News
    Replies: 0
    Last Post: 04-02-2005, 09:22 PM
  2. Troubleshooting - Software & Driver problems
    By Steve in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 09-07-2004, 06:30 PM
  3. Radeon 9600 driver install problems
    By Theo in forum Graphics Cards
    Replies: 7
    Last Post: 10-10-2003, 10:26 PM
  4. Radeon 8500 linux driver install problems
    By Dorza in forum Software
    Replies: 0
    Last Post: 22-09-2003, 12:00 PM
  5. nForce2 WindowsXP Network Driver problems
    By THCi in forum Software
    Replies: 7
    Last Post: 20-08-2003, 05:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •