Results 1 to 6 of 6

Thread: [P5k Deluxe] Infinite Loading

  1. #1
    Registered User
    Join Date
    Apr 2008
    Posts
    3
    Thanks
    0
    Thanked
    0 times in 0 posts

    [P5k Deluxe] Infinite Loading

    Hello!

    I got this PC few months ago ( 4 months ):

    MOBO: Asus P5k Deluxe
    GPU: evga geforce 8800 GTS 512mb
    CPU: Core 2 Duo E6750
    RAM: 2x Kingston 1GB
    HD1: Seagate 250gb
    HD2: Sansung 320gb
    PSU: Coolermaster 550W

    But 2 months after, it started an odd problem.
    Almost everytime that i power up the machine. The computer enter in an inifite loading.
    More odd, is that its in certain points of the loading process. Sometimes in the MOBO Logo screen. Sometimes before loading the OS. Sometimes during the OS loading and many times in the user select screen of the OS.

    I've tryed:
    [1] Change HDD. No response.
    [2] Reinstal OS and other OS. Same problem.
    [3] Change memory sticks. Tryed Markvision too, an no response.
    [4] Another GPU. Same problem.
    [5] Change CPU thermical glue ( dunno the name in english ). No response.
    [6] Remove all componentes and try to start the machine outside the chasis. Same problem.

    So, i think its the MOBO... Someone ever heard of this kind of problem ?

  2. #2
    No-one's Fanboi Thorsson's Avatar
    Join Date
    Nov 2004
    Location
    Neverneverland
    Posts
    2,749
    Thanks
    47
    Thanked
    93 times in 92 posts
    • Thorsson's system
      • Motherboard:
      • ASUS P8Z77-V PRO
      • CPU:
      • i5 3570k
      • Memory:
      • 2x8Gb Corsair Vengeance PC1866
      • Storage:
      • 256M4 SSD; 2Tb 7200RPM Barracuda; 2Tb Linkstation
      • Graphics card(s):
      • EVGA GTX970 SC
      • PSU:
      • Corsair HX650
      • Case:
      • Antec 300
      • Operating System:
      • Win10 64
      • Monitor(s):
      • Dell 2515H
      • Internet:
      • Fibre Optic 30Mb

    Re: [P5k Deluxe] Infinite Loading

    There has been a similar problem on some of the AbIt P35s. There it seems to be a problem with the BIOS and some setups (PSUs?). Did you change the BIOS about 2 months ago, or add/change any hardware?

  3. #3
    Senior Member
    Join Date
    Mar 2008
    Posts
    797
    Thanks
    66
    Thanked
    71 times in 70 posts
    • kmac's system
      • Motherboard:
      • Gigabyte GA-P55-US3L
      • CPU:
      • Intel Core i5 750
      • Memory:
      • 2GB Corsair DDR3
      • Storage:
      • 2 Samsung F3 500GB each
      • Graphics card(s):
      • ATI HD4770
      • PSU:
      • Enermax Modu 82+ 525W
      • Case:
      • Lain -Li PC-7FN Black
      • Operating System:
      • Windows 7 Prof 64 Bit
      • Monitor(s):
      • Dell U2412M

    Re: [P5k Deluxe] Infinite Loading

    In any case it may be wise to check if there is a more recent BIOS and flash to that

  4. #4
    Registered User
    Join Date
    Apr 2008
    Posts
    3
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: [P5k Deluxe] Infinite Loading

    Thanks very much for the answers.

    1 month ago i've updated the bios to the last version. Hoping that it will solve the problems. But no... Sadly no...

    Theres any possibility to be the PSU ?

    After i brough the PC, the only thing that i've added is an AKASA ALL-IN-ONE. But i've not observated if the problem started after the AKASA installation. Anyway, i've tryed to disconnect the acessory and the problem persisted...

  5. #5
    Senior Member
    Join Date
    Mar 2008
    Posts
    797
    Thanks
    66
    Thanked
    71 times in 70 posts
    • kmac's system
      • Motherboard:
      • Gigabyte GA-P55-US3L
      • CPU:
      • Intel Core i5 750
      • Memory:
      • 2GB Corsair DDR3
      • Storage:
      • 2 Samsung F3 500GB each
      • Graphics card(s):
      • ATI HD4770
      • PSU:
      • Enermax Modu 82+ 525W
      • Case:
      • Lain -Li PC-7FN Black
      • Operating System:
      • Windows 7 Prof 64 Bit
      • Monitor(s):
      • Dell U2412M

    Re: [P5k Deluxe] Infinite Loading

    Return the motherboard under the warranty.

    1) PSU issues tend to be binary, either the PSU can suply the required power or it cannot

    2) You have swapped HDDs so can't be that - I assume you have an OS loaded on the HDD you swapped to?

    3)Changed memmory and GPU so those can be eliminated

    4) The thermal paste is unlikely to cause loading issues

  6. #6
    Registered User
    Join Date
    Apr 2008
    Posts
    3
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: [P5k Deluxe] Infinite Loading

    Quote Originally Posted by kmac View Post
    Return the motherboard under the warranty.

    1) PSU issues tend to be binary, either the PSU can suply the required power or it cannot

    2) You have swapped HDDs so can't be that - I assume you have an OS loaded on the HDD you swapped to?

    3)Changed memmory and GPU so those can be eliminated

    4) The thermal paste is unlikely to cause loading issues
    That was my fear. hehehe.
    Lets return it.

    Thanks for the help!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Battlefield 2 Loading Issue
    By Jcb33 in forum Gaming
    Replies: 12
    Last Post: 02-02-2006, 12:20 PM
  2. loading win2k or win98 in DOS
    By blockers in forum Software
    Replies: 2
    Last Post: 08-11-2003, 10:10 AM
  3. "Error Loading Operating System"
    By PeteW in forum PC Hardware and Components
    Replies: 13
    Last Post: 02-08-2003, 10:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •