Page 2 of 4 FirstFirst 1234 LastLast
Results 17 to 32 of 61

Thread: Woop another new build question!!!

  1. #17
    No-one's Fanboi Thorsson's Avatar
    Join Date
    Nov 2004
    Location
    Neverneverland
    Posts
    2,749
    Thanks
    47
    Thanked
    93 times in 92 posts
    • Thorsson's system
      • Motherboard:
      • ASUS P8Z77-V PRO
      • CPU:
      • i5 3570k
      • Memory:
      • 2x8Gb Corsair Vengeance PC1866
      • Storage:
      • 256M4 SSD; 2Tb 7200RPM Barracuda; 2Tb Linkstation
      • Graphics card(s):
      • EVGA GTX970 SC
      • PSU:
      • Corsair HX650
      • Case:
      • Antec 300
      • Operating System:
      • Win10 64
      • Monitor(s):
      • Dell 2515H
      • Internet:
      • Fibre Optic 30Mb

    Re: Woop another new build question!!!

    Have you tried moving the same files between the same two PCs with both using XP and then both using Vista? Elsewise how can you compare?

  2. #18
    Jay
    Jay is offline
    Gentlemen.. we're history Jay's Avatar
    Join Date
    Aug 2006
    Location
    Jita
    Posts
    8,364
    Thanks
    304
    Thanked
    568 times in 409 posts
    • Jay's system
      • Motherboard:
      • ASUS P5Q Deluxe
      • CPU:
      • Intel Q6600 G0 @ 3.0GHz with Corsair H50
      • Memory:
      • 8GB Corsair XMS Pro DDR2 800MHz 5-5-5-12
      • Storage:
      • 128GB Crucial RealSSD
      • Graphics card(s):
      • Sapphire VaporX HD4890 1GB
      • PSU:
      • 720W Enermax Infinity
      • Case:
      • Fractal Design Define R3 Black Pearl
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 x Samsung 22" 226BW V2 (3360 x 1050)
      • Internet:
      • O2 / Cisco ASA 5505

    Re: Woop another new build question!!!

    Quote Originally Posted by Thorsson View Post
    Have you tried moving the same files between the same two PCs with both using XP and then both using Vista? Elsewise how can you compare?
    I have no idea what that means... lol

    But vista does have an issue with moving large files.
    □ΞVΞ□

  3. #19
    finding nemo staffsMike's Avatar
    Join Date
    Jan 2007
    Posts
    11,497
    Thanks
    197
    Thanked
    794 times in 741 posts
    • staffsMike's system
      • Motherboard:
      • evga 680i
      • CPU:
      • e6600
      • Memory:
      • geil ultra pc6400
      • Storage:
      • WD 320gb
      • Graphics card(s):
      • leadtek 8800 GTS 640mb
      • PSU:
      • ocz gameXstream 700w
      • Case:
      • akasa eclipse
      • Monitor(s):
      • dell 2007wfp and Lg L194WT
      • Internet:
      • pipex homecall

    Re: Woop another new build question!!!

    Quote Originally Posted by Jay View Post
    I have no idea what that means... lol

    But vista does have an issue with moving large files.
    Agreed with that. Vista is just a pain to me. Nothing is as fluid or smooth as XP.

    One more week of vista on my laptop and it's XP time!

  4. #20
    Registered+
    Join Date
    Apr 2008
    Posts
    88
    Thanks
    0
    Thanked
    0 times in 0 posts
    • Link97's system
      • Motherboard:
      • ASUS 780i P5N-T Deluxe
      • CPU:
      • Q6600 @ 3.4GHz
      • Memory:
      • 4GiB Corsair TwinX XMS2 PC6400
      • Storage:
      • 1 x 80GB (OS) 1 x 500GB
      • Graphics card(s):
      • PNY 8800GT 512MiB
      • PSU:
      • Silverstone 500W
      • Case:
      • Akasa Zen Tower case
      • Monitor(s):
      • 19" Suyama 1280x1024

    Re: Woop another new build question!!!

    Quote Originally Posted by Jay View Post
    I have no idea what that means... lol

    But vista does have an issue with moving large files.
    He's challenging your credibility about declaring how Vista is inferior for transferring large files by simply pondering the thought of you carrying out a fair comparison in which all variables, save the independent variable, are controlled and the dependent variable can be measured reliably and accurately.

  5. #21
    Jay
    Jay is offline
    Gentlemen.. we're history Jay's Avatar
    Join Date
    Aug 2006
    Location
    Jita
    Posts
    8,364
    Thanks
    304
    Thanked
    568 times in 409 posts
    • Jay's system
      • Motherboard:
      • ASUS P5Q Deluxe
      • CPU:
      • Intel Q6600 G0 @ 3.0GHz with Corsair H50
      • Memory:
      • 8GB Corsair XMS Pro DDR2 800MHz 5-5-5-12
      • Storage:
      • 128GB Crucial RealSSD
      • Graphics card(s):
      • Sapphire VaporX HD4890 1GB
      • PSU:
      • 720W Enermax Infinity
      • Case:
      • Fractal Design Define R3 Black Pearl
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 x Samsung 22" 226BW V2 (3360 x 1050)
      • Internet:
      • O2 / Cisco ASA 5505

    Re: Woop another new build question!!!

    I think Vista is a fantastic desktop OS, but its not all that good for use on any sort of network.

    I know because I have XP, Server 2003, Linux and Vista systems.
    □ΞVΞ□

  6. #22
    Registered+
    Join Date
    Apr 2008
    Posts
    88
    Thanks
    0
    Thanked
    0 times in 0 posts
    • Link97's system
      • Motherboard:
      • ASUS 780i P5N-T Deluxe
      • CPU:
      • Q6600 @ 3.4GHz
      • Memory:
      • 4GiB Corsair TwinX XMS2 PC6400
      • Storage:
      • 1 x 80GB (OS) 1 x 500GB
      • Graphics card(s):
      • PNY 8800GT 512MiB
      • PSU:
      • Silverstone 500W
      • Case:
      • Akasa Zen Tower case
      • Monitor(s):
      • 19" Suyama 1280x1024

    Re: Woop another new build question!!!

    Quote Originally Posted by Jay View Post
    I think Vista is a fantastic desktop OS, but its not all that good for use on any sort of network.

    I know because I have XP, Server 2003, Linux and Vista systems.

  7. #23
    Lover & Fighter Blitzen's Avatar
    Join Date
    Oct 2006
    Location
    Between Your Mum & Sister
    Posts
    6,310
    Thanks
    539
    Thanked
    382 times in 300 posts
    • Blitzen's system
      • Motherboard:
      • ABIT iX38 QuadGT
      • CPU:
      • Intel Quad Q6600 @ 3.6Ghz : 30 Degrees Idle - 41-46 Degrees Load
      • Memory:
      • 4 x 1GB OCZ Platinum PC6400 @ 4-4-4-12
      • Storage:
      • 2 x 500GB Samsung Spinpoints - RAID 0
      • Graphics card(s):
      • GTX 285
      • PSU:
      • Enermax MODU 82+ 625W
      • Case:
      • Antec Nine Hundred
      • Operating System:
      • Windows 7 Ultimate 64Bit
      • Monitor(s):
      • Viewsonic Q22wb 22" Widescreen - 5ms
      • Internet:
      • O2 premium @ 17mb

    Re: Woop another new build question!!!

    Quote Originally Posted by Jay View Post
    so Blitzen you tried moving large files over a network with vista then?

    If it needs to be quick transfering files I would not use Vista.
    I have as it happens yes.
    SP1 was a huge improvement. Not perfect but that wasnt the case in point.

    Quote Originally Posted by -iceblade^ View Post
    vista is overhyped and not worth it...

    stay away...
    Tell me again where it mentions network movements or did i miss that bit???

  8. #24
    Jay
    Jay is offline
    Gentlemen.. we're history Jay's Avatar
    Join Date
    Aug 2006
    Location
    Jita
    Posts
    8,364
    Thanks
    304
    Thanked
    568 times in 409 posts
    • Jay's system
      • Motherboard:
      • ASUS P5Q Deluxe
      • CPU:
      • Intel Q6600 G0 @ 3.0GHz with Corsair H50
      • Memory:
      • 8GB Corsair XMS Pro DDR2 800MHz 5-5-5-12
      • Storage:
      • 128GB Crucial RealSSD
      • Graphics card(s):
      • Sapphire VaporX HD4890 1GB
      • PSU:
      • 720W Enermax Infinity
      • Case:
      • Fractal Design Define R3 Black Pearl
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 x Samsung 22" 226BW V2 (3360 x 1050)
      • Internet:
      • O2 / Cisco ASA 5505

    Re: Woop another new build question!!!

    Well your trying to argue that staying away from vista is bad advice. In this case its not.
    □ΞVΞ□

  9. #25
    No-one's Fanboi Thorsson's Avatar
    Join Date
    Nov 2004
    Location
    Neverneverland
    Posts
    2,749
    Thanks
    47
    Thanked
    93 times in 92 posts
    • Thorsson's system
      • Motherboard:
      • ASUS P8Z77-V PRO
      • CPU:
      • i5 3570k
      • Memory:
      • 2x8Gb Corsair Vengeance PC1866
      • Storage:
      • 256M4 SSD; 2Tb 7200RPM Barracuda; 2Tb Linkstation
      • Graphics card(s):
      • EVGA GTX970 SC
      • PSU:
      • Corsair HX650
      • Case:
      • Antec 300
      • Operating System:
      • Win10 64
      • Monitor(s):
      • Dell 2515H
      • Internet:
      • Fibre Optic 30Mb

    Re: Woop another new build question!!!

    Vista had a problem with files on networks, especially with computers running XP or Server 2003. SP1 is supposed to have fixed that, unless you are running Media Player at the same time(!)

    But I'm not sure what that has to do with the OP's situation.

  10. Received thanks from:

    Blitzen (22-04-2008)

  11. #26
    Jay
    Jay is offline
    Gentlemen.. we're history Jay's Avatar
    Join Date
    Aug 2006
    Location
    Jita
    Posts
    8,364
    Thanks
    304
    Thanked
    568 times in 409 posts
    • Jay's system
      • Motherboard:
      • ASUS P5Q Deluxe
      • CPU:
      • Intel Q6600 G0 @ 3.0GHz with Corsair H50
      • Memory:
      • 8GB Corsair XMS Pro DDR2 800MHz 5-5-5-12
      • Storage:
      • 128GB Crucial RealSSD
      • Graphics card(s):
      • Sapphire VaporX HD4890 1GB
      • PSU:
      • 720W Enermax Infinity
      • Case:
      • Fractal Design Define R3 Black Pearl
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 x Samsung 22" 226BW V2 (3360 x 1050)
      • Internet:
      • O2 / Cisco ASA 5505

    Re: Woop another new build question!!!

    He wants to build a PC that can transfer large files..... that what it has to do with the OP.
    □ΞVΞ□

  12. #27
    Lover & Fighter Blitzen's Avatar
    Join Date
    Oct 2006
    Location
    Between Your Mum & Sister
    Posts
    6,310
    Thanks
    539
    Thanked
    382 times in 300 posts
    • Blitzen's system
      • Motherboard:
      • ABIT iX38 QuadGT
      • CPU:
      • Intel Quad Q6600 @ 3.6Ghz : 30 Degrees Idle - 41-46 Degrees Load
      • Memory:
      • 4 x 1GB OCZ Platinum PC6400 @ 4-4-4-12
      • Storage:
      • 2 x 500GB Samsung Spinpoints - RAID 0
      • Graphics card(s):
      • GTX 285
      • PSU:
      • Enermax MODU 82+ 625W
      • Case:
      • Antec Nine Hundred
      • Operating System:
      • Windows 7 Ultimate 64Bit
      • Monitor(s):
      • Viewsonic Q22wb 22" Widescreen - 5ms
      • Internet:
      • O2 premium @ 17mb

    Re: Woop another new build question!!!

    Quote Originally Posted by Thorsson View Post
    Vista had a problem with files on networks, especially with computers running XP or Server 2003. SP1 is supposed to have fixed that, unless you are running Media Player at the same time(!)

    But I'm not sure what that has to do with the OP's situation.
    Exactly.

    Have you tried it on SP1 btw?

  13. #28
    Jay
    Jay is offline
    Gentlemen.. we're history Jay's Avatar
    Join Date
    Aug 2006
    Location
    Jita
    Posts
    8,364
    Thanks
    304
    Thanked
    568 times in 409 posts
    • Jay's system
      • Motherboard:
      • ASUS P5Q Deluxe
      • CPU:
      • Intel Q6600 G0 @ 3.0GHz with Corsair H50
      • Memory:
      • 8GB Corsair XMS Pro DDR2 800MHz 5-5-5-12
      • Storage:
      • 128GB Crucial RealSSD
      • Graphics card(s):
      • Sapphire VaporX HD4890 1GB
      • PSU:
      • 720W Enermax Infinity
      • Case:
      • Fractal Design Define R3 Black Pearl
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 x Samsung 22" 226BW V2 (3360 x 1050)
      • Internet:
      • O2 / Cisco ASA 5505

    Re: Woop another new build question!!!

    No, but as its not on auto update yet I can't recommend using Vista.
    □ΞVΞ□

  14. #29
    No-one's Fanboi Thorsson's Avatar
    Join Date
    Nov 2004
    Location
    Neverneverland
    Posts
    2,749
    Thanks
    47
    Thanked
    93 times in 92 posts
    • Thorsson's system
      • Motherboard:
      • ASUS P8Z77-V PRO
      • CPU:
      • i5 3570k
      • Memory:
      • 2x8Gb Corsair Vengeance PC1866
      • Storage:
      • 256M4 SSD; 2Tb 7200RPM Barracuda; 2Tb Linkstation
      • Graphics card(s):
      • EVGA GTX970 SC
      • PSU:
      • Corsair HX650
      • Case:
      • Antec 300
      • Operating System:
      • Win10 64
      • Monitor(s):
      • Dell 2515H
      • Internet:
      • Fibre Optic 30Mb

    Re: Woop another new build question!!!

    1. SP1 is on auto update. Mine updated through auto update ~3 weeks ago.

    2. The Vista problem was only with regard to networks. The OP never mentioned networks.

  15. #30
    Lover & Fighter Blitzen's Avatar
    Join Date
    Oct 2006
    Location
    Between Your Mum & Sister
    Posts
    6,310
    Thanks
    539
    Thanked
    382 times in 300 posts
    • Blitzen's system
      • Motherboard:
      • ABIT iX38 QuadGT
      • CPU:
      • Intel Quad Q6600 @ 3.6Ghz : 30 Degrees Idle - 41-46 Degrees Load
      • Memory:
      • 4 x 1GB OCZ Platinum PC6400 @ 4-4-4-12
      • Storage:
      • 2 x 500GB Samsung Spinpoints - RAID 0
      • Graphics card(s):
      • GTX 285
      • PSU:
      • Enermax MODU 82+ 625W
      • Case:
      • Antec Nine Hundred
      • Operating System:
      • Windows 7 Ultimate 64Bit
      • Monitor(s):
      • Viewsonic Q22wb 22" Widescreen - 5ms
      • Internet:
      • O2 premium @ 17mb

    Re: Woop another new build question!!!

    Quote Originally Posted by Jay View Post
    No, but as its not on auto update yet I can't recommend using Vista.
    Updated Vista Ultimate 64Bit via Windos Update 3 weeks ago
    My Laptop running Vista Home Premium 32Bit updated just over 1 week ago.

    If you arent even running something how on earth can you say how bad it is???? You dont even use it

  16. #31
    Jay
    Jay is offline
    Gentlemen.. we're history Jay's Avatar
    Join Date
    Aug 2006
    Location
    Jita
    Posts
    8,364
    Thanks
    304
    Thanked
    568 times in 409 posts
    • Jay's system
      • Motherboard:
      • ASUS P5Q Deluxe
      • CPU:
      • Intel Q6600 G0 @ 3.0GHz with Corsair H50
      • Memory:
      • 8GB Corsair XMS Pro DDR2 800MHz 5-5-5-12
      • Storage:
      • 128GB Crucial RealSSD
      • Graphics card(s):
      • Sapphire VaporX HD4890 1GB
      • PSU:
      • 720W Enermax Infinity
      • Case:
      • Fractal Design Define R3 Black Pearl
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 x Samsung 22" 226BW V2 (3360 x 1050)
      • Internet:
      • O2 / Cisco ASA 5505

    Re: Woop another new build question!!!

    Blizen no matter how much you argue with me (and I know you love to do so) it does not change the fact that for a simple PC to move files around XP is a better bet than Vista.

    ps

    SP1 is still a manual update, not an auto update.
    Last edited by Jay; 24-04-2008 at 12:15 AM.
    □ΞVΞ□

  17. #32
    Member
    Join Date
    Sep 2005
    Location
    Gloucestershire
    Posts
    79
    Thanks
    1
    Thanked
    0 times in 0 posts

    Re: Woop another new build question!!!

    Quote Originally Posted by Andy3536 View Post
    I have a similar case to that that I just used for my latest build. I think it's just the front bezel is different, the chassis, sides and top look the same. FWIW, the case is warm when running with the sides and top locked in place, you'll need to install the optional fan to the front, and/or install a thirdparty cooler on the cpu. Big problem with a third party cooler and that chassis (if it is the same as mine) is that there's a big chunk of metal 'platform' (on which the HDDs are installed/supported) which partially obscures the cpu from directly above, so any cooler has to be installed PRIOR to sliding the mobo/tray into the case, and it' can't be very tall either. In my case, I just managed to squeeze a Thermalright blue orb II in, but I really do mean squeeze, and the temps are down by 10* compared with the stock intel on my Q6600. If I do decide to open up the case again to refit/install anything, I'll probably take the opportunity to change the cooler to a gold orb I think, with it's slightly smaller diameter it should fit a little easier (and stick the blue orb into my other pc which is still using it's stock cooler).

Page 2 of 4 FirstFirst 1234 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Win XP 64-bit New System Build
    By Team42 in forum Help! Quick Relief From Tech Headaches
    Replies: 14
    Last Post: 13-02-2008, 12:18 PM
  2. Build question: P5K-E, dual core and chassis fan
    By demonicd in forum PC Hardware and Components
    Replies: 1
    Last Post: 09-09-2007, 10:19 PM
  3. Checklist for new build!..
    By DougMcDonald in forum PC Hardware and Components
    Replies: 6
    Last Post: 31-05-2007, 03:27 PM
  4. Not a very technical Question, but a Question none the less.
    By chip35 in forum Help! Quick Relief From Tech Headaches
    Replies: 6
    Last Post: 24-03-2007, 09:05 PM
  5. Asus p5nsli question
    By Isy in forum PC Hardware and Components
    Replies: 2
    Last Post: 04-09-2006, 09:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •