Results 1 to 4 of 4

Thread: Sagem Fast 800 USB modem with Vista x64

  1. #1
    Senior Member
    Join Date
    Feb 2008
    Location
    Hull
    Posts
    375
    Thanks
    22
    Thanked
    2 times in 2 posts
    • Bounty_Bam's system
      • Motherboard:
      • Abit IP-35 'Dark Raider'
      • CPU:
      • Intel Core 2 Quad-Core Q6600 G0
      • Memory:
      • 8GB (4x2GB) OCZ PC6400 800Mhz Platinum
      • Storage:
      • 1TB SATA, 500GB SATA
      • Graphics card(s):
      • AMD Radeon HD7800 Series
      • PSU:
      • Corsair HX520W Modular
      • Case:
      • Coolermaster CM-690 Dominator Black
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • 23" LG LED Flatron IPS234
      • Internet:
      • Virgin Media

    Sagem Fast 800 USB modem with Vista x64

    I cant install it! ive tried alsorts of 'vista' drivers for itand it still wont work.. On my XP system I usually get a little red triangle (at the bottom right hand corner) that goes green when I plug in my modem, but I get nothing like that on vista

    I install the drivers/software til it asks to plug in my modem, when i plug it in i get the 'found new hardware' message??
    Last edited by Bounty_Bam; 22-04-2008 at 08:42 PM.

  2. #2
    Senior Member
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    2,597
    Thanks
    80
    Thanked
    106 times in 94 posts

    Re: Sagem Fast 800 USB modem with Vista x64

    Does the modem have ethernet at all? If so, just plug that into the PC and theres no drivers required.

  3. #3
    Senior Member
    Join Date
    Mar 2008
    Posts
    797
    Thanks
    66
    Thanked
    71 times in 70 posts
    • kmac's system
      • Motherboard:
      • Gigabyte GA-P55-US3L
      • CPU:
      • Intel Core i5 750
      • Memory:
      • 2GB Corsair DDR3
      • Storage:
      • 2 Samsung F3 500GB each
      • Graphics card(s):
      • ATI HD4770
      • PSU:
      • Enermax Modu 82+ 525W
      • Case:
      • Lain -Li PC-7FN Black
      • Operating System:
      • Windows 7 Prof 64 Bit
      • Monitor(s):
      • Dell U2412M

    Re: Sagem Fast 800 USB modem with Vista x64

    Quote Originally Posted by Bounty_Bam View Post
    I install the drivers/software til it asks to plug in my modem, when i plug it in i get the 'found new hardware' message??
    You should get the "found new hardware message" - it should take you to an install new hardware screen. Let the computer look for the drivers and it will find the ones loaded from the CD and then the hardware will be installed

  4. #4
    No-one's Fanboi Thorsson's Avatar
    Join Date
    Nov 2004
    Location
    Neverneverland
    Posts
    2,749
    Thanks
    47
    Thanked
    93 times in 92 posts
    • Thorsson's system
      • Motherboard:
      • ASUS P8Z77-V PRO
      • CPU:
      • i5 3570k
      • Memory:
      • 2x8Gb Corsair Vengeance PC1866
      • Storage:
      • 256M4 SSD; 2Tb 7200RPM Barracuda; 2Tb Linkstation
      • Graphics card(s):
      • EVGA GTX970 SC
      • PSU:
      • Corsair HX650
      • Case:
      • Antec 300
      • Operating System:
      • Win10 64
      • Monitor(s):
      • Dell 2515H
      • Internet:
      • Fibre Optic 30Mb

    Re: Sagem Fast 800 USB modem with Vista x64

    Not to be a contrarian, but I say ditch the Sagem and get a Router.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fast but cheap 1Gb or 2GB USB Pen
    By farooqm in forum Retail Therapy and Bargains
    Replies: 0
    Last Post: 20-02-2008, 12:09 PM
  2. Games VS Vista Beta 2
    By directhex in forum Gaming
    Replies: 30
    Last Post: 07-03-2007, 11:35 AM
  3. Vista and usb flash booting
    By TheAnimus in forum Software
    Replies: 8
    Last Post: 18-01-2007, 11:27 PM
  4. Replies: 8
    Last Post: 18-11-2006, 02:28 AM
  5. Replies: 0
    Last Post: 10-11-2006, 01:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •