Results 1 to 14 of 14

Thread: New chip finally arrived!

  1. #1
    Member
    Join Date
    Feb 2004
    Posts
    86
    Thanks
    0
    Thanked
    0 times in 0 posts

    New chip finally arrived!

    Hi,

    It's me again! E-Buyer sent tme the new chip today for all the messing around I've had. Ok, I actually nearly cried at first when i opened the OEM box as it was a 'green' chip like the palamino and I though "arrrgghh" they sent me the wrong one........but no, here's the dirt:

    AXDA3200DKV4E
    AQXDA 0336SPMW


    So does that mean its a locked CPU then? week 36 of 2003?

    cheers!

  2. #2
    Senior Member Kezzer's Avatar
    Join Date
    Sep 2003
    Posts
    4,863
    Thanks
    12
    Thanked
    5 times in 5 posts
    hehe, i'm not sure why the substrate varies in colour. I thought week 36 was a locked one? Not sure though, but why would you want to OC that any more ? Very nice chip

  3. #3
    Senior Member SilentDeath's Avatar
    Join Date
    Aug 2003
    Posts
    4,745
    Thanks
    38
    Thanked
    16 times in 11 posts
    paliminos afaik were all brown, lots of tbreds were green though...

    36 shouldnt be locked, it was week 39+ iirc...

  4. #4
    Member
    Join Date
    Feb 2004
    Posts
    86
    Thanks
    0
    Thanked
    0 times in 0 posts
    ah right, i thought my 1900xp I used to have was a palamino. must be a tbred - i forget.
    Anyway, I thught it was beyond week 39 too, but yeah its for my brother so i probably wont overclock anyway - well maybe a MILD one

    cheers


    Quote Originally Posted by |SilentDeath|
    paliminos afaik were all brown, lots of tbreds were green though...

    36 shouldnt be locked, it was week 39+ iirc...

  5. #5
    Senior Member Kezzer's Avatar
    Join Date
    Sep 2003
    Posts
    4,863
    Thanks
    12
    Thanked
    5 times in 5 posts
    bartons are brown

  6. #6
    Member
    Join Date
    Feb 2004
    Posts
    86
    Thanks
    0
    Thanked
    0 times in 0 posts
    Errr thats what i thought... so why in the name of greek buggery is my 3200 i just recieved a dark green?
    heres the full number/letters:

    AXDA3200DKV4E 9752280260017
    AQXDA 0336SPMW

    SO, is the 3200+ MEANt to be brown or have i got soem weird rubbishrubbishrubbishrubbish here?


    Quote Originally Posted by KeZZeR
    bartons are brown
    Current Rig:
    2700+@175fsb/2257mhz, Soltek 75FRN-L, 2x512mb TwinMOS on TwinMOS 3200 RAM (Dual Channel) @175 (synced with fsb) 8-3-3-2.5 timings, 120gb 8mb Cache ATA 133 Maxtor Diamondmax +, 80gb Maxtor ATA133, 256mb Sapphir radeon 9800XT @ stock, 19" Hansol 920P.

    Currently Building for brother:
    3200+@200fsb, MSI K7N2-L Delta, 2x 512mb Crucial 3200 RAM@200 (single channel) 8-3-3-3, 200gb 8mb cache ATA 133 Maxtor Diamondmax+, 256mb Leadtek a350 GeForceFX 5900 ultra @485/922, 19" Iiyama MST

  7. #7
    Lucky Star Ady168uk's Avatar
    Join Date
    Aug 2003
    Posts
    675
    Thanks
    1
    Thanked
    1 time in 1 post
    Quote Originally Posted by KeZZeR
    bartons are brown
    hehe not all of them I got 2 green ones
    foobar2K->Compass->Meridian502/557->B&W802

  8. #8
    Member
    Join Date
    Feb 2004
    Posts
    86
    Thanks
    0
    Thanked
    0 times in 0 posts
    are both yours pre-week 39 Ady? cos mine is and its green. maybe the brown=poo (cos its not unlocked) hehe

    Quote Originally Posted by Ady168uk
    hehe not all of them I got 2 green ones
    Current Rig:
    2700+@175fsb/2257mhz, Soltek 75FRN-L, 2x512mb TwinMOS on TwinMOS 3200 RAM (Dual Channel) @175 (synced with fsb) 8-3-3-2.5 timings, 120gb 8mb Cache ATA 133 Maxtor Diamondmax +, 80gb Maxtor ATA133, 256mb Sapphir radeon 9800XT @ stock, 19" Hansol 920P.

    Currently Building for brother:
    3200+@200fsb, MSI K7N2-L Delta, 2x 512mb Crucial 3200 RAM@200 (single channel) 8-3-3-3, 200gb 8mb cache ATA 133 Maxtor Diamondmax+, 256mb Leadtek a350 GeForceFX 5900 ultra @485/922, 19" Iiyama MST

  9. #9
    Member
    Join Date
    Oct 2003
    Location
    Melbourne, Australia
    Posts
    186
    Thanks
    0
    Thanked
    0 times in 0 posts
    I have a green 2500+. I can do 2.4Ghz @ 1.8v.
    Previous System
    ||3DMark01 - 18,533|3DMark03 - 6,501|Aqua Mark 3 - 43,912|[AthonXP 2500+@ 2.4Ghz - 12*200, Radeon 9800SE (unlocked) 440/369]||

    Current System
    ||3DMark01 - 30,949|3DMark03 - 18,122|3DMark05 - 8,483|3DMark06 - 4,222|||

  10. #10
    wibble
    Join Date
    Aug 2003
    Posts
    941
    Thanks
    0
    Thanked
    0 times in 0 posts
    Green 2800+ here as well, week 30 and certainly unlocked

  11. #11
    Lucky Star Ady168uk's Avatar
    Join Date
    Aug 2003
    Posts
    675
    Thanks
    1
    Thanked
    1 time in 1 post
    not sure about the week of the CPU but I think its locked..still can run its @ 200FSB so no complaints here
    foobar2K->Compass->Meridian502/557->B&W802

  12. #12
    Senior Member Kezzer's Avatar
    Join Date
    Sep 2003
    Posts
    4,863
    Thanks
    12
    Thanked
    5 times in 5 posts
    i never said bartons weren't green though

  13. #13
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,268
    Thanks
    286
    Thanked
    828 times in 468 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Oh if only they stuck with the same colour!

    I've got a baby-sick brown tbred - just for the sake of comparison.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  14. #14
    Senior Member
    Join Date
    Jul 2003
    Posts
    10,324
    Thanks
    599
    Thanked
    293 times in 203 posts
    I've got a brown one and a green one, the brown week 29 doesnt OC as well as the green week 36 one...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. my travla 134 arrived...
    By dgr in forum PC Hardware and Components
    Replies: 11
    Last Post: 24-01-2004, 11:39 AM
  2. Help me with my new chip!
    By Nick in forum PC Hardware and Components
    Replies: 36
    Last Post: 11-09-2003, 08:10 AM
  3. It arrived !! :D
    By fondie in forum Consumer Electronics
    Replies: 2
    Last Post: 23-08-2003, 02:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •