Page 6 of 6 FirstFirst ... 3456
Results 81 to 82 of 82

Thread: need help... still reaching 60-67 degrees temp!

  1. #81
    Registered+
    Join Date
    Jul 2007
    Posts
    88
    Thanks
    6
    Thanked
    9 times in 9 posts
    • kietsmark1975's system
      • Motherboard:
      • Gigabyte GA-965P-DQ6 Rev3.3
      • CPU:
      • Intel(R) Core(TM)2 QUAD 2.4GHz 6600 Kentsfield
      • Memory:
      • 2046MB RAM KVR800
      • Storage:
      • Seagate 250GB + Western Digital 250GB external
      • Graphics card(s):
      • 512MB XFX GeForce 8800GT 600 Nvidia
      • PSU:
      • ACBEL 800Watts
      • Case:
      • Gigabyte Chassis
      • Monitor(s):
      • Samsung SyncMaster 920N (1280 x 1024 32 bits)
      • Internet:
      • ADSL

    Re: need help... still reaching 60-67 degrees temp!

    Quote Originally Posted by silvercue View Post
    With graphics drivers - many people simply run the nvidia .exe whilst current drivers are installed. What I do is uninstall current drivers and reboot to safe mode and install the new drivers from there. If you can't install from Safe Mode, do the same but from a standard boot, as the old drivers are no longer onstalled anyway.
    it work for me too. i always uninstall the current driver then restart but in standard mode and install the new driver from there.

    can you post the link of your 3dmark05 result? thanks...

  2. #82
    Registered+
    Join Date
    May 2008
    Posts
    46
    Thanks
    0
    Thanked
    2 times in 2 posts
    • silvercue's system
      • Motherboard:
      • Abit IP35 Pro
      • CPU:
      • Q6600 GO @ 3ghz
      • Memory:
      • 2 GB Corsair Dominator PC2-8500
      • Storage:
      • Raptors RAID_0
      • Graphics card(s):
      • Evga 8800gts KO editions 640mb
      • PSU:
      • Coolermaster 700w
      • Case:
      • Thermaltake Tsunami
      • Monitor(s):
      • Iiyama
      • Internet:
      • 2mb Cable

    Re: need help... still reaching 60-67 degrees temp!

    Quote Originally Posted by kietsmark1975 View Post
    it work for me too. i always uninstall the current driver then restart but in standard mode and install the new driver from there.

    can you post the link of your 3dmark05 result? thanks...
    ORB - Compare

    Can discuss via PM if you like, don't want to take your post off topic.

Page 6 of 6 FirstFirst ... 3456

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. reaching up 63-70 degrees celsius temp!
    By kietsmark1975 in forum PC Hardware and Components
    Replies: 21
    Last Post: 22-05-2008, 03:11 PM
  2. High CPU temp - 60 degrees at idle
    By Taz in forum PC Hardware and Components
    Replies: 36
    Last Post: 14-04-2008, 03:32 PM
  3. Worried abou CPU Temp
    By mr47 in forum Help! Quick Relief From Tech Headaches
    Replies: 23
    Last Post: 29-09-2007, 04:24 PM
  4. How room temp. affects processor temp. (graphs)
    By graysky in forum PC Hardware and Components
    Replies: 9
    Last Post: 19-05-2007, 09:13 PM
  5. Need some help with my PC - Temperatures and stuff :(
    By acrobat in forum PC Hardware and Components
    Replies: 25
    Last Post: 03-01-2007, 07:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •