Page 1 of 2 12 LastLast
Results 1 to 16 of 17

Thread: artifacts

  1. #1
    Registered User
    Join Date
    Jun 2008
    Location
    SOMERSET
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    • freezer's system
      • Motherboard:
      • ABIT IS7E
      • CPU:
      • PENTIUM 4 (presscott)
      • Memory:
      • 1gb DDR3200
      • Storage:
      • 2X 80gb SAMSUNG SPINPOINT
      • Graphics card(s):
      • LEADTEK 7600GT
      • PSU:
      • COOLERMASTER 460EXTREME
      • Case:
      • COOLERMASTER Elite 330
      • Monitor(s):
      • 20" SAMSUNG PEBBLE
      • Internet:
      • 8MB DSL

    Angry artifacts

    hi all if someone could help with my problem i would be very grateful, built my son a new rig asus p5k mobo, q6600 cpu and fan, 2x wd80gb sata drives, 4gb corsair xms2 dhx 6400, bfg 9800gtx, vista home premium 32bit.
    crysis,live for speed, turok ,ghost recon put flashing streaks on screen, have the latest nvidia drivers installed but vista crashes and blames outdated drivers. i have installed xp pro on the other drive but still get the streaking i have had duff graphics cards before but have never seen anything like this also flatout2 runs perfectly???....

  2. #2
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,159
    Thanks
    733
    Thanked
    1,605 times in 1,044 posts

    Re: artifacts

    Can you take a picture?

    Most artifacts are graphics card related.
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  3. #3
    Registered User
    Join Date
    Jun 2008
    Location
    SOMERSET
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    • freezer's system
      • Motherboard:
      • ABIT IS7E
      • CPU:
      • PENTIUM 4 (presscott)
      • Memory:
      • 1gb DDR3200
      • Storage:
      • 2X 80gb SAMSUNG SPINPOINT
      • Graphics card(s):
      • LEADTEK 7600GT
      • PSU:
      • COOLERMASTER 460EXTREME
      • Case:
      • COOLERMASTER Elite 330
      • Monitor(s):
      • 20" SAMSUNG PEBBLE
      • Internet:
      • 8MB DSL

    Re: artifacts

    thanks for the prompt reply AGENT i can take a picture but uploading it may be more dificult

  4. #4
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,159
    Thanks
    733
    Thanked
    1,605 times in 1,044 posts

    Re: artifacts

    To upload, just go to http://imageshack.us/ and post the link once done.

    Will make it a lot easier for us to look at and take an educated guess for you
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  5. #5
    Registered User
    Join Date
    Jun 2008
    Location
    SOMERSET
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    • freezer's system
      • Motherboard:
      • ABIT IS7E
      • CPU:
      • PENTIUM 4 (presscott)
      • Memory:
      • 1gb DDR3200
      • Storage:
      • 2X 80gb SAMSUNG SPINPOINT
      • Graphics card(s):
      • LEADTEK 7600GT
      • PSU:
      • COOLERMASTER 460EXTREME
      • Case:
      • COOLERMASTER Elite 330
      • Monitor(s):
      • 20" SAMSUNG PEBBLE
      • Internet:
      • 8MB DSL

    Re: artifacts

    ok many thanks i will get on it rightaway

  6. #6
    Senior Member
    Join Date
    Feb 2006
    Location
    London
    Posts
    235
    Thanks
    6
    Thanked
    10 times in 10 posts
    • EarlGrey's system
      • Motherboard:
      • ASRock Z77-Extreme6
      • CPU:
      • 3570K @ 4.2GHz
      • Memory:
      • 16GB DDR3
      • Storage:
      • 256GB SSD + 2TB + 4TB
      • Graphics card(s):
      • GTX 980 Ti
      • PSU:
      • 600 OCZ Stealthstream
      • Case:
      • Lian Li PC7-S
      • Operating System:
      • Win7
      • Monitor(s):
      • BenQ 120Hz 3D Vision
      • Internet:
      • Infinity

    Re: artifacts

    That sort of graphical corruption is bound to be graphics card related.

    From what I understand, flashing pixels on the screen may be the memory clocked too high, whilst streaks could be vectors in the wrong place from the core being clocked too high.

    Whilst you don't mention overclocking, you can't rule out that the card is failing (due to overheating) in the same manner as if you had overclocked it.

    I'm sure the screenshots will tell us more...

  7. #7
    Senior Member Mithrandir's Avatar
    Join Date
    Sep 2005
    Posts
    2,746
    Thanks
    461
    Thanked
    370 times in 188 posts
    • Mithrandir's system
      • Motherboard:
      • Biostar TP45-HP
      • CPU:
      • C2D e4600 (w/ Xigmatek Red Scorpion)
      • Memory:
      • OCZ ReaperX (2x2gb)
      • Storage:
      • Samsung F1 500gb
      • Graphics card(s):
      • xfx 9600gt Alphadog edition
      • PSU:
      • Xigmatek NRP-MC651
      • Case:
      • Coolermaster Cavalier 3 silver (windowed)
      • Monitor(s):
      • Fujitsu Siemens SCALEOVIEW D22W-1

    Re: artifacts

    What PSU are you using?

    Possibly not enough power being supplied to the gpu (not sure if the 9800gtx needs 2x pcie connectors) BUT as mentioned above its sounds very much the gpu side of things.
    Cavalier-X: Biostar TP45-HP ¦ E4600@3.1ghz - Xigmatek Red Scorpion (OCZ Freeze) ¦ OCZ ReaperX 2x2gb (792mhz @ 4-4-4--12) ¦ Xigmatek NRP-MC651 ¦
    Palit 8800gt ¦ X-fi Fatal1ty Gamer ¦ Coolermaster Cavalier 3 (Silver/Windowed) ¦

    Poseidon Magma: MSI P45 Zilent ¦ E6300@3.0ghz - Coolermaster Hyper 212 (MX-2) ¦ Corsair 2x2gb (880mhz @ 5-5-5-15) ¦ Corsair HX450w ¦
    xfx 9600gt Alphadog edition (780/1950/1000) ¦ X-fi Gamer ¦ Gigabyte Poseiden ¦

  8. #8
    Registered User
    Join Date
    Jun 2008
    Location
    SOMERSET
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    • freezer's system
      • Motherboard:
      • ABIT IS7E
      • CPU:
      • PENTIUM 4 (presscott)
      • Memory:
      • 1gb DDR3200
      • Storage:
      • 2X 80gb SAMSUNG SPINPOINT
      • Graphics card(s):
      • LEADTEK 7600GT
      • PSU:
      • COOLERMASTER 460EXTREME
      • Case:
      • COOLERMASTER Elite 330
      • Monitor(s):
      • 20" SAMSUNG PEBBLE
      • Internet:
      • 8MB DSL

    Re: artifacts

    card has not been overclocked by me anyway (bought new from ebuyer last wednesday) psu is a coolermaster 460 extreme power. having trouble posting pics as this is my first post in your arena also the two six pin connectors are present many thanks
    Last edited by freezer; 12-06-2008 at 10:23 PM. Reason: forgot something

  9. #9
    Registered User
    Join Date
    Jun 2008
    Location
    SOMERSET
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    • freezer's system
      • Motherboard:
      • ABIT IS7E
      • CPU:
      • PENTIUM 4 (presscott)
      • Memory:
      • 1gb DDR3200
      • Storage:
      • 2X 80gb SAMSUNG SPINPOINT
      • Graphics card(s):
      • LEADTEK 7600GT
      • PSU:
      • COOLERMASTER 460EXTREME
      • Case:
      • COOLERMASTER Elite 330
      • Monitor(s):
      • 20" SAMSUNG PEBBLE
      • Internet:
      • 8MB DSL

    Re: artifacts

    i just realised that if i post once more would i be ok to post the pics/vids as that will make 5 posts

  10. #10
    Registered User
    Join Date
    Jun 2008
    Location
    SOMERSET
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    • freezer's system
      • Motherboard:
      • ABIT IS7E
      • CPU:
      • PENTIUM 4 (presscott)
      • Memory:
      • 1gb DDR3200
      • Storage:
      • 2X 80gb SAMSUNG SPINPOINT
      • Graphics card(s):
      • LEADTEK 7600GT
      • PSU:
      • COOLERMASTER 460EXTREME
      • Case:
      • COOLERMASTER Elite 330
      • Monitor(s):
      • 20" SAMSUNG PEBBLE
      • Internet:
      • 8MB DSL

    Re: artifacts

    i took a short vid of the artifacts as pics did not seem to show them the same well here goes http://img532.imageshack.us/my.php?i...ov00171tj9.flv

  11. #11
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,159
    Thanks
    733
    Thanked
    1,605 times in 1,044 posts

    Re: artifacts

    Quote Originally Posted by freezer View Post
    i took a short vid of the artifacts as pics did not seem to show them the same well here goes http://img532.imageshack.us/my.php?i...ov00171tj9.flv
    Thats most likely a graphics card issue.

    Not made by XFX is it?

    Can you swap another one in for testing?
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  12. #12
    Registered User
    Join Date
    Jun 2008
    Location
    SOMERSET
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    • freezer's system
      • Motherboard:
      • ABIT IS7E
      • CPU:
      • PENTIUM 4 (presscott)
      • Memory:
      • 1gb DDR3200
      • Storage:
      • 2X 80gb SAMSUNG SPINPOINT
      • Graphics card(s):
      • LEADTEK 7600GT
      • PSU:
      • COOLERMASTER 460EXTREME
      • Case:
      • COOLERMASTER Elite 330
      • Monitor(s):
      • 20" SAMSUNG PEBBLE
      • Internet:
      • 8MB DSL

    Re: artifacts

    made by (BFG) Agent anyway i have got to {hit the hay} as they say in this part of the country, got an early start in the morning be back tomorrow. Many thanks for the help so far goodnight all .

  13. #13
    Senior Member
    Join Date
    Feb 2006
    Location
    London
    Posts
    235
    Thanks
    6
    Thanked
    10 times in 10 posts
    • EarlGrey's system
      • Motherboard:
      • ASRock Z77-Extreme6
      • CPU:
      • 3570K @ 4.2GHz
      • Memory:
      • 16GB DDR3
      • Storage:
      • 256GB SSD + 2TB + 4TB
      • Graphics card(s):
      • GTX 980 Ti
      • PSU:
      • 600 OCZ Stealthstream
      • Case:
      • Lian Li PC7-S
      • Operating System:
      • Win7
      • Monitor(s):
      • BenQ 120Hz 3D Vision
      • Internet:
      • Infinity

    Re: artifacts

    Small vid, but is definately a graphics card issue. You could try feeding the PCI slot an extra 0.1volt or so, you could try under clocking the card to see if it helps. But basically it should be sent back for a replacement.
    Let us know how there the return goes with ebuyer...

  14. #14
    Senior Member
    Join Date
    May 2008
    Posts
    314
    Thanks
    16
    Thanked
    6 times in 4 posts

    Re: artifacts

    What is there RMA service like?

    I have never had to send anything back to there, but I never trust em with anything expensive either....

  15. #15
    Registered User
    Join Date
    Jun 2008
    Location
    SOMERSET
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    • freezer's system
      • Motherboard:
      • ABIT IS7E
      • CPU:
      • PENTIUM 4 (presscott)
      • Memory:
      • 1gb DDR3200
      • Storage:
      • 2X 80gb SAMSUNG SPINPOINT
      • Graphics card(s):
      • LEADTEK 7600GT
      • PSU:
      • COOLERMASTER 460EXTREME
      • Case:
      • COOLERMASTER Elite 330
      • Monitor(s):
      • 20" SAMSUNG PEBBLE
      • Internet:
      • 8MB DSL

    Re: artifacts

    hi again thanks for all your replies and much needed help and advice, i to think the card is duff so i have phoned ebuyer today and they will collect it and either replace or refund, i have dealt with ebuyer for years and never had a problem with them and have had a few items replaced with no problems.

  16. #16
    Registered User
    Join Date
    Jun 2008
    Location
    SOMERSET
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    • freezer's system
      • Motherboard:
      • ABIT IS7E
      • CPU:
      • PENTIUM 4 (presscott)
      • Memory:
      • 1gb DDR3200
      • Storage:
      • 2X 80gb SAMSUNG SPINPOINT
      • Graphics card(s):
      • LEADTEK 7600GT
      • PSU:
      • COOLERMASTER 460EXTREME
      • Case:
      • COOLERMASTER Elite 330
      • Monitor(s):
      • 20" SAMSUNG PEBBLE
      • Internet:
      • 8MB DSL

    Re: artifacts

    hi all, just to let you know the update on the BFG 9800GTX was duff after being tested by ebuyer. sold out of that card so bought an inno3d ichill 9800gtx came today and what a card has 3 fans the size of the heatsink when i say heatsink its just like a radiator on a car anyway thanks for all your help which i am grateful for otherwise may have still put up with the BFG. by the way in reply to FifthFreedoms question yes ebuyer rocks they picked up the card from door and replaced after testing, if the card had been found to be ok i would have had to pay for the return postage so overall an excellent service.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HIS Radeon HD 3870 - Artifacts??
    By pauloz! in forum Help! Quick Relief From Tech Headaches
    Replies: 7
    Last Post: 05-01-2008, 12:53 PM
  2. 7900GT - artifacts and temps
    By Fatboy40 in forum Graphics Cards
    Replies: 10
    Last Post: 04-07-2007, 01:01 PM
  3. Artifacts on gfx card
    By altitude2k in forum Help! Quick Relief From Tech Headaches
    Replies: 30
    Last Post: 04-08-2006, 02:57 PM
  4. Artifacts with Rad9800 Pro Help please.
    By catattack in forum Graphics Cards
    Replies: 16
    Last Post: 15-03-2006, 01:09 PM
  5. XFX 6800 256mb ddr3 agp - Artifacts
    By solosolo in forum SCAN.care@HEXUS
    Replies: 12
    Last Post: 01-12-2005, 09:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •