Page 1 of 2 12 LastLast
Results 1 to 16 of 19

Thread: CPU temps to low?

  1. #1
    he of many questions...
    Join Date
    Apr 2008
    Posts
    275
    Thanks
    8
    Thanked
    3 times in 3 posts
    • tensim's system
      • Motherboard:
      • Abit iX38 QuadGT
      • CPU:
      • Q6600 @ 3.2ghz
      • Memory:
      • 8GB (4x2GB) Corsair TwinX XMS2 DHX
      • Storage:
      • 640GB WD AAKS
      • Graphics card(s):
      • ATi HD 4870
      • PSU:
      • 650W Be Quiet Dark Power PRO
      • Case:
      • Cosmos S
      • Operating System:
      • Vista Home Premium 64bit
      • Monitor(s):
      • Dell 2709W
      • Internet:
      • Virgin Media 20MB+

    CPU temps to low?

    Evening Chaps,

    I'm currently getting an idle CPU temp of 21C and an average of 35C across the cores (38C-31C).

    Under load (running Prime95) CPU goes up to 42C with and average of 56C across the cores (52C-59C)

    CPU is a stock (for the moment) Q6600 with a Xigmatek S1283... Readings are being taken off both uGuru and Everest Ultimate...

    Do these seem a bit low to anyone? At the moment the side panels are off my case, so I guess that could be a contributing factor to the low temps?

    cheers

  2. #2
    Senior Member
    Join Date
    Jul 2008
    Location
    Dorset
    Posts
    263
    Thanks
    17
    Thanked
    9 times in 9 posts
    • alexp999's system
      • Motherboard:
      • ASUS Crosshair IV Formula
      • CPU:
      • AMD Phenom II X6 1090T
      • Memory:
      • G.Skill ECO 1600 MHz 7-8-2-24 1.35v
      • Storage:
      • 2 x WD6400AAKS Raid0
      • Graphics card(s):
      • PowerColor ATI Radeon HD 5870 1 GB
      • PSU:
      • Corsair TX650W
      • Case:
      • Silverstone Fortress FT01B-W
      • Operating System:
      • Windows 7 Pro x64
      • Monitor(s):
      • Samsung SM2433BW
      • Internet:
      • BT Unlimited Total Broadband

    Re: CPU temps to low?

    That seems about right, especially seeing as you have one of the best coolers on there. You can never have a CPU temp too low (unless you use liquid nitrogen and break the thing, lol!).

  3. #3
    he of many questions...
    Join Date
    Apr 2008
    Posts
    275
    Thanks
    8
    Thanked
    3 times in 3 posts
    • tensim's system
      • Motherboard:
      • Abit iX38 QuadGT
      • CPU:
      • Q6600 @ 3.2ghz
      • Memory:
      • 8GB (4x2GB) Corsair TwinX XMS2 DHX
      • Storage:
      • 640GB WD AAKS
      • Graphics card(s):
      • ATi HD 4870
      • PSU:
      • 650W Be Quiet Dark Power PRO
      • Case:
      • Cosmos S
      • Operating System:
      • Vista Home Premium 64bit
      • Monitor(s):
      • Dell 2709W
      • Internet:
      • Virgin Media 20MB+

    Re: CPU temps to low?

    That's what I kind of figured, cool is good

    I was just wondering if the readouts might be incorrect... is there an margin of error I should work with?

    cheers

  4. #4
    Formerly known as Andehh Andeh13's Avatar
    Join Date
    Oct 2005
    Location
    Northampton
    Posts
    3,335
    Thanks
    855
    Thanked
    256 times in 151 posts
    • Andeh13's system
      • Motherboard:
      • Gigabyte GA-P35
      • CPU:
      • Intel Q6600
      • Memory:
      • 4gb Corsair XMS2 800mhz
      • Storage:
      • 1 x 250gb Western Digital AAKS, 2 x 500gb Western Digital AAKS, 1TB WD Caviar Green
      • Graphics card(s):
      • BFG Geforce 8800GTS 512mb
      • PSU:
      • Corsair HX520
      • Case:
      • Antec 900
      • Operating System:
      • Windows 7 64bit
      • Monitor(s):
      • Samsung 24" & Sony 17"
      • Internet:
      • Virgin 10mb... hate them!

    Re: CPU temps to low?

    Doesn't seem too bad for me (im no expert though). I have an arctic freezer pro 7 on my Q6600 though and mine used to be around the 30 mark on idle (pre overclocking). Not sure about the load one though, they seem a tad high. Average of 56c?

    thermal paste on properly?

  5. #5
    Senior Member
    Join Date
    Jul 2008
    Location
    Dorset
    Posts
    263
    Thanks
    17
    Thanked
    9 times in 9 posts
    • alexp999's system
      • Motherboard:
      • ASUS Crosshair IV Formula
      • CPU:
      • AMD Phenom II X6 1090T
      • Memory:
      • G.Skill ECO 1600 MHz 7-8-2-24 1.35v
      • Storage:
      • 2 x WD6400AAKS Raid0
      • Graphics card(s):
      • PowerColor ATI Radeon HD 5870 1 GB
      • PSU:
      • Corsair TX650W
      • Case:
      • Silverstone Fortress FT01B-W
      • Operating System:
      • Windows 7 Pro x64
      • Monitor(s):
      • Samsung SM2433BW
      • Internet:
      • BT Unlimited Total Broadband

    Re: CPU temps to low?

    Quote Originally Posted by tensim View Post
    That's what I kind of figured, cool is good

    I was just wondering if the readouts might be incorrect... is there an margin of error I should work with?

    cheers
    What are you using to measure the CPu temps with?

  6. #6
    he of many questions...
    Join Date
    Apr 2008
    Posts
    275
    Thanks
    8
    Thanked
    3 times in 3 posts
    • tensim's system
      • Motherboard:
      • Abit iX38 QuadGT
      • CPU:
      • Q6600 @ 3.2ghz
      • Memory:
      • 8GB (4x2GB) Corsair TwinX XMS2 DHX
      • Storage:
      • 640GB WD AAKS
      • Graphics card(s):
      • ATi HD 4870
      • PSU:
      • 650W Be Quiet Dark Power PRO
      • Case:
      • Cosmos S
      • Operating System:
      • Vista Home Premium 64bit
      • Monitor(s):
      • Dell 2709W
      • Internet:
      • Virgin Media 20MB+

    Re: CPU temps to low?

    Everest Ultimate and Abit uGuru...

  7. #7
    Senior Member
    Join Date
    Jul 2008
    Location
    Dorset
    Posts
    263
    Thanks
    17
    Thanked
    9 times in 9 posts
    • alexp999's system
      • Motherboard:
      • ASUS Crosshair IV Formula
      • CPU:
      • AMD Phenom II X6 1090T
      • Memory:
      • G.Skill ECO 1600 MHz 7-8-2-24 1.35v
      • Storage:
      • 2 x WD6400AAKS Raid0
      • Graphics card(s):
      • PowerColor ATI Radeon HD 5870 1 GB
      • PSU:
      • Corsair TX650W
      • Case:
      • Silverstone Fortress FT01B-W
      • Operating System:
      • Windows 7 Pro x64
      • Monitor(s):
      • Samsung SM2433BW
      • Internet:
      • BT Unlimited Total Broadband

    Re: CPU temps to low?

    Well if the abit guru is anything like the Asus PC probe i have, then i would say that is the most accurate reading for the die temp. As it reads straight from the bios (not a software sensor). And I normally use coretemp for the core temps, lol! idle temps seem good, but like andehh said load temps are probably a bit high for stock settings. What thermal paste are you using?

  8. #8
    he of many questions...
    Join Date
    Apr 2008
    Posts
    275
    Thanks
    8
    Thanked
    3 times in 3 posts
    • tensim's system
      • Motherboard:
      • Abit iX38 QuadGT
      • CPU:
      • Q6600 @ 3.2ghz
      • Memory:
      • 8GB (4x2GB) Corsair TwinX XMS2 DHX
      • Storage:
      • 640GB WD AAKS
      • Graphics card(s):
      • ATi HD 4870
      • PSU:
      • 650W Be Quiet Dark Power PRO
      • Case:
      • Cosmos S
      • Operating System:
      • Vista Home Premium 64bit
      • Monitor(s):
      • Dell 2709W
      • Internet:
      • Virgin Media 20MB+

    Re: CPU temps to low?

    Not sure about the load one though, they seem a tad high. Average of 56c? thermal paste on properly?
    As far as I know it is, using MX2... I did have some hassles with the blingin S775 push-pins though, I'm not 100% confident that one of them is locking down properly...

    the little black plastic tab thingy broke off on it (if you know the bit I mean)... though I think this'll just make it harder to take off (as rotating the cap won't work).

    Looking at the motherboard, the pins were all the way through and appeared flush... cooler wasn't loose or anything like that...

    Should I get this bit replaced and refit the cooler do you think?

  9. #9
    Senior Member
    Join Date
    Jul 2008
    Location
    Dorset
    Posts
    263
    Thanks
    17
    Thanked
    9 times in 9 posts
    • alexp999's system
      • Motherboard:
      • ASUS Crosshair IV Formula
      • CPU:
      • AMD Phenom II X6 1090T
      • Memory:
      • G.Skill ECO 1600 MHz 7-8-2-24 1.35v
      • Storage:
      • 2 x WD6400AAKS Raid0
      • Graphics card(s):
      • PowerColor ATI Radeon HD 5870 1 GB
      • PSU:
      • Corsair TX650W
      • Case:
      • Silverstone Fortress FT01B-W
      • Operating System:
      • Windows 7 Pro x64
      • Monitor(s):
      • Samsung SM2433BW
      • Internet:
      • BT Unlimited Total Broadband

    Re: CPU temps to low?

    Quote Originally Posted by tensim View Post
    As far as I know it is, using MX2... I did have some hassles with the blingin S775 push-pins though, I'm not 100% confident that one of them is locking down properly...

    the little black plastic tab thingy broke off on it (if you know the bit I mean)... though I think this'll just make it harder to take off (as rotating the cap won't work).

    Looking at the motherboard, the pins were all the way through and appeared flush... cooler wasn't loose or anything like that...

    Should I get this bit replaced and refit the cooler do you think?
    Well when I was asking about getting a new cooler on TPU, I was told if your getting a Xigmatek, get the bolt on kit, as the push pins really dont work. it sounds like it may not be applying even clamping pressure, especially if one of the clips has partially broken.

    Also how did you apply your MX2, it is definetly the best stuff, I use it, I think a lot of people do, lol! but recently changed from blade to pea technique and really does make a difference!

  10. #10
    he of many questions...
    Join Date
    Apr 2008
    Posts
    275
    Thanks
    8
    Thanked
    3 times in 3 posts
    • tensim's system
      • Motherboard:
      • Abit iX38 QuadGT
      • CPU:
      • Q6600 @ 3.2ghz
      • Memory:
      • 8GB (4x2GB) Corsair TwinX XMS2 DHX
      • Storage:
      • 640GB WD AAKS
      • Graphics card(s):
      • ATi HD 4870
      • PSU:
      • 650W Be Quiet Dark Power PRO
      • Case:
      • Cosmos S
      • Operating System:
      • Vista Home Premium 64bit
      • Monitor(s):
      • Dell 2709W
      • Internet:
      • Virgin Media 20MB+

    Re: CPU temps to low?

    Just fiddled around with fan speeds in uGuru, boosted CPU fan up to 100% for temps above 35C... CPU temp has dropped nicely to 33C and cores are avg 48C (still running Prime95 torture test, high temp option)...

    Seems OK?

  11. #11
    he of many questions...
    Join Date
    Apr 2008
    Posts
    275
    Thanks
    8
    Thanked
    3 times in 3 posts
    • tensim's system
      • Motherboard:
      • Abit iX38 QuadGT
      • CPU:
      • Q6600 @ 3.2ghz
      • Memory:
      • 8GB (4x2GB) Corsair TwinX XMS2 DHX
      • Storage:
      • 640GB WD AAKS
      • Graphics card(s):
      • ATi HD 4870
      • PSU:
      • 650W Be Quiet Dark Power PRO
      • Case:
      • Cosmos S
      • Operating System:
      • Vista Home Premium 64bit
      • Monitor(s):
      • Dell 2709W
      • Internet:
      • Virgin Media 20MB+

    Re: CPU temps to low?

    Hi Alex... I remember reading that about the bolt on kit. What one are people using (I looked around and couldn't seem to find what I needed)?

    With the MX2, I just applied it evenly across the CPU, used a card to spread it out nicely... First ever build for me, so wasn't sure what the actual best way was (no instructions on the box!)

    cheers

  12. #12
    Senior Member
    Join Date
    Jul 2008
    Location
    Dorset
    Posts
    263
    Thanks
    17
    Thanked
    9 times in 9 posts
    • alexp999's system
      • Motherboard:
      • ASUS Crosshair IV Formula
      • CPU:
      • AMD Phenom II X6 1090T
      • Memory:
      • G.Skill ECO 1600 MHz 7-8-2-24 1.35v
      • Storage:
      • 2 x WD6400AAKS Raid0
      • Graphics card(s):
      • PowerColor ATI Radeon HD 5870 1 GB
      • PSU:
      • Corsair TX650W
      • Case:
      • Silverstone Fortress FT01B-W
      • Operating System:
      • Windows 7 Pro x64
      • Monitor(s):
      • Samsung SM2433BW
      • Internet:
      • BT Unlimited Total Broadband

    Re: CPU temps to low?

    temps should stay below 50*C at stock really, so yeah. i spose it depends on what fan you got strapped to your xigmatek? As to what 100% is.

  13. #13
    Senior Member
    Join Date
    Jul 2008
    Location
    Dorset
    Posts
    263
    Thanks
    17
    Thanked
    9 times in 9 posts
    • alexp999's system
      • Motherboard:
      • ASUS Crosshair IV Formula
      • CPU:
      • AMD Phenom II X6 1090T
      • Memory:
      • G.Skill ECO 1600 MHz 7-8-2-24 1.35v
      • Storage:
      • 2 x WD6400AAKS Raid0
      • Graphics card(s):
      • PowerColor ATI Radeon HD 5870 1 GB
      • PSU:
      • Corsair TX650W
      • Case:
      • Silverstone Fortress FT01B-W
      • Operating System:
      • Windows 7 Pro x64
      • Monitor(s):
      • Samsung SM2433BW
      • Internet:
      • BT Unlimited Total Broadband

    Re: CPU temps to low?

    Quote Originally Posted by tensim View Post
    Hi Alex... I remember reading that about the bolt on kit. What one are people using (I looked around and couldn't seem to find what I needed)?

    With the MX2, I just applied it evenly across the CPU, used a card to spread it out nicely... First ever build for me, so wasn't sure what the actual best way was (no instructions on the box!)

    cheers
    best way is a PEA size amount. i have enough posts to link now. here is how Artic Cooling say how to apply their MX2. it is how I did it and how most people recommended to me how to do it on TPU. The spread thin technique (what you have done and what i used to do tends to leave gaps.)

    http://www.arctic-cooling.com/downlo...mx2_retail.pdf

    i would definetly get the bolt on kit though. The intel reference push pin clips you are using werent designed for such a heavy cooler and have been known to fail. So even if it is holding on okay now... one move or knock could cause it to do all sorts of untold damage!

  14. #14
    he of many questions...
    Join Date
    Apr 2008
    Posts
    275
    Thanks
    8
    Thanked
    3 times in 3 posts
    • tensim's system
      • Motherboard:
      • Abit iX38 QuadGT
      • CPU:
      • Q6600 @ 3.2ghz
      • Memory:
      • 8GB (4x2GB) Corsair TwinX XMS2 DHX
      • Storage:
      • 640GB WD AAKS
      • Graphics card(s):
      • ATi HD 4870
      • PSU:
      • 650W Be Quiet Dark Power PRO
      • Case:
      • Cosmos S
      • Operating System:
      • Vista Home Premium 64bit
      • Monitor(s):
      • Dell 2709W
      • Internet:
      • Virgin Media 20MB+

    Re: CPU temps to low?

    Is this the bolt-through kit you're talking about?

    http://www.scan.co.uk/Product.aspx?WebProductId=693374

  15. #15
    Senior Member
    Join Date
    Jul 2008
    Location
    Dorset
    Posts
    263
    Thanks
    17
    Thanked
    9 times in 9 posts
    • alexp999's system
      • Motherboard:
      • ASUS Crosshair IV Formula
      • CPU:
      • AMD Phenom II X6 1090T
      • Memory:
      • G.Skill ECO 1600 MHz 7-8-2-24 1.35v
      • Storage:
      • 2 x WD6400AAKS Raid0
      • Graphics card(s):
      • PowerColor ATI Radeon HD 5870 1 GB
      • PSU:
      • Corsair TX650W
      • Case:
      • Silverstone Fortress FT01B-W
      • Operating System:
      • Windows 7 Pro x64
      • Monitor(s):
      • Samsung SM2433BW
      • Internet:
      • BT Unlimited Total Broadband

    Re: CPU temps to low?

    I don't think so. That one is made by thermaltake for their coolers. not to say it wouldnt work, but I'm not usre. Just a sec, i will look it up. Think I found that scan didnt have it before.

  16. #16
    he of many questions...
    Join Date
    Apr 2008
    Posts
    275
    Thanks
    8
    Thanked
    3 times in 3 posts
    • tensim's system
      • Motherboard:
      • Abit iX38 QuadGT
      • CPU:
      • Q6600 @ 3.2ghz
      • Memory:
      • 8GB (4x2GB) Corsair TwinX XMS2 DHX
      • Storage:
      • 640GB WD AAKS
      • Graphics card(s):
      • ATi HD 4870
      • PSU:
      • 650W Be Quiet Dark Power PRO
      • Case:
      • Cosmos S
      • Operating System:
      • Vista Home Premium 64bit
      • Monitor(s):
      • Dell 2709W
      • Internet:
      • Virgin Media 20MB+

    Re: CPU temps to low?

    Quote Originally Posted by alexp999 View Post
    temps should stay below 50*C at stock really, so yeah. i spose it depends on what fan you got strapped to your xigmatek? As to what 100% is.
    Fan is the stock Xigmatek one... spins at 1200RPM. Temps are now averaging around 45C across all four cores (48,48,42,44)... Does this indicate an uneven spread of MX2?

    cheers

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. C2D Overclocking Guide For Beginners P5K Add-On
    By Clunk in forum PC Hardware and Components
    Replies: 638
    Last Post: 28-07-2016, 10:13 AM
  2. HOWTO: Minimizing Vcores and Operating Temps
    By graysky in forum PC Hardware and Components
    Replies: 11
    Last Post: 04-05-2008, 07:52 PM
  3. Overclocking CPU and GFX results
    By Misklin in forum abit.care@HEXUS
    Replies: 0
    Last Post: 03-01-2008, 12:49 AM
  4. Low CPU Fan RPM
    By AD-15 in forum PC Hardware and Components
    Replies: 5
    Last Post: 06-10-2007, 08:44 PM
  5. Cpu Temps Too High?
    By Daymonkey in forum PC Hardware and Components
    Replies: 8
    Last Post: 21-09-2004, 05:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •