Results 1 to 10 of 10

Thread: What is wrong with my computer?

  1. #1
    Senior Member
    Join Date
    Jul 2003
    Location
    Petersfield, UK
    Posts
    1,755
    Thanks
    0
    Thanked
    0 times in 0 posts

    What is wrong with my computer?

    Spec:
    xp1700
    NF7-S
    GF4 ti4200
    60gb maxtor

    Recently my computer has started shutting down with a siren noise when it is standing up straight. Lying flat it is fine.

    I have tried not overclocking, reseting CMOS, reseating HSF and disabling the CPU temperature shut down.

    But still the problem persists. Is there anything i can do?

    Any help much appreciated
    Will
    | XP1600-m | ASUS AN78X Deluxe | r9700 pro | 2x512mb pc37000 |

  2. #2
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,268
    Thanks
    286
    Thanked
    828 times in 468 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Even though you've turned CPU temp shutdown off, I still think it could be a heat issue , based on the fact that heat rises, so one way up there's more of an issue then the other way.

    Get some temps for us in both states.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  3. #3
    cat /dev/null streetster's Avatar
    Join Date
    Jul 2003
    Location
    London
    Posts
    4,138
    Thanks
    119
    Thanked
    100 times in 82 posts
    • streetster's system
      • Motherboard:
      • Asus P7P55D-E
      • CPU:
      • Intel i5 750 2.67 @ 4.0Ghz
      • Memory:
      • 4GB Corsair XMS DDR3
      • Storage:
      • 2x1TB Drives [RAID0]
      • Graphics card(s):
      • 2xSapphire HD 4870 512MB CrossFireX
      • PSU:
      • Corsair HX520W
      • Case:
      • Coolermaster Black Widow
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • DELL U2311
      • Internet:
      • Virgin 50Mb
    seeing as you recently put arctic silver on everything, reseat everything (like northbridge) and make sure you didnt put too much on...

    mark

  4. #4
    Senior Member Kezzer's Avatar
    Join Date
    Sep 2003
    Posts
    4,863
    Thanks
    12
    Thanked
    5 times in 5 posts
    Huh? Where did he say he put arctic silver on everything?

  5. #5
    cat /dev/null streetster's Avatar
    Join Date
    Jul 2003
    Location
    London
    Posts
    4,138
    Thanks
    119
    Thanked
    100 times in 82 posts
    • streetster's system
      • Motherboard:
      • Asus P7P55D-E
      • CPU:
      • Intel i5 750 2.67 @ 4.0Ghz
      • Memory:
      • 4GB Corsair XMS DDR3
      • Storage:
      • 2x1TB Drives [RAID0]
      • Graphics card(s):
      • 2xSapphire HD 4870 512MB CrossFireX
      • PSU:
      • Corsair HX520W
      • Case:
      • Coolermaster Black Widow
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • DELL U2311
      • Internet:
      • Virgin 50Mb
    hehe, dunno, a recent post i'm pretty sure, unless he told me on msn heh,

    mark

  6. #6
    Senior Member
    Join Date
    Jul 2003
    Location
    Petersfield, UK
    Posts
    1,755
    Thanks
    0
    Thanked
    0 times in 0 posts
    Yeah - i did take everything apart and clean/reapply artic silver. Although everything was working until i put another network card in, which now i have taken out...

    Will
    | XP1600-m | ASUS AN78X Deluxe | r9700 pro | 2x512mb pc37000 |

  7. #7
    Senior Member
    Join Date
    Jul 2003
    Location
    Petersfield, UK
    Posts
    1,755
    Thanks
    0
    Thanked
    0 times in 0 posts
    The temp for it on its side and just browsing the net was 37 degrees in the BIOS. and standing up i could get into the BIOS it just shut down with the siren noise...
    | XP1600-m | ASUS AN78X Deluxe | r9700 pro | 2x512mb pc37000 |

  8. #8
    Member
    Join Date
    Jul 2003
    Location
    North East UK
    Posts
    180
    Thanks
    0
    Thanked
    0 times in 0 posts
    Hmmm that definitely sounds like a HSF problem. What HSF is it?

  9. #9
    Senior Member
    Join Date
    Jul 2003
    Location
    Petersfield, UK
    Posts
    1,755
    Thanks
    0
    Thanked
    0 times in 0 posts
    Heat sink is a Volcano 7
    And the fan is a evercool (2200rpm) - this has never given me a problem before...
    I just thought, could it be shorting on the motherboard (the screws) or something when i stand it up?
    | XP1600-m | ASUS AN78X Deluxe | r9700 pro | 2x512mb pc37000 |

  10. #10
    Senior Member
    Join Date
    Jul 2003
    Location
    Petersfield, UK
    Posts
    1,755
    Thanks
    0
    Thanked
    0 times in 0 posts
    hmm... i reset the CMOS and the problem seems to have stopped....thanks for the help all
    | XP1600-m | ASUS AN78X Deluxe | r9700 pro | 2x512mb pc37000 |

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Building a computer
    By Rexoar in forum PC Hardware and Components
    Replies: 15
    Last Post: 04-02-2004, 04:56 PM
  2. Network issues with win98/win2000
    By bluephi1914 in forum Networking and Broadband
    Replies: 5
    Last Post: 27-01-2004, 05:57 AM
  3. My Spooky computer...
    By paradidle in forum PC Hardware and Components
    Replies: 6
    Last Post: 09-11-2003, 08:04 PM
  4. Random restarts with computer...
    By KVandal in forum PC Hardware and Components
    Replies: 10
    Last Post: 24-09-2003, 03:34 PM
  5. Me and my computer
    By Howard in forum General Discussion
    Replies: 30
    Last Post: 21-08-2003, 01:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •