Results 1 to 5 of 5

Thread: p4p800 problem

  1. #1
    Banned
    Join Date
    Aug 2003
    Location
    I'am not telling you
    Posts
    203
    Thanks
    0
    Thanked
    0 times in 0 posts

    p4p800 problem

    ok when i install my memory into my pc it crashes and gives me the blue screen of death if i have more than 1 stick of ram in it is this a problem with the p4p800 mb?

  2. #2
    Ah, Mrs. Peel! mike_w's Avatar
    Join Date
    Oct 2003
    Location
    Hertfordshire, England
    Posts
    3,326
    Thanks
    3
    Thanked
    9 times in 7 posts
    Have you tried memtest?

    http://www.memtest86.com

    What memory? What motherboard? How much? When do you get a BSOD?
    "Well, there was your Uncle Tiberius who died wrapped in cabbage leaves but we assumed that was a freak accident."

  3. #3
    td5
    td5 is offline
    Member
    Join Date
    Dec 2003
    Posts
    119
    Thanks
    0
    Thanked
    0 times in 0 posts
    Could be its not like the 2 stick's as one may have different properties (physically), which effects timings = crash. Try another pair before sending the board back?

  4. #4
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,268
    Thanks
    286
    Thanked
    828 times in 468 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Sometimes you have to up the DIMM voltage slightly if you have more than one stick installed. However I the crashes seem quite serious, so I'm not sure.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  5. #5
    Senior Member
    Join Date
    Aug 2003
    Location
    Richmond
    Posts
    217
    Thanks
    0
    Thanked
    0 times in 0 posts
    I've got an Asus P4P800 and never had any problems with it.

    Where are you putting in the 2nd stick? Presumably in the same channel - ie same coloured slots (blue or black if I remember right) - not side by side.

    If you're putting 1 in a blue slot and 1 in a black slot I'm pretty sure it ain't gonna work.

    What are the specs of the sticks?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DVI problem, pc won't start! help needed.
    By snowwolf in forum Graphics Cards
    Replies: 1
    Last Post: 09-04-2010, 04:11 PM
  2. Extigy USB problem
    By Tamster in forum PC Hardware and Components
    Replies: 1
    Last Post: 14-02-2004, 09:26 PM
  3. Wierd Ati driver problem
    By Skii in forum PC Hardware and Components
    Replies: 5
    Last Post: 20-01-2004, 06:59 PM
  4. Replies: 4
    Last Post: 19-09-2003, 08:25 AM
  5. please help sort out a SATA/winxp problem?!?!
    By dgr in forum PC Hardware and Components
    Replies: 4
    Last Post: 27-08-2003, 10:04 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •