Page 1 of 2 12 LastLast
Results 1 to 16 of 19

Thread: Big_Al is sorted

  1. #1
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,956
    Thanks
    2,974
    Thanked
    2,972 times in 1,841 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy

    Big_Al is sorted

    he's on it

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  2. #2
    OMG!! PWND!!
    Join Date
    Dec 2003
    Location
    In front of computer
    Posts
    964
    Thanks
    0
    Thanked
    0 times in 0 posts
    whats he on?

  3. #3
    HEXUS.social member Allen's Avatar
    Join Date
    Nov 2003
    Location
    Brighton
    Posts
    8,536
    Thanks
    363
    Thanked
    262 times in 168 posts
    • Allen's system
      • Motherboard:
      • ASUS Maximus VIII Gene
      • CPU:
      • Intel Core i5 6600K
      • Memory:
      • 2 x 8GB Kingston HyperX Predator DDR4-3000
      • Storage:
      • 256GB Samsung 950 PRO NVMe M.2 (OS) + 2 x 512GB Samsung 960 EVO in RAID 0 (Games)
      • Graphics card(s):
      • ASUS ROG Strix GeForce GTX 1080 Ti OC
      • PSU:
      • XFX P1-650X-NLG9 XXX 650W Modular
      • Case:
      • Fractal Design Node 804
      • Operating System:
      • Windows 10 Home 64-bit
      • Monitor(s):
      • 27" BenQ XL2730Z + 23" Dell U2311H
      • Internet:
      • Virgin Media 200Mbps
    Drugs!

    YAY! It's working, it's fixed, it's up and running again!

    Thanks to all of you for all your help, especially Zak! All I can say is that it must have been something to do with the BIOS settings and the RAM.

    Right now, it's running perfectly at 12.5x177 (2214MHz) and not going much above 37ºC. Am gonna do a fresh install of Win2k on my Samsung HDD rather than this slower WD one, and sort out my graphic card drivers as LO:MAC was running a lot faster but a little bit choppy in places.

  4. #4
    Turkish
    Join Date
    Dec 2003
    Location
    truro
    Posts
    507
    Thanks
    1
    Thanked
    0 times in 0 posts
    • serlex's system
      • Motherboard:
      • 775twins Version 1
      • CPU:
      • 3.2 Pentium Dual Core
      • Memory:
      • Corsair 5300 1GB
      • Storage:
      • 80 IDE
      • Graphics card(s):
      • Crapy 7900GT
      • PSU:
      • Thermaltake 480W
      • Case:
      • Plastic
      • Monitor(s):
      • 17" Flatron LG
      • Internet:
      • 8MB..but BT so 512kps
    Quote Originally Posted by Big_Al
    Drugs!

    YAY! It's working, it's fixed, it's up and running again!

    Thanks to all of you for all your help, especially Zak! All I can say is that it must have been something to do with the BIOS settings and the RAM.

    Right now, it's running perfectly at 12.5x177 (2214MHz) and not going much above 37ºC. Am gonna do a fresh install of Win2k on my Samsung HDD rather than this slower WD one, and sort out my graphic card drivers as LO:MAC was running a lot faster but a little bit choppy in places.

    any benchmarks AL

  5. #5
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,956
    Thanks
    2,974
    Thanked
    2,972 times in 1,841 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    he's just reformatting and starting from scratchnow...fresh clean new PC's are faster

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  6. #6
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,956
    Thanks
    2,974
    Thanked
    2,972 times in 1,841 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    oh no he's not..I can see him here now


    oih...GO FORMAT it

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  7. #7
    HEXUS.social member Allen's Avatar
    Join Date
    Nov 2003
    Location
    Brighton
    Posts
    8,536
    Thanks
    363
    Thanked
    262 times in 168 posts
    • Allen's system
      • Motherboard:
      • ASUS Maximus VIII Gene
      • CPU:
      • Intel Core i5 6600K
      • Memory:
      • 2 x 8GB Kingston HyperX Predator DDR4-3000
      • Storage:
      • 256GB Samsung 950 PRO NVMe M.2 (OS) + 2 x 512GB Samsung 960 EVO in RAID 0 (Games)
      • Graphics card(s):
      • ASUS ROG Strix GeForce GTX 1080 Ti OC
      • PSU:
      • XFX P1-650X-NLG9 XXX 650W Modular
      • Case:
      • Fractal Design Node 804
      • Operating System:
      • Windows 10 Home 64-bit
      • Monitor(s):
      • 27" BenQ XL2730Z + 23" Dell U2311H
      • Internet:
      • Virgin Media 200Mbps
    Blimey, gimme a chance!!!

    Just downloading the latest drivers for my mobo and graphics card and I'm gonna start a fresh intall firsr.

    BTW, this was written with the On-Screen Keyboard! Keyboard isn't working now!

  8. #8
    HEXUS.social member Allen's Avatar
    Join Date
    Nov 2003
    Location
    Brighton
    Posts
    8,536
    Thanks
    363
    Thanked
    262 times in 168 posts
    • Allen's system
      • Motherboard:
      • ASUS Maximus VIII Gene
      • CPU:
      • Intel Core i5 6600K
      • Memory:
      • 2 x 8GB Kingston HyperX Predator DDR4-3000
      • Storage:
      • 256GB Samsung 950 PRO NVMe M.2 (OS) + 2 x 512GB Samsung 960 EVO in RAID 0 (Games)
      • Graphics card(s):
      • ASUS ROG Strix GeForce GTX 1080 Ti OC
      • PSU:
      • XFX P1-650X-NLG9 XXX 650W Modular
      • Case:
      • Fractal Design Node 804
      • Operating System:
      • Windows 10 Home 64-bit
      • Monitor(s):
      • 27" BenQ XL2730Z + 23" Dell U2311H
      • Internet:
      • Virgin Media 200Mbps
    Quote Originally Posted by Zak33
    oh no he's not..I can see him here now


    oih...GO FORMAT it
    Bah! Stupid keyboard... Have drivers now, just gonna burn them to disk.

    This is so annoying!

  9. #9
    Registered User
    Join Date
    Jan 2004
    Posts
    10
    Thanks
    0
    Thanked
    0 times in 0 posts
    Have u got the mobile in or your old processor

  10. #10
    HEXUS.social member Allen's Avatar
    Join Date
    Nov 2003
    Location
    Brighton
    Posts
    8,536
    Thanks
    363
    Thanked
    262 times in 168 posts
    • Allen's system
      • Motherboard:
      • ASUS Maximus VIII Gene
      • CPU:
      • Intel Core i5 6600K
      • Memory:
      • 2 x 8GB Kingston HyperX Predator DDR4-3000
      • Storage:
      • 256GB Samsung 950 PRO NVMe M.2 (OS) + 2 x 512GB Samsung 960 EVO in RAID 0 (Games)
      • Graphics card(s):
      • ASUS ROG Strix GeForce GTX 1080 Ti OC
      • PSU:
      • XFX P1-650X-NLG9 XXX 650W Modular
      • Case:
      • Fractal Design Node 804
      • Operating System:
      • Windows 10 Home 64-bit
      • Monitor(s):
      • 27" BenQ XL2730Z + 23" Dell U2311H
      • Internet:
      • Virgin Media 200Mbps
    Mobile @ 2200MHz.

  11. #11
    Registered User
    Join Date
    Jan 2004
    Posts
    10
    Thanks
    0
    Thanked
    0 times in 0 posts
    Nice one

  12. #12
    ERU
    ERU is offline
    Who in Arda is Ilúvatar ERU's Avatar
    Join Date
    Aug 2003
    Location
    Caerdydd
    Posts
    1,878
    Thanks
    104
    Thanked
    9 times in 8 posts
    Quote Originally Posted by Sgt.Bob
    Nice one
    seconded

  13. #13
    Cable Guy Jonny M's Avatar
    Join Date
    Jul 2003
    Location
    Loughborough Uni
    Posts
    4,263
    Thanks
    0
    Thanked
    4 times in 1 post
    And idea what was up with it?

  14. #14
    goatboy funnelhead's Avatar
    Join Date
    Nov 2003
    Location
    Cambridge
    Posts
    1,339
    Thanks
    38
    Thanked
    6 times in 6 posts
    • funnelhead's system
      • Motherboard:
      • Gigabyte Ultra Durable Z170
      • CPU:
      • Skylake 6600T + NZXT Kraken X41 Watercooler
      • Memory:
      • 16GB DDR4
      • Storage:
      • 256GB NVMe M.2 + 512GB SSD + 2TB HDD
      • Graphics card(s):
      • AMD 980X
      • PSU:
      • 850W modular
      • Case:
      • Fractal Define R5
      • Operating System:
      • Windows 10 Entreprise
      • Monitor(s):
      • Dell 34" Ultrawide
      • Internet:
      • Virgin 200Mbit
    when you come back we expect a full report Al - and then you to o/c ur proc till you break it again. and what was it that helped you fix it??
    Do you think when Jesus comes back..... he ever wants to see another cross.......? *{God bless you Bill}

    .::HomeServer::.
    #Dual 50W Xeons @2.5Ghz, 16GB, 34TB DrivePool, UPS#
    #Plex on all the screens#
    #Squeezeplay on all the Jogglers#

    My Hexus Trust
    My Items for sale

  15. #15
    HEXUS.social member Allen's Avatar
    Join Date
    Nov 2003
    Location
    Brighton
    Posts
    8,536
    Thanks
    363
    Thanked
    262 times in 168 posts
    • Allen's system
      • Motherboard:
      • ASUS Maximus VIII Gene
      • CPU:
      • Intel Core i5 6600K
      • Memory:
      • 2 x 8GB Kingston HyperX Predator DDR4-3000
      • Storage:
      • 256GB Samsung 950 PRO NVMe M.2 (OS) + 2 x 512GB Samsung 960 EVO in RAID 0 (Games)
      • Graphics card(s):
      • ASUS ROG Strix GeForce GTX 1080 Ti OC
      • PSU:
      • XFX P1-650X-NLG9 XXX 650W Modular
      • Case:
      • Fractal Design Node 804
      • Operating System:
      • Windows 10 Home 64-bit
      • Monitor(s):
      • 27" BenQ XL2730Z + 23" Dell U2311H
      • Internet:
      • Virgin Media 200Mbps
    Quote Originally Posted by funnelhead
    when you come back we expect a full report Al - and then you to o/c ur proc till you break it again. and what was it that helped you fix it??
    No way Jose! I'm leaving it at 2.2GHz for the time being. 400MHz increase is good enough for me till I can handle stress again (just booked the morning off, can't handle a whole day at work after the weekend I've had - stolen car ).

    The only benchmarks I've done so far are:

    3DMark2001: 12,307
    PiFast (Hexus): 69.63 (probably coz of low FSB?)
    SETI: Is now crunching 1 unit in just over 3 hours instead of 11!

    All games (bar LO:MAC ) are running perfectly on full settings. I care more about that than the numbers above.

  16. #16
    Member
    Join Date
    Feb 2004
    Posts
    86
    Thanks
    0
    Thanked
    0 times in 0 posts
    sorry not been on for a while, glad to hear you got it working.
    Oh one things been bugging me: what is LO:MAC?
    been racking my brain for what game it is....

    Current Rig:
    2700+@175fsb/2257mhz, Soltek 75FRN-L, 2x512mb TwinMOS on TwinMOS 3200 RAM (Dual Channel) @175 (synced with fsb) 8-3-3-2.5 timings, 120gb 8mb Cache ATA 133 Maxtor Diamondmax +, 80gb Maxtor ATA133, 256mb Sapphir radeon 9800XT @ stock, 19" Hansol 920P.

    Currently Building for brother:
    3200+@200fsb, MSI K7N2-L Delta, 2x 512mb Crucial 3200 RAM@200 (single channel) 8-3-3-3, 200gb 8mb cache ATA 133 Maxtor Diamondmax+, 256mb Leadtek a350 GeForceFX 5900 ultra @485/922, 19" Iiyama MST

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hexus believes Big_Al is sorted :-)
    By Zak33 in forum General Discussion
    Replies: 4
    Last Post: 28-02-2004, 03:51 PM
  2. Tale of a problem and how it was sorted
    By Flibb in forum PC Hardware and Components
    Replies: 2
    Last Post: 10-12-2003, 12:17 AM
  3. Its sorted
    By Zak33 in forum PC
    Replies: 5
    Last Post: 10-09-2003, 02:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •