Results 1 to 3 of 3

Thread: ecs kv2 bios issue

  1. #1
    Registered User
    Join Date
    Oct 2008
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts

    ecs kv2 bios issue

    I was changing my startup pic using the mypic tool bundled with the old ecs kv2 mobo when my pc restarted. It now beeps on startup and gives the dreaded rom bios checksum error. The problem is I threw the top-hat bios recovery chip away because i was young an inexperienced when it came to mainboards. My question is can i buy another top-hat module?

    Or am I left looking for another dual ide fairly old school socket 939 mainboard as I dont want to replace all my main components (am broke).

  2. #2
    omg haxor listy's Avatar
    Join Date
    May 2006
    Location
    Scotland
    Posts
    1,041
    Thanks
    25
    Thanked
    39 times in 35 posts
    • listy's system
      • Motherboard:
      • gigabyte one :P
      • CPU:
      • 939 FX60
      • Memory:
      • 2gig DDR 400mhz ram
      • Storage:
      • 500ish gig
      • Graphics card(s):
      • 4870x2
      • PSU:
      • 700watt jeantech storm
      • Operating System:
      • XP Pro sp2
      • Monitor(s):
      • 19" crt random
      • Internet:
      • 8meg bt

    Re: ecs kv2 bios issue

    is it looking for disk in floppy drive?

    if it is you might be able to reflash the bois to cure the problem thats what i did on a board that came up with same

  3. #3
    Registered User
    Join Date
    Oct 2008
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: ecs kv2 bios issue

    i dont have a floppy disc drive. currently looking in to ordering a replacement rom chip and fitting it myself as a solution.

    once i find the make and model of the bios rom chip that is
    Last edited by shaun b; 02-10-2008 at 03:00 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Gigabyte GA-P35-DS3R USB Keyboard issue in BIOS
    By Maccer101 in forum Help! Quick Relief From Tech Headaches
    Replies: 6
    Last Post: 27-06-2008, 08:25 PM
  2. Replies: 1
    Last Post: 04-09-2007, 12:49 PM
  3. High CPU temperature readings -> ECS PF1
    By spal in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 09-08-2007, 02:18 PM
  4. AB9 Pro BIOS 1.6 Problems
    By broadwater in forum abit.care@HEXUS
    Replies: 3
    Last Post: 09-01-2007, 07:58 PM
  5. SATA HD problem with Bios
    By Argy in forum Help! Quick Relief From Tech Headaches
    Replies: 4
    Last Post: 26-09-2005, 11:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •