Results 1 to 10 of 10

Thread: new AMD 5200 at 90 °C after 2 minutes!!

  1. #1
    Formerly known as Viet Cong Zombi and tuone
    Join Date
    Aug 2003
    Posts
    1,111
    Thanks
    21
    Thanked
    5 times in 5 posts

    new AMD 5200 at 90 °C after 2 minutes!!

    installed a new 5200 X2 processor today...after 2 minutes the PC did auto-power-off...

    In Bios, the CPU Temp is 75 °C, and Auto Power-Off Temp is 90...

    .....The heatsink on the other hand is 27 degrees!

    I have been building pc's for 10 years now and the Heatsink compound is fine! The heat is not even getting as far as the Heatsink Compound, and when i removed the Heatsink indeed the compound was about .1mm and very well spread. voltage at 1.3V--->76°C idle!!!

    The previous CPU on there was Very stable, OC to 250fsb. The curent does 1 minute at stock. The only explanation is:

    1/The big square cap on the processor is barely contacting the silicon die.
    2/the CPU Temprature gauge is faulty.

    i'm very tempted to uncap the CPU to see what is going on inside. else than that, mainboard detected the cpu as 2.1 ghz which was strange.

    Thanks!!

  2. #2
    Folding Flunkie Webby's Avatar
    Join Date
    Sep 2007
    Location
    Wiltshire
    Posts
    2,323
    Thanks
    12
    Thanked
    245 times in 229 posts
    • Webby's system
      • Motherboard:
      • Gigabyte G33M-DS2R, Swiftech MCW30 Northbridge Cooler
      • CPU:
      • Intel Core 2 Duo E6550 @ 3.5GHz, Cooling D-Tek Fuzion V2
      • Memory:
      • 2GB OCZ Flex DDR2 PC2-9200 5-5-5-15 @ 1000MHz 4-4-4-12
      • Storage:
      • 2x 250GB WD SataII
      • Graphics card(s):
      • Sapphire HD4870 512MB, Cooling Swiftech MCW60
      • PSU:
      • Corsair HX520w
      • Case:
      • Silverstone Tremjin TJ06 - Modded for Water Cooling Goodness
      • Operating System:
      • Windows XP Pro SP3
      • Monitor(s):
      • 22" Widescreen Cibox C2201 (with DVI input)
      • Internet:
      • 8Mb/s ADSL

    Re: new AMD 5200 at 90 °C after 2 minutes!!

    Does the board need a BIOS update to correctly support the CPU?

  3. #3
    Senior Member
    Join Date
    Mar 2008
    Posts
    797
    Thanks
    66
    Thanked
    71 times in 70 posts
    • kmac's system
      • Motherboard:
      • Gigabyte GA-P55-US3L
      • CPU:
      • Intel Core i5 750
      • Memory:
      • 2GB Corsair DDR3
      • Storage:
      • 2 Samsung F3 500GB each
      • Graphics card(s):
      • ATI HD4770
      • PSU:
      • Enermax Modu 82+ 525W
      • Case:
      • Lain -Li PC-7FN Black
      • Operating System:
      • Windows 7 Prof 64 Bit
      • Monitor(s):
      • Dell U2412M

    Re: new AMD 5200 at 90 °C after 2 minutes!!

    Is your PC case horizontal or vertical - because if the latter, if the heatsink is a heavy one and not mounted completely flush the weight of the heatsink could cause it to move away from the CPU...

  4. #4
    Formerly known as Viet Cong Zombi and tuone
    Join Date
    Aug 2003
    Posts
    1,111
    Thanks
    21
    Thanked
    5 times in 5 posts

    Re: new AMD 5200 at 90 °C after 2 minutes!!

    i'll verify the bios!!! ... PC is horizontal, heatsink was very stuck to the processor from vacuum of being stuck on... Thanks Alot!

    Any more ideas?
    Last edited by prehensile; 05-11-2008 at 04:38 PM.

  5. #5
    Senior Member
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    2,594
    Thanks
    80
    Thanked
    106 times in 94 posts

    Re: new AMD 5200 at 90 °C after 2 minutes!!

    If you are absolutely sure the hsf is fitted correctly, then its most likely a dodgy reading. Definitely update the BIOS.

    Also, feel the hsf with your hand and see how warm it is to the touch. Thats the quickest/easiest way to check whether the BIOS reading is accurate.

  6. #6
    Formerly known as Viet Cong Zombi and tuone
    Join Date
    Aug 2003
    Posts
    1,111
    Thanks
    21
    Thanked
    5 times in 5 posts

    Re: new AMD 5200 at 90 °C after 2 minutes!!

    ....
    Last edited by prehensile; 08-11-2008 at 09:59 PM.

  7. #7
    Formerly known as Viet Cong Zombi and tuone
    Join Date
    Aug 2003
    Posts
    1,111
    Thanks
    21
    Thanked
    5 times in 5 posts

    Re: new AMD 5200 at 90 °C after 2 minutes!!

    Updated the bios... not the PC shuts down after 10 seconds of Booting... it goes to the spash screen and can't get the bios. old chip still fine.
    when the pc is cold it does 10 seconds, when it's hot it does 4 seconds. MAD!

    then new bios said "changed temperature control" and obviously changed it for the worse!

  8. #8
    Banned
    Join Date
    Jan 2005
    Location
    Who Cares!
    Posts
    4,092
    Thanks
    8
    Thanked
    61 times in 52 posts

    Re: new AMD 5200 at 90 °C after 2 minutes!!

    Mobo faulty?

  9. #9
    Member
    Join Date
    Oct 2006
    Posts
    168
    Thanks
    0
    Thanked
    9 times in 8 posts

    Re: new AMD 5200 at 90 °C after 2 minutes!!

    check if the heatsink fan is spinning. It happened to me once when the wires blocked the fan blades from rotating.

  10. #10
    Cute Member Hunain's Avatar
    Join Date
    Dec 2007
    Location
    *Under the HeatSink*
    Posts
    826
    Thanks
    11
    Thanked
    23 times in 21 posts
    • Hunain's system
      • Motherboard:
      • Asus P5k-Vm G33 1333Fsb
      • CPU:
      • Intel C2D e6300 3.0Ghz
      • Memory:
      • Corsair XMS2 Oc'd 914mhz - 1Gb x 2
      • Storage:
      • SeaGate 160Gb HDD 7,200rpm , 40GB HDD 7,200rpm
      • Graphics card(s):
      • XFX GTX260 Black Edition Overclocked
      • PSU:
      • Cooler Master Silent Pro M600
      • Case:
      • Cooler Master CM690II Plus
      • Operating System:
      • Windows 8
      • Monitor(s):
      • Philips 15" LCD
      • Internet:
      • 1024kbps WiMAX Wireless Broadband

    Re: new AMD 5200 at 90 °C after 2 minutes!!

    The same happened to me albeit on an Intel processor, even though the hsf was "sticking" to the CPU, it was not seated properly, try to take off everything, rub the thermal paste on the chip, flatten it out with card, seat the HSF and rub it on it to spread it even, that is all I can suggest, assuming your CPU and Mobo is fine..
    Homer Simpson: "It takes two to lie Marge. One to lie, and one to listen"
    Check out my Tech Blogs: Budget Gaming Rigs & The Droid Review

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. AMD Chip Rapes Intel C2Duo discussion
    By ikonia in forum PC Hardware and Components
    Replies: 58
    Last Post: 01-08-2007, 12:21 PM
  2. AMD price drops to follow Conroe launch
    By Steve in forum HEXUS News
    Replies: 19
    Last Post: 17-06-2006, 07:49 PM
  3. Replies: 23
    Last Post: 20-04-2005, 08:40 AM
  4. AMD Setup, Looks Good To Me But I Dont Use AMD!
    By Clstrphbc_donut in forum PC Hardware and Components
    Replies: 10
    Last Post: 16-03-2004, 01:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •