Results 1 to 10 of 10

Thread: Bugger?

  1. #1
    Senior Member
    Join Date
    Nov 2005
    Location
    Bristol, UK
    Posts
    231
    Thanks
    4
    Thanked
    2 times in 2 posts

    Bugger?

    Hi guys,

    just had the q9650 arrive today, but when i put it my ip-35e im getting nothing at all. My q6600 gets hot when i fire it up for a second, but this one doesnt at all so im praying its not a DOA.

    something ive noticed is that the middle pins are different which is leading me to think nasty things...

    here is the q6600:

    (on the right in this pic)



    and here is the q9650:



    Have i made a cock up? I thought lga 775 was all the same...

    i also thought that the q9650 were all 45nm, but this looks now thinner than the q6600? Were there 65nm q9650's?

  2. #2
    Splash
    Guest

    Re: Bugger?

    What BIOS is your board running?

  3. #3
    Gundam Infinite's Avatar
    Join Date
    Jun 2008
    Location
    Southport
    Posts
    1,647
    Thanks
    150
    Thanked
    122 times in 93 posts
    • Infinite's system
      • Motherboard:
      • MSI GD80
      • CPU:
      • Intel i5 750
      • Memory:
      • Kingston 16GB
      • Storage:
      • 120GB OCZ Agility 3
      • Graphics card(s):
      • GTX 460 SLI
      • PSU:
      • Corsair HX 650W
      • Case:
      • Silverstone TJ09B-W
      • Operating System:
      • Windows 7 Pro - 64-bit
      • Monitor(s):
      • Dell S2309W
      • Internet:
      • Infinity

    Re: Bugger?

    What? it looks fine to me.

    I think you need to update your bios.

  4. #4
    Hexus.trombonist
    Join Date
    Jun 2008
    Posts
    742
    Thanks
    72
    Thanked
    44 times in 36 posts
    • Powderhound's system
      • Motherboard:
      • Asus P5Q-E
      • CPU:
      • Intel Core 2 Quad Q9450 2.66GHz under a Xigmatek HDT-S1283
      • Memory:
      • 4GB OCZ Reaper HPC 1066MHz
      • Storage:
      • 750GB Samsung Spinpoint F1
      • Graphics card(s):
      • Powercolor ATI Radeon HD 4850
      • PSU:
      • Corsair TX650W
      • Case:
      • Antec P182
      • Operating System:
      • Windows Vista Home Premium, Ubuntu 8.10
      • Monitor(s):
      • Samsung T220 22"
      • Internet:
      • Plus.net Broadband Your Way Option 2

    Re: Bugger?

    The things in the middle aren't contacts, so it doesn't matter that they're different. They're just the gubbins from the chip itself.

  5. #5
    Senior Member
    Join Date
    Oct 2008
    Location
    Bedford/Leicester
    Posts
    535
    Thanks
    52
    Thanked
    45 times in 45 posts
    • Hawker1986's system
      • Motherboard:
      • Biostar Tpower X58A / Gigabyte X58A-UD5
      • CPU:
      • i7 950@4Ghz TRUE / i7 920@4Ghz H50-1
      • Memory:
      • 6GB Crucial Ballistix@1336mhz / 6GB Corsair XMS3@1528mhz
      • Storage:
      • 128GB G.Skill Falcon + 1.5TB + 2x400GB / Corsair Force 3 120GB SSD + 1.5TB + 500GB
      • Graphics card(s):
      • 5850@825/1150 / 5870@900/1300
      • PSU:
      • Enermax Liberty 620W / Corsair HX850
      • Case:
      • Antec P182 / Silverstone FT02B
      • Operating System:
      • Windows 7 x64 Ultimate / Windows 7 x64 Ultimate
      • Monitor(s):
      • Dell E248WFP 24" / Benq G2420HDBL 24"
      • Internet:
      • 10mb Virgin Cable / 24mb Talk Talk ADSL

    Re: Bugger?

    As everyone has said you probably need to update your motherboards bios to support the new model of quad core chips.

    Hawker

  6. #6
    Senior Member
    Join Date
    Nov 2005
    Location
    Bristol, UK
    Posts
    231
    Thanks
    4
    Thanked
    2 times in 2 posts

    Re: Bugger?

    Thanks guys. atm im worried as the thing is literally sat there stone cold in the socket even when power is on to it. Even after a cmos reset it does nothing. I will get the q6600 back in, flash the bios to latest version and let you know

  7. #7
    Senior Member
    Join Date
    Nov 2005
    Location
    Bristol, UK
    Posts
    231
    Thanks
    4
    Thanked
    2 times in 2 posts

    Re: Bugger?

    the flash to the latest version has been done still dead in the water though. Ive done a bit of reading, looks like abit are going tdown the pan and stopping making mobos completely. The IP35 series seem not to be compatible with the new generation of quads, so im going to have to put this baby up for sale. Booo abit! terrible.

  8. #8
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts

    Re: Bugger?

    See if there is a beta BIOS for it: http://forums.hexus.net/abit-care-he...-stepping.html
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  9. #9
    Senior Member
    Join Date
    Nov 2005
    Location
    Bristol, UK
    Posts
    231
    Thanks
    4
    Thanked
    2 times in 2 posts

    Re: Bugger?

    Quote Originally Posted by Agent View Post
    See if there is a beta BIOS for it: http://forums.hexus.net/abit-care-he...-stepping.html
    Thanks Agent- I was using one of those however Oh well!

  10. #10
    Senior Member
    Join Date
    Nov 2005
    Location
    Bristol, UK
    Posts
    231
    Thanks
    4
    Thanked
    2 times in 2 posts

    Re: Bugger?

    btw guys, the crucial ballistix 2 x 2GB came, and does around 1000mhz from 800mhz on 4-4-4-12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. bugger.. I orderd the wrong RAM
    By happytechie in forum SCAN.care@HEXUS
    Replies: 3
    Last Post: 07-05-2008, 10:35 AM
  2. Bugger...
    By Nick in forum General Discussion
    Replies: 22
    Last Post: 03-03-2007, 03:10 AM
  3. Bugger me its snowing in Kent.
    By Flibb in forum General Discussion
    Replies: 15
    Last Post: 11-04-2006, 05:23 PM
  4. Bugger of a crash!
    By AaronTBE in forum Help! Quick Relief From Tech Headaches
    Replies: 9
    Last Post: 04-01-2005, 11:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •