Page 1 of 2 12 LastLast
Results 1 to 16 of 27

Thread: I tihkn i've messed up my computer. Any help would be would be welcome.

  1. #1
    Sink or Swim
    Join Date
    Jul 2006
    Location
    Bedford/Leicester
    Posts
    1,393
    Thanks
    61
    Thanked
    6 times in 6 posts

    I tihkn i've messed up my computer. Any help would be would be welcome.

    Hello all, and a Merry Christmas to all of you.

    This morning, i got an Intel E7300, and decided i would go and fit it to my PC.
    I put it in my mobo, and it would not work. I then realised i had to flash the bios to a later rev. to make the CPU compatible.
    I flashed my board (or atleast thought i did), and put the new CPU in again. Same thing happend, and it did not detect it whatsoever, and jut a blank screen appeared on my monitor, like it did the first time i put the E7300 in my motherboard.
    I then swapped back to my old CPU, to re-attempt to flash the mobo, but now, the same thing happens to my PC when i have the old CPU in. which is just a blank screen.

    I think i may have broken my motherboard, as everything seems to work. (Fans, DVD Drive, GFX card fan, PSU)

    Does anyone have any suggestion as you what may have happened?

    Thanks, and merry christmas to you all.

    ps. Sorry for my lack of coherence/spelling etc, im in a rush, as christmas dinner draws ever nearer.

  2. #2
    Member
    Join Date
    Nov 2006
    Posts
    119
    Thanks
    1
    Thanked
    2 times in 2 posts

    Re: I tihkn i've messed up my computer. Any help would be would be welcome.

    What are your specs?

  3. #3
    Sink or Swim
    Join Date
    Jul 2006
    Location
    Bedford/Leicester
    Posts
    1,393
    Thanks
    61
    Thanked
    6 times in 6 posts

    Re: I tihkn i've messed up my computer. Any help would be would be welcome.

    See 'My System'

  4. #4
    hexus.zombeh! format's Avatar
    Join Date
    Feb 2008
    Location
    Strath Uni, Glasgow
    Posts
    2,747
    Thanks
    512
    Thanked
    179 times in 131 posts
    • format's system
      • Motherboard:
      • Abit IP35 Pro
      • CPU:
      • Core2Duo E6750 @ 3.2ghz
      • Memory:
      • 4GB GSkill PC8000
      • Storage:
      • WD500GB+750GB F1 + 250GB external drive
      • Graphics card(s):
      • Geforce GTX260
      • PSU:
      • Corsair HX520w
      • Case:
      • Antec P182 + 3 x Nexus fans
      • Operating System:
      • Windows 7
      • Monitor(s):
      • 24" DGM
      • Internet:
      • BeThere* Pro

    Re: I tihkn i've messed up my computer. Any help would be would be welcome.

    Quote Originally Posted by unrealhacker12 View Post
    What are your specs?
    See his system under his avatar etc.

    Sounds like a bad flash.
    Sorry I can't be of more help.
    ~'Armaments, universal debt, and planned obsolescence--those are the three pillars of Western prosperity'~ Aldous Huxley




  5. Received thanks from:

    Nick Smith (25-12-2008)

  6. #5
    Member
    Join Date
    Nov 2006
    Posts
    119
    Thanks
    1
    Thanked
    2 times in 2 posts

    Re: I tihkn i've messed up my computer. Any help would be would be welcome.

    Try flash the BIOS back to what version you originally had try your old CPU and see if that works. Then go from there.

  7. Received thanks from:

    Nick Smith (25-12-2008)

  8. #6
    Jay
    Jay is offline
    Gentlemen.. we're history Jay's Avatar
    Join Date
    Aug 2006
    Location
    Jita
    Posts
    8,364
    Thanks
    304
    Thanked
    568 times in 409 posts
    • Jay's system
      • Motherboard:
      • ASUS P5Q Deluxe
      • CPU:
      • Intel Q6600 G0 @ 3.0GHz with Corsair H50
      • Memory:
      • 8GB Corsair XMS Pro DDR2 800MHz 5-5-5-12
      • Storage:
      • 128GB Crucial RealSSD
      • Graphics card(s):
      • Sapphire VaporX HD4890 1GB
      • PSU:
      • 720W Enermax Infinity
      • Case:
      • Fractal Design Define R3 Black Pearl
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 x Samsung 22" 226BW V2 (3360 x 1050)
      • Internet:
      • O2 / Cisco ASA 5505

    Re: I tihkn i've messed up my computer. Any help would be would be welcome.

    you may have killed the board with the flash. You did reboot the entire system after the flash and make sure it booted ok?
    □ΞVΞ□

  9. Received thanks from:

    Nick Smith (25-12-2008)

  10. #7
    Sink or Swim
    Join Date
    Jul 2006
    Location
    Bedford/Leicester
    Posts
    1,393
    Thanks
    61
    Thanked
    6 times in 6 posts

    Re: I tihkn i've messed up my computer. Any help would be would be welcome.

    Quote Originally Posted by unrealhacker12 View Post
    Try flash the BIOS back to what version you originally had try your old CPU and see if that works. Then go from there.
    I can't, the monitor doesn't display anything.

    It's not the graphics card though - i've established that, as the fan spins, and the same thing results with 2 different cards.

    I really am stuck.

    I may just have to get a new motherboard, seeing as nothing else seems to be broken at all. (apart from RAM/CPU, but i have no means of testing that)

    Quote Originally Posted by Jay View Post
    You did reboot the entire system after the flash and make sure it booted ok?
    Yes. I did.

  11. #8
    Jay
    Jay is offline
    Gentlemen.. we're history Jay's Avatar
    Join Date
    Aug 2006
    Location
    Jita
    Posts
    8,364
    Thanks
    304
    Thanked
    568 times in 409 posts
    • Jay's system
      • Motherboard:
      • ASUS P5Q Deluxe
      • CPU:
      • Intel Q6600 G0 @ 3.0GHz with Corsair H50
      • Memory:
      • 8GB Corsair XMS Pro DDR2 800MHz 5-5-5-12
      • Storage:
      • 128GB Crucial RealSSD
      • Graphics card(s):
      • Sapphire VaporX HD4890 1GB
      • PSU:
      • 720W Enermax Infinity
      • Case:
      • Fractal Design Define R3 Black Pearl
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 x Samsung 22" 226BW V2 (3360 x 1050)
      • Internet:
      • O2 / Cisco ASA 5505

    Re: I tihkn i've messed up my computer. Any help would be would be welcome.

    make sure all the pins on the cpu socket are ok and reset the bios via the jumper. reboot with the CPU you know works
    □ΞVΞ□

  12. Received thanks from:

    Nick Smith (25-12-2008)

  13. #9
    lazy student nvening's Avatar
    Join Date
    Jan 2005
    Location
    London
    Posts
    4,656
    Thanks
    196
    Thanked
    31 times in 30 posts

    Re: I tihkn i've messed up my computer. Any help would be would be welcome.

    Put the old cpu in and try resettign the cmos
    (\__/)
    (='.'=)
    (")_(")

  14. Received thanks from:

    Nick Smith (25-12-2008)

  15. #10
    Sink or Swim
    Join Date
    Jul 2006
    Location
    Bedford/Leicester
    Posts
    1,393
    Thanks
    61
    Thanked
    6 times in 6 posts

    Re: I tihkn i've messed up my computer. Any help would be would be welcome.

    I've tried both of those options.

  16. #11
    Jay
    Jay is offline
    Gentlemen.. we're history Jay's Avatar
    Join Date
    Aug 2006
    Location
    Jita
    Posts
    8,364
    Thanks
    304
    Thanked
    568 times in 409 posts
    • Jay's system
      • Motherboard:
      • ASUS P5Q Deluxe
      • CPU:
      • Intel Q6600 G0 @ 3.0GHz with Corsair H50
      • Memory:
      • 8GB Corsair XMS Pro DDR2 800MHz 5-5-5-12
      • Storage:
      • 128GB Crucial RealSSD
      • Graphics card(s):
      • Sapphire VaporX HD4890 1GB
      • PSU:
      • 720W Enermax Infinity
      • Case:
      • Fractal Design Define R3 Black Pearl
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 x Samsung 22" 226BW V2 (3360 x 1050)
      • Internet:
      • O2 / Cisco ASA 5505

    Re: I tihkn i've messed up my computer. Any help would be would be welcome.

    it sounds like bad news

    I think it maybe the motherboard. Put the CPU in take the memory out, boot it and see if it beeps at all.
    □ΞVΞ□

  17. Received thanks from:

    Nick Smith (25-12-2008)

  18. #12
    Sink or Swim
    Join Date
    Jul 2006
    Location
    Bedford/Leicester
    Posts
    1,393
    Thanks
    61
    Thanked
    6 times in 6 posts

    Re: I tihkn i've messed up my computer. Any help would be would be welcome.

    Quote Originally Posted by Jay View Post
    it sounds like bad news

    I think it maybe the motherboard. Put the CPU in take the memory out, boot it and see if it beeps at all.
    No beep.

    I assume the motherboard has died then.

    It's served me well, i guess. 2 years exactly.

  19. #13
    Jay
    Jay is offline
    Gentlemen.. we're history Jay's Avatar
    Join Date
    Aug 2006
    Location
    Jita
    Posts
    8,364
    Thanks
    304
    Thanked
    568 times in 409 posts
    • Jay's system
      • Motherboard:
      • ASUS P5Q Deluxe
      • CPU:
      • Intel Q6600 G0 @ 3.0GHz with Corsair H50
      • Memory:
      • 8GB Corsair XMS Pro DDR2 800MHz 5-5-5-12
      • Storage:
      • 128GB Crucial RealSSD
      • Graphics card(s):
      • Sapphire VaporX HD4890 1GB
      • PSU:
      • 720W Enermax Infinity
      • Case:
      • Fractal Design Define R3 Black Pearl
      • Operating System:
      • Windows 7 Pro
      • Monitor(s):
      • 2 x Samsung 22" 226BW V2 (3360 x 1050)
      • Internet:
      • O2 / Cisco ASA 5505

    Re: I tihkn i've messed up my computer. Any help would be would be welcome.

    good excuse to upgrade to a better board anyway
    □ΞVΞ□

  20. #14
    Sink or Swim
    Join Date
    Jul 2006
    Location
    Bedford/Leicester
    Posts
    1,393
    Thanks
    61
    Thanked
    6 times in 6 posts

    Re: I tihkn i've messed up my computer. Any help would be would be welcome.

    Quote Originally Posted by Jay View Post
    good excuse to upgrade to a better board anyway
    Is what i was thinking too.

    thanks matey.

    Merry Christmas.

  21. #15
    hexus.zombeh! format's Avatar
    Join Date
    Feb 2008
    Location
    Strath Uni, Glasgow
    Posts
    2,747
    Thanks
    512
    Thanked
    179 times in 131 posts
    • format's system
      • Motherboard:
      • Abit IP35 Pro
      • CPU:
      • Core2Duo E6750 @ 3.2ghz
      • Memory:
      • 4GB GSkill PC8000
      • Storage:
      • WD500GB+750GB F1 + 250GB external drive
      • Graphics card(s):
      • Geforce GTX260
      • PSU:
      • Corsair HX520w
      • Case:
      • Antec P182 + 3 x Nexus fans
      • Operating System:
      • Windows 7
      • Monitor(s):
      • 24" DGM
      • Internet:
      • BeThere* Pro

    Re: I tihkn i've messed up my computer. Any help would be would be welcome.

    Depending on what kind of BIOS chip you have, you may be able to replace the chip.
    I did this after a nightmare of problems with an old Abit AB9 board, looked for a replacement chip on Ebay, cost me about £5 from Holland.

    Worth a shot.
    ~'Armaments, universal debt, and planned obsolescence--those are the three pillars of Western prosperity'~ Aldous Huxley




  22. Received thanks from:

    Nick Smith (25-12-2008)

  23. #16
    Sink or Swim
    Join Date
    Jul 2006
    Location
    Bedford/Leicester
    Posts
    1,393
    Thanks
    61
    Thanked
    6 times in 6 posts

    Re: I tihkn i've messed up my computer. Any help would be would be welcome.

    Quote Originally Posted by format View Post
    Depending on what kind of BIOS chip you have, you may be able to replace the chip.
    I did this after a nightmare of problems with an old Abit AB9 board, looked for a replacement chip on Ebay, cost me about £5 from Holland.

    Worth a shot.
    I think that that's a bit beyond my capabilities mate! Thanks for the suggestion though.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Computer Crash -> Detecting Array
    By ta2 in forum PC Hardware and Components
    Replies: 3
    Last Post: 12-12-2006, 03:15 PM
  2. Computer not booting and phone line problems
    By kasavien in forum Help! Quick Relief From Tech Headaches
    Replies: 4
    Last Post: 19-11-2006, 11:50 PM
  3. Help me build a new computer!
    By SatchmoNater in forum Help! Quick Relief From Tech Headaches
    Replies: 10
    Last Post: 24-05-2005, 10:24 PM
  4. Computer shutting down Because of heat?
    By Lexx in forum Help! Quick Relief From Tech Headaches
    Replies: 5
    Last Post: 25-02-2005, 11:50 PM
  5. urgent problem with new computer
    By ives in forum PC Hardware and Components
    Replies: 23
    Last Post: 28-06-2004, 01:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •