Results 1 to 6 of 6

Thread: ram problem

  1. #1
    Senior Member
    Join Date
    Aug 2008
    Posts
    280
    Thanks
    4
    Thanked
    3 times in 3 posts
    • morda8's system
      • Motherboard:
      • asus p8h61-m le
      • CPU:
      • i3 2100
      • Memory:
      • 4gb corsair @ 1333mhz ddr3
      • Storage:
      • 500Gb + F60 boot drive
      • Graphics card(s):
      • KFA2 GTX 580 @ 900mhz
      • PSU:
      • antec NeoEco 520w :D:D
      • Case:
      • TJ08B-E
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • LG w2363d
      • Internet:
      • bebox @ 24Mb

    ram problem

    I was testing my ram on my friends rampage formula (i was gona get an asus p5e and wanted to see if my ram would suit it) so his mobo only reads half of my actual ram but my board reads my ram fully could it be my memory is only compatiable with nvidia chipsets cos i got an nvidia chipset. oh btw my memory is 2 x 2gb ddr2 800mhz not sure of the make (i think its kingstone however it is real cheap ram)

  2. #2
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,864
    Thanks
    632
    Thanked
    1,190 times in 943 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: ram problem

    are you 110% sure you plugged it all it properly ?

  3. #3
    Big, Mean and Ugly! circuitmonkey's Avatar
    Join Date
    May 2008
    Location
    Wiltshire
    Posts
    891
    Thanks
    62
    Thanked
    91 times in 85 posts
    • circuitmonkey's system
      • Motherboard:
      • Asus P8H61-M PRO
      • CPU:
      • Intel Core i3 2100T
      • Memory:
      • Corsair 8GB (2x4GB) DDR3 1333MHz XMS3
      • Storage:
      • 320GB WD Caviar Balck + 1TB Samsung EcoGreen F2 + 1TB Samsung F3
      • Graphics card(s):
      • Nvidia 750Ti
      • PSU:
      • Corsair CX430M
      • Case:
      • NZXT M59
      • Operating System:
      • Windows 7 Pro (64bit), Vista business (64 bit), XP Pro (32bit), Ubuntu (64 bit)
      • Monitor(s):
      • 24" FHD + 2X 19"1280 x 1024
      • Internet:
      • BT Fibre broadband

    Re: ram problem

    does he run a 32bit operating system by chance?

  4. #4
    Who the $%£# told you you could eat my cookies?! Oobie-'s Avatar
    Join Date
    Aug 2005
    Posts
    1,291
    Thanks
    96
    Thanked
    17 times in 16 posts

    Re: ram problem

    If its reported in the BIOS/POST screen as half, then you need to turn Memory Remap on (its off by default)
    If its in the OS, that would be to do with a 32bit OS like circuitmonkey said.
    ¯\_(ツ)_/¯

  5. #5
    Senior Member
    Join Date
    Aug 2008
    Posts
    280
    Thanks
    4
    Thanked
    3 times in 3 posts
    • morda8's system
      • Motherboard:
      • asus p8h61-m le
      • CPU:
      • i3 2100
      • Memory:
      • 4gb corsair @ 1333mhz ddr3
      • Storage:
      • 500Gb + F60 boot drive
      • Graphics card(s):
      • KFA2 GTX 580 @ 900mhz
      • PSU:
      • antec NeoEco 520w :D:D
      • Case:
      • TJ08B-E
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • LG w2363d
      • Internet:
      • bebox @ 24Mb

    Re: ram problem

    it says it in the bios and the os, i tried 64 bit vista. i also tried remapping the memory same prob

    and if i didnt plug my memory in properly it wouldnt read it at all lol

  6. #6
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,864
    Thanks
    632
    Thanked
    1,190 times in 943 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: ram problem

    well u said u had 2 sticks and it read half, quite a simple mistake that people make. ??

    if you didnt plug one stick in properly it wouldnt read it would it ?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Aw9d max ram problem
    By GvForces in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 24-07-2008, 01:07 AM
  2. KN9 Ultra Ram volts problem
    By musicman53 in forum abit.care@HEXUS
    Replies: 2
    Last Post: 29-05-2007, 01:02 AM
  3. Problem with RAM ordered
    By Bobster in forum SCAN.care@HEXUS
    Replies: 4
    Last Post: 12-04-2007, 11:13 PM
  4. ASUS A8V dual channel ram problem
    By peteruk in forum PC Hardware and Components
    Replies: 3
    Last Post: 31-03-2005, 11:59 AM
  5. dual channel ram problem please help! :-)
    By novajoe in forum PC Hardware and Components
    Replies: 6
    Last Post: 24-08-2004, 08:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •