Results 1 to 6 of 6

Thread: Sound Issues

  1. #1
    Registered+
    Join Date
    Sep 2008
    Posts
    54
    Thanks
    0
    Thanked
    1 time in 1 post

    Sound Issues

    Hi,

    im probably being stupid but i need help with a sound problem. I recently chnaged my motherboard and now i have no sound. Everything else works fine. I checked in the sound options and it says there is no audio device. The MB appears to have onboard sound as all teh correct ports are there. Just wondered if its something im missing before i buy a new sound card. The speakers i have are working as ive tried them on another system.

    Duds

  2. #2
    No-one's Fanboi Thorsson's Avatar
    Join Date
    Nov 2004
    Location
    Neverneverland
    Posts
    2,749
    Thanks
    47
    Thanked
    93 times in 92 posts
    • Thorsson's system
      • Motherboard:
      • ASUS P8Z77-V PRO
      • CPU:
      • i5 3570k
      • Memory:
      • 2x8Gb Corsair Vengeance PC1866
      • Storage:
      • 256M4 SSD; 2Tb 7200RPM Barracuda; 2Tb Linkstation
      • Graphics card(s):
      • EVGA GTX970 SC
      • PSU:
      • Corsair HX650
      • Case:
      • Antec 300
      • Operating System:
      • Win10 64
      • Monitor(s):
      • Dell 2515H
      • Internet:
      • Fibre Optic 30Mb

    Re: Sound Issues

    You need to enable the audio in the BIOS. Should say how in the manual.

  3. #3
    Registered+
    Join Date
    Sep 2008
    Posts
    54
    Thanks
    0
    Thanked
    1 time in 1 post

    Re: Sound Issues

    Thanks m8 ill try that.

    Duds

  4. #4
    Registered+
    Join Date
    Sep 2008
    Posts
    54
    Thanks
    0
    Thanked
    1 time in 1 post

    Re: Sound Issues

    Hi,

    Had a look in the bios settings but could only find something about the audio being auto or maual and its set to auto. I havent found out the mother board manual as yet but i will find it and take a look.

    Duds

  5. #5
    No-one's Fanboi Thorsson's Avatar
    Join Date
    Nov 2004
    Location
    Neverneverland
    Posts
    2,749
    Thanks
    47
    Thanked
    93 times in 92 posts
    • Thorsson's system
      • Motherboard:
      • ASUS P8Z77-V PRO
      • CPU:
      • i5 3570k
      • Memory:
      • 2x8Gb Corsair Vengeance PC1866
      • Storage:
      • 256M4 SSD; 2Tb 7200RPM Barracuda; 2Tb Linkstation
      • Graphics card(s):
      • EVGA GTX970 SC
      • PSU:
      • Corsair HX650
      • Case:
      • Antec 300
      • Operating System:
      • Win10 64
      • Monitor(s):
      • Dell 2515H
      • Internet:
      • Fibre Optic 30Mb

    Re: Sound Issues

    Always keep your mobo manual handy, but you can usually download a PDF version from the manufacturer's website. Did you install the drivers from the disk that should have come with the board? Whether you did or not, while at the manufacturer's website you could look to see if they have updated drivers for sound.

  6. #6
    Registered+
    Join Date
    Sep 2008
    Posts
    54
    Thanks
    0
    Thanked
    1 time in 1 post

    Re: Sound Issues

    Hi,

    I totally forgot about the drivers its an old mother board i got given so havent got any disk with it just the manual. Ill look at the manufacturers webby and see what i can find.

    Hope that fixes it as ive had nothing but trouble since building this pc lol.

    Thx again

    Duds

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vista X64 Sound Issues
    By ikonia in forum Software
    Replies: 14
    Last Post: 04-09-2007, 10:11 PM
  2. Sound issue windows volume mutes everything
    By Andeh13 in forum PC Hardware and Components
    Replies: 2
    Last Post: 20-08-2007, 01:20 PM
  3. PalTalk sound problem
    By Jeanne d'Arc in forum Help! Quick Relief From Tech Headaches
    Replies: 1
    Last Post: 14-03-2007, 02:21 AM
  4. Sound Issues
    By cougarslam in forum PC Hardware and Components
    Replies: 0
    Last Post: 27-09-2006, 10:31 PM
  5. Yamaha YSP-1 Digital Sound Projector - My thoughts
    By Howard in forum Consumer Electronics
    Replies: 8
    Last Post: 08-08-2005, 04:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •