Page 2 of 2 FirstFirst 12
Results 17 to 19 of 19

Thread: G9 Dead :(

  1. #17
    Senior Member
    Join Date
    May 2008
    Location
    Bath Uni
    Posts
    1,140
    Thanks
    169
    Thanked
    71 times in 66 posts
    • Will404's system
      • Motherboard:
      • ASUS P5Q PRO
      • CPU:
      • Core2quad Q6600 @2.85GHz
      • Memory:
      • 4GB Corsoar Twin X XMS2 DDR2-PC2 6400 @ 900MHz, 5-5-5-18
      • Storage:
      • WD 320GB, Segate 320GB (Raid 0), 2* WD 1TB storage
      • Graphics card(s):
      • ATI Sapphire HD 4850
      • PSU:
      • Corsoar HX 520
      • Case:
      • Antec 900
      • Operating System:
      • Windows 7 Pro x64
      • Monitor(s):
      • ASUS MW221u 22"

    Re: G9 Dead :(

    Yay got my new one. Did not even want any evidence the old one was deaded, just a copy of the invoice, which I scanned for them. Tho their system lost my email I sent them, and i had to call them in the end. Over packed tho:



    Scan just sent it its box, far better for the environment

  2. #18
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,863
    Thanks
    632
    Thanked
    1,190 times in 943 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: G9 Dead :(

    it has to be shipped from the netherlands, glad you got it sorted.

  3. #19
    Senior Member
    Join Date
    May 2008
    Location
    Bath Uni
    Posts
    1,140
    Thanks
    169
    Thanked
    71 times in 66 posts
    • Will404's system
      • Motherboard:
      • ASUS P5Q PRO
      • CPU:
      • Core2quad Q6600 @2.85GHz
      • Memory:
      • 4GB Corsoar Twin X XMS2 DDR2-PC2 6400 @ 900MHz, 5-5-5-18
      • Storage:
      • WD 320GB, Segate 320GB (Raid 0), 2* WD 1TB storage
      • Graphics card(s):
      • ATI Sapphire HD 4850
      • PSU:
      • Corsoar HX 520
      • Case:
      • Antec 900
      • Operating System:
      • Windows 7 Pro x64
      • Monitor(s):
      • ASUS MW221u 22"

    Re: G9 Dead :(

    Only took about 3 days from when I phoned them, tho something went wrong with the email, so I did not phone them till l8r

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 18-01-2008, 03:27 PM
  2. Dead PSU or Motherboard?
    By kasavien in forum Help! Quick Relief From Tech Headaches
    Replies: 3
    Last Post: 07-09-2007, 09:15 AM
  3. System post issues - need some advice. Dead or damaged?
    By stormy in forum Help! Quick Relief From Tech Headaches
    Replies: 15
    Last Post: 21-08-2007, 03:09 PM
  4. Dead or fixed pixels are they acceptable?
    By RFV in forum SCAN.care@HEXUS
    Replies: 21
    Last Post: 29-08-2006, 07:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •