Results 1 to 11 of 11

Thread: computer taking the mick

  1. #1
    Destroyer of worlds Destroyer^'s Avatar
    Join Date
    Dec 2004
    Location
    Kingston
    Posts
    969
    Thanks
    13
    Thanked
    7 times in 4 posts
    • Destroyer^'s system
      • CPU:
      • Core 2 Duo E6750 @ 2.6ghz
      • Memory:
      • 2 X 1gb geil low latence 800 mhz and 2x2Gb Black Dragon
      • Storage:
      • 250 gb WD 7,200 rpm, 60gb raptor
      • Graphics card(s):
      • BFG GTX 260 maxcore 216 core
      • PSU:
      • Tagan 530W
      • Case:
      • Antec p182
      • Operating System:
      • Windows 7
      • Monitor(s):
      • 22" Neovo and 24" LG HD
      • Internet:
      • 50 mb Virgin

    computer taking the mick

    Hey guys just done a format and installed everything back on but now the computer is running slow with what seams like lag on it and programs dont open as well as they shld do with my system... now have a feeling its my hard drive dieing as i think i can hear a seeking sound coming from one of my hard drives,,,constantly but not sure but what else can cause it? can a dusty inside cause problems... i checked my cpu and its at 100% use ? any ideas


    looked at windows resource manager and it seams that the hard disk is staying high on the graph and programs like jcreator pro does not appear after clicking

    and im using vista
    Last edited by Destroyer^; 09-07-2009 at 08:57 PM.
    I5 sandybridge (stock speed atm) - Titan Fehnrir Evo Cooler - 4 GB Corsair XMS3 1600 Mhz - Asus P8P67 Mobo - ASUS GTX480 - 2 x 24" Dual Monitor - NZXT Phantom Case (Sexy as!!) - Coolmaster 700w PSU



  2. #2
    Destroyer of worlds Destroyer^'s Avatar
    Join Date
    Dec 2004
    Location
    Kingston
    Posts
    969
    Thanks
    13
    Thanked
    7 times in 4 posts
    • Destroyer^'s system
      • CPU:
      • Core 2 Duo E6750 @ 2.6ghz
      • Memory:
      • 2 X 1gb geil low latence 800 mhz and 2x2Gb Black Dragon
      • Storage:
      • 250 gb WD 7,200 rpm, 60gb raptor
      • Graphics card(s):
      • BFG GTX 260 maxcore 216 core
      • PSU:
      • Tagan 530W
      • Case:
      • Antec p182
      • Operating System:
      • Windows 7
      • Monitor(s):
      • 22" Neovo and 24" LG HD
      • Internet:
      • 50 mb Virgin

    Re: computer taking the mick

    Nobody got any advice?
    I5 sandybridge (stock speed atm) - Titan Fehnrir Evo Cooler - 4 GB Corsair XMS3 1600 Mhz - Asus P8P67 Mobo - ASUS GTX480 - 2 x 24" Dual Monitor - NZXT Phantom Case (Sexy as!!) - Coolmaster 700w PSU



  3. #3
    Senior Member
    Join Date
    Dec 2008
    Location
    Cardiff
    Posts
    350
    Thanks
    24
    Thanked
    15 times in 14 posts
    • WhiteGiant's system
      • Motherboard:
      • Asus P5Q-E (1901 BIOS)
      • CPU:
      • Intel E8400 @ 3.6Ghz / TRUE Black
      • Memory:
      • 8gb Corsair 4-4-4-12 @2.1v
      • Storage:
      • 2 x 500gb Seagate (RAID0) + Storage drives(1.7tb)
      • Graphics card(s):
      • Powercolor 4870 1gb
      • PSU:
      • Enermax 500w (Modular)
      • Case:
      • Antec Nine Hundred v1
      • Operating System:
      • Win7 Home Premium
      • Monitor(s):
      • Belinea Artistline 22w
      • Internet:
      • Sky Max - oddly getting faster.

    Re: computer taking the mick

    Dust can be a problem yes, but if CPU/HDD useage is at 100% whilst idle, there is a problem.

    A full virus/spyware scan would be my first port of call.
    "Don't wanna see your face, don't wanna hear your voice . . ."

  4. #4
    unknown Georgy291's Avatar
    Join Date
    Jan 2009
    Location
    university of york
    Posts
    1,492
    Thanks
    95
    Thanked
    84 times in 54 posts
    • Georgy291's system
      • Motherboard:
      • ga-p55-ud3
      • CPU:
      • intel i5 750 @4.2
      • Memory:
      • 4gig DDR3 1600mhz 8.8.8
      • Storage:
      • 1tb samsung F3 + 200gig WD caviar black
      • Graphics card(s):
      • 6850 XF
      • PSU:
      • antec 750w something or other
      • Case:
      • antec 300
      • Operating System:
      • windows 7
      • Monitor(s):
      • 23" acer @1080p
      • Internet:
      • 24mb BE @ 22mb

    Re: computer taking the mick

    -1 on dust, it doesnt matter it a soft issue

    so id rather re install it again (i know the pain) or find run (not sure on vista on win 7 you can just type it in to the start search thingy) type "msconfig" its a thingy that got a list off whats loading up when computer boots, check the start up and services tabs, remove anything your not sure off and see if that helps. best advice is unless you know what it is remove it
    Quote Originally Posted by MadduckUK View Post
    now that i think about the word "throttled" in a certain light... its not so far different to strangled really

    our boiler broke so we has no heating or hot water, this is the bloody result ^^

  5. #5
    Senior Member
    Join Date
    Apr 2009
    Location
    Earth
    Posts
    1,512
    Thanks
    52
    Thanked
    273 times in 172 posts
    • Jasp's system
      • CPU:
      • i5 3570k @ 3.4GHZ
      • Memory:
      • 8GB DDR3 1600MHZ
      • Storage:
      • 1 x 512Gb Crucial MX100 1 x 2TB HDD
      • Graphics card(s):
      • EVGA GTX 670 SC
      • PSU:
      • 850W Corsair HX
      • Case:
      • Coolmaster Haf X V2
      • Operating System:
      • Windows 7 64-Bit
      • Monitor(s):
      • Dell U2412M 1920X1200
      • Internet:
      • 6Mb ADSL

    Re: computer taking the mick

    You need to find out whats using the 100% usage and why ctrl+alt+delete>task manager>processes.

  6. #6
    Senior Member watercooled's Avatar
    Join Date
    Jan 2009
    Posts
    10,928
    Thanks
    1,508
    Thanked
    946 times in 811 posts

    Re: computer taking the mick

    And remember to show processes from all users.

  7. #7
    boop, got your nose stevie lee's Avatar
    Join Date
    Sep 2007
    Location
    southport
    Posts
    2,596
    Thanks
    403
    Thanked
    399 times in 304 posts
    • stevie lee's system
      • Motherboard:
      • Gigabyte GA-870A-USB3
      • CPU:
      • Phenom II X6 1090T 6core 3.2ghz
      • Memory:
      • 8GB Corsair DDR3 1600 MHZ
      • Storage:
      • Hitachi 500, 640GB + 1TB. WDblue 2TB, Crucial M500 240GB
      • Graphics card(s):
      • Nvidia Palit 750 Ti
      • PSU:
      • Enermax Naxn 350 W
      • Case:
      • Xigmatech Midgard
      • Operating System:
      • Win 10 Home
      • Monitor(s):
      • 22" Samsung SM2233BW
      • Internet:
      • 20mb plusnet unlimited!

    Re: computer taking the mick

    could just be vista disk indexing/superfetch, it could just be running them.

  8. #8
    Lover & Fighter Blitzen's Avatar
    Join Date
    Oct 2006
    Location
    Between Your Mum & Sister
    Posts
    6,310
    Thanks
    539
    Thanked
    382 times in 300 posts
    • Blitzen's system
      • Motherboard:
      • ABIT iX38 QuadGT
      • CPU:
      • Intel Quad Q6600 @ 3.6Ghz : 30 Degrees Idle - 41-46 Degrees Load
      • Memory:
      • 4 x 1GB OCZ Platinum PC6400 @ 4-4-4-12
      • Storage:
      • 2 x 500GB Samsung Spinpoints - RAID 0
      • Graphics card(s):
      • GTX 285
      • PSU:
      • Enermax MODU 82+ 625W
      • Case:
      • Antec Nine Hundred
      • Operating System:
      • Windows 7 Ultimate 64Bit
      • Monitor(s):
      • Viewsonic Q22wb 22" Widescreen - 5ms
      • Internet:
      • O2 premium @ 17mb

    Re: computer taking the mick

    Quote Originally Posted by stevie lee View Post
    could just be vista disk indexing/superfetch, it could just be running them.
    Totally agree.

    leave the PC for 3-4 days and let it do its stuff.
    This always happens after a Vista install and is a good thing as the speed increases after this time.

  9. #9
    mutantbass head Lee H's Avatar
    Join Date
    Dec 2003
    Location
    M28, Manchester
    Posts
    14,204
    Thanks
    337
    Thanked
    671 times in 580 posts
    • Lee H's system
      • Motherboard:
      • MSI Z370 Carbon Gaming
      • CPU:
      • Intel i7 8700K Unlocked CPU
      • Memory:
      • 16 GB Corsair Vengeance 3200 LPX
      • Storage:
      • 250GB 960 EVO + a few more drives
      • Graphics card(s):
      • 6GB Palit GTX 1060 Dual
      • PSU:
      • Antec Truepower 750W Modular Blue
      • Case:
      • Corsair 600T White Edition
      • Operating System:
      • Windows 10 PRO
      • Monitor(s):
      • 27" Asus MX279H & 24" Acer 3D GD245HQ + the 3D glasses
      • Internet:
      • Virgin Media

    Re: computer taking the mick

    Have you installed the lastest chipset drivers for your motherboard?

  10. #10
    Senior Member watercooled's Avatar
    Join Date
    Jan 2009
    Posts
    10,928
    Thanks
    1,508
    Thanked
    946 times in 811 posts

    Re: computer taking the mick

    Superfetch is perfectly capable of thrashing the HDD but I'm not so sure about the 100% CPU usage. You could try disabling it to see if it helps: Start>search for services and hit enter>find superfetch in the list, right click then click stop. This is only temporary BTW - you can resume it by clicking start or rebooting will also restart it. If you notice any improvement it's safe to disable it - double click it in the list>Startup type: disabled - but some users claim it has a big impact on performance; personally I don't think it makes much difference either way (it was caching any random files on my system even one's I'd never accessed, including some huge isos. And since if you run a memory-intensive application it would empty the cache it would just start the thrashing again)...

    Edit: D'oh! Beaten to it! I should have refreshed the page...
    Just want to add, when I first set up my gaming PC it would randomly freeze every few minutes. The cause? Bad JMicron controller drivers. Personally I just disabled the controller in the BIOS and removed the drivers as I wasn't using it but like Lee says drivers are a likely cause!
    Last edited by watercooled; 10-07-2009 at 10:52 AM.

  11. #11
    Destroyer of worlds Destroyer^'s Avatar
    Join Date
    Dec 2004
    Location
    Kingston
    Posts
    969
    Thanks
    13
    Thanked
    7 times in 4 posts
    • Destroyer^'s system
      • CPU:
      • Core 2 Duo E6750 @ 2.6ghz
      • Memory:
      • 2 X 1gb geil low latence 800 mhz and 2x2Gb Black Dragon
      • Storage:
      • 250 gb WD 7,200 rpm, 60gb raptor
      • Graphics card(s):
      • BFG GTX 260 maxcore 216 core
      • PSU:
      • Tagan 530W
      • Case:
      • Antec p182
      • Operating System:
      • Windows 7
      • Monitor(s):
      • 22" Neovo and 24" LG HD
      • Internet:
      • 50 mb Virgin

    Re: computer taking the mick

    cheers for the responce ppl... i decided to do a format on both my hard drives and put my o/s on my raptor this time...seams to be running exceptionally smooth with no noise so im guessing it was either the other hard drive or some kinda mal ware on my pc...cheers will see if it carries on working like this lol
    I5 sandybridge (stock speed atm) - Titan Fehnrir Evo Cooler - 4 GB Corsair XMS3 1600 Mhz - Asus P8P67 Mobo - ASUS GTX480 - 2 x 24" Dual Monitor - NZXT Phantom Case (Sexy as!!) - Coolmaster 700w PSU



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 27
    Last Post: 31-07-2009, 03:58 PM
  2. Mysterious noise coming from computer
    By Lunacy in forum PC Hardware and Components
    Replies: 8
    Last Post: 30-08-2007, 06:56 PM
  3. This is taking the mick now....
    By Konan555 in forum Automotive
    Replies: 16
    Last Post: 05-09-2005, 08:17 PM
  4. Any one taking an a/s computer science exam on the 13th ?
    By Drunken Poncho in forum General Discussion
    Replies: 9
    Last Post: 11-01-2004, 11:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •