Results 1 to 5 of 5

Thread: BIOS has reset/downgraded itself ?

  1. #1
    Headless Chicken Terbinator's Avatar
    Join Date
    Apr 2009
    Posts
    7,330
    Thanks
    1,105
    Thanked
    674 times in 552 posts
    • Terbinator's system
      • Motherboard:
      • ASRock H61M
      • CPU:
      • Intel Xeon 1230-V3
      • Memory:
      • Geil Evo Corsa 2133/8GB
      • Storage:
      • M4 128GB, 2TB WD Red
      • Graphics card(s):
      • Gigabyte GTX Titan
      • PSU:
      • Corsair AX760i
      • Case:
      • Coolermaster 130
      • Operating System:
      • Windows 8.1 Pro
      • Monitor(s):
      • Dell Ultrasharp U2711H
      • Internet:
      • Virgin Media 60Mb.

    BIOS has reset/downgraded itself ?

    Ive got a P45-DS3L from Gigabyte which shipped with BIOS version F6 which i upgraded to F10 when i originally got the bored around November time.

    After a bit of skew-wiff overclocking last week it wouldn't boot and reset itself it defualt settings as it usually does when ive attempted something and its crapped it. When it re-booted this time it came up in the POST that i had a BIOS error and it was recoevering form the secondary BIOS - not to worry i had seen this before only 1/2 times though. Now my machine displays the BIOS version as F6 in the POST and CPU-Z reports the same thing also.

    I don't understand why this has occured becuase ive had quite huge overclocks before now when my Q6600 has been in the region of 3.8-4GHz.

    I was going to 'upgrade' to F10 again but im not to sure though now as that may fry my board so to speak, any ideas ?

  2. #2
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,856
    Thanks
    645
    Thanked
    872 times in 736 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre

    Re: BIOS has reset/downgraded itself ?

    The board obviously has 2 BIOS chips and something has happened which has made the board think that the primary BIOS has corrupted and therefore has switched to the secondary.

    I would consult the manual on how you flash both BIOSes and upgrade them both to F10......having never owned a dual BIOS board, I have no clue on how they determine which one is currently active.
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Dell Precision 5510 Printer: HP CP1515n || Phone: Huawei P30 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM14 / Playstation 4 + G29 + 2TB Hybrid drive

  3. #3
    Headless Chicken Terbinator's Avatar
    Join Date
    Apr 2009
    Posts
    7,330
    Thanks
    1,105
    Thanked
    674 times in 552 posts
    • Terbinator's system
      • Motherboard:
      • ASRock H61M
      • CPU:
      • Intel Xeon 1230-V3
      • Memory:
      • Geil Evo Corsa 2133/8GB
      • Storage:
      • M4 128GB, 2TB WD Red
      • Graphics card(s):
      • Gigabyte GTX Titan
      • PSU:
      • Corsair AX760i
      • Case:
      • Coolermaster 130
      • Operating System:
      • Windows 8.1 Pro
      • Monitor(s):
      • Dell Ultrasharp U2711H
      • Internet:
      • Virgin Media 60Mb.

    Re: BIOS has reset/downgraded itself ?

    It does have two physical BIOS chips you can clearly see them on the board, i think what has happend is that both chips are still fully functional but its copied the older BIOS version from the back up chip to the primary chip.

  4. #4
    Registered+
    Join Date
    Oct 2008
    Posts
    36
    Thanks
    1
    Thanked
    2 times in 2 posts

    Re: BIOS has reset/downgraded itself ?

    Quote Originally Posted by Terbinator View Post
    ........its copied the older BIOS version from the back up chip to the primary chip.
    exactly!
    you can check about dual bios here:
    http://forum.giga-byte.co.uk/index.p...1.html#msg1551
    (method of upgrading backup bios chip)

  5. Received thanks from:

    Terbinator (16-07-2009)

  6. #5
    Headless Chicken Terbinator's Avatar
    Join Date
    Apr 2009
    Posts
    7,330
    Thanks
    1,105
    Thanked
    674 times in 552 posts
    • Terbinator's system
      • Motherboard:
      • ASRock H61M
      • CPU:
      • Intel Xeon 1230-V3
      • Memory:
      • Geil Evo Corsa 2133/8GB
      • Storage:
      • M4 128GB, 2TB WD Red
      • Graphics card(s):
      • Gigabyte GTX Titan
      • PSU:
      • Corsair AX760i
      • Case:
      • Coolermaster 130
      • Operating System:
      • Windows 8.1 Pro
      • Monitor(s):
      • Dell Ultrasharp U2711H
      • Internet:
      • Virgin Media 60Mb.

    Re: BIOS has reset/downgraded itself ?

    Quote Originally Posted by MrMyst View Post
    exactly!
    you can check about dual bios here:
    http://forum.giga-byte.co.uk/index.p...1.html#msg1551
    (method of upgrading backup bios chip)
    Cheers for the link, i'd already re-flashed the bios before you posted this and its working fine but il keep it in mind.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Abit IN9 32X OCZ SLI MEM ISSUE.....Bios settings
    By gandley in forum abit.care@HEXUS
    Replies: 7
    Last Post: 31-03-2007, 06:31 PM
  2. AW9D-Max Dead BIOS
    By Conduit in forum abit.care@HEXUS
    Replies: 13
    Last Post: 23-03-2007, 08:44 PM
  3. PC BIOS Hang
    By ikonia in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 14-02-2007, 12:46 PM
  4. AB9 Pro BIOS 1.6 Problems
    By broadwater in forum abit.care@HEXUS
    Replies: 3
    Last Post: 09-01-2007, 07:58 PM
  5. Knackered bios help
    By Rave in forum PC Hardware and Components
    Replies: 9
    Last Post: 20-04-2004, 10:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •