Results 1 to 4 of 4

Thread: Arma 2 Graphics issues

  1. #1
    Registered User
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts
    • Donovanbig's system
      • Motherboard:
      • Asus Striker II Extreme
      • CPU:
      • Q9650 @ 4.05 gig
      • Memory:
      • Kingston Hyper x @1800
      • Storage:
      • Samsung Spinpoint 750gig
      • Graphics card(s):
      • Nvidia GTX295
      • PSU:
      • Silverstone Decathlon 1200
      • Case:
      • Coolermaster Stacker 832
      • Operating System:
      • Vista 64
      • Monitor(s):
      • NEC 24WMGX3

    Arma 2 Graphics issues

    Downloaded demo only to be a little surprised at the not so brilliant graphics quality.. Terrain, sky and characters really do not appear to be anything special.. World In Conflict delivers vastly superior rendition of sky and explosions, whilst Crysis vastly superior plants both in terms of realisic detail and physics..
    Current system consists of:
    Asus Striker II Extreme
    Q9650@ 4.05gig
    FSB 1800
    KIngston hyper x ram 4 gig @1800(8.8.8.24)
    EVGA 295 watercooled- core clock 700..
    Using the EVGA overclock tool, it is interesting to note that gpu1 runs at normal idle temps at ALL times(34 degrees c). Gpu2 runs at approx 37 degrees under load..This is not normal. Gpu1 ALWAYS runs hotter as it is the primary card..With all other games, gpu1 always runs 2-3 degrees above gpu2 and increase in temps is immediate upon 3d activity..
    This discrepancy proves that only one board actually functions during the demo.. Why should this be?

  2. #2
    I R Toff Pandi! TAKTAK's Avatar
    Join Date
    Mar 2008
    Location
    Vergon6
    Posts
    7,410
    Thanks
    525
    Thanked
    995 times in 735 posts
    • TAKTAK's system
      • Motherboard:
      • MSI P55 GD65
      • CPU:
      • i7 860 @ 3.62GHz under an XSPC RASA
      • Memory:
      • 8GB 2133MHZ Corsair Vengeance
      • Storage:
      • 80GB Intel G2 SSD + 500GB + 640GB + 250GB WD AAKs + 2x1TB Samsung (1 Dead) + 500GB Maxtor
      • Graphics card(s):
      • EVGA SSC GTX260 216 55nm under an EK FC260 GTX
      • PSU:
      • Corsair HX620w
      • Case:
      • Corsair 800D, PA120.3 in the roof with 6 NF-P12s in Push-Pull
      • Operating System:
      • 7 x64
      • Monitor(s):
      • 24" Yuraku YV24WBH1 - SA-LTM240M2-L01 Panel & 32" LCD HDTV (1080i) Digihome tesco special :D
      • Internet:
      • 76Mb Fibre

    Re: Arma 2 Graphics issues

    Welcome to |HEXUS|, however, this isn't the best place to post such a query, you should repost it in the correct area of the forum
    Post Counts and Other Rewards, Rules, Folding@Home, Fans: Push vs Pull vs Push-Pull, Corsair PSU OEMs.

    Quote Originally Posted by razer121 View Post
    Would you like me to enter you? it would be my pleasure
    TAKTAK.co.uk

  3. #3
    Registered User
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts
    • Donovanbig's system
      • Motherboard:
      • Asus Striker II Extreme
      • CPU:
      • Q9650 @ 4.05 gig
      • Memory:
      • Kingston Hyper x @1800
      • Storage:
      • Samsung Spinpoint 750gig
      • Graphics card(s):
      • Nvidia GTX295
      • PSU:
      • Silverstone Decathlon 1200
      • Case:
      • Coolermaster Stacker 832
      • Operating System:
      • Vista 64
      • Monitor(s):
      • NEC 24WMGX3

    Re: Arma 2 Graphics issues

    Psu?.. My silverstone unit is certified by nvidia to run 295's in quad sli...

  4. #4
    Admin team peterb's Avatar
    Join Date
    Aug 2005
    Location
    Southampton
    Posts
    19,381
    Thanks
    2,892
    Thanked
    3,403 times in 2,693 posts
    • peterb's system
      • Motherboard:
      • Nascom 2
      • CPU:
      • Z80B
      • Memory:
      • 48K 8 bit memory on separate card
      • Storage:
      • Audio cassette tape - home built 5.25" floppy drive
      • Graphics card(s):
      • text output (composite video)
      • PSU:
      • Home built
      • Case:
      • Home built
      • Operating System:
      • Nas-sys
      • Monitor(s):
      • 12" monocrome composite video input
      • Internet:
      • No networking capability on this machine

    Re: Arma 2 Graphics issues

    Welcome to Hexus

    I've moved your post to somewhere more appropriate
    (\__/)
    (='.'=)
    (")_(")

    Been helped or just 'Like' a post? Use the Thanks button!
    My broadband speed - 750 Meganibbles/minute

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Faulty graphics card
    By BEANFro Elite in forum SCAN.care@HEXUS
    Replies: 13
    Last Post: 05-04-2006, 12:36 PM
  2. Is SLI/Crossfire good for anything ELSE (other than graphics)?
    By Artic_Kid in forum PC Hardware and Components
    Replies: 32
    Last Post: 24-03-2006, 01:56 PM
  3. ECS to resume graphics card business
    By Steve in forum HEXUS News
    Replies: 0
    Last Post: 28-12-2005, 11:55 AM
  4. Random Reboots and Corrupt Graphics....
    By Speed in forum Graphics Cards
    Replies: 24
    Last Post: 14-02-2005, 12:25 PM
  5. Replies: 14
    Last Post: 24-12-2004, 08:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •