Results 1 to 7 of 7

Thread: Disapearing drives

  1. #1
    Senior Member
    Join Date
    Jul 2003
    Posts
    10,321
    Thanks
    599
    Thanked
    293 times in 203 posts

    Disapearing drives

    Anyone else had any issues with Wd drive's going bye bye under windows 7?

    Not sure if its a power save thing or not but about a week or so ago both my data and temp drive starting going bye bye.

    Reset the PC and it takes a while longer to detect the drive under the BIOS, but will after about 20 seconds and then its available under windows, however sometime's it'll disappear and not be in device manager.
    Switch PC off and it'll appear as normal in normal time under the BIOS..

    Thinking theres been a w7 update thats effected how it puts things to sleep and theres an issue with it and the machine cant wake the drive back up again.

    Or possible a f/w issue.

    Ran the Wd lifeguard tools and all 3 drives came back fine.

  2. #2
    Senior Member
    Join Date
    Jul 2003
    Posts
    10,321
    Thanks
    599
    Thanked
    293 times in 203 posts

    Re: Disapearing drives

    Right, its the drives or the OS, got the 500gb that keeps vanishing here in my work machine and its just vanished even tho I was copying data from it.

    Only things the same are the OS (w7x64 on both) and the drive itself.

  3. #3
    Studmuffin Flibb's Avatar
    Join Date
    Jul 2003
    Location
    Kent
    Posts
    4,904
    Thanks
    31
    Thanked
    324 times in 277 posts
    • Flibb's system
      • Motherboard:
      • Gigabyte GA-970A-UD3
      • CPU:
      • AMD FX-6300
      • Memory:
      • 16GB Crucial Ballistix DDR3 PC3-12800
      • Storage:
      • Samsung SSD 840 EVO 250G
      • Graphics card(s):
      • 3GB MSI Radeon HD 7950 Twin Frozr
      • PSU:
      • FSP
      • Operating System:
      • Win7 64bit
      • Monitor(s):
      • Deffl TFT thing

    Re: Disapearing drives

    sounds like the drives if the bios was slow to pick it up

  4. #4
    Overclocking Since 1988 nightkhaos's Avatar
    Join Date
    Apr 2009
    Location
    Sydney, AU
    Posts
    1,415
    Thanks
    93
    Thanked
    127 times in 106 posts

    Re: Disapearing drives

    Quote Originally Posted by Flibb View Post
    sounds like the drives if the bios was slow to pick it up
    I concur. I've said it before with the WD MyBooks and other external drives, they don't seem to follow the USB Mass Storage Device standards properly, hence if used in a Standard's complaint OS, i.e. Windows 7 or Linux, you will have issues.
    Desktop (Cy): Intel Core i7 920 D0 @ 3.6GHz, Prolimatech Megahalems, Gigabyte X58-UD5, Patriot Viper DDR3 6GiB @ 1440MHz 7-7-7-20 2T, EVGA NVIDIA GTX 295 Co-Op, Asus Xonar D2X, Hauppauge WinTV Nova TD-500, 2x WD Caviar Black 1TB in RAID 0, 4x Samsung EcoDrive 1.5TB F2s in RAID 5, Corsair HX 750W PSU, Coolermaster RC-1100 Cosmos Sport (Custom), 4x Noctua P12s, 6x Noctua S12Bs, Sony Optiarc DVD+/-RW, Windows 7 Professional Edition, Dell 2408WFP, Mirai 22" HDTV

    MacBook Pro (Voyager): Intel Core 2 Duo @ 2.6GHz, 4GiB DDR2 RAM, 200GB 7200RPM HDD, NVIDIA 8600GTM 512MB, SuperDrive, Mac OS X Snow Leopard, 15.4" Matte Display

    HTPC (Delta-Flyer): Intel Core 2 Q8200 @ 2.33GHz, Zotec GeForce 9300-ITX, 2GiB of DDR2 Corsair XMS2 RAM, KWorld PE355-2T, Samsung EcoDrive F2 1.5TB, In-Win BP655, Noctua NF-R8, LiteOn BluRay ROM Drive, Windows 7 Home Premium, 42" Sony 1080p Television

    i7 (Bloomfield) Overclocking Guide

    Quote Originally Posted by Spock
    I am not our father.

  5. #5
    Senior Member
    Join Date
    Jul 2003
    Posts
    10,321
    Thanks
    599
    Thanked
    293 times in 203 posts

    Re: Disapearing drives

    Yeah I'm figuring drive as its died while copying data off of it, kinda rules out the OS power saving modes...
    Tried Active smart as well and thats saying fine until the drive actually dies then it just give a load of barf back but whatever it is doenst seem to actaully log it, unless its just the spin up time as thats the only thing that the logs picking up)

    14 minutes until its finished copying the data off of the drive, got a fan sat blasting air at it and its sat at 33oC so I dont think its an overheating issue either..

    Ho hum, SMART's saying nothing and a complete test on DLG comes back clean...

  6. #6
    One Great Ordeal!
    Join Date
    Feb 2005
    Posts
    1,764
    Thanks
    201
    Thanked
    56 times in 49 posts

    Re: Disapearing drives

    Sounds like a faulty hard disc controller to me.. I had the same issue with disappearing drives on an old system of mine running windows vista, and upon building its replacement the same hard drives connected to another motherboard worked fine no problem at all..

  7. #7
    Senior Member
    Join Date
    Jul 2003
    Posts
    10,321
    Thanks
    599
    Thanked
    293 times in 203 posts

    Re: Disapearing drives

    I dont think its the controller as I'm on my work machine now with the same drive and its gone again even when copying data over so its not the OS putting the drive to sleep nor is it hardware other than the drive.

    I've got the data off the drive now and have it in an external caddy and its not being picked up at all so fair to say the drives FUBAR, have gone thru the motions of filling in the forms on the WD site, will see what they get back to me with.

    Glad about the fact its the 500Gb drive tho, litterally gets used as the drive where my swap file, temp folder and incomming torrent folders are so nothing particularly important, guess I'll be sticking my "spare" 250Gb Hitachi drive in there now...

    Really hope this isnt the start of a bad vibe with WD drives as both my rent's machines have them in, my work laptop has one, my home PC has 2 more and then theres my server which has 4 of them in it...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Optical Drives Not Appearing... Anywhere!
    By Singh23 in forum Help! Quick Relief From Tech Headaches
    Replies: 6
    Last Post: 31-10-2007, 07:58 PM
  2. IDE Optical drives on a SATA controller using an IDE to SATA converter
    By Skinleech in forum PC Hardware and Components
    Replies: 5
    Last Post: 11-07-2007, 11:56 PM
  3. 10 x Integral Splash USB drives up for grabs!
    By MD in forum HEXUS Competitions
    Replies: 168
    Last Post: 30-01-2006, 11:25 PM
  4. Renaming Optical Drives
    By oshta in forum Software
    Replies: 0
    Last Post: 21-12-2005, 06:53 PM
  5. Slow scsi drives - help needed
    By skattrd in forum PC Hardware and Components
    Replies: 5
    Last Post: 04-08-2004, 01:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •