Results 1 to 7 of 7

Thread: Graphics card weirdness - bios

  1. #1
    Senior Member roorooroo's Avatar
    Join Date
    Oct 2006
    Location
    Cheshire cat country
    Posts
    1,266
    Thanks
    80
    Thanked
    78 times in 55 posts
    • roorooroo's system
      • Motherboard:
      • ga-z170-Gaming 3
      • CPU:
      • Skylake i7 6700k
      • Memory:
      • 16gb corsair vengeance
      • Storage:
      • 4 TB (3xHD), 3xSSD
      • Graphics card(s):
      • GTX 980ti
      • PSU:
      • tX 850w Corsair
      • Case:
      • cooler master haf92
      • Monitor(s):
      • 32" Panasonic
      • Internet:
      • "up to" 152mb

    Graphics card weirdness - bios

    Just bought a few bits and bobs and trying to get my old x1900xt to work in the setup..

    ga-g31m-es2l mobo
    2gb 800 ram
    e5300
    corsair 450w

    all at stock

    *disabled onboard gfx
    *all other default bios settings

    Pc boots up okay without the x1900xt..but when it's installed Pc posts until gfx corruption fills the screen..i cannot get into bios either with the card installed..gfx corruption again..

    Any ideas? Looks like my old card is toasted?

    Ta, Roo
    Last edited by roorooroo; 21-10-2009 at 10:00 PM.

  2. #2
    Senior Member roorooroo's Avatar
    Join Date
    Oct 2006
    Location
    Cheshire cat country
    Posts
    1,266
    Thanks
    80
    Thanked
    78 times in 55 posts
    • roorooroo's system
      • Motherboard:
      • ga-z170-Gaming 3
      • CPU:
      • Skylake i7 6700k
      • Memory:
      • 16gb corsair vengeance
      • Storage:
      • 4 TB (3xHD), 3xSSD
      • Graphics card(s):
      • GTX 980ti
      • PSU:
      • tX 850w Corsair
      • Case:
      • cooler master haf92
      • Monitor(s):
      • 32" Panasonic
      • Internet:
      • "up to" 152mb

    Re: Graphics card weirdness - bios

    Grrr..think it might be a toastie..worked last time i tried it too..about 6 months ago

    Tried a 8500gt in there and it booted fine..

    Oh well, time to buy another soon when i get paid.

  3. #3
    Senior Member roorooroo's Avatar
    Join Date
    Oct 2006
    Location
    Cheshire cat country
    Posts
    1,266
    Thanks
    80
    Thanked
    78 times in 55 posts
    • roorooroo's system
      • Motherboard:
      • ga-z170-Gaming 3
      • CPU:
      • Skylake i7 6700k
      • Memory:
      • 16gb corsair vengeance
      • Storage:
      • 4 TB (3xHD), 3xSSD
      • Graphics card(s):
      • GTX 980ti
      • PSU:
      • tX 850w Corsair
      • Case:
      • cooler master haf92
      • Monitor(s):
      • 32" Panasonic
      • Internet:
      • "up to" 152mb

    Re: Graphics card weirdness - bios

    Well, answering my own question it seems the mobo isn't compatible with the x1900xt for some unknown reason as i tried installing it on my main rig and it worked right away and i was able to access the bios. Odd.
    If anyone has any insight it would be appreciated.

    Roo

  4. #4
    Senior Member
    Join Date
    Sep 2006
    Location
    London
    Posts
    1,192
    Thanks
    25
    Thanked
    79 times in 70 posts

    Re: Graphics card weirdness - bios

    Have you googled the problem? Could you possibly have not plugged in the extra power to it?

  5. #5
    Senior Member roorooroo's Avatar
    Join Date
    Oct 2006
    Location
    Cheshire cat country
    Posts
    1,266
    Thanks
    80
    Thanked
    78 times in 55 posts
    • roorooroo's system
      • Motherboard:
      • ga-z170-Gaming 3
      • CPU:
      • Skylake i7 6700k
      • Memory:
      • 16gb corsair vengeance
      • Storage:
      • 4 TB (3xHD), 3xSSD
      • Graphics card(s):
      • GTX 980ti
      • PSU:
      • tX 850w Corsair
      • Case:
      • cooler master haf92
      • Monitor(s):
      • 32" Panasonic
      • Internet:
      • "up to" 152mb

    Re: Graphics card weirdness - bios

    Hehe yes googled and oogled it thanks..all power is hooked up..just updated bios..no luck.

  6. #6
    Senior Member
    Join Date
    Apr 2006
    Posts
    679
    Thanks
    13
    Thanked
    43 times in 43 posts

    Re: Graphics card weirdness - bios

    Some BIOS have a setting to choose PCIE or PCI instead of the integrated graphics, might want to check the BIOS if it has that option.

  7. #7
    Senior Member roorooroo's Avatar
    Join Date
    Oct 2006
    Location
    Cheshire cat country
    Posts
    1,266
    Thanks
    80
    Thanked
    78 times in 55 posts
    • roorooroo's system
      • Motherboard:
      • ga-z170-Gaming 3
      • CPU:
      • Skylake i7 6700k
      • Memory:
      • 16gb corsair vengeance
      • Storage:
      • 4 TB (3xHD), 3xSSD
      • Graphics card(s):
      • GTX 980ti
      • PSU:
      • tX 850w Corsair
      • Case:
      • cooler master haf92
      • Monitor(s):
      • 32" Panasonic
      • Internet:
      • "up to" 152mb

    Re: Graphics card weirdness - bios

    Managed to track down the problem..i had TWO, yes TWO faulty DVI cables..lol..tried another one and it's working and displaying okay now. lol

    Still odd that the dodgy DVI cable worked with the other video card though..(shrugs).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 11
    Last Post: 08-06-2009, 09:12 PM
  2. Bad BIOS images cause AMD graphics recall
    By HEXUS in forum HEXUS News
    Replies: 8
    Last Post: 02-08-2007, 11:50 PM
  3. Aw9D - Max Dead BIOS
    By sniper2o2o in forum abit.care@HEXUS
    Replies: 11
    Last Post: 08-01-2007, 07:41 PM
  4. Possibly Memory Problems.
    By Mama Sumae in forum PC Hardware and Components
    Replies: 32
    Last Post: 09-11-2006, 03:44 AM
  5. SATA HD problem with Bios
    By Argy in forum Help! Quick Relief From Tech Headaches
    Replies: 4
    Last Post: 26-09-2005, 11:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •