Page 1 of 2 12 LastLast
Results 1 to 16 of 19

Thread: PC Only Boots If I Press Restart???

  1. #1
    Senior Member crazyfool's Avatar
    Join Date
    Jan 2008
    Posts
    761
    Thanks
    77
    Thanked
    38 times in 38 posts
    • crazyfool's system
      • Motherboard:
      • Striker Extreme
      • CPU:
      • Q6600
      • Memory:
      • OCZ 6400 2 x 2GB
      • Storage:
      • Samsung Spinpoint 500GB
      • Graphics card(s):
      • BFG 8800 GT OC 512MB
      • PSU:
      • Coolermaster Real Power Pro 850w
      • Case:
      • Coolermaster CM-690
      • Operating System:
      • XP, Vista, Windows 7 & Ubuntu
      • Monitor(s):
      • Samsung 2232BW

    PC Only Boots If I Press Restart???

    hey guys,
    I've had this issue for about amonth now and its starting to get annoying. Basically ever since I installed 7 on a new hdd, when I turn on the pc the fans spin, you can see the disk drives flashing etc... but it doesn't post, monitor shows no signal. If I then press restart it boots up fine, no problems. The same thing happens from s3 standby as well, if I resume the monitor shows no signal until I press restart which then bringsup the windows dekstop. I doubt the issue is 7 because that wouldn't stop it from posting. Only thing I can think is that the new hdd is causing it but I know the hdd works fine because I pulled it from another pc. Any ideas?
    << Btw my pc spec is in my system

  2. #2
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,268
    Thanks
    286
    Thanked
    828 times in 468 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10

    Re: PC Only Boots If I Press Restart???

    By restart do you mean the reset button?

    It's a little odd that pressing that when coming out of S3 doesn't trigger a reboot as it should interrupt the system.

    I wonder if it's a power problem? Or perhaps Windows 7 is producing some weird ACPI behaviour in your system.

    What happens if you "cold start" the system from having powered it off at the wall for 30 seconds?

    Are there any updates for your BIOS available?
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  3. #3
    Gentoo Ricer
    Join Date
    Jan 2005
    Location
    Galway
    Posts
    11,035
    Thanks
    1,013
    Thanked
    944 times in 704 posts
    • aidanjt's system
      • Motherboard:
      • Asus Strix Z370-G
      • CPU:
      • Intel i7-8700K
      • Memory:
      • 2x8GB Corsiar LPX 3000C15
      • Storage:
      • 500GB Samsung 960 EVO
      • Graphics card(s):
      • EVGA GTX 970 SC ACX 2.0
      • PSU:
      • EVGA G3 750W
      • Case:
      • Fractal Design Define C Mini
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • 240mbps Virgin Cable

    Re: PC Only Boots If I Press Restart???

    Hate to state the blindingly obvious, but have you checked that your power on switch is really in the power on header?
    Quote Originally Posted by Agent View Post
    ...every time Creative bring out a new card range their advertising makes it sound like they have discovered a way to insert a thousand Chuck Norris super dwarfs in your ears...

  4. #4
    Senior Member
    Join Date
    Aug 2003
    Location
    Chesterfield
    Posts
    1,436
    Thanks
    4
    Thanked
    5 times in 5 posts

    Re: PC Only Boots If I Press Restart???

    Quote Originally Posted by aidanjt View Post
    Hate to state the blindingly obvious, but have you checked that your power on switch is really in the power on header?
    when I turn on the pc the fans spin, you can see the disk drives flashing etc.
    Wouldn't do that if switch wasn't in the correct place.

  5. #5
    Gentoo Ricer
    Join Date
    Jan 2005
    Location
    Galway
    Posts
    11,035
    Thanks
    1,013
    Thanked
    944 times in 704 posts
    • aidanjt's system
      • Motherboard:
      • Asus Strix Z370-G
      • CPU:
      • Intel i7-8700K
      • Memory:
      • 2x8GB Corsiar LPX 3000C15
      • Storage:
      • 500GB Samsung 960 EVO
      • Graphics card(s):
      • EVGA GTX 970 SC ACX 2.0
      • PSU:
      • EVGA G3 750W
      • Case:
      • Fractal Design Define C Mini
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • 240mbps Virgin Cable

    Re: PC Only Boots If I Press Restart???

    Quote Originally Posted by daniel_owen_uk View Post
    Wouldn't do that if switch wasn't in the correct place.
    Not necessarily, I've seen systems which power on if reset is hit from cold.

    In any event, the motherboard behaviour is clearly atypical.
    Quote Originally Posted by Agent View Post
    ...every time Creative bring out a new card range their advertising makes it sound like they have discovered a way to insert a thousand Chuck Norris super dwarfs in your ears...

  6. #6
    Senior Member kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    29,196
    Thanks
    1,520
    Thanked
    2,933 times in 2,376 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps

    Re: PC Only Boots If I Press Restart???

    Cold boot problem - sometimes caused by the powersupply not giving a strong enough standby voltage, so maybe adding the extra hard drive caused too much of a drop on this line or something.

    Oddly, it can sometimes be cured by increasing the loading on the PSU further, by overclocking!

  7. #7
    Overclocking Since 1988 nightkhaos's Avatar
    Join Date
    Apr 2009
    Location
    Sydney, AU
    Posts
    1,415
    Thanks
    93
    Thanked
    127 times in 106 posts

    Re: PC Only Boots If I Press Restart???

    Quote Originally Posted by kalniel View Post
    Cold boot problem - sometimes caused by the powersupply not giving a strong enough standby voltage, so maybe adding the extra hard drive caused too much of a drop on this line or something.

    Oddly, it can sometimes be cured by increasing the loading on the PSU further, by overclocking!
    Seems couniter-inititivue yes, until you think of it this way, a low loaded system will fluctuate if a device suddenly spins up, like another hard drive. So the will be a sudden dip in voltage that the system cannot recover from. However, if the load is higher overall, then the hit by a sudden drain of a new device is lower relative to the total drain, just the voltage dip is not as servere as before, and the system can recover from it.

    Of course, running the seem on the red line has it's risks. If you're getting power supply problems it is a better idea to buy a better power supply than to try and "smooth the load" so to speak.
    Desktop (Cy): Intel Core i7 920 D0 @ 3.6GHz, Prolimatech Megahalems, Gigabyte X58-UD5, Patriot Viper DDR3 6GiB @ 1440MHz 7-7-7-20 2T, EVGA NVIDIA GTX 295 Co-Op, Asus Xonar D2X, Hauppauge WinTV Nova TD-500, 2x WD Caviar Black 1TB in RAID 0, 4x Samsung EcoDrive 1.5TB F2s in RAID 5, Corsair HX 750W PSU, Coolermaster RC-1100 Cosmos Sport (Custom), 4x Noctua P12s, 6x Noctua S12Bs, Sony Optiarc DVD+/-RW, Windows 7 Professional Edition, Dell 2408WFP, Mirai 22" HDTV

    MacBook Pro (Voyager): Intel Core 2 Duo @ 2.6GHz, 4GiB DDR2 RAM, 200GB 7200RPM HDD, NVIDIA 8600GTM 512MB, SuperDrive, Mac OS X Snow Leopard, 15.4" Matte Display

    HTPC (Delta-Flyer): Intel Core 2 Q8200 @ 2.33GHz, Zotec GeForce 9300-ITX, 2GiB of DDR2 Corsair XMS2 RAM, KWorld PE355-2T, Samsung EcoDrive F2 1.5TB, In-Win BP655, Noctua NF-R8, LiteOn BluRay ROM Drive, Windows 7 Home Premium, 42" Sony 1080p Television

    i7 (Bloomfield) Overclocking Guide

    Quote Originally Posted by Spock
    I am not our father.

  8. #8
    Senior Member crazyfool's Avatar
    Join Date
    Jan 2008
    Posts
    761
    Thanks
    77
    Thanked
    38 times in 38 posts
    • crazyfool's system
      • Motherboard:
      • Striker Extreme
      • CPU:
      • Q6600
      • Memory:
      • OCZ 6400 2 x 2GB
      • Storage:
      • Samsung Spinpoint 500GB
      • Graphics card(s):
      • BFG 8800 GT OC 512MB
      • PSU:
      • Coolermaster Real Power Pro 850w
      • Case:
      • Coolermaster CM-690
      • Operating System:
      • XP, Vista, Windows 7 & Ubuntu
      • Monitor(s):
      • Samsung 2232BW

    Re: PC Only Boots If I Press Restart???

    Okay I just went to plug a different power cable into the hdd as I figured from your suggestions that I was probably now running one too many hard drives on a single cable. Problem is I realised when I went to do it the previous hard drive which is still in there isn't plugged in. Therefore just as before only two hard drives are on one cable. Then I just switched on the pc and it came on, no need to reset... weird... Anyways I'm going to check the power button is on the correct header just in case, then I'm going to swap the psu cable to the hdd so only one cable powers one hdd. Thanks for the help so far guys, I'll let you know how it goes.

  9. #9
    Senior Member crazyfool's Avatar
    Join Date
    Jan 2008
    Posts
    761
    Thanks
    77
    Thanked
    38 times in 38 posts
    • crazyfool's system
      • Motherboard:
      • Striker Extreme
      • CPU:
      • Q6600
      • Memory:
      • OCZ 6400 2 x 2GB
      • Storage:
      • Samsung Spinpoint 500GB
      • Graphics card(s):
      • BFG 8800 GT OC 512MB
      • PSU:
      • Coolermaster Real Power Pro 850w
      • Case:
      • Coolermaster CM-690
      • Operating System:
      • XP, Vista, Windows 7 & Ubuntu
      • Monitor(s):
      • Samsung 2232BW

    Re: PC Only Boots If I Press Restart???

    Ok the problem is not fixed . I have checked and the power and reset buttons are on the correct headers. I tried a little light overclocking as suggested above but the pc got as far as the windows loading screen, then the monitor lost the signal. I tried numerous times with ridiculously high voltages for such a small overclock on the cpu (safe voltages though) and still only gets as far as the boot screen. The fact the monitor loses signal and the keyboard doesn't respond leads me to believe the pc has effectively shutdown even though the fans and weridly the cd drives are still spinning. I'm now thinking as suggested it is a psu issue. Anyone have any ideas how I could test/confirm this? Really starting to me off now.

  10. #10
    Not a good person scaryjim's Avatar
    Join Date
    Jan 2009
    Location
    Manchester
    Posts
    15,044
    Thanks
    1,194
    Thanked
    2,246 times in 1,847 posts
    • scaryjim's system
      • Motherboard:
      • Dell Inspiron
      • CPU:
      • Core i5 8250U
      • Memory:
      • 1x 8GB DDR4 2400
      • Storage:
      • 128GB M.2 SSD + 1TB HDD
      • Graphics card(s):
      • Radeon R5 230
      • PSU:
      • Battery/Dell brick
      • Case:
      • Dell Inspiron 5570
      • Operating System:
      • Windows 10
      • Monitor(s):
      • 15" 1080p laptop panel

    Re: PC Only Boots If I Press Restart???

    Have you checked that the CPU cooler is properly seated? Could be overheating during boot and shutting down automatically.

    The only times I've seen a problem like this before where when a USB device was plugged in and couldn't be automatically recognised by the BIOS - the computer hung on cold start because it was trying to initialise all USB devices, but then booted on restarted because it wasn't... that wouldn't fit with you making it to the Windows loading screen though... *shrug*

  11. #11
    Senior Member kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    29,196
    Thanks
    1,520
    Thanked
    2,933 times in 2,376 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps

    Re: PC Only Boots If I Press Restart???

    Does it do the same if you boot up in safe mode?

  12. #12
    Senior Member crazyfool's Avatar
    Join Date
    Jan 2008
    Posts
    761
    Thanks
    77
    Thanked
    38 times in 38 posts
    • crazyfool's system
      • Motherboard:
      • Striker Extreme
      • CPU:
      • Q6600
      • Memory:
      • OCZ 6400 2 x 2GB
      • Storage:
      • Samsung Spinpoint 500GB
      • Graphics card(s):
      • BFG 8800 GT OC 512MB
      • PSU:
      • Coolermaster Real Power Pro 850w
      • Case:
      • Coolermaster CM-690
      • Operating System:
      • XP, Vista, Windows 7 & Ubuntu
      • Monitor(s):
      • Samsung 2232BW

    Re: PC Only Boots If I Press Restart???

    cpu cooler is properly seated, once I eventually get to windows my cpu is running at 33 degrees according to coretemp.
    The usb thing might be it. I bought a usb card reader a few months back, around the same time I installed 7. I'll unplug it and give it a try.
    I haven't tried safe mode but the thing is in order to get to windows loading screen I still have to press reset after I switch the pc on otherwise it won't post.
    EDIT: Just went to unplug the card reader and realised its not plugged in. Not that then lol.
    Last edited by crazyfool; 14-12-2009 at 02:55 PM.

  13. #13
    Not a good person scaryjim's Avatar
    Join Date
    Jan 2009
    Location
    Manchester
    Posts
    15,044
    Thanks
    1,194
    Thanked
    2,246 times in 1,847 posts
    • scaryjim's system
      • Motherboard:
      • Dell Inspiron
      • CPU:
      • Core i5 8250U
      • Memory:
      • 1x 8GB DDR4 2400
      • Storage:
      • 128GB M.2 SSD + 1TB HDD
      • Graphics card(s):
      • Radeon R5 230
      • PSU:
      • Battery/Dell brick
      • Case:
      • Dell Inspiron 5570
      • Operating System:
      • Windows 10
      • Monitor(s):
      • 15" 1080p laptop panel

    Re: PC Only Boots If I Press Restart???

    Could it be the new hard drive? Maybe the BIOS is failing to recognise the HDD and that's causing a similar hang problem to the USB one I encountered? It won't help you with booting into Windows, but you could try unplugging it and seeing if you can at least cold-start to BIOS...

  14. #14
    Senior Member
    Join Date
    Aug 2003
    Location
    Chesterfield
    Posts
    1,436
    Thanks
    4
    Thanked
    5 times in 5 posts

    Re: PC Only Boots If I Press Restart???

    HDD detection is done after the POST though.

  15. #15
    mutantbass head Lee H's Avatar
    Join Date
    Dec 2003
    Location
    M28, Manchester
    Posts
    14,204
    Thanks
    337
    Thanked
    671 times in 580 posts
    • Lee H's system
      • Motherboard:
      • MSI Z370 Carbon Gaming
      • CPU:
      • Intel i7 8700K Unlocked CPU
      • Memory:
      • 16 GB Corsair Vengeance 3200 LPX
      • Storage:
      • 250GB 960 EVO + a few more drives
      • Graphics card(s):
      • 6GB Palit GTX 1060 Dual
      • PSU:
      • Antec Truepower 750W Modular Blue
      • Case:
      • Corsair 600T White Edition
      • Operating System:
      • Windows 10 PRO
      • Monitor(s):
      • 27" Asus MX279H & 24" Acer 3D GD245HQ + the 3D glasses
      • Internet:
      • Virgin Media

    Re: PC Only Boots If I Press Restart???

    Quote Originally Posted by aidanjt View Post
    Hate to state the blindingly obvious, but have you checked that your power on switch is really in the power on header?
    Damn you.... I always put my power button on the reset switch and then leave the "power" unconnected. It's fun trying to see people boot my PC and scratching their heads in amusement when it doesn't load

    I have a similar issue with an old maxtor SATA 1 250 Gb HDD not being detected on boot-up, yet it is detected if the POST is restarted. I need to use the drive as it's 90% empty and is used for temp download and storage before filing into the correct folders and hard-drive.

  16. #16
    Senior Member crazyfool's Avatar
    Join Date
    Jan 2008
    Posts
    761
    Thanks
    77
    Thanked
    38 times in 38 posts
    • crazyfool's system
      • Motherboard:
      • Striker Extreme
      • CPU:
      • Q6600
      • Memory:
      • OCZ 6400 2 x 2GB
      • Storage:
      • Samsung Spinpoint 500GB
      • Graphics card(s):
      • BFG 8800 GT OC 512MB
      • PSU:
      • Coolermaster Real Power Pro 850w
      • Case:
      • Coolermaster CM-690
      • Operating System:
      • XP, Vista, Windows 7 & Ubuntu
      • Monitor(s):
      • Samsung 2232BW

    Re: PC Only Boots If I Press Restart???

    I have my old hdd I used for vista which worked fine so I could image my current boot partition onto that and see what happens.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 15
    Last Post: 27-06-2010, 10:09 AM
  2. Fed up with XP and Vista You need this
    By pumpman in forum Software
    Replies: 47
    Last Post: 12-01-2009, 07:39 PM
  3. Have to press on button loads of times...
    By Philster in forum Help! Quick Relief From Tech Headaches
    Replies: 13
    Last Post: 09-10-2007, 10:32 AM
  4. Press Releases
    By Steve in forum HEXUS News
    Replies: 0
    Last Post: 27-05-2005, 03:31 PM
  5. Audio Codec PLEASE HELP!!!
    By 3Dfx in forum PC Hardware and Components
    Replies: 5
    Last Post: 24-09-2003, 03:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •