Results 1 to 8 of 8

Thread: CPU jumps to 100%

  1. #1
    Formerly known as Andehh Andeh13's Avatar
    Join Date
    Oct 2005
    Location
    Northampton
    Posts
    3,332
    Thanks
    855
    Thanked
    256 times in 151 posts
    • Andeh13's system
      • Motherboard:
      • Gigabyte GA-P35
      • CPU:
      • Intel Q6600
      • Memory:
      • 4gb Corsair XMS2 800mhz
      • Storage:
      • 1 x 250gb Western Digital AAKS, 2 x 500gb Western Digital AAKS, 1TB WD Caviar Green
      • Graphics card(s):
      • BFG Geforce 8800GTS 512mb
      • PSU:
      • Corsair HX520
      • Case:
      • Antec 900
      • Operating System:
      • Windows 7 64bit
      • Monitor(s):
      • Samsung 24" & Sony 17"
      • Internet:
      • Virgin 10mb... hate them!

    CPU jumps to 100%

    I own a Dell studio 17, with dual core, 3gb RAM etc. iv had it running windows 7 64bit for a couple of months now and havnt had any major problems until now.

    For no apparent reason the last couple of days its been driving me mad. Recently its just been having really random slow downs, i cant tell if its program related or not as nothing seems to trigger it off. This evening its gotten notably worse, any mention of clicking on the taskbar will cause the CPU to jump to 100% and windows explorer crashes. As i said, this seems to be the only fool proof way of replicating it on a regular basis.

    As far as i can tell iv not installed anything in the last few days which could have triggered this. The only program iv installed is batterybar and iv removed that now.

    Aside from this the only real programs iv got on there are a couple of engineering ones, ms office and the standard windows 7 software.


    Has anyone ever gone through something like this before? Or have any ways to sort it out? Iv got updates etc all enabled, AVG running and i am very carefull with what i download etc.


    thanks guy
    (excuse typing, posted this via phone after explorer crashed twice)

  2. #2
    Headless Chicken Terbinator's Avatar
    Join Date
    Apr 2009
    Posts
    7,313
    Thanks
    1,095
    Thanked
    672 times in 550 posts
    • Terbinator's system
      • Motherboard:
      • ASRock H61M
      • CPU:
      • Intel Xeon 1230-V3
      • Memory:
      • Geil Evo Corsa 2133/8GB
      • Storage:
      • M4 128GB, 2TB WD Red
      • Graphics card(s):
      • Gigabyte GTX Titan
      • PSU:
      • Corsair AX760i
      • Case:
      • Coolermaster 130
      • Operating System:
      • Windows 8.1 Pro
      • Monitor(s):
      • Dell Ultrasharp U2711H
      • Internet:
      • Virgin Media 60Mb.

    Re: CPU jumps to 100%

    My laptop (C2D T5500/1.66GHz) did the same as yours, 100% usage sporadically, before refusing to boot after i installed Zune, however before it decided to die on me my bios offered no EIST settings - check your BIOS and see if you can turn Speed-Step or other power saving features on ?
    Kalniel: "Nice review Tarinder - would it be possible to get a picture of the case when the components are installed (with the side off obviously)?"
    CAT-THE-FIFTH: "The Antec 300 is a case which has an understated and clean appearance which many people like. Not everyone is into e-peen looking computers which look like a cross between the imagination of a hyperactive 10 year old and a Frog."
    TKPeters: "Off to AVForum better Deal - £20+Vat for Free Shipping @ Scan"
    for all intents it seems to be the same card minus some gays name on it and a shielded cover ? with OEM added to it - GoNz0.

  3. #3
    Registered+
    Join Date
    Dec 2009
    Location
    Birmingham or Chernogorsk
    Posts
    50
    Thanks
    2
    Thanked
    1 time in 1 post
    • Indieboi918's system
      • Motherboard:
      • Asus P8P67 Pro
      • CPU:
      • i7-2600k @ 4.7Ghz
      • Memory:
      • 8GB Corsair Vengeance 1600Mhz
      • Storage:
      • Seagate Barracuda 7200.11 1.5TB Hard Disk
      • Graphics card(s):
      • Sapphire Radeon HD 5850
      • PSU:
      • 600W OCZ SXS PSU Whisper Quiet
      • Case:
      • Xclio 3060 PLUS Black Silver Midi Tower Case
      • Operating System:
      • Windows 7 Home Premium 64-bit
      • Monitor(s):
      • Some sort of 16" LG LCD Monitor
      • Internet:
      • Orange 2Meg

    Re: CPU jumps to 100%

    No, idea if this is causing your problem but i have found that a PC can really slow down if you don't de-fragment it at least once in a while.
    As i said this may be completely wrong but try defragging your system, i know it has helped speed up my PC a few times

  4. #4
    Gentoo Ricer
    Join Date
    Jan 2005
    Location
    Galway
    Posts
    10,953
    Thanks
    986
    Thanked
    940 times in 700 posts
    • aidanjt's system
      • Motherboard:
      • Asus Strix Z370-G
      • CPU:
      • Intel i7-8700K
      • Memory:
      • 2x8GB Corsiar LPX 3000C15
      • Storage:
      • 500GB Samsung 960 EVO
      • Graphics card(s):
      • EVGA GTX 970 SC ACX 2.0
      • PSU:
      • EVGA G3 750W
      • Case:
      • Fractal Design Define C Mini
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus MG279Q
      • Internet:
      • 240mbps Virgin Cable

    Re: CPU jumps to 100%

    Rebuild your systems index. If the problem returns, check for any malformed media files, or alternatively remove those directories from your libraries. There's threads along this vein in the Operating Systems subforum.
    Quote Originally Posted by Agent View Post
    ...every time Creative bring out a new card range their advertising makes it sound like they have discovered a way to insert a thousand Chuck Norris super dwarfs in your ears...

  5. #5
    Headless Chicken Terbinator's Avatar
    Join Date
    Apr 2009
    Posts
    7,313
    Thanks
    1,095
    Thanked
    672 times in 550 posts
    • Terbinator's system
      • Motherboard:
      • ASRock H61M
      • CPU:
      • Intel Xeon 1230-V3
      • Memory:
      • Geil Evo Corsa 2133/8GB
      • Storage:
      • M4 128GB, 2TB WD Red
      • Graphics card(s):
      • Gigabyte GTX Titan
      • PSU:
      • Corsair AX760i
      • Case:
      • Coolermaster 130
      • Operating System:
      • Windows 8.1 Pro
      • Monitor(s):
      • Dell Ultrasharp U2711H
      • Internet:
      • Virgin Media 60Mb.

    Re: CPU jumps to 100%

    If all else fails then a good old re-installation
    Kalniel: "Nice review Tarinder - would it be possible to get a picture of the case when the components are installed (with the side off obviously)?"
    CAT-THE-FIFTH: "The Antec 300 is a case which has an understated and clean appearance which many people like. Not everyone is into e-peen looking computers which look like a cross between the imagination of a hyperactive 10 year old and a Frog."
    TKPeters: "Off to AVForum better Deal - £20+Vat for Free Shipping @ Scan"
    for all intents it seems to be the same card minus some gays name on it and a shielded cover ? with OEM added to it - GoNz0.

  6. #6
    PHP Geek Flash477's Avatar
    Join Date
    Dec 2008
    Location
    Devon
    Posts
    822
    Thanks
    51
    Thanked
    72 times in 65 posts

    Re: CPU jumps to 100%

    Do you run any gadgets? Some of those can be rather greedy at times

  7. #7
    Registered+
    Join Date
    Nov 2009
    Location
    derby
    Posts
    39
    Thanks
    0
    Thanked
    3 times in 2 posts
    • Sippin40oz's system
      • Motherboard:
      • Gigabyte -p43-es3g
      • CPU:
      • intel e6750
      • Memory:
      • ocz reaper ddr2 9200
      • Graphics card(s):
      • xfx gt7300gt
      • PSU:
      • winpower 600w (junk!)
      • Case:
      • trendsonic wizard
      • Operating System:
      • xp 32
      • Monitor(s):
      • iiyama
      • Internet:
      • virgin 10mb

    Re: CPU jumps to 100%

    Quote Originally Posted by Terbinator View Post
    If all else fails then a good old re-installation
    +1 i had exactly the same problem with my pc a while back. Fresh copy of windows sorted the problem completely so it might be a virus or a rogue program not working properly.

  8. #8
    Registered+
    Join Date
    Dec 2009
    Posts
    21
    Thanks
    0
    Thanked
    1 time in 1 post
    • TS || Slick's system
      • Motherboard:
      • Abit FP-IN9 Fatality
      • CPU:
      • Intel Core 2 Quad Q6600
      • Memory:
      • 4GB OCZ Reaper 8500+
      • Storage:
      • 500gb Samsung 501LJ
      • Graphics card(s):
      • Nvidia GTX 285
      • PSU:
      • Zalman Heat Pipe 650
      • Case:
      • Corsair Obsidian 800D
      • Operating System:
      • Windows 7
      • Monitor(s):
      • Dell 24" 2408wfp
      • Internet:
      • O2 8mb

    Re: CPU jumps to 100%

    can you open task manager and check what process is jumping to 100% control + shift + esc then click on the task bar see what jumps, ive seen windows do this before usually a sysfader error, not sure if windows 7 has the same problem. Only way to be sure is a reinstall, even if its a pain in the .

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Marked CPU IHS = damaged Xigmatek.
    By Korky in forum SCAN.care@HEXUS
    Replies: 26
    Last Post: 16-10-2008, 03:57 PM
  2. CPU not running at full speed in Ubuntu
    By Steve in forum PC Hardware and Components
    Replies: 1
    Last Post: 12-09-2008, 01:15 PM
  3. Would I benefit from a cpu upgrade?
    By 360bhp in forum PC Hardware and Components
    Replies: 9
    Last Post: 02-09-2008, 01:16 PM
  4. Pricecheck: Asetek CPU Waterblock
    By dangel in forum PC Hardware and Components
    Replies: 0
    Last Post: 17-08-2005, 01:41 PM
  5. CPU TIM Guide
    By Steve in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 30-05-2004, 02:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •