Results 1 to 4 of 4

Thread: Areca ARC-1230 Help needed...

  1. #1
    <<== UT3 Player spoon_'s Avatar
    Join Date
    Nov 2008
    Location
    London
    Posts
    2,067
    Thanks
    113
    Thanked
    139 times in 131 posts

    Areca ARC-1230 Help needed...

    Anyone got ARC-1230 or similar here?

    I can't get my one to work... RAID card BIOS won't show up during boot at all - my mobo seems to think that there is nothing plugged into PCI-E slot...

    Card itself gives one beep and the LED marked as D1 starts flashing, PC continues to boot normally.

    No unusual activity.

    I've taken it to work today and Dell Optiplex 360 wont POST at all when the card is plugged in...


    Any ideas?
    Last edited by spoon_; 15-12-2009 at 12:45 PM.

  2. #2
    Senior Member
    Join Date
    Jan 2004
    Location
    Leicestershire
    Posts
    1,211
    Thanks
    6
    Thanked
    31 times in 30 posts
    • madman045's system
      • Motherboard:
      • P9X79 Pro
      • CPU:
      • I7-3820
      • Memory:
      • 32GB
      • Storage:
      • Not enough!
      • Graphics card(s):
      • HD7970
      • PSU:
      • 850w Corsair
      • Case:
      • Corsair Carbide 300R
      • Operating System:
      • Win 7 Ultimate X64
      • Monitor(s):
      • Dell U2713HM & 2007WFP
      • Internet:
      • Plusnet FTTC - 30mbit/7mbit

    Re: Areca ARC-1230 Help needed...

    Which motherboard do you have spoon?

  3. #3
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,836
    Thanks
    645
    Thanked
    871 times in 735 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre

    Re: Areca ARC-1230 Help needed...

    Sounds like a faulty card then.....never had any issues at all with mine....I have both an ARC-1210 and a ARC-1680 and have had both plugged into various machines.
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  4. #4
    <<== UT3 Player spoon_'s Avatar
    Join Date
    Nov 2008
    Location
    London
    Posts
    2,067
    Thanks
    113
    Thanked
    139 times in 131 posts

    Re: Areca ARC-1230 Help needed...

    Quote Originally Posted by madman045 View Post
    Which motherboard do you have spoon?
    I'm on GA-EX58-UD5 (rev. 1.0)

    Quote Originally Posted by shaithis View Post
    Sounds like a faulty card then.....never had any issues at all with mine....I have both an ARC-1210 and a ARC-1680 and have had both plugged into various machines.
    I've sold my 1210ML last week sadly... Needed something bigger.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New Laptop needed, recommendations needed.
    By Zyte in forum PC Hardware and Components
    Replies: 3
    Last Post: 26-12-2008, 03:28 PM
  2. City Pics Needed
    By IBM in forum Consumer Electronics
    Replies: 13
    Last Post: 12-10-2005, 01:24 PM
  3. Radeon 8500 linux driver install problems
    By Dorza in forum Software
    Replies: 0
    Last Post: 22-09-2003, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •