Results 1 to 5 of 5

Thread: Audigy 2 ZS

  1. #1
    Senior Member
    Join Date
    Feb 2004
    Posts
    437
    Thanks
    0
    Thanked
    0 times in 0 posts

    Audigy 2 ZS

    I've had this card for a while now and i'm very pleased with the sound quality but there's a few issues i need to iron out.

    1. When i'm not listening to anything every 5 minutes or so i hear a "POP".

    2. When i've listened to say 5 songs or more i'll get a stutter in playback.

    Any ideas?

    It's in PCI 3 on my NF7-S the only PCI that doesn't share an IRQ, FSB is 200 any other info required just ask.

  2. #2
    Spodes Henchman unrealrocks's Avatar
    Join Date
    Aug 2003
    Location
    Nottingham UK
    Posts
    2,390
    Thanks
    3
    Thanked
    2 times in 2 posts
    I got the stutter on an AN7 with a normal audigy2, I think its just todo with the crap drivers and low compatibility of Creative cards. I'm suprised you are that pleased with the quality you can't of heard that many other top end cards

    The pop may not be the soundcard, it could well be your speakers on an unfiltered mains line - what amp / speakers are they?

    G4 PowerMac - Tiger 10.4 - 512MB RAM
    MacBook - 2Ghz - 1GB RAM - 120GB HDD

    Rotel RC970BX | DBX DriveRack |2x Rotel RB850
    B&W DM640i | Velodyne 1512

  3. #3
    Drop it like it's hot Howard's Avatar
    Join Date
    Jul 2003
    Location
    Surrey, South East
    Posts
    11,731
    Thanks
    14
    Thanked
    42 times in 39 posts
    • Howard's system
      • Motherboard:
      • Asus P5B
      • CPU:
      • Core2Duo E6420 2.13GHz
      • Memory:
      • 2x1gb OCZ DDR2 6400
      • Storage:
      • 250GB & 500GB Seagate
      • Graphics card(s):
      • Inno3d iChill 7900GS
      • PSU:
      • Antec SmartPower 500W
      • Case:
      • Coolermaster Elite 330
      • Monitor(s):
      • 2x AG Neovo F419
      • Internet:
      • Virgin Media 20mbit
    *sigh*

    There's a lovely onboard audio chip at your disposal and you're not using it
    Home cinema: Toshiba 42XV555DB Full HD LCD | Onkyo TX-SR705 | NAD C352 | Monitor Audio Bronze B2 | Monitor Audio Bronze C | Monitor Audio Bronze BFX | Yamaha NSC120 | BK Monolith sub | Toshiba HD-EP35 HD-DVD | Samsung BD-P1400 BluRay Player | Pioneer DV-575 | Squeezebox3 | Virgin Media V+ Box
    PC: Asus P5B | Core2duo 2.13GHz | 2GB DDR2 PC6400 | Inno3d iChill 7900GS | Auzentech X-Plosion 7.1 | 250GB | 500GB | NEC DVDRW | Dual AG Neovo 19"
    HTPC: | Core2Duo E6420 2.13GHz | 2GB DDR2 | 250GBx2 | Radeon X1300 | Terratec Aureon 7.1 | Windows MCE 2005
    Laptop: 1.5GHz Centrino | 512MB | 60GB | 15" Wide TFT | Wifi | DVDRW


  4. #4
    Beard hat ftw! steve threlfall's Avatar
    Join Date
    Jul 2003
    Location
    West Midlands
    Posts
    6,743
    Thanks
    302
    Thanked
    192 times in 123 posts
    • steve threlfall's system
      • Motherboard:
      • Gigabyte Z77-D3H
      • CPU:
      • Core i5-3570K
      • Memory:
      • 8GB Corsair Vengeance DDR3
      • Storage:
      • Samsung 830 256
      • Graphics card(s):
      • Radeon HD6870
      • PSU:
      • Corsair HX750
      • Case:
      • Antec P280
      • Operating System:
      • Windows 7 Home Premium 64bit
      • Monitor(s):
      • Dell 2407 WFP 24" Widescreen, Rev A04
      • Internet:
      • Virgin 120/12 mb
    Quote Originally Posted by Howard
    *sigh*

    There's a lovely onboard audio chip at your disposal and you're not using it
    Hes right

    Use the onboard and sell the card

  5. #5
    Senior Member
    Join Date
    Feb 2004
    Posts
    437
    Thanks
    0
    Thanked
    0 times in 0 posts
    Oh i know all about the onboard sound, more than you can know, i bought the card when the drivers were in their infancy and they still are although greatly improved, i think the drivers after 4.31 should be at the level they needed to be when nforce2 was launched and when they're released i'll revert back. I could list the wealth of issues with soundstorm but just saying it has issues will probably get me a load of grief anyway so i'll end it here.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Audigy out, and Revolution 7.1 in
    By Zak33 in forum Consumer Electronics
    Replies: 11
    Last Post: 16-03-2005, 11:20 AM
  2. Fit headphones to a Soundblaster Audigy?
    By spindle in forum PC Hardware and Components
    Replies: 0
    Last Post: 20-03-2004, 02:52 PM
  3. Conflicts between Audigy 2 and PCI ADSL modem?
    By DsW in forum PC Hardware and Components
    Replies: 10
    Last Post: 20-10-2003, 08:33 PM
  4. Crackling with Audigy
    By Tesla in forum PC Hardware and Components
    Replies: 4
    Last Post: 29-07-2003, 12:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •