Results 1 to 12 of 12

Thread: Weird problem with new P45 motherboard.

  1. #1
    Poor graduate. Ulti's Avatar
    Join Date
    Feb 2009
    Posts
    2,007
    Thanks
    704
    Thanked
    222 times in 191 posts
    • Ulti's system
      • Motherboard:
      • AsRock B450M Pro4
      • CPU:
      • AMD Ryzen 7 1800X
      • Memory:
      • Team Group Delta 32GB
      • Storage:
      • Samsung 970 EVO+ 500GB
      • Graphics card(s):
      • Palit GTX 1070 8GB
      • PSU:
      • SilverStone SX500-LG V2.0
      • Case:
      • Jonsbo UMX3 TG Version
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • AOC Agon AG322QC4 31.5"
      • Internet:
      • Plusnet Fibre Extra 80/20

    Weird problem with new P45 motherboard.

    Well I recently got the DFI LanParty DK P45-T2RS off Scan's Today Only, set it up only to find it not posting. I found that the SB was really hot so I took off the motherboard and it seemed like one of the motherboard stands off was shorting some pins under the motherboard. I removed it straight away (seems there wasn't a hole for it whereas there was for my Abit IP35 Pro) and low and behold it boots!

    However, this was when the problems began. Internet had been down since Monday so I haven't had internet access till now. Somehow everything still managed to install on it's own though. I didn't have a DVD drive so I didn't use the CD. However when I started overclocking, memory required more voltage and so did the NB, the Abit IP35 Pro I had before could easily meet the same overclock. However this wasn't really the problem.

    The problem that began was when after a few BSOD errors, the HDD or startup was sort of screwed up. Everytime I booted, Windows 7 would get to the desktop but then all the other processes would get "stuck". Had to wait about 5-10 mins for all the other processes to load. Before the other processes loaded, most programs won't run.

    Now I have fixed the "stuck" - not sure how but I changed the SATA mode to AHCI and I do recall Windows installing something and prompting a restart since the internet came back.

    However, there are still tons of programs that don't work, they either lead to an error straight away or end up not responding.

    Really annoyed at this problem as I have exams soon so I don't have tons of time to fix this.

    Will post this on DFI forums too and see if I can get any updates. When I have more time I may get out my Abit IP35 Pro motherboard and stick everything there and see how it goes but for the next few days I haven't got that much time as I have wired everything nicely in my case so it's quite time consuming to undo it and reinstall another motherboard.

    Thanks as usual!

  2. #2
    Senior Member kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    29,196
    Thanks
    1,520
    Thanked
    2,933 times in 2,376 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps

    Re: Weird problem with new P45 motherboard.

    Reseat RAM, CPU and HSF, SATA cables, PSU cables. Reset CMOS. Format and reinstall windows, then DON'T overclock.

    Get it stable, error free, and get through your exams. Then play about with things afterwards.

  3. Received thanks from:

    Ulti (07-01-2010)

  4. #3
    Poor graduate. Ulti's Avatar
    Join Date
    Feb 2009
    Posts
    2,007
    Thanks
    704
    Thanked
    222 times in 191 posts
    • Ulti's system
      • Motherboard:
      • AsRock B450M Pro4
      • CPU:
      • AMD Ryzen 7 1800X
      • Memory:
      • Team Group Delta 32GB
      • Storage:
      • Samsung 970 EVO+ 500GB
      • Graphics card(s):
      • Palit GTX 1070 8GB
      • PSU:
      • SilverStone SX500-LG V2.0
      • Case:
      • Jonsbo UMX3 TG Version
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • AOC Agon AG322QC4 31.5"
      • Internet:
      • Plusnet Fibre Extra 80/20

    Re: Weird problem with new P45 motherboard.

    Forgot to say, I have cleared/reset the CMOS many times, I have also reseated the RAM, CPU + cooler, graphics card as well as taking out the SATA cables and all the power cables and putting them back in twice.

    I've also tried putting RAM in the different slots.

    Prime and Memtest show that the CPU and RAM are error free and I'm pretty sure they are.

    It's running on default settings right now and not overclocked as I'm trying to sort out the errors with programs as the only things I can seem to run is Firefox, WMP, IE and Prime.

    Games such as Crysis and Torchlight, Microsoft Word and some benchmark programs error out straight away as soon as I click on them.

    If the problem only persisted IF the system was overclocked I would be happily revising right now (well not happily but that's not the point) but right now I can't even open Microsoft Word with the system running on stock settings...

  5. #4
    Headless Chicken Terbinator's Avatar
    Join Date
    Apr 2009
    Posts
    7,323
    Thanks
    1,096
    Thanked
    672 times in 550 posts
    • Terbinator's system
      • Motherboard:
      • ASRock H61M
      • CPU:
      • Intel Xeon 1230-V3
      • Memory:
      • Geil Evo Corsa 2133/8GB
      • Storage:
      • M4 128GB, 2TB WD Red
      • Graphics card(s):
      • Gigabyte GTX Titan
      • PSU:
      • Corsair AX760i
      • Case:
      • Coolermaster 130
      • Operating System:
      • Windows 8.1 Pro
      • Monitor(s):
      • Dell Ultrasharp U2711H
      • Internet:
      • Virgin Media 60Mb.

    Re: Weird problem with new P45 motherboard.

    Is there any new BIOS updates ?
    Kalniel: "Nice review Tarinder - would it be possible to get a picture of the case when the components are installed (with the side off obviously)?"
    CAT-THE-FIFTH: "The Antec 300 is a case which has an understated and clean appearance which many people like. Not everyone is into e-peen looking computers which look like a cross between the imagination of a hyperactive 10 year old and a Frog."
    TKPeters: "Off to AVForum better Deal - £20+Vat for Free Shipping @ Scan"
    for all intents it seems to be the same card minus some gays name on it and a shielded cover ? with OEM added to it - GoNz0.

  6. #5
    Poor graduate. Ulti's Avatar
    Join Date
    Feb 2009
    Posts
    2,007
    Thanks
    704
    Thanked
    222 times in 191 posts
    • Ulti's system
      • Motherboard:
      • AsRock B450M Pro4
      • CPU:
      • AMD Ryzen 7 1800X
      • Memory:
      • Team Group Delta 32GB
      • Storage:
      • Samsung 970 EVO+ 500GB
      • Graphics card(s):
      • Palit GTX 1070 8GB
      • PSU:
      • SilverStone SX500-LG V2.0
      • Case:
      • Jonsbo UMX3 TG Version
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • AOC Agon AG322QC4 31.5"
      • Internet:
      • Plusnet Fibre Extra 80/20

    Re: Weird problem with new P45 motherboard.

    Just found another problem now whilst trying to update the BIOS, I tend to use the Windows flasher as I have never experienced any problems with them. However, I can't start up the program as it errors out.

    So as I have no floppy drive, I resorted to using a USB stick.. For some reason though plugging my USB stick in any of the USB ports won't work. Works perfectly on the other pc though. So now all methods of flashing the BIOS are out of the window.

  7. #6
    Headless Chicken Terbinator's Avatar
    Join Date
    Apr 2009
    Posts
    7,323
    Thanks
    1,096
    Thanked
    672 times in 550 posts
    • Terbinator's system
      • Motherboard:
      • ASRock H61M
      • CPU:
      • Intel Xeon 1230-V3
      • Memory:
      • Geil Evo Corsa 2133/8GB
      • Storage:
      • M4 128GB, 2TB WD Red
      • Graphics card(s):
      • Gigabyte GTX Titan
      • PSU:
      • Corsair AX760i
      • Case:
      • Coolermaster 130
      • Operating System:
      • Windows 8.1 Pro
      • Monitor(s):
      • Dell Ultrasharp U2711H
      • Internet:
      • Virgin Media 60Mb.

    Re: Weird problem with new P45 motherboard.

    Quote Originally Posted by ulti View Post
    just found another problem now whilst trying to update the bios, i tend to use the windows flasher as i have never experienced any problems with them. However, i can't start up the program as it errors out.

    So as i have no floppy drive, i resorted to using a usb stick.. For some reason though plugging my usb stick in any of the usb ports won't work. Works perfectly on the other pc though. So that now all methods of flashing the bios are out of the window.
    rma ?
    Kalniel: "Nice review Tarinder - would it be possible to get a picture of the case when the components are installed (with the side off obviously)?"
    CAT-THE-FIFTH: "The Antec 300 is a case which has an understated and clean appearance which many people like. Not everyone is into e-peen looking computers which look like a cross between the imagination of a hyperactive 10 year old and a Frog."
    TKPeters: "Off to AVForum better Deal - £20+Vat for Free Shipping @ Scan"
    for all intents it seems to be the same card minus some gays name on it and a shielded cover ? with OEM added to it - GoNz0.

  8. #7
    Poor graduate. Ulti's Avatar
    Join Date
    Feb 2009
    Posts
    2,007
    Thanks
    704
    Thanked
    222 times in 191 posts
    • Ulti's system
      • Motherboard:
      • AsRock B450M Pro4
      • CPU:
      • AMD Ryzen 7 1800X
      • Memory:
      • Team Group Delta 32GB
      • Storage:
      • Samsung 970 EVO+ 500GB
      • Graphics card(s):
      • Palit GTX 1070 8GB
      • PSU:
      • SilverStone SX500-LG V2.0
      • Case:
      • Jonsbo UMX3 TG Version
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • AOC Agon AG322QC4 31.5"
      • Internet:
      • Plusnet Fibre Extra 80/20

    Re: Weird problem with new P45 motherboard.

    Well I received the motherboard on Tuesday from Scan, do I return it to Scan or contact DFI?

    I've also run HDTune and it says the the HDD is running fine and the benchmark suggests so as I compared the benchmark with previous benchmarks I saved.

    Is it definitely a motherboard problem though as I'm not too fond of returning things if they "seem" to be working. For me it seems to be half working I guess.

  9. #8
    Headless Chicken Terbinator's Avatar
    Join Date
    Apr 2009
    Posts
    7,323
    Thanks
    1,096
    Thanked
    672 times in 550 posts
    • Terbinator's system
      • Motherboard:
      • ASRock H61M
      • CPU:
      • Intel Xeon 1230-V3
      • Memory:
      • Geil Evo Corsa 2133/8GB
      • Storage:
      • M4 128GB, 2TB WD Red
      • Graphics card(s):
      • Gigabyte GTX Titan
      • PSU:
      • Corsair AX760i
      • Case:
      • Coolermaster 130
      • Operating System:
      • Windows 8.1 Pro
      • Monitor(s):
      • Dell Ultrasharp U2711H
      • Internet:
      • Virgin Media 60Mb.

    Re: Weird problem with new P45 motherboard.

    Quote Originally Posted by Ulti View Post
    Well I received the motherboard on Tuesday from Scan, do I return it to Scan or contact DFI?

    I've also run HDTune and it says the the HDD is running fine and the benchmark suggests so as I compared the benchmark with previous benchmarks I saved.

    Is it definitely a motherboard problem though as I'm not too fond of returning things if they "seem" to be working. For me it seems to be half working I guess.
    If you only got it on Tuesday, Scan seems the most sensible option (to me) and obviously you can create a thread in Scans own care section or create on online query on there webste as well.
    Kalniel: "Nice review Tarinder - would it be possible to get a picture of the case when the components are installed (with the side off obviously)?"
    CAT-THE-FIFTH: "The Antec 300 is a case which has an understated and clean appearance which many people like. Not everyone is into e-peen looking computers which look like a cross between the imagination of a hyperactive 10 year old and a Frog."
    TKPeters: "Off to AVForum better Deal - £20+Vat for Free Shipping @ Scan"
    for all intents it seems to be the same card minus some gays name on it and a shielded cover ? with OEM added to it - GoNz0.

  10. Received thanks from:

    Ulti (07-01-2010)

  11. #9
    Poor graduate. Ulti's Avatar
    Join Date
    Feb 2009
    Posts
    2,007
    Thanks
    704
    Thanked
    222 times in 191 posts
    • Ulti's system
      • Motherboard:
      • AsRock B450M Pro4
      • CPU:
      • AMD Ryzen 7 1800X
      • Memory:
      • Team Group Delta 32GB
      • Storage:
      • Samsung 970 EVO+ 500GB
      • Graphics card(s):
      • Palit GTX 1070 8GB
      • PSU:
      • SilverStone SX500-LG V2.0
      • Case:
      • Jonsbo UMX3 TG Version
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • AOC Agon AG322QC4 31.5"
      • Internet:
      • Plusnet Fibre Extra 80/20

    Re: Weird problem with new P45 motherboard.

    Well I opened a query with Scan, will see how it goes and if it's another Snow Day tomorrow I'll put the Abit IP35 Pro back in.

  12. #10
    Poor graduate. Ulti's Avatar
    Join Date
    Feb 2009
    Posts
    2,007
    Thanks
    704
    Thanked
    222 times in 191 posts
    • Ulti's system
      • Motherboard:
      • AsRock B450M Pro4
      • CPU:
      • AMD Ryzen 7 1800X
      • Memory:
      • Team Group Delta 32GB
      • Storage:
      • Samsung 970 EVO+ 500GB
      • Graphics card(s):
      • Palit GTX 1070 8GB
      • PSU:
      • SilverStone SX500-LG V2.0
      • Case:
      • Jonsbo UMX3 TG Version
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • AOC Agon AG322QC4 31.5"
      • Internet:
      • Plusnet Fibre Extra 80/20

    Re: Weird problem with new P45 motherboard.

    Well I quickly put my Abit board back in but it seems none of the issues are fixed. I take it that the problem is related to the HDD then?

  13. #11
    Headless Chicken Terbinator's Avatar
    Join Date
    Apr 2009
    Posts
    7,323
    Thanks
    1,096
    Thanked
    672 times in 550 posts
    • Terbinator's system
      • Motherboard:
      • ASRock H61M
      • CPU:
      • Intel Xeon 1230-V3
      • Memory:
      • Geil Evo Corsa 2133/8GB
      • Storage:
      • M4 128GB, 2TB WD Red
      • Graphics card(s):
      • Gigabyte GTX Titan
      • PSU:
      • Corsair AX760i
      • Case:
      • Coolermaster 130
      • Operating System:
      • Windows 8.1 Pro
      • Monitor(s):
      • Dell Ultrasharp U2711H
      • Internet:
      • Virgin Media 60Mb.

    Re: Weird problem with new P45 motherboard.

    Quote Originally Posted by Ulti View Post
    Well I quickly put my Abit board back in but it seems none of the issues are fixed. I take it that the problem is related to the HDD then?
    You didnt bang it or anything by accident when taking out your Abit board ? - also do you have a spare HDD to test? You could try lunning Ubuntu from a USB drive and see if that buggers up as wel, if not then it may be your HDD.
    Kalniel: "Nice review Tarinder - would it be possible to get a picture of the case when the components are installed (with the side off obviously)?"
    CAT-THE-FIFTH: "The Antec 300 is a case which has an understated and clean appearance which many people like. Not everyone is into e-peen looking computers which look like a cross between the imagination of a hyperactive 10 year old and a Frog."
    TKPeters: "Off to AVForum better Deal - £20+Vat for Free Shipping @ Scan"
    for all intents it seems to be the same card minus some gays name on it and a shielded cover ? with OEM added to it - GoNz0.

  14. Received thanks from:

    Ulti (08-01-2010)

  15. #12
    Poor graduate. Ulti's Avatar
    Join Date
    Feb 2009
    Posts
    2,007
    Thanks
    704
    Thanked
    222 times in 191 posts
    • Ulti's system
      • Motherboard:
      • AsRock B450M Pro4
      • CPU:
      • AMD Ryzen 7 1800X
      • Memory:
      • Team Group Delta 32GB
      • Storage:
      • Samsung 970 EVO+ 500GB
      • Graphics card(s):
      • Palit GTX 1070 8GB
      • PSU:
      • SilverStone SX500-LG V2.0
      • Case:
      • Jonsbo UMX3 TG Version
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • AOC Agon AG322QC4 31.5"
      • Internet:
      • Plusnet Fibre Extra 80/20

    Re: Weird problem with new P45 motherboard.

    Well as the HDD cage is perpendicular to the motherboard try I don't even need to take out the HDD when changing motherboards and indeed I haven't. All I have done is take out the SATA cables and SATA power connectors and put them back into the HDD.

    Guess the only way to fix this is by doing a clean install of Windows. I'll just assume it's Snow Day tomorrow as it's pretty late now haha and reinstall everything. Damnit that's gonna take up a lot of time as I have to copy all the stuff I want to an external hard drive.

    Whilst my spare HDD doesn't have many programs or any games it does seem to run what it does have fine.

    I just find it odd that half the programs on my pc work whilst the other half don't.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with motherboard
    By Fraz in forum PC Hardware and Components
    Replies: 4
    Last Post: 04-01-2010, 05:18 PM
  2. weird graphics/power problem
    By faisal_uk in forum PC Hardware and Components
    Replies: 4
    Last Post: 17-05-2008, 06:40 PM
  3. AW8 Motherboard Problem
    By mrktodd in forum Help! Quick Relief From Tech Headaches
    Replies: 1
    Last Post: 24-04-2007, 01:11 PM
  4. Weird BIOS problem?
    By Randell Floyd in forum PC Hardware and Components
    Replies: 1
    Last Post: 22-10-2005, 06:44 PM
  5. Problem with motherboard bought from scan
    By derthballs in forum SCAN.care@HEXUS
    Replies: 2
    Last Post: 19-10-2005, 10:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •