Results 1 to 5 of 5

Thread: Sound card cable problem need help!

  1. #1
    Senior Member
    Join Date
    Dec 2009
    Posts
    439
    Thanks
    110
    Thanked
    32 times in 31 posts
    • c.ruel's system
      • Motherboard:
      • Asus AM2+ M3A78-EM
      • CPU:
      • Phenom II x3 720BE
      • Memory:
      • 2x1gb ddr2 crucial ballistix
      • Storage:
      • 500GB WD Green
      • Graphics card(s):
      • HD 4850 512MB
      • PSU:
      • 600w coolermaster M silent whisper
      • Case:
      • Cooler master elite 341 mATX
      • Operating System:
      • Windows 7 Ultimate
      • Monitor(s):
      • 19" mitsubishi CRT
      • Internet:
      • 20meg virgin

    Sound card cable problem need help!

    I had a Creative Sound Blaster Audigy SE 7.1 kicking about, so I decided to put it in my computer over the onboard sound on my ASUS M3A78-EM.

    Only problem is I have a front audio panel on my case that supports HD audio and AC'97, and I want the sound card to work with the front audio panel. First of all I don't know whether the sound card supports AC'97 or HD audio.

    Secondly I want the sound card to play sound from DVDs on my optical drive and finally I want it to work with headphones plugged into the audio panel on the front of my case.

    The soundcard has two connectors on it, a white connector with 8 pins in single file and a black connector with 4 pins in single file as well and aux-in written next to it.



    I am guessing the black connector with aux in on it is for connecting the sound card to an optical drive, if anyone can link me to that cable it would be much appreciated.

    Also if anyone knows a way to connect my sound card to the front audio panel using the white connector I would really appreciate that as well. The front audio panel has an interface for a motherboard like this one.



    Thanks in advance!

  2. #2
    DDY
    DDY is offline
    Senior Member DDY's Avatar
    Join Date
    Jun 2006
    Posts
    2,725
    Thanks
    145
    Thanked
    563 times in 389 posts
    • DDY's system
      • Motherboard:
      • ASRock Z77M
      • CPU:
      • i5 2500K @ 4.2
      • Memory:
      • 16GB (2x8GB) 1600MHz Crucial Tracer
      • Storage:
      • Crucial MX100 512GB
      • Graphics card(s):
      • HD777777770
      • PSU:
      • Seasonic G550
      • Operating System:
      • Win 7 Pro
      • Monitor(s):
      • Dell U2715H

    Re: Sound card cable problem need help!

    That white connector is indeed the socket you need to hook your for FP audio (AC97) cable to.

    Nicked off the Internets:

    Notice the guide refers to the X-Fi, but the connector is the same, just different colour and location.


    This is what I ended up with myself:
    Last edited by DDY; 27-01-2010 at 07:42 PM.

  3. #3
    Senior Member
    Join Date
    Dec 2009
    Posts
    439
    Thanks
    110
    Thanked
    32 times in 31 posts
    • c.ruel's system
      • Motherboard:
      • Asus AM2+ M3A78-EM
      • CPU:
      • Phenom II x3 720BE
      • Memory:
      • 2x1gb ddr2 crucial ballistix
      • Storage:
      • 500GB WD Green
      • Graphics card(s):
      • HD 4850 512MB
      • PSU:
      • 600w coolermaster M silent whisper
      • Case:
      • Cooler master elite 341 mATX
      • Operating System:
      • Windows 7 Ultimate
      • Monitor(s):
      • 19" mitsubishi CRT
      • Internet:
      • 20meg virgin

    Re: Sound card cable problem need help!

    Ok, Thanks for the help. I believe my motherboard supports HD sound ... does that mean that my motherboard sound is better than the sound card ... so Basically should I use the motherboard's onboard sound over the sound card.

    Thanks for your help so far!

  4. #4
    DDY
    DDY is offline
    Senior Member DDY's Avatar
    Join Date
    Jun 2006
    Posts
    2,725
    Thanks
    145
    Thanked
    563 times in 389 posts
    • DDY's system
      • Motherboard:
      • ASRock Z77M
      • CPU:
      • i5 2500K @ 4.2
      • Memory:
      • 16GB (2x8GB) 1600MHz Crucial Tracer
      • Storage:
      • Crucial MX100 512GB
      • Graphics card(s):
      • HD777777770
      • PSU:
      • Seasonic G550
      • Operating System:
      • Win 7 Pro
      • Monitor(s):
      • Dell U2715H

    Re: Sound card cable problem need help!

    Personally I wouldn't choose the Audigy SE over onboard sound, it doesn't have any advantage over onboard so nothing to warrant the extra effort for the luxury of headphones.

    However that's not to say the Audigy SE is inferior in terms of sound quality but I can confidently say the difference shouldn't be much different to onboard sound.

  5. #5
    Registered+
    Join Date
    Nov 2006
    Posts
    41
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Sound card cable problem need help!

    There are to standards of FP connectors : AC97 and HD Audio. Audigy has a connector for AC97 as this was the main standard for FP when Audigy was new. I think there has been 2 or 3 generations of sound cards since. Your Audigy is probably still better than onboard audio though.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem w virtual sound card driver for AirPace Music
    By Fredrik in forum abit.care@HEXUS
    Replies: 8
    Last Post: 26-10-2009, 01:55 AM
  2. Motherboard Sound Problem
    By Drobbins in forum PC Hardware and Components
    Replies: 9
    Last Post: 23-05-2006, 09:58 AM
  3. Problem with sound playing DVD, using Creative Software
    By Smokey21 in forum PC Hardware and Components
    Replies: 9
    Last Post: 06-03-2006, 04:23 PM
  4. Odd sound problem
    By marko in forum PC Hardware and Components
    Replies: 8
    Last Post: 23-12-2005, 04:09 PM
  5. Motorola e365 USB Cable Problem
    By LWA in forum Help! Quick Relief From Tech Headaches
    Replies: 0
    Last Post: 20-07-2004, 12:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •