Results 1 to 2 of 2

Thread: Hardware problem...?

  1. #1
    Senior Member Hicks12's Avatar
    Join Date
    Jan 2008
    Location
    Plymouth-SouthWest
    Posts
    6,554
    Thanks
    1,066
    Thanked
    331 times in 287 posts
    • Hicks12's system
      • Motherboard:
      • Asus P8Z68-V
      • CPU:
      • Intel i5 2500k@4ghz, cooled by EK Supreme HF
      • Memory:
      • 8GB Kingston hyperX ddr3 PC3-12800 1600mhz
      • Storage:
      • 64GB M4/128GB M4 / WD 640GB AAKS / 1TB Samsung F3
      • Graphics card(s):
      • Palit GTX460 @ 900Mhz Core
      • PSU:
      • 675W ThermalTake ThoughPower XT
      • Case:
      • Lian Li PC-A70 with modded top for 360mm rad
      • Operating System:
      • Windows 7 Professional 64bit
      • Monitor(s):
      • Dell U2311H IPS
      • Internet:
      • 10mb/s cable from virgin media

    Hardware problem...?

    Well for the past few days i seem to be having a couple of problems, my computer will randomly die. First time this happened it was a Bluescreen regarding a graphics driver, this is my first BSOD since ive had Windows 7 (as soon as beta was out..). Next day it just randomly froze and had to turn it off.

    Now again its happened, but this time the screen displayed loads of grey lines kinda like when your setting up your display or what tv chanels used to look like when they were down. Im going to assume its my gpu? If so what is the possible cause of this random dieing.

    It happens randomly, so far no problems have happened within an hour but this one was the earlier at about 3 hours. It happened while i was using Firefox (last time it happened while alt tabbing back into age of empires 3).

    ANy help appreciated .
    Quote Originally Posted by snootyjim View Post
    Trust me, go into any local club and shout "I've got dual Nehalem Xeons" and all of the girls will practically collapse on the spot at the thought of your e-penis

  2. #2
    Member
    Join Date
    May 2009
    Location
    London
    Posts
    121
    Thanks
    19
    Thanked
    6 times in 3 posts
    • Nikomus's system
      • Motherboard:
      • MSI 790FX-GD70
      • CPU:
      • AMD Phenom II X4 965
      • Memory:
      • 4GB DDR3 Crucial Ballistix
      • Storage:
      • Crucial M4 256GB
      • Graphics card(s):
      • Sapphire ATi HD 3870 TOXIC
      • PSU:
      • PC Power & Cooling Silencer 750W
      • Case:
      • Coolermaster Stacker 831
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • 24" Dell U2414H

    Re: Hardware problem...?

    Does the error look anything like this from one of my many cry-for-help threads? The mixture or bluescreens, freezes and jumbly nonsense sounds familiar...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hardware problem help with diagnosis LONG
    By nick_h in forum PC Hardware and Components
    Replies: 8
    Last Post: 07-06-2008, 02:35 PM
  2. Hardware Problem?
    By kidzer in forum PC Hardware and Components
    Replies: 14
    Last Post: 07-03-2007, 08:07 PM
  3. Strange Problem, Hardware Related, Difficult to explain
    By bobgreen5s in forum Help! Quick Relief From Tech Headaches
    Replies: 11
    Last Post: 05-03-2007, 12:35 AM
  4. Slow booting XP, event ID 9, hardware problem? Please help.
    By Anders in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 25-10-2005, 05:04 PM
  5. Windows Vista Hardware Tax
    By Matt1eD in forum Software
    Replies: 18
    Last Post: 21-09-2005, 08:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •