Results 1 to 6 of 6

Thread: SN41G2 random shutdowns

  1. #1
    MDC
    MDC is offline
    Registered User
    Join Date
    Apr 2004
    Posts
    5
    Thanks
    0
    Thanked
    0 times in 0 posts

    SN41G2 random shutdowns

    Hi all,

    Building a shuttle for my sister and it randomly shuts down occasionally and won't boot until i remove and replace the power cable. any thoughts on what this could be? is it a documented issue?

    specs:

    AXP 2500+
    2x256m PC3200
    DVDR
    Floppy
    120gb Hard Disk

  2. #2
    daft ideas inc. scottyman's Avatar
    Join Date
    Jul 2003
    Location
    Sydney
    Posts
    1,569
    Thanks
    2
    Thanked
    2 times in 2 posts
    Arrrgh!¬
    Exactly the same problem on a new build I'm doing right now...
    Sitting there watching the temps -
    Stable at 48 deg C CPU temp for 15 minutes, then shuts down with an overheat warning.
    It's completely bizarre!

  3. #3
    Senior Member
    Join Date
    Jul 2003
    Location
    Nr. Bath
    Posts
    201
    Thanks
    0
    Thanked
    0 times in 0 posts
    This happened to my SN41G2, all I did to solve the problem was re-seat the cpu and apply a very small amount of compund. . . .

    Specs:

    2800XP+
    2x512MB PC3200
    DVD-ROM
    120GB Hard Disk

  4. #4
    daft ideas inc. scottyman's Avatar
    Join Date
    Jul 2003
    Location
    Sydney
    Posts
    1,569
    Thanks
    2
    Thanked
    2 times in 2 posts
    I'll try that - have already reapplied thermal compound - just a tiny bit... will try re-seating the heat-pipe

  5. #5
    I'm just looking Tifosi's Avatar
    Join Date
    Feb 2004
    Location
    127.0.0.1
    Posts
    843
    Thanks
    8
    Thanked
    5 times in 4 posts
    • Tifosi's system
      • Motherboard:
      • DFI LanParty UT nF4 SLI-DR
      • CPU:
      • AMD64 Venice 3200 s939
      • Memory:
      • 2x 1GB DDR400 Corsair XMS
      • Storage:
      • OCZ Vertex 2.5" 64GB SSD
      • Graphics card(s):
      • Geforce G210T / Geforce 7800GT
      • PSU:
      • ?
      • Case:
      • Lian Li PC-V1110
      • Operating System:
      • Ubuntu 12.04
      • Monitor(s):
      • Dell 2405FPW
      • Internet:
      • VM
    did you remove the plastic film off the shim?

    have you got the FSB jumper set correctly?

  6. #6
    daft ideas inc. scottyman's Avatar
    Join Date
    Jul 2003
    Location
    Sydney
    Posts
    1,569
    Thanks
    2
    Thanked
    2 times in 2 posts
    *grin* - yes... replaced the fan with a nice little coolermaster unit - reseated the ICE and reapplied thermal paste.
    Unknown which worked - but is now 60% quieter ( thinking maybe the fan was duff)
    ... actually - could well be, as it was shutting down at 48 deg. C, which is when the fan speed was supposed to increase.

    Very odd tho.

    Cheers anyway!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SN41G2 Networking probs
    By jack in forum PC Hardware and Components
    Replies: 1
    Last Post: 08-04-2004, 06:23 PM
  2. sn41g2 random reboots caused by a driver,please help!
    By micovwar in forum PC Hardware and Components
    Replies: 17
    Last Post: 06-03-2004, 05:32 PM
  3. sn41g2 wierd reboot issue :(
    By micovwar in forum PC Hardware and Components
    Replies: 7
    Last Post: 17-01-2004, 03:05 PM
  4. Question on plans for SS51G and SN41G2
    By Paul Adams in forum PC Hardware and Components
    Replies: 1
    Last Post: 01-12-2003, 12:51 PM
  5. SN41G2 w/ 9600 Pro (Tyan)
    By t0sh in forum PC Hardware and Components
    Replies: 4
    Last Post: 02-10-2003, 03:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •