Results 1 to 6 of 6

Thread: Head phone problem.

  1. #1
    Member
    Join Date
    Jul 2003
    Location
    Cornwall
    Posts
    138
    Thanks
    0
    Thanked
    0 times in 0 posts

    Head phone problem.

    Lo, i have gone through like 60 squids worth of head phones in the last 6 months. Everytime i get a new pair after a short periood of time, one of the ear phones stops working, It's the same one everytime, anyone got any idea why?
    Fix

  2. #2
    Senior Member Kezzer's Avatar
    Join Date
    Sep 2003
    Posts
    4,863
    Thanks
    12
    Thanked
    5 times in 5 posts
    Sounds funny, maybe the sound card is killing your headphones?

    I just use a plantronics DSP-500 headset

  3. #3
    Senior Member
    Join Date
    Jul 2003
    Location
    South Wales OR Southampton Uni
    Posts
    2,105
    Thanks
    4
    Thanked
    3 times in 3 posts
    Are you talking about computer headphones or ones you use with a portable mp3 player or something ?
    Desktop: AMD Athlon XP 2500+ Barton, 1024Mb PC-3200 TwinMOS w/Winbond, MSI K7N2 Delta-ILSR, Radeon 9800SE AIW, 40 GB 7,200 Rpm Hitachi Deskstar, 120GB 7,200 Rpm 8mb Cache Maxtor Diamond 9, 160GB 7200 Rpm 8mb Cache Seagate 7200.7 SATA, Plextor 708A 8x DVD-RW, 550W PFC Q-tec PSU, Casetek 1019SM Silver Case, Camdridge Soundworks DTT2200 Speakers

    Laptop: Clevo D470W - 17" Widescreen TFT, Intel Pentium4 3.06Ghz 533FSB, 1024Mb PC-2700 Hynix, Radeon Mobility 9000 64Mb, Fujitsu 80Gb 4,200rpm, 250Gb 7,2000rpm 8mb Cache Maxtor OneTouch, Toshiba SD-R6372 DVD-RW +/- x4, Built-in Four speakers, webcam and microphone

  4. #4
    Member
    Join Date
    Jul 2003
    Location
    Cornwall
    Posts
    138
    Thanks
    0
    Thanked
    0 times in 0 posts
    I use computer head phones yeah. They work if i have my head in the right place, but from experience they die completely eventually. I took the last pair apart couldnt find any loose wires or anything.
    Any other ideas?
    Fix

  5. #5
    Senior Member
    Join Date
    Mar 2004
    Location
    Blackpool, Lancashire
    Posts
    862
    Thanks
    7
    Thanked
    1 time in 1 post
    its happened to me a few times. i still have a dodgey pair. I THINK it is actually something to do with the wire. i used to move the wire, and get both earphones working, then i'd catch it and then one (right hand one i think) would give a kinda of crackle and stop working. i dont actually know what caused it or a cure.

  6. #6
    Member
    Join Date
    Jul 2003
    Location
    Cornwall
    Posts
    138
    Thanks
    0
    Thanked
    0 times in 0 posts
    It seems like wire, but im not i believe it could be the same wire every time. Leading to the problems i have been havin/

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DVI problem, pc won't start! help needed.
    By snowwolf in forum Graphics Cards
    Replies: 1
    Last Post: 09-04-2010, 04:11 PM
  2. Mobile phone unblocking coded???
    By Wiffle_BMXer in forum General Discussion
    Replies: 32
    Last Post: 13-09-2005, 12:58 PM
  3. Mobile phone scam alert
    By Skii in forum General Discussion
    Replies: 8
    Last Post: 23-02-2004, 06:26 PM
  4. Wierd Ati driver problem
    By Skii in forum PC Hardware and Components
    Replies: 5
    Last Post: 20-01-2004, 06:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •