Results 1 to 5 of 5

Thread: The magic smoke escaped

  1. #1
    Senior Member Pob255's Avatar
    Join Date
    Apr 2007
    Location
    The land of Brum
    Posts
    9,945
    Thanks
    572
    Thanked
    1,196 times in 1,099 posts
    • Pob255's system
      • Motherboard:
      • Asus M5A99X EVO
      • CPU:
      • PhenomII x4 955 & CM Hyper 212+
      • Memory:
      • 2x 4gb Corsair Vengence 1600mhz cas9
      • Storage:
      • 250gb SATA Westerndigital + 500gb samsung +1tb Samsung
      • Graphics card(s):
      • Asus GTX560ti CuII
      • PSU:
      • Be Quiet E9 680w
      • Case:
      • HAF 912+
      • Operating System:
      • W7 Pro
      • Monitor(s):
      • Dell 21" ips something

    Unhappy The magic smoke escaped

    About 30min ago, my other half's pc froze and there was that smell. no noise or visable smoke.

    We quickly powered down and I open it up to have a look, nothing I can see is bad.

    Just tried to power it up again but get no monitor output.

    Wondered if it was the psu, so I opened that up, it's a thermaltake tr2, not the best of psu's and I did replace te fan a while ago with a 1600rpm scythe s-flex.
    I wasn't too worried at the time with the fan swap as I know the s-flex moves more air more quietly the the rather bad stock fan (I tested them before I swapd them over)
    I cannot see or smell anything wrong in the psu, although I managed to snap th fan wire at the connector trying to deconnect it so I'll have to solder that back on, before I can test it.

    The pc is a p4 HT 3.0ghz socket 478, msi motherboard, agp graphics (my old fx5200)
    Again I cannot see any burn marks or blown/bluging caps and the smell has now totally gone.

    As I'm still half way through swapping my own pc, so I just quicky pulled the hard drives out of my p35 and stuck in her main hd.
    windows tries to boot but restarts, f8 to cancle automatic restart on error and the blue screen reports disk errors, so I've used the xp cd to get recovery console and and now running a chkdsk to see if it can fix it.

    Although it might be connected to the odd hard drive layout she has, there's 2 old ide hd's that are partitioned up (it's a lng story, she just refused to be parted from them as they've got software installed that the original cd's have been lost and she cannot do without)

    Big pain is I don't have a spare agp card to test with any more and due to my nice cable management it's going to be a right pain to get the psu out of my pc to test.

    I'm thinking it's probably ether the motherboard, the psu or the graphics card.


    Although for a while now I've been meaning to finish my new pc and use the guts of my old one to upgrade hers, the whole process has been held up as she hates megoing anyware near her pc when it's working and I been procrastinating over my upgrade.
    So at least this has pushed things to a head and I'll have to actually do the work now.

    (also planning sme case mods at the same time )

  2. #2
    Qualified Eye-Tician Iron Sights's Avatar
    Join Date
    Jun 2009
    Location
    Hiding under a box
    Posts
    1,111
    Thanks
    142
    Thanked
    161 times in 78 posts
    • Iron Sights's system
      • Motherboard:
      • GA-970A-UDP3
      • CPU:
      • FX 8350
      • Memory:
      • 8GB DDR3 1600
      • Storage:
      • not enough
      • Graphics card(s):
      • R9 380
      • PSU:
      • XFX 450w
      • Case:
      • Antec 902
      • Operating System:
      • Win 10
      • Monitor(s):
      • Benq XL2411z 144Hz
      • Internet:
      • Rupert Murdock :(

    Re: The magic smoke escaped

    fx 5200 awesome card it can play crysis

    http://www.youtube.com/watch?v=iaOT0J2oF5w

    to be fair the card wasn't too bad tho

  3. #3
    Senior Member Pob255's Avatar
    Join Date
    Apr 2007
    Location
    The land of Brum
    Posts
    9,945
    Thanks
    572
    Thanked
    1,196 times in 1,099 posts
    • Pob255's system
      • Motherboard:
      • Asus M5A99X EVO
      • CPU:
      • PhenomII x4 955 & CM Hyper 212+
      • Memory:
      • 2x 4gb Corsair Vengence 1600mhz cas9
      • Storage:
      • 250gb SATA Westerndigital + 500gb samsung +1tb Samsung
      • Graphics card(s):
      • Asus GTX560ti CuII
      • PSU:
      • Be Quiet E9 680w
      • Case:
      • HAF 912+
      • Operating System:
      • W7 Pro
      • Monitor(s):
      • Dell 21" ips something

    Re: The magic smoke escaped

    To be fair, it wasn't being used to play games, just run a desktop at 1600x1200 @32bit colour at which it does a fine job.

    I say does because I've now tested it out with a radeon 9550 still no screen out put, also tried it out with my OCZ GameXstream 700w psu.
    still no screen out put.

    removed memory, 1 stick different slots, starting to look more and more like the motherboard.

    annoying I don't have an actual pc speaker in there, just ne of the buzzer things (the name escapes me) which doesn't seem to be working, so I don't even know if there's an error code.


    I originally got the fx5200 because my geforce2mx couldn't run halo as it lacked shader2.0 (I think that was it) it wasn't any faster, untill I overclocked it.

  4. #4
    Registered User
    Join Date
    Jul 2003
    Location
    Cornwall/Weston-Super-Mare
    Posts
    5,337
    Thanks
    438
    Thanked
    309 times in 262 posts
    • Behemoth's system
      • Motherboard:
      • Gigabyte mATX
      • CPU:
      • Phenom 2 X2 555 BE
      • Memory:
      • 8 Gig DDR3 Corsair XMS 3 1600 MHz
      • Storage:
      • 4 TB's Storage
      • Graphics card(s):
      • Gigabyte GTX 460 OC2
      • PSU:
      • OCZ StealthStream 2 600 Watt
      • Case:
      • Silverstone TJ08-E
      • Operating System:
      • Windows 7 64 Bit
      • Monitor(s):
      • HP x23LED
      • Internet:
      • BT Broadband

    Re: The magic smoke escaped

    It is pointing towards the mobo now. The only thing you can try if you haven't already is some different ram and possibly a CPU, but I suspect you may not have either of the above handy annoyingly as its quite old tech.

  5. #5
    Senior Member Pob255's Avatar
    Join Date
    Apr 2007
    Location
    The land of Brum
    Posts
    9,945
    Thanks
    572
    Thanked
    1,196 times in 1,099 posts
    • Pob255's system
      • Motherboard:
      • Asus M5A99X EVO
      • CPU:
      • PhenomII x4 955 & CM Hyper 212+
      • Memory:
      • 2x 4gb Corsair Vengence 1600mhz cas9
      • Storage:
      • 250gb SATA Westerndigital + 500gb samsung +1tb Samsung
      • Graphics card(s):
      • Asus GTX560ti CuII
      • PSU:
      • Be Quiet E9 680w
      • Case:
      • HAF 912+
      • Operating System:
      • W7 Pro
      • Monitor(s):
      • Dell 21" ips something

    Re: The magic smoke escaped

    Well I finally took it all apart fully today (I'm planning on modding her case )
    The only damage I can see looks like a slight damage to the south bridge chip (no heatsink)
    Shame because it's a really nice motherboard, msi 865pe neo2-p, have a couple at work and they have been solid.

    Doubley annoying because I was planning to sell the motherboard+cpu+scythe cooler+memory as a set.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Smoke, lots of smoke
    By Raz316 in forum PC Hardware and Components
    Replies: 1
    Last Post: 17-10-2006, 07:32 PM
  2. what is up with my smoke alarm?
    By Pirate Pete in forum General Discussion
    Replies: 16
    Last Post: 21-08-2005, 02:11 PM
  3. Do you believe in magic?
    By JK Ferret in forum General Discussion
    Replies: 28
    Last Post: 24-06-2005, 11:45 AM
  4. AirZooka + Smoke machine = ownage :D
    By Lowe in forum General Discussion
    Replies: 22
    Last Post: 24-09-2003, 09:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •