Results 1 to 4 of 4

Thread: Western Digital elemant hdd beep sound/mounting issues

  1. #1
    Chillie in here j.o.s.h.1408's Avatar
    Join Date
    Dec 2005
    Location
    a place called home
    Posts
    8,512
    Thanks
    752
    Thanked
    254 times in 191 posts
    • j.o.s.h.1408's system
      • Motherboard:
      • ASUS P6T Delux
      • CPU:
      • Intel core i7 920 @ 3ghz
      • Memory:
      • 3GB DDR RAM
      • Storage:
      • 1TB Samsung F1, 500GB Seagate baracuda + 320gb Seagate PATA +150GB WD PATA
      • Graphics card(s):
      • EVGA 480GTX SC edition
      • PSU:
      • Seasonic M12 600W Module PSU FTW
      • Case:
      • Lian Li PC-A7010B (the rolls royce of pc cases)
      • Operating System:
      • vista ultimate edition and windows xp
      • Monitor(s):
      • 22inch 2005FPW dell monitor
      • Internet:
      • 24mb BE There Broadband

    Western Digital elemant hdd beep sound/mounting issues

    Hi. i have a 320gb WD element usb powered HDD and recently it stopped mounting into a pc. As soon as i connect the hdd into a pc, i hear 5 beeping sounds all in the same duration and then finaly windows attempts to install the drivers for it and just hangs and the drive never appears on the computer.

    My HDD is only 4-5 months old so i am a bit surprised at it failing on me. Do you guys have any suggestions on how i could fix it?

    I think its still in warranty as i have not tampered with it or anything but i am trying to avoid sending it back with all my data still intact just incase WD steal or use my data inside it

    Any suggestions? thanks in advance

    edit: i checked disk management and it recognises it their as Disk 2 but says that its not initialized?

    i right clicked and select initialize disk and a popup window comes up asking me what partition style should i use.

    the two partition styles i can use is MBR and GPT. i selected MBR first and an error pops up saying Incorrecnt function.

    i then selected the other and still the same error

    edit
    Last edited by j.o.s.h.1408; 20-04-2010 at 12:07 PM.

  2. #2
    Senior Member kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    29,195
    Thanks
    1,520
    Thanked
    2,933 times in 2,376 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps

    Re: Western Digital elemant hdd beep sound/mounting issues

    WD will not steal or use your data, but check it in another computer and with another cable if possible to rule out anything else before returning it.

  3. #3
    Chillie in here j.o.s.h.1408's Avatar
    Join Date
    Dec 2005
    Location
    a place called home
    Posts
    8,512
    Thanks
    752
    Thanked
    254 times in 191 posts
    • j.o.s.h.1408's system
      • Motherboard:
      • ASUS P6T Delux
      • CPU:
      • Intel core i7 920 @ 3ghz
      • Memory:
      • 3GB DDR RAM
      • Storage:
      • 1TB Samsung F1, 500GB Seagate baracuda + 320gb Seagate PATA +150GB WD PATA
      • Graphics card(s):
      • EVGA 480GTX SC edition
      • PSU:
      • Seasonic M12 600W Module PSU FTW
      • Case:
      • Lian Li PC-A7010B (the rolls royce of pc cases)
      • Operating System:
      • vista ultimate edition and windows xp
      • Monitor(s):
      • 22inch 2005FPW dell monitor
      • Internet:
      • 24mb BE There Broadband

    Re: Western Digital elemant hdd beep sound/mounting issues

    I have checked it in 5 different computers and still the same issue

  4. #4
    Admin team peterb's Avatar
    Join Date
    Aug 2005
    Location
    Southampton
    Posts
    19,381
    Thanks
    2,892
    Thanked
    3,403 times in 2,693 posts
    • peterb's system
      • Motherboard:
      • Nascom 2
      • CPU:
      • Z80B
      • Memory:
      • 48K 8 bit memory on separate card
      • Storage:
      • Audio cassette tape - home built 5.25" floppy drive
      • Graphics card(s):
      • text output (composite video)
      • PSU:
      • Home built
      • Case:
      • Home built
      • Operating System:
      • Nas-sys
      • Monitor(s):
      • 12" monocrome composite video input
      • Internet:
      • No networking capability on this machine

    Re: Western Digital elemant hdd beep sound/mounting issues

    If it was just one computer and it is USB powered, I'd suspect that the computer wasn't delivering enough current to operate it (even though it has worked previously) Unlikley on 5 though, but it might be worth trying it with an external PSU or double headed USB cable (unless it is internally powered - I'm not familiar with that drive)

    Will it mount on another OS? I've had drives that won't automount on a Windows system but can be mounted on a Linux system - which would allow you to get the data off and then re-install a filesystem. Time to get out that Linux live CD.

    You could also do some internal Windows tweaking of the setup files and registry to manually remove Window's knowledge of the drive from the system, but that is tricky, and not something I'd want to describe here. However as you have tried it on other machines, I doubt that would help.

    So either the disk(or internal interface) is faulty, or the disk has become corrupted. I'd go for the alternative OS route to try and preserve the data, and then clear it and start again (provided you can mount it). If it still won't work, then return it.
    (\__/)
    (='.'=)
    (")_(")

    Been helped or just 'Like' a post? Use the Thanks button!
    My broadband speed - 750 Meganibbles/minute

  5. Received thanks from:

    j.o.s.h.1408 (20-04-2010)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Western Digital 250 Gig HDD
    By Behemoth in forum Retail Therapy and Bargains
    Replies: 18
    Last Post: 17-09-2005, 04:18 AM
  2. Replies: 0
    Last Post: 31-05-2005, 10:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •