Results 1 to 7 of 7

Thread: MSI K9A2 Platinum

  1. #1
    Registered User
    Join Date
    Mar 2010
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    • Xiong's system
      • Motherboard:
      • Asus Striker Extreme 680i SLi Chipset
      • CPU:
      • Intel Core 2 Quad (Q6600)
      • Memory:
      • 4GB DDR2 Centon Advance
      • Graphics card(s):
      • Nvidia 8800 GTS O.C Extreme Edition
      • PSU:
      • 750 Watt
      • Case:
      • Mid Tower (forgot PC Case Name)
      • Operating System:
      • Windows 7
      • Monitor(s):
      • ViewSonic 1080p Full HD
      • Internet:
      • AT&T for Now

    MSI K9A2 Platinum

    just got this motherboard from a neighbor today cause he was going to throw it away cause it was not working so i took it instead just for experiment. It looks clean but doesnt have the guide book and the rest of the stuff inside of it..when i hooked it up it turns on and everything is running but nothing shows on the computer screen

    Specs:

    MSI K9A2 Platinum Motherboard
    750 WATT Power Supply
    2 GB of RAM
    AMD Athlon(tm) 64 X2 Duo Core 4200+ 2.2 GHz
    Socket AM2
    Nvidia 8800 GTS O.C Extreme Edition Video Card


    would it be possible to get it running again if not please let me know

  2. #2
    Senior Member
    Join Date
    Sep 2008
    Posts
    445
    Thanks
    17
    Thanked
    18 times in 12 posts
    • spac3d's system
      • Motherboard:
      • ASUS M4N82 Deluxe
      • CPU:
      • X4 940 @ 3.6GHz
      • Memory:
      • Corsair 4GB - PC28400 800MHz
      • Storage:
      • WD AAKS 500GB + 120GB Corsair SSD
      • Graphics card(s):
      • 560Ti
      • PSU:
      • 600W CoolerMaster Silent Pro
      • Case:
      • CoolerMaster ACTS840
      • Operating System:
      • Windows 7 x64 Home
      • Monitor(s):
      • Dell 24" U2410
      • Internet:
      • BeThere 20MB ADSL2+

    Re: MSI K9A2 Platinum

    Have you got any beeps from it? Is everything connected inc the 12v small top left connector?

    Replace battery/Reset CMOS?

    No picture and no beeps means dead IMO.
    Hello, i'm spaced. Lover of mountains and lakes.

  3. #3
    Not a good person scaryjim's Avatar
    Join Date
    Jan 2009
    Location
    Manchester
    Posts
    15,029
    Thanks
    1,193
    Thanked
    2,242 times in 1,844 posts
    • scaryjim's system
      • Motherboard:
      • Dell Inspiron
      • CPU:
      • Core i5 8250U
      • Memory:
      • 1x 8GB DDR4 2400
      • Storage:
      • 128GB M.2 SSD + 1TB HDD
      • Graphics card(s):
      • Radeon R5 230
      • PSU:
      • Battery/Dell brick
      • Case:
      • Dell Inspiron 5570
      • Operating System:
      • Windows 10
      • Monitor(s):
      • 15" 1080p laptop panel

    Re: MSI K9A2 Platinum

    Have you just broken into my house and nicked my rig?

    It may have a corrupt BIOS - if you have a floppy disk drive you can try to reflash the BIOS using the instructions on MSIs website...

  4. #4
    Registered User
    Join Date
    Mar 2010
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    • Xiong's system
      • Motherboard:
      • Asus Striker Extreme 680i SLi Chipset
      • CPU:
      • Intel Core 2 Quad (Q6600)
      • Memory:
      • 4GB DDR2 Centon Advance
      • Graphics card(s):
      • Nvidia 8800 GTS O.C Extreme Edition
      • PSU:
      • 750 Watt
      • Case:
      • Mid Tower (forgot PC Case Name)
      • Operating System:
      • Windows 7
      • Monitor(s):
      • ViewSonic 1080p Full HD
      • Internet:
      • AT&T for Now

    Re: MSI K9A2 Platinum

    Quote Originally Posted by spac3d View Post
    Have you got any beeps from it? Is everything connected inc the 12v small top left connector?

    Replace battery/Reset CMOS?

    No picture and no beeps means dead IMO.
    no beeps.....about the battery i took it out for like 20-30min and then put it in and give it a try and still does the same thing. im not really good with computer stuff but im ok with it. but if i do replace the battery. do i go to any battery store?

  5. #5
    Registered User
    Join Date
    Mar 2010
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    • Xiong's system
      • Motherboard:
      • Asus Striker Extreme 680i SLi Chipset
      • CPU:
      • Intel Core 2 Quad (Q6600)
      • Memory:
      • 4GB DDR2 Centon Advance
      • Graphics card(s):
      • Nvidia 8800 GTS O.C Extreme Edition
      • PSU:
      • 750 Watt
      • Case:
      • Mid Tower (forgot PC Case Name)
      • Operating System:
      • Windows 7
      • Monitor(s):
      • ViewSonic 1080p Full HD
      • Internet:
      • AT&T for Now

    Re: MSI K9A2 Platinum

    Quote Originally Posted by scaryjim View Post
    Have you just broken into my house and nicked my rig?

    It may have a corrupt BIOS - if you have a floppy disk drive you can try to reflash the BIOS using the instructions on MSIs website...
    i dont think u live in madison, wi hahaha even if u did why would i go someone's house and steal it

    dunno about the bios but i do have a floppy disk which is not connected

  6. #6
    Not a good person scaryjim's Avatar
    Join Date
    Jan 2009
    Location
    Manchester
    Posts
    15,029
    Thanks
    1,193
    Thanked
    2,242 times in 1,844 posts
    • scaryjim's system
      • Motherboard:
      • Dell Inspiron
      • CPU:
      • Core i5 8250U
      • Memory:
      • 1x 8GB DDR4 2400
      • Storage:
      • 128GB M.2 SSD + 1TB HDD
      • Graphics card(s):
      • Radeon R5 230
      • PSU:
      • Battery/Dell brick
      • Case:
      • Dell Inspiron 5570
      • Operating System:
      • Windows 10
      • Monitor(s):
      • 15" 1080p laptop panel

    Re: MSI K9A2 Platinum

    I've got a K9A2 Platinum with exactly the problem, that's all.

    I tried the boot-flash instructions from MSI last night but the mobo didn't even try to read from the floppy so I assume there's something more serious wrong with my board. Not saying it wouldn't work for you mind, but I'm afraid we've probably both got a dead mobo on our hands

  7. #7
    Registered User
    Join Date
    Mar 2010
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    • Xiong's system
      • Motherboard:
      • Asus Striker Extreme 680i SLi Chipset
      • CPU:
      • Intel Core 2 Quad (Q6600)
      • Memory:
      • 4GB DDR2 Centon Advance
      • Graphics card(s):
      • Nvidia 8800 GTS O.C Extreme Edition
      • PSU:
      • 750 Watt
      • Case:
      • Mid Tower (forgot PC Case Name)
      • Operating System:
      • Windows 7
      • Monitor(s):
      • ViewSonic 1080p Full HD
      • Internet:
      • AT&T for Now

    Re: MSI K9A2 Platinum

    guess this motherboard must be useless hahaha

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. MSI K9A2 Platinum AMD 790FX
    By Bleek in forum SCAN.care@HEXUS
    Replies: 0
    Last Post: 22-11-2007, 02:41 PM
  2. MSI P35 PLATINUM, iP35, S 775 revision?
    By Nutter in forum SCAN.care@HEXUS
    Replies: 21
    Last Post: 28-10-2007, 05:49 PM
  3. MSI K8N Neo4 Platinum £70 delivered?
    By FatBoab in forum Retail Therapy and Bargains
    Replies: 2
    Last Post: 25-08-2005, 09:52 AM
  4. MSI Neo4 Platinum Sucks For A64 X2!
    By StormPC in forum PC Hardware and Components
    Replies: 11
    Last Post: 27-06-2005, 02:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •