Results 1 to 6 of 6

Thread: Am I Trimming?

  1. #1
    Senior Member crazyfool's Avatar
    Join Date
    Jan 2008
    Posts
    761
    Thanks
    77
    Thanked
    38 times in 38 posts
    • crazyfool's system
      • Motherboard:
      • Striker Extreme
      • CPU:
      • Q6600
      • Memory:
      • OCZ 6400 2 x 2GB
      • Storage:
      • Samsung Spinpoint 500GB
      • Graphics card(s):
      • BFG 8800 GT OC 512MB
      • PSU:
      • Coolermaster Real Power Pro 850w
      • Case:
      • Coolermaster CM-690
      • Operating System:
      • XP, Vista, Windows 7 & Ubuntu
      • Monitor(s):
      • Samsung 2232BW

    Am I Trimming?

    hey guys,
    Just got a X25-V 40GB in the post today from scan. I set my bios to sata mode which I believe is its equivalent to AHCI. Installed W7 Pro 64bit, I thought windows was suppossed to disable defragging for the ssd and a few other things automatically but it didn't seem to do so, so I did it myself. I then set up everything as I wanted, dl'ed crystaldisk to check if the drive was reporting it supports trim but instead I get an error saying "no disk found". I have 2 other hdd's plugged in and it didn't find them either. I then installed an older version, 2.7.5 i think, and it found my hdd's but not the ssd.
    This is kinda weird but as I'm new to this ssd lark maybe its normal? Anyways how can I tell firstly if windows knows its an ssd, secondly its using the correct drivers which support trim, and thirdly which firmware its running?
    Any help would be great, thanks.

  2. #2
    Registered+
    Join Date
    Aug 2007
    Location
    nottingham
    Posts
    86
    Thanks
    0
    Thanked
    0 times in 0 posts
    • kinnth's system
      • Motherboard:
      • eVGA 680i sli A1 revision
      • CPU:
      • q6600 2.4ghz @ 2.8
      • Memory:
      • 2x 1GB Crucial Ballistix 8500 5-5-5-15
      • Storage:
      • 1.2tb various HD + 80gb raptor
      • Graphics card(s):
      • eVGA 8800 GTS 320mb
      • PSU:
      • Corsair HX520w
      • Case:
      • Soprano 4x 120mm fan Sythe infinity cooler
      • Operating System:
      • XP 32bit
      • Monitor(s):
      • 24" Yuraku
      • Internet:
      • 10mb virgin

    Re: Am I Trimming?

    Well have you installed the latest firmware for your SSD? There was some new firmware about 6 months ago but I am not sure if all the new ssd's have shipped with it. Just for comparisson I have my Intel x25 series 2 showing up and it has the TRIM highlighted. This only happened after I installed the new firmware and before I installed the firmware my system wasn't even picking it up (I have an old n680i EVGA board) Needed to update the firmware on the board too.


  3. #3
    Senior Member crazyfool's Avatar
    Join Date
    Jan 2008
    Posts
    761
    Thanks
    77
    Thanked
    38 times in 38 posts
    • crazyfool's system
      • Motherboard:
      • Striker Extreme
      • CPU:
      • Q6600
      • Memory:
      • OCZ 6400 2 x 2GB
      • Storage:
      • Samsung Spinpoint 500GB
      • Graphics card(s):
      • BFG 8800 GT OC 512MB
      • PSU:
      • Coolermaster Real Power Pro 850w
      • Case:
      • Coolermaster CM-690
      • Operating System:
      • XP, Vista, Windows 7 & Ubuntu
      • Monitor(s):
      • Samsung 2232BW

    Re: Am I Trimming?

    hmm i haven't done yet
    i'll give it a go and see what happens... thanks

  4. #4
    Member
    Join Date
    Jun 2009
    Posts
    165
    Thanks
    4
    Thanked
    4 times in 4 posts

    Re: Am I Trimming?

    So..who else read 'rimming'?

  5. #5
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,355
    Thanks
    2,628
    Thanked
    2,710 times in 1,705 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy

    Re: Am I Trimming?

    Quote Originally Posted by Greenlizard0 View Post
    So..who else read 'rimming'?

    /blush's

    me

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  6. #6
    Senior Member crazyfool's Avatar
    Join Date
    Jan 2008
    Posts
    761
    Thanks
    77
    Thanked
    38 times in 38 posts
    • crazyfool's system
      • Motherboard:
      • Striker Extreme
      • CPU:
      • Q6600
      • Memory:
      • OCZ 6400 2 x 2GB
      • Storage:
      • Samsung Spinpoint 500GB
      • Graphics card(s):
      • BFG 8800 GT OC 512MB
      • PSU:
      • Coolermaster Real Power Pro 850w
      • Case:
      • Coolermaster CM-690
      • Operating System:
      • XP, Vista, Windows 7 & Ubuntu
      • Monitor(s):
      • Samsung 2232BW

    Re: Am I Trimming?

    Ok I updated to the latest firmware... Crystaldiskinfo still didn't find the ssd, I downloaded the intel tool box and there was an error connecting to the drive, after googling the error it seems its because I'm not using nforce sata drivers for my motherboard... however the nvidia driver don't support trim so it seems I'm screwed as I cant use any software to see any info about the ssd other then benching it... only thing I can do is check to see if it is using the correct windows driver which supports trim... anyone know how I can do that?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Trimming images to 16:10 for picture frame
    By dkmech in forum Consumer Electronics
    Replies: 0
    Last Post: 10-09-2007, 09:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •