Results 1 to 10 of 10

Thread: Samsung 500GB F1 dying again!

  1. #1
    The Irish Drunk! neonplanet40's Avatar
    Join Date
    Oct 2003
    Location
    Stirling
    Posts
    4,931
    Thanks
    658
    Thanked
    210 times in 140 posts
    • neonplanet40's system
      • Motherboard:
      • Gigabyte X470 Aorus Gaming 7 Wi-Fi
      • CPU:
      • Ryzen 7 2700X
      • Memory:
      • Patriot 16 GB DDR4 3200 MHz
      • Storage:
      • 256 Crucial MX100 +Kingston 256GB SSD and 500GB Samsung F3
      • Graphics card(s):
      • Palit nVidia 1070Ti Rockgamer
      • PSU:
      • OCZ 650W
      • Case:
      • Akasa Eclipse-32
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Dell 27" U2715H & Dell 23" U2311H
      • Internet:
      • 60MB

    Samsung 500GB F1 dying again!

    Hey guys, seems my 500GB F1 has started clicking...... Trying now to back stuff up but somethings are unreadable. This is my 5th RMA with these samsung 500GB F1's. I'm going to stick to western digital from now on. None of them have died on me.
    Home Entertainment =BenQ W1070, Samsung 65" HDTV, Denon AVRX6300H, Playstation 3 and Monitor Audio Silver RX 5.0, Monitor Audio CT265IDC(x4) Dolby Atmos and XTZ 12.17 Sub
    My System=Gigabyte X470 Aorus Gaming 7 Wi-Fi, AMD Ryzen 7 2700X, Patriot 16 GB DDR4 3200MHz, 256GB Crucial SSD, Kingston 256GB SSD and 500GB Samsung F3, Palit GTX1070 GameRock Edition , Enermax Liberty 620W, Akasa Eclipse-32,Dell 2715H & Dell U2311H
    Home Server 2/HTPC - HP Gen 8 with 4GB ram, Windows 7 Pro and Crucial M4 128GB SSD, MSI AMD R7 240 2GB, 2x WD Red 3TB 1x 2TB WD Black running XBMC
    Diskstation/HTPC - Synology DS2415+ with 18TB
    Tablet=Microsoft Surface Pro 4 & Huawei M5 10"

  2. #2
    (evil grin) ehhhhhhh's Avatar
    Join Date
    Mar 2010
    Location
    Planet Earth
    Posts
    851
    Thanks
    154
    Thanked
    63 times in 57 posts
    • ehhhhhhh's system
      • Motherboard:
      • Gigabyte Z170-HD3P-CF
      • CPU:
      • Intel i7 6800K@4Ghz
      • Memory:
      • 32GB Corsair DDR4 2400
      • Storage:
      • Samsung 960Pro 512GB nvme
      • Graphics card(s):
      • Gigabyte GTX1080 8GB
      • PSU:
      • Seasonic 650W Modular
      • Case:
      • Corsair Obsidian 800D /w 240RAD
      • Operating System:
      • WIN10 PRO 64Bit / Debian
      • Monitor(s):
      • 3x DELL 2413

    Re: Samsung 500GB F1 dying again!

    After every single samsung drive died (or got many bad sectors) which I've interacted with, I came to the same conclusion....

    I would really welcome if HDD manufacturers were ordered to publish their stats every year.

  3. #3
    The Irish Drunk! neonplanet40's Avatar
    Join Date
    Oct 2003
    Location
    Stirling
    Posts
    4,931
    Thanks
    658
    Thanked
    210 times in 140 posts
    • neonplanet40's system
      • Motherboard:
      • Gigabyte X470 Aorus Gaming 7 Wi-Fi
      • CPU:
      • Ryzen 7 2700X
      • Memory:
      • Patriot 16 GB DDR4 3200 MHz
      • Storage:
      • 256 Crucial MX100 +Kingston 256GB SSD and 500GB Samsung F3
      • Graphics card(s):
      • Palit nVidia 1070Ti Rockgamer
      • PSU:
      • OCZ 650W
      • Case:
      • Akasa Eclipse-32
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Dell 27" U2715H & Dell 23" U2311H
      • Internet:
      • 60MB

    Re: Samsung 500GB F1 dying again!

    im sick of getting the dam thing changed! But yea they are the most unreliable drives I have ever owned. Wont make this mistake again.
    Home Entertainment =BenQ W1070, Samsung 65" HDTV, Denon AVRX6300H, Playstation 3 and Monitor Audio Silver RX 5.0, Monitor Audio CT265IDC(x4) Dolby Atmos and XTZ 12.17 Sub
    My System=Gigabyte X470 Aorus Gaming 7 Wi-Fi, AMD Ryzen 7 2700X, Patriot 16 GB DDR4 3200MHz, 256GB Crucial SSD, Kingston 256GB SSD and 500GB Samsung F3, Palit GTX1070 GameRock Edition , Enermax Liberty 620W, Akasa Eclipse-32,Dell 2715H & Dell U2311H
    Home Server 2/HTPC - HP Gen 8 with 4GB ram, Windows 7 Pro and Crucial M4 128GB SSD, MSI AMD R7 240 2GB, 2x WD Red 3TB 1x 2TB WD Black running XBMC
    Diskstation/HTPC - Synology DS2415+ with 18TB
    Tablet=Microsoft Surface Pro 4 & Huawei M5 10"

  4. #4
    jim
    jim is offline
    HEXUS.clueless jim's Avatar
    Join Date
    Sep 2008
    Location
    Location: Location:
    Posts
    11,342
    Thanks
    605
    Thanked
    1,586 times in 1,262 posts
    • jim's system
      • Motherboard:
      • Asus Maximus IV Gene-Z
      • CPU:
      • i5 2500K @ 4.5GHz
      • Memory:
      • 8GB Corsair Vengeance LP
      • Storage:
      • 1TB Sandisk SSD
      • Graphics card(s):
      • ASUS GTX 970
      • PSU:
      • Corsair AX650
      • Case:
      • Silverstone Fortress FT03
      • Operating System:
      • 8.1 Pro
      • Monitor(s):
      • Dell S2716DG
      • Internet:
      • 10 Mbps ADSL

    Re: Samsung 500GB F1 dying again!

    Wow, that is pretty unlucky

    Thankfully, I've never had any issues.

  5. #5
    Senior Member Tonka777's Avatar
    Join Date
    Oct 2008
    Location
    Leicester
    Posts
    623
    Thanks
    221
    Thanked
    73 times in 53 posts
    • Tonka777's system
      • Motherboard:
      • Asus Z170-A
      • CPU:
      • 6700K
      • Memory:
      • 16gb Vengeance 3000
      • Storage:
      • 128gb 830 & 1Tb+1Tb+500Gb Samsung F1's
      • Graphics card(s):
      • EVGA 670 Signature 2
      • PSU:
      • Antec TruePower 650
      • Case:
      • Lian Li PC7-FW
      • Operating System:
      • 7
      • Monitor(s):
      • Benq E2220HD & Iiyama E1900WS
      • Internet:
      • Sky ADSL2

    Re: Samsung 500GB F1 dying again!

    No problems with my Sammy's either. How hot are they getting, could heat be killing them?

  6. #6
    The Irish Drunk! neonplanet40's Avatar
    Join Date
    Oct 2003
    Location
    Stirling
    Posts
    4,931
    Thanks
    658
    Thanked
    210 times in 140 posts
    • neonplanet40's system
      • Motherboard:
      • Gigabyte X470 Aorus Gaming 7 Wi-Fi
      • CPU:
      • Ryzen 7 2700X
      • Memory:
      • Patriot 16 GB DDR4 3200 MHz
      • Storage:
      • 256 Crucial MX100 +Kingston 256GB SSD and 500GB Samsung F3
      • Graphics card(s):
      • Palit nVidia 1070Ti Rockgamer
      • PSU:
      • OCZ 650W
      • Case:
      • Akasa Eclipse-32
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Dell 27" U2715H & Dell 23" U2311H
      • Internet:
      • 60MB

    Re: Samsung 500GB F1 dying again!

    Hotest is 33 degrees lol. Like the said its only the samsungs I have problems with. Not western Digital. But I will know for the future.
    Home Entertainment =BenQ W1070, Samsung 65" HDTV, Denon AVRX6300H, Playstation 3 and Monitor Audio Silver RX 5.0, Monitor Audio CT265IDC(x4) Dolby Atmos and XTZ 12.17 Sub
    My System=Gigabyte X470 Aorus Gaming 7 Wi-Fi, AMD Ryzen 7 2700X, Patriot 16 GB DDR4 3200MHz, 256GB Crucial SSD, Kingston 256GB SSD and 500GB Samsung F3, Palit GTX1070 GameRock Edition , Enermax Liberty 620W, Akasa Eclipse-32,Dell 2715H & Dell U2311H
    Home Server 2/HTPC - HP Gen 8 with 4GB ram, Windows 7 Pro and Crucial M4 128GB SSD, MSI AMD R7 240 2GB, 2x WD Red 3TB 1x 2TB WD Black running XBMC
    Diskstation/HTPC - Synology DS2415+ with 18TB
    Tablet=Microsoft Surface Pro 4 & Huawei M5 10"

  7. #7
    YUKIKAZE arthurleung's Avatar
    Join Date
    Feb 2005
    Location
    Aberdeen
    Posts
    3,280
    Thanks
    8
    Thanked
    88 times in 83 posts
    • arthurleung's system
      • Motherboard:
      • Asus P5E (Rampage Formula 0902)
      • CPU:
      • Intel Core2Quad Q9550 3.6Ghz 1.2V
      • Memory:
      • A-Data DDR2-800 2x2GB CL4
      • Storage:
      • 4x1TB WD1000FYPS @ RAID5 3Ware 9500S-8 / 3x 1TB Samsung Ecogreen F2
      • Graphics card(s):
      • GeCube HD4870 512MB
      • PSU:
      • Corsair VX450
      • Case:
      • Antec P180
      • Operating System:
      • Windows Server 2008 Standard
      • Monitor(s):
      • Dell Ultrasharp 2709W + 2001FP
      • Internet:
      • Be*Unlimited 20Mbps

    Re: Samsung 500GB F1 dying again!

    I think I had more drive failures when the drives are too cold. That was a couple years back though.
    Workstation 1: Intel i7 950 @ 3.8Ghz / X58 / 12GB DDR3-1600 / HD4870 512MB / Antec P180
    Workstation 2: Intel C2Q Q9550 @ 3.6Ghz / X38 / 4GB DDR2-800 / 8400GS 512MB / Open Air
    Workstation 3: Intel Xeon X3350 @ 3.2Ghz / P35 / 4GB DDR2-800 / HD4770 512MB / Shuttle SP35P2
    HTPC: AMD Athlon X4 620 @ 2.6Ghz / 780G / 4GB DDR2-1000 / Antec Mini P180 White
    Mobile Workstation: Intel C2D T8300 @ 2.4Ghz / GM965 / 3GB DDR2-667 / DELL Inspiron 1525 / 6+6+9 Cell Battery

    Display (Monitor): DELL Ultrasharp 2709W + DELL Ultrasharp 2001FP
    Display (Projector): Epson TW-3500 1080p
    Speakers: Creative Megaworks THX550 5.1
    Headphones: Etymotic hf2 / Ultimate Ears Triple.fi 10 Pro

    Storage: 8x2TB Hitachi @ DELL PERC 6/i RAID6 / 13TB Non-RAID Across 12 HDDs
    Consoles: PS3 Slim 120GB / Xbox 360 Arcade 20GB / PS2

  8. #8
    Efficiency freak Queelis's Avatar
    Join Date
    Jul 2006
    Location
    Vilnius, Lithuania
    Posts
    849
    Thanks
    130
    Thanked
    78 times in 72 posts
    • Queelis's system
      • Motherboard:
      • MSI B450 Tomahawk MAX
      • CPU:
      • AMD Ryzen 5 3600
      • Memory:
      • Crucial Ballistix Sport DDR4 32 GB 3200 CL16
      • Storage:
      • Adata XPG SX8200 PRO 512 GB, Toshiba E300 3TB, WD Green 1TB
      • Graphics card(s):
      • MSI GeForce 1060 ITX OC 3GB
      • PSU:
      • BeQuiet PurePower 10 600W
      • Case:
      • be quiet! Silent Base 601
      • Operating System:
      • Windows 10 Professional
      • Monitor(s):
      • Dell P2414H
      • Internet:
      • Gbit

    Re: Samsung 500GB F1 dying again!

    My F1's going strong as well, strange..

  9. #9
    Senior Member cptwhite_uk's Avatar
    Join Date
    Aug 2004
    Posts
    3,703
    Thanks
    430
    Thanked
    428 times in 310 posts
    • cptwhite_uk's system
      • Motherboard:
      • Gigabyte GA-Z77Z-UD3H
      • CPU:
      • Intel i5 3570k @ 4.2Ghz
      • Memory:
      • 16Gb DDR3 Corsair Vengeance LP 1600Mhz
      • Storage:
      • SanDisk Ultra II 960Gb SSD / 750Gb Samsung F1
      • Graphics card(s):
      • MSI Gaming X GTX1080 8Gb
      • PSU:
      • Corsair 550W VX
      • Case:
      • Fractal Design R4
      • Operating System:
      • Windows 10 Home
      • Monitor(s):
      • Dell U2713HM (2560x1440 IPS Panel)
      • Internet:
      • Virgin Media 200Mbps

    Re: Samsung 500GB F1 dying again!

    Had my 750Gb F1 approaching 2 years without issue. I wonder if it's model specific?

  10. #10
    The Irish Drunk! neonplanet40's Avatar
    Join Date
    Oct 2003
    Location
    Stirling
    Posts
    4,931
    Thanks
    658
    Thanked
    210 times in 140 posts
    • neonplanet40's system
      • Motherboard:
      • Gigabyte X470 Aorus Gaming 7 Wi-Fi
      • CPU:
      • Ryzen 7 2700X
      • Memory:
      • Patriot 16 GB DDR4 3200 MHz
      • Storage:
      • 256 Crucial MX100 +Kingston 256GB SSD and 500GB Samsung F3
      • Graphics card(s):
      • Palit nVidia 1070Ti Rockgamer
      • PSU:
      • OCZ 650W
      • Case:
      • Akasa Eclipse-32
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Dell 27" U2715H & Dell 23" U2311H
      • Internet:
      • 60MB

    Re: Samsung 500GB F1 dying again!

    It could be specific to the 500GB F1 version as this is what I have had all the problems with. I still have 2 Samsung F1 1TB's in my server which im not too happy about and ocne money permits I will remove them and put in Western Digital drives. Hopefully the Black series if I can afford it.
    Home Entertainment =BenQ W1070, Samsung 65" HDTV, Denon AVRX6300H, Playstation 3 and Monitor Audio Silver RX 5.0, Monitor Audio CT265IDC(x4) Dolby Atmos and XTZ 12.17 Sub
    My System=Gigabyte X470 Aorus Gaming 7 Wi-Fi, AMD Ryzen 7 2700X, Patriot 16 GB DDR4 3200MHz, 256GB Crucial SSD, Kingston 256GB SSD and 500GB Samsung F3, Palit GTX1070 GameRock Edition , Enermax Liberty 620W, Akasa Eclipse-32,Dell 2715H & Dell U2311H
    Home Server 2/HTPC - HP Gen 8 with 4GB ram, Windows 7 Pro and Crucial M4 128GB SSD, MSI AMD R7 240 2GB, 2x WD Red 3TB 1x 2TB WD Black running XBMC
    Diskstation/HTPC - Synology DS2415+ with 18TB
    Tablet=Microsoft Surface Pro 4 & Huawei M5 10"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 500GB Samsung HM500JI Spinpoint M7
    By Funkstar in forum SCAN.care@HEXUS
    Replies: 2
    Last Post: 03-12-2009, 10:41 AM
  2. Give muggers a shock with a cellphone stun-gun
    By Bob Crabtree in forum HEXUS News
    Replies: 13
    Last Post: 05-07-2006, 11:02 PM
  3. TomTom 5 on PDA?
    By Mike Fishcake in forum Smartphones and Tablets
    Replies: 25
    Last Post: 05-07-2006, 11:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •