Page 1 of 2 12 LastLast
Results 1 to 16 of 22

Thread: Oh how I hate computers!!

  1. #1
    Formerly known as Andehh Andeh13's Avatar
    Join Date
    Oct 2005
    Location
    Northampton
    Posts
    3,335
    Thanks
    855
    Thanked
    256 times in 151 posts
    • Andeh13's system
      • Motherboard:
      • Gigabyte GA-P35
      • CPU:
      • Intel Q6600
      • Memory:
      • 4gb Corsair XMS2 800mhz
      • Storage:
      • 1 x 250gb Western Digital AAKS, 2 x 500gb Western Digital AAKS, 1TB WD Caviar Green
      • Graphics card(s):
      • BFG Geforce 8800GTS 512mb
      • PSU:
      • Corsair HX520
      • Case:
      • Antec 900
      • Operating System:
      • Windows 7 64bit
      • Monitor(s):
      • Samsung 24" & Sony 17"
      • Internet:
      • Virgin 10mb... hate them!

    Oh how I hate computers!!

    I am in the process of trying to install a carPC. A small low power PC in the boot, connected to a touch screen monitor in place of my car's double din CD/radio.

    In theory it is simple:
    Buy a 160w PSu transformer and wire it to the battery, ground & 12v ignition from the car. Attach it to your PC, connect the touchscreen, add an AMP and there you have it, a do it all solution to stuff you never realised you needed!

    That was before I realised I am hated by all things computer. I am on my 4th computer attempt, with parts nicked from two others. All previous PCs used to work fine, but now just flat out refuse to accept an OS being installed on them. I have tried every possible combination of parts & settings and yet all i find is that CD/DVD drives work in some computers, but not in others, hard drives work in some computers...then refuse to in others. I can install Windows XP...but not Windows 7... literally every simple task is blocked for some reason.

    Even with the donation of an entire Dell computer from Kalniel (using RAM & DVD drive) and graphics card, hard drive, windows XP home from barker967 I am still stuffed. I can't even imagine where I would be without their donations!

    Having finally butchered XP onto a computer (windows 7 will not install for no apparent reason) I am harshly reminded just how useless Xp is compared to windows 7. Gone are the plug it in & watch it work days, gone are the simple updates downloaded & installed, and gone are the idiot proofing of everything.

    I have spent 9 hours working on it today, and 5 hours yesterday and £300...not including the last 2 weeks of planning & experimenting leading up to it! Sorting out the hardware was meant to be the easy step, I still need to wire everything up (PC, AMP, speakers etc) in my bloody car, then test it all!

    I hate my life! [/rant]

  2. #2
    ALT0153™ Rob_B's Avatar
    Join Date
    Jul 2006
    Posts
    5,876
    Thanks
    301
    Thanked
    645 times in 439 posts

    Re: Oh how I hate computers!!

    Oops.......buy a cheap laptop & break it down?

  3. #3
    Senior Member kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    29,196
    Thanks
    1,520
    Thanked
    2,933 times in 2,376 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps

    Re: Oh how I hate computers!!

    I don't want to know how you've sunk £300 into this!

    Maybe it's trying to combine so much old and new that's causing hassle - everything tends to be tested only on components from the same era, and even XP is a bit modern for the kinds of components you're talking about (yes.. you have a windows ME license that comes with the Dell )

    Is your windows 7 32bit? V. important for older stuff, obviously.

    This chap had no problems installing win 7 on a p3 - he used a bit of a procedure though!:
    http://www.sevenforums.com/installat...ntium-3-a.html
    Last edited by kalniel; 29-07-2010 at 09:00 PM.

  4. Received thanks from:

    Andeh13 (30-07-2010)

  5. #4
    Registered User
    Join Date
    Jul 2003
    Location
    Cornwall/Weston-Super-Mare
    Posts
    5,337
    Thanks
    438
    Thanked
    309 times in 262 posts
    • Behemoth's system
      • Motherboard:
      • Gigabyte mATX
      • CPU:
      • Phenom 2 X2 555 BE
      • Memory:
      • 8 Gig DDR3 Corsair XMS 3 1600 MHz
      • Storage:
      • 4 TB's Storage
      • Graphics card(s):
      • Gigabyte GTX 460 OC2
      • PSU:
      • OCZ StealthStream 2 600 Watt
      • Case:
      • Silverstone TJ08-E
      • Operating System:
      • Windows 7 64 Bit
      • Monitor(s):
      • HP x23LED
      • Internet:
      • BT Broadband

    Re: Oh how I hate computers!!

    I wish I had £300 to sink into a project like this ! Think youself lucky !

    That said I do think that the mixture of old and new is your issue. You tried Linux ?

  6. Received thanks from:

    Andeh13 (30-07-2010)

  7. #5
    Formerly known as Andehh Andeh13's Avatar
    Join Date
    Oct 2005
    Location
    Northampton
    Posts
    3,335
    Thanks
    855
    Thanked
    256 times in 151 posts
    • Andeh13's system
      • Motherboard:
      • Gigabyte GA-P35
      • CPU:
      • Intel Q6600
      • Memory:
      • 4gb Corsair XMS2 800mhz
      • Storage:
      • 1 x 250gb Western Digital AAKS, 2 x 500gb Western Digital AAKS, 1TB WD Caviar Green
      • Graphics card(s):
      • BFG Geforce 8800GTS 512mb
      • PSU:
      • Corsair HX520
      • Case:
      • Antec 900
      • Operating System:
      • Windows 7 64bit
      • Monitor(s):
      • Samsung 24" & Sony 17"
      • Internet:
      • Virgin 10mb... hate them!

    Re: Oh how I hate computers!!

    Yeh, I sold my old car & sold the CD player etc separately so had the money. I have been wanting to do this for years (pre uni days) and figured now would be a good time. It was the touch screen & mounting that sucked me dry, £220 for that, then the PSU, GPS and software finished me off.

    You asked me why didn't use that converter you PM'd me Kal...i needed a PSU that could shut down & start up with the car, handle the jumps in voltage when the car starts & control the AMP. Had to go for quality over quantity for that. Luckerly the PC I have finally shoe horned XP onto is alright with it, had a test run earlier. I just hate XP.


    I think it is the old hardware vs new. it is a fairly modern PSU & motherboard im using now (E1250(?) 1.2 ghz dual core and onboard VGA & HDMI, 7.1 surround sound etc motherboard...all i can remember) and IDE hard drive & DVD drive.

    Tomorrow I will take take one of my Sata HDDs and Sata DVD drive off my main rig (<<specs) and try that. After that i am royally stuffed for ideas!

  8. #6
    Mostly Me Lucio's Avatar
    Join Date
    Mar 2007
    Location
    Tring
    Posts
    5,163
    Thanks
    443
    Thanked
    448 times in 351 posts
    • Lucio's system
      • Motherboard:
      • Gigabyte GA-970A-UD3P
      • CPU:
      • AMD FX-6350 with Cooler Master Seldon 240
      • Memory:
      • 2x4GB Corsair DDR3 Vengeance
      • Storage:
      • 128GB Toshiba, 2.5" SSD, 1TB WD Blue WD10EZEX, 500GB Seagate Baracuda 7200.11
      • Graphics card(s):
      • Sapphire R9 270X 4GB
      • PSU:
      • 600W Silverstone Strider SST-ST60F
      • Case:
      • Cooler Master HAF XB
      • Operating System:
      • Windows 8.1 64Bit
      • Monitor(s):
      • Samsung 2032BW, 1680 x 1050
      • Internet:
      • 16Mb Plusnet

    Re: Oh how I hate computers!!

    People forget that building a computer isn't just about slotting parts together, you have to get parts that are made to go together and know how to set them.

    Personally I'd have suggested starting with a known working motherboard/CPU/RAM combo and gone from there, as HDD/DVD's and Graphics cards are the most "replaceable" parts. Once you have a working machine, you can then experiment with swapping out the CPU or RAM to see how that works.


    EDIT: Then again you may already be part way there

    If you're struggling with Windows 7 on an IDE drive, have you tried putting the DVD and HDD on different channels? Also worth making sure the jumpers are set correctly for whatever setup you've attached them, either Master on HDD/Slave on DVD or both Master's if they're on different channels. Remember that one always used to catch me out with the systems at work.

    (\___/) (\___/) (\___/) (\___/) (\___/) (\___/) (\___/)
    (='.'=) (='.'=) (='.'=) (='.'=) (='.'=) (='.'=) (='.'=)
    (")_(") (")_(") (")_(") (")_(") (")_(") (")_(") (")_(")


    This is bunny and friends. He is fed up waiting for everyone to help him out, and decided to help himself instead!

  9. Received thanks from:

    Andeh13 (30-07-2010)

  10. #7
    Formerly known as Andehh Andeh13's Avatar
    Join Date
    Oct 2005
    Location
    Northampton
    Posts
    3,335
    Thanks
    855
    Thanked
    256 times in 151 posts
    • Andeh13's system
      • Motherboard:
      • Gigabyte GA-P35
      • CPU:
      • Intel Q6600
      • Memory:
      • 4gb Corsair XMS2 800mhz
      • Storage:
      • 1 x 250gb Western Digital AAKS, 2 x 500gb Western Digital AAKS, 1TB WD Caviar Green
      • Graphics card(s):
      • BFG Geforce 8800GTS 512mb
      • PSU:
      • Corsair HX520
      • Case:
      • Antec 900
      • Operating System:
      • Windows 7 64bit
      • Monitor(s):
      • Samsung 24" & Sony 17"
      • Internet:
      • Virgin 10mb... hate them!

    Re: Oh how I hate computers!!

    The motherboard I have only has the one IDE. I have taken the Sata HDD & DVD drive out of my computer and formatted the HDD it, so im using them now. No IDE at all.


    Now when I tried to install Windows 7, the first time it froze half way through installation, then restarted...then an error message came up half way through the 'setup windows' stage saying the computer had unexpectedly restarted, restart it and continue installation. This just loops back on itself!

    I took the hard drive out, put it in another computer and formatted it again so as to wipe the broken install off. Now when I try to re-install Windows &, after bios instead of saying 'press any key to..' I just get 'BOOT MGR not found, ctrl alt del to restart'. Again, it gets stuck in a loop.

    This is with CD Drive set to boot from first, all bios option set to fail safe defaults and an empty hard drive. I have tried with 2 different Windows & 32bit discs without any change. I have have reset the CMOS as well.

    One thing It is doing is detecting the Sata drives as IDE (listing them under the IDE channels), and when i set everything to fail safe I get a message asking me to set the Sata drives to ACHI(sp?) drives, but it counts down so quickly before i get to make a selection I never get a full chance to read it. Either way i have tried both options (yes & no) and it doesnt make much difference.

    I dont think its the computer thats broken, Windows XP installed on it fine...I just don't get why Windows 7 wont!

    (can this be moved to hardware please, this rant might as well be a request for help! )

  11. #8
    Formerly known as Andehh Andeh13's Avatar
    Join Date
    Oct 2005
    Location
    Northampton
    Posts
    3,335
    Thanks
    855
    Thanked
    256 times in 151 posts
    • Andeh13's system
      • Motherboard:
      • Gigabyte GA-P35
      • CPU:
      • Intel Q6600
      • Memory:
      • 4gb Corsair XMS2 800mhz
      • Storage:
      • 1 x 250gb Western Digital AAKS, 2 x 500gb Western Digital AAKS, 1TB WD Caviar Green
      • Graphics card(s):
      • BFG Geforce 8800GTS 512mb
      • PSU:
      • Corsair HX520
      • Case:
      • Antec 900
      • Operating System:
      • Windows 7 64bit
      • Monitor(s):
      • Samsung 24" & Sony 17"
      • Internet:
      • Virgin 10mb... hate them!

    Re: Oh how I hate computers!!

    An upate!

    I managed to hack & slash windows 7 onto the computer (different BIOS setting combinations) and got it up & running...only to get BSOD due to 'Mermory Management'. After a few of those ruining my life, I restarted to run a mem test..which came back clean. I promptly restarted the PC and spent 20mins updating(windows updates), downloading & installing(winrar, chrome, MSN stuff - nothing fancy) everything...almost getting my hopes up that the storm had cleared.....only to restart the computer & it freezes at ''verifying dmi pool data''.

    I ran the repair programs from the disc, first time it came back clean, but still wouldn't start so i ran it again, only for it to realise that something was amiss. The first repair failed, but realising that this PC is only playing game with me I ran it a second time, 20mins later it is still ''attempting repairs''...the saga continues!

    The Matrix or Skynet never had these problems!


    Edit: ''Root cause found:

    Boot status indicates that the OS booted successfully'' ....so there you have it apparently I am making this all up!


    Edit2: Now to restart it...still stuck there at verifying DMI pool data despite the PC telling me its fine! I hate this so much, I have done this a million times with various computers & I have never had this many problems...I've not even tried putting it into my car yet!


    I am running out of ideas fast the specs:
    Gigabyte GA-73PVM-S2H (built in VGA/DVI)
    Intel Dual Core e2180 2.00GHZ
    Western Digital 2500AAKS Sata
    2GB (tried 1gb) Corsair XMS2 DDR2 6400 (800mhz)
    DVD lightscribe Sata

    Still stuck at this Verifying DMI pool Data. Windows 7 worked fine (temporarily admittedly), Windows XP worked fine. Windows 7 just keeps tripping up on everything. Any ideas?

    Cheers guys
    Last edited by Andeh13; 30-07-2010 at 05:00 PM.

  12. #9
    ALT0153™ Rob_B's Avatar
    Join Date
    Jul 2006
    Posts
    5,876
    Thanks
    301
    Thanked
    645 times in 439 posts

    Re: Oh how I hate computers!!

    This link suggests nvidia driver issues http://social.technet.microsoft.com/...3-be0b8aca029f
    Different error but similar frustration

    32bit install as kalneil mentioned?

  13. Received thanks from:

    Andeh13 (30-07-2010)

  14. #10
    Banned
    Join Date
    Feb 2008
    Location
    Carlisle
    Posts
    4,121
    Thanks
    504
    Thanked
    368 times in 278 posts
    • matty-hodgson's system
      • Motherboard:
      • Abit IP35 Dark Raider
      • CPU:
      • Q6600 @ 4GHz (59'C Under a TRUE Black)
      • Memory:
      • 4GB OCZ DDR2 890MHz (5-4-4-15)
      • Storage:
      • Intel 80GB - Games. Intel 80GB - OS. 1TB Samsung - Storage.
      • Graphics card(s):
      • NVIDIA Zotac GTX 275: 728 Core, 1614 Shader, 1340 Memory
      • PSU:
      • Enermax MODU82+ 625w
      • Case:
      • Antec 300
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • Samsung SM2343BW (2048x1152)
      • Internet:
      • Smallworld 4Mbps

    Re: Oh how I hate computers!!

    mine did that verifying DMI pool data thing.. Try booting with the Windows 7 disc in, but let the "press any button to boot from disc" thing time-out.

  15. Received thanks from:

    Andeh13 (30-07-2010)

  16. #11
    Formerly known as Andehh Andeh13's Avatar
    Join Date
    Oct 2005
    Location
    Northampton
    Posts
    3,335
    Thanks
    855
    Thanked
    256 times in 151 posts
    • Andeh13's system
      • Motherboard:
      • Gigabyte GA-P35
      • CPU:
      • Intel Q6600
      • Memory:
      • 4gb Corsair XMS2 800mhz
      • Storage:
      • 1 x 250gb Western Digital AAKS, 2 x 500gb Western Digital AAKS, 1TB WD Caviar Green
      • Graphics card(s):
      • BFG Geforce 8800GTS 512mb
      • PSU:
      • Corsair HX520
      • Case:
      • Antec 900
      • Operating System:
      • Windows 7 64bit
      • Monitor(s):
      • Samsung 24" & Sony 17"
      • Internet:
      • Virgin 10mb... hate them!

    Re: Oh how I hate computers!!

    Yep, its 32bit. And matty - I tried that but the computer obviously saw me coming - it would freeze up on that as well!


    Re-installed Windows 7 again and got it running, im too scared to do anything to it incase I upset it & put myself back to square one though! Just takings things very slowly & restarting it often to see what causes the problems. Thanks for the link Rob, will have a good read through of it!

  17. #12
    DILLIGAF GoNz0's Avatar
    Join Date
    Jun 2006
    Location
    Derby
    Posts
    10,866
    Thanks
    632
    Thanked
    1,190 times in 943 posts
    • GoNz0's system
      • Motherboard:
      • Asus Rampage V Extreme
      • CPU:
      • i7 something X99 based
      • Memory:
      • 16gb GSkill
      • Storage:
      • 4 SSD's + WD Red
      • Graphics card(s):
      • GTX980 Strix WC
      • PSU:
      • Enermax Galaxy 1250 (9 years and counting)
      • Case:
      • Corsair 900D
      • Operating System:
      • win10 64bit
      • Monitor(s):
      • Dell 24"
      • Internet:
      • 220mb Cable

    Re: Oh how I hate computers!!

    is all this running the 12v to 240 inverter ?

    or have you installed it via mains power ?

  18. Received thanks from:

    Andeh13 (30-07-2010)

  19. #13
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,358
    Thanks
    2,631
    Thanked
    2,711 times in 1,706 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy

    Re: Oh how I hate computers!!

    redirected to Hardware by moi. with expiring redirect link to see if this weekend brings you any help

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  20. Received thanks from:

    Andeh13 (30-07-2010)

  21. #14
    Formerly known as Andehh Andeh13's Avatar
    Join Date
    Oct 2005
    Location
    Northampton
    Posts
    3,335
    Thanks
    855
    Thanked
    256 times in 151 posts
    • Andeh13's system
      • Motherboard:
      • Gigabyte GA-P35
      • CPU:
      • Intel Q6600
      • Memory:
      • 4gb Corsair XMS2 800mhz
      • Storage:
      • 1 x 250gb Western Digital AAKS, 2 x 500gb Western Digital AAKS, 1TB WD Caviar Green
      • Graphics card(s):
      • BFG Geforce 8800GTS 512mb
      • PSU:
      • Corsair HX520
      • Case:
      • Antec 900
      • Operating System:
      • Windows 7 64bit
      • Monitor(s):
      • Samsung 24" & Sony 17"
      • Internet:
      • Virgin 10mb... hate them!

    Re: Oh how I hate computers!!

    This is all via the mains power, I tested the computer on the 12v 240v converter to make sure the converter had enough power & it fan it quite happily. Since then its all been hooked up the mains!

    Thanks Zak!

  22. #15
    Oh Crumbs.... Biscuit's Avatar
    Join Date
    Feb 2007
    Location
    N. Yorkshire
    Posts
    11,192
    Thanks
    1,392
    Thanked
    1,091 times in 833 posts
    • Biscuit's system
      • Motherboard:
      • MSI B450M Mortar
      • CPU:
      • AMD 2700X (Be Quiet! Dark Rock 3)
      • Memory:
      • 16GB Patriot Viper 2 @ 3466MHz
      • Storage:
      • 500GB WD Black
      • Graphics card(s):
      • Sapphire R9 290X Vapor-X
      • PSU:
      • Seasonic Focus Gold 750W
      • Case:
      • Lian Li PC-V359
      • Operating System:
      • Windows 10 x64
      • Internet:
      • BT Infinity 80/20

    Re: Oh how I hate computers!!

    i have had issues with win 7 and certain mobos where i have had to manually set al the timings and voltages to get it stable

  23. #16
    YUKIKAZE arthurleung's Avatar
    Join Date
    Feb 2005
    Location
    Aberdeen
    Posts
    3,280
    Thanks
    8
    Thanked
    88 times in 83 posts
    • arthurleung's system
      • Motherboard:
      • Asus P5E (Rampage Formula 0902)
      • CPU:
      • Intel Core2Quad Q9550 3.6Ghz 1.2V
      • Memory:
      • A-Data DDR2-800 2x2GB CL4
      • Storage:
      • 4x1TB WD1000FYPS @ RAID5 3Ware 9500S-8 / 3x 1TB Samsung Ecogreen F2
      • Graphics card(s):
      • GeCube HD4870 512MB
      • PSU:
      • Corsair VX450
      • Case:
      • Antec P180
      • Operating System:
      • Windows Server 2008 Standard
      • Monitor(s):
      • Dell Ultrasharp 2709W + 2001FP
      • Internet:
      • Be*Unlimited 20Mbps

    Re: Oh how I hate computers!!

    I've found that memtest can find errors if it is obvious. Best is to try prime95 in windows.
    If it says memory management error then it is related to memory.

    I personally find Win7 more tolerable to bad memory than XP though.
    Workstation 1: Intel i7 950 @ 3.8Ghz / X58 / 12GB DDR3-1600 / HD4870 512MB / Antec P180
    Workstation 2: Intel C2Q Q9550 @ 3.6Ghz / X38 / 4GB DDR2-800 / 8400GS 512MB / Open Air
    Workstation 3: Intel Xeon X3350 @ 3.2Ghz / P35 / 4GB DDR2-800 / HD4770 512MB / Shuttle SP35P2
    HTPC: AMD Athlon X4 620 @ 2.6Ghz / 780G / 4GB DDR2-1000 / Antec Mini P180 White
    Mobile Workstation: Intel C2D T8300 @ 2.4Ghz / GM965 / 3GB DDR2-667 / DELL Inspiron 1525 / 6+6+9 Cell Battery

    Display (Monitor): DELL Ultrasharp 2709W + DELL Ultrasharp 2001FP
    Display (Projector): Epson TW-3500 1080p
    Speakers: Creative Megaworks THX550 5.1
    Headphones: Etymotic hf2 / Ultimate Ears Triple.fi 10 Pro

    Storage: 8x2TB Hitachi @ DELL PERC 6/i RAID6 / 13TB Non-RAID Across 12 HDDs
    Consoles: PS3 Slim 120GB / Xbox 360 Arcade 20GB / PS2

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Real life versus games?
    By Nick in forum Gaming
    Replies: 20
    Last Post: 11-10-2005, 08:49 AM
  2. Old computers - how did they do it?
    By joshwa in forum PC Hardware and Components
    Replies: 86
    Last Post: 06-08-2005, 12:36 PM
  3. HEXUS.beans – 'Simply Computers' lays off over 100 employees
    By DR in forum PC Hardware and Components
    Replies: 1
    Last Post: 25-01-2005, 01:11 AM
  4. Replies: 0
    Last Post: 24-01-2005, 11:47 AM
  5. 3 Computers, No Router.
    By turkster in forum Networking and Broadband
    Replies: 10
    Last Post: 27-05-2004, 12:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •