Results 1 to 5 of 5

Thread: Asus M51SE-AP043C

  1. #1
    Registered+
    Join Date
    Apr 2007
    Location
    Delft, The Netherlands
    Posts
    57
    Thanks
    3
    Thanked
    1 time in 1 post

    Asus M51SE-AP043C

    Remember 2 years ago, when I couldnt get an internet connection on my (at the time) brand-spanking new laptop. And while I'm still enjoying the router I bought at the time (to solve the problem), the laptop has, however, just seemingly died.

    Died some Googling around, to no avail ofcourse.

    The info I can give you atm: The laptop turns on. Fans do, as well. Power also goes to the USB ports, but that's it. No POST, no BIOS, No ASUS logo/sound, nothing. Doesn't matter whether I've got it plugged into the mains or not, nor if I've got the battery pack plugged in.

    It's also, ofcourse, conveniently died right after my 2 year warranty went, and after I spent all of my money on a PS3 and college.

    Oh, and for the irony factor: I'm starting an IT course next week. :|

    So uhh, if anyone can give any tips or pointers, please. Right now I'm assuming it's the motherboard that died.

    Edit: Also wrong forum. ;/
    Last edited by Sirrush; 16-08-2010 at 07:14 PM.
    Insert witty comment here.

  2. #2
    Registered+
    Join Date
    Aug 2010
    Location
    Plymouth
    Posts
    29
    Thanks
    1
    Thanked
    4 times in 4 posts

    Re: Asus M51SE-AP043C

    I would suggest taking out one of the memory modules - assuming that there is more than one. If there's only one, perhaps try it in a different slot for the time being but try to get hold of another one to test.

  3. #3
    Senior Member Pob255's Avatar
    Join Date
    Apr 2007
    Location
    The land of Brum
    Posts
    9,945
    Thanks
    572
    Thanked
    1,196 times in 1,099 posts
    • Pob255's system
      • Motherboard:
      • Asus M5A99X EVO
      • CPU:
      • PhenomII x4 955 & CM Hyper 212+
      • Memory:
      • 2x 4gb Corsair Vengence 1600mhz cas9
      • Storage:
      • 250gb SATA Westerndigital + 500gb samsung +1tb Samsung
      • Graphics card(s):
      • Asus GTX560ti CuII
      • PSU:
      • Be Quiet E9 680w
      • Case:
      • HAF 912+
      • Operating System:
      • W7 Pro
      • Monitor(s):
      • Dell 21" ips something

    Re: Asus M51SE-AP043C

    Also try plugging it into an external monitor.

  4. #4
    Registered+
    Join Date
    Apr 2007
    Location
    Delft, The Netherlands
    Posts
    57
    Thanks
    3
    Thanked
    1 time in 1 post

    Re: Asus M51SE-AP043C

    Quote Originally Posted by Norman121 View Post
    I would suggest taking out one of the memory modules - assuming that there is more than one. If there's only one, perhaps try it in a different slot for the time being but try to get hold of another one to test.
    Tried this, but nothing.

    Quote Originally Posted by Pob255 View Post
    Also try plugging it into an external monitor.
    This also didn't work.

    Insert witty comment here.

  5. #5
    Registered+
    Join Date
    Aug 2010
    Location
    Plymouth
    Posts
    29
    Thanks
    1
    Thanked
    4 times in 4 posts

    Re: Asus M51SE-AP043C

    I would've suggested trying to boot to a CD, but since it won't even post that's a no go-er.

    The fact that it seems to power up but not do anything would definitely suggest something hardware related stopping it. Maybe, just out of curiousity, try removing the hard drive to see if it does anything different. I've never had a HDD issue cause a machine not to post because it generally won't even have tried to access it at that point, but you never know. It looks like you've done everything else that I would have.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Asus T3-p5g965
    By Acidmax in forum SCAN.care@HEXUS
    Replies: 170
    Last Post: 28-03-2011, 10:39 AM
  2. SCAN bad for RMA's?
    By firsttimebuyer in forum SCAN.care@HEXUS
    Replies: 120
    Last Post: 20-11-2008, 04:50 PM
  3. Asus M2N32-SLI PREMIUM VISTA Edition Ebuyer Happy Hour £54.99 ends 1pm
    By cicobuff in forum Retail Therapy and Bargains
    Replies: 5
    Last Post: 04-08-2008, 04:58 PM
  4. Asus Motherboard 2 Year Warranty Question
    By Clunk in forum SCAN.care@HEXUS
    Replies: 5
    Last Post: 02-08-2008, 01:32 PM
  5. ASUS P5W DH AND LIGHTSCRIBE DVD compatibility issue
    By julian.day17 in forum SCAN.care@HEXUS
    Replies: 8
    Last Post: 22-10-2006, 02:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •